Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Statische Routen - 2 Netzwerkkarten, Windows 2003 SBS

Mitglied: Flotter

Flotter (Level 1) - Jetzt verbinden

19.11.2006, aktualisiert 20.11.2006, 15066 Aufrufe, 7 Kommentare

Wizard hat Konfig überschrieben - jetzt weiss ich nicht weiter.

Hallo Zusammen!

Ich habe gesehen, dass es schon mehrere Threads zu diesem Thema gab, nur leider haben mir die all nicht geholfen.

Habe einen Windows 2003 SBS mit 2 Netzwerkkarten am laufen.

Netzwerkkarte 1 (für internes Netzwerk)
IP: 192.168.2.2
Sub:255.255.255.0
Gateway: nichts

Netzwerkkarte 2 (für Internet)
IP: 10.0.0.200
Sub: 255.0.0.0
Gateway 10.0.0.199 (IP des DSL-Routers)

von den Clients aus dem 192.168.x.x Netz kann ich leider nicht mehr auf Internet zugreifen. Nur vom Server direkt kann ich auf Internet zugreifen. Vom Server kann ich auch nicht auf 10.0.0.199 (DSL Router) zugreifen.

Jetzt die Frage: Ein Bekannter hat mir die statischen Routen bei Routing & Ras eingestellt gehabt, nur nach dem ich den Internetverbindungs-Wizard ausgeführt habe, wurden die Routing-Einstellungen entfernt.

Ich bin leider überhaupt nicht fit in diesen Bereichen. Folgende statischen Routen habe ich bereits eingetragen:

Route 1
Ziel 192.168.2.0
Sub 255.255.255.0
Gateway: 192.168.2.2
Schnittstelle (internes Netwerk)

Route 2
Ziel 0.0.0.0
Sub 0.0.0.0
Gatesway 10.0.0.199 (IP des DSL-Routers)
Schnittstelle Internet Netzwerkkarte

Mein Bekannter hatte damals auch das mit 0.0.0.0 als default verwendet und es funktionerte alles. Bei mir funktioniert leider gar nichts mehr. Weiss leider auch nicht, was ich falsch gemacht habe.

Wäre super, wenn mir jemand sagen könnte, wie die statische Route auszusehen hat, damit ich von den Clients wieder ins Internet und 10.0.0.x Netz komme und natürlich vom Server.
Mitglied: meinereiner
20.11.2006 um 00:57 Uhr
Das sollte der gleiche Fehler sein, wie in all den anderen Threads.

Der SBS braucht keine statische Route. Die wird eher auf dem Router fehlen.
Da muss eine Route ins 192.168.2.0 Netz definiert sein, mit dem Gateway 10.0.0.200.
Bitte warten ..
Mitglied: Flotter
20.11.2006 um 02:29 Uhr
Also wenn ich die statischen Routen ganz wegnehme, dann funktioniert gar nichts mehr.
Und die Route die Du meinst, füge ich bei Routing und Ras hinzu oder über route add ...?!
Zieladresse 192.168.2.0 Mask 255.255.255.0 und Gateway 10.0.0.200 und welche Schnittstelle nehme ich da?

Sorry für diese Fragen, komme nur leider nicht weiter.

Zum Thema: Routing und Ras nochmal: Wenn ich Routing und Ras deaktiviere und versuche mit dem Wizard wieder neu zu installieren, gibt er mir immer die Fehlermeldung: "Sie müssen zuerst die freigegebene Internetverbindung deaktivieren um den Vorgang fortzusetzen." Wo kann ich die freigegebene Internetverbindung deaktivieren? Finde ich auch nicht - habe schon in den Eigenschaften der Lan-Verbindung geguckt.

Vielen Dank für eure Hilfe.
Gruß
Florian
Bitte warten ..
Mitglied: Alexis
20.11.2006 um 09:30 Uhr
HI,

Ich habe nur mal eine Frage:

Waru beschäftigen Sie sich damit?

Wäre es nicht schneller und effektiver einen vernünftigen Router z.B. LANCOM hinzustellen?
Zweite Netzwerkkarte abschalten.
Dann wäre die Sache doch gehalten.

Alexander Enns
Klüsener + Gillessen & Cie GmbH
Kommerzielle DV-Systeme
Bitte warten ..
Mitglied: meinereiner
20.11.2006 um 10:26 Uhr
Also wenn ich die statischen Routen ganz
wegnehme, dann funktioniert gar nichts mehr.

Dann ggf Routing und RAS nochmal deaktivieren ud neu aufsetzen.
Der Server kennt das 10ewr und 192er Netz, da er da ja drin steht. Alles andere muss zum Router, was übers Standard Gateway ereldigt wird. Da bleibt nichts für eine statische Route!



Und die Route die Du meinst, füge ich
bei Routing und Ras hinzu oder über
route add ...?!

Nein!
Die statische Route muss auf den DSL Router



Internetverbindung deaktivieren um den
Vorgang fortzusetzen." Wo kann ich die
freigegebene Internetverbindung deaktivieren?
Finde ich auch nicht - habe schon in den
Eigenschaften der Lan-Verbindung geguckt.

Sorry, hab ich nicht im Kopf.
Aber da wird der Haken sein. Die Internetfreigabe hat auf dem SBS nichts zu suchen. Das ist Aufgabe des Routers.
Bitte warten ..
Mitglied: Flotter
20.11.2006 um 12:03 Uhr
Hallo!

So, bin jetzt schon einen Schritt weiter aber noch nicht ganz am Ziel. Konnte Routing und Ras neu installieren und mit dem Wizard konfigurieren. Der Grund, dass er bei den "eingehenden Verbindungen" eine Fehler-Meldung ausgegeben hat war, dass bei den Benutzern unter Einwählen der RAS-Zugriff erlaubt war. Kurz den Zugriff verboten und schon klappte das mit dem Wizard.

Jetzt können auch meine Clients wieder ins Internet.

Nur eins geht noch nicht: ich kann weder vom Client noch vom Server auf den DSL-Router (10.0.0.199) zugreifen. Die Seite wird einfach nicht gefunden. Muss ich dafür eine statische Route anlegen? Wenn ja, mit welchen Einstellungen?

Auf die Internet-Netzwerkkarte des Servers mit der IP 10.0.0.200 kann ich jedoch zugreifen.

Vielleicht hat ja für dieses Problem noch jemand einen Tipp für mich.

Viele Grüße
Florian
Bitte warten ..
Mitglied: meinereiner
20.11.2006 um 12:17 Uhr
einfach nicht gefunden. Muss ich dafür
eine statische Route anlegen? Wenn ja, mit
welchen Einstellungen?

träumst du auch von statischen Routen??

Nein, da liegt das Problem sicher nicht.
Es könnte der zugriff gesperrt sein, oder du musst per https zugreifen und versuchst es mit http, eine Firewall blockt, etc.
Bitte warten ..
Mitglied: Flotter
20.11.2006 um 12:21 Uhr
Davon möchte ich lieber nicht träumen.
Bin ja schon froh darüber, dass jetzt das Internet wieder funktioniert. Aber bevor ich das alles hatte, wurde der Zugriff auf 10.0.0.199 auch nicht durch irgendeine Firewall geblockt. Auch per https gibt es keine Reaktion.

Ich kann ja erst seitdem ich Routing & Ras neu gemacht habe nicht mehr auf 10.0.0.199 zugreifen.
Bitte warten ..
Ähnliche Inhalte
Router & Routing

Ein Server. 2 Netzwerkkarten und 2 Router .Routing Problem

Frage von darksoul666Router & Routing7 Kommentare

Hallo! Dies ist mein erster Beitrag hier und ich hoffe, ich mach nicht alles falsch ;-) Es geht um ...

Router & Routing

Fritz.Box statische Route zu anderem Subnetz

gelöst Frage von FrankensteinRouter & Routing16 Kommentare

Guten Tag, ich habe aktuell zwei Fritz.Boxen im Einsatz, Fritz.Box1 hängt ganz normal als Router am Netz und Fritz.Box2 ...

Router & Routing

Statische Route eintragen

gelöst Frage von mcallister001Router & Routing6 Kommentare

Hallo Zusammen Ich stehe vor folgendem Problem und wollte mal wissen ob ich einen Denkfehler habe oder es funktionieren ...

Router & Routing

Kabel Deutschland Router CBN CH6640E Statische Route

gelöst Frage von Maik82Router & Routing4 Kommentare

Probleme über Probleme ich habe eine SG300 Cisco switch mit VLANS eingerichtet. das ganze habe ich zu hause an ...

Neue Wissensbeiträge
Ausbildung

Linux-Ausstieg in Niedersachsen - Windows statt Bugfix

Information von StefanKittel vor 1 TagAusbildung9 Kommentare

Sind ja nur Steuergelder

Speicherkarten

Neuer Speicherkartentyp - zunächst nur für Huawei-Smartphones (künftig auch für Notebooks u. Tablets?)

Tipp von VGem-e vor 3 TagenSpeicherkarten3 Kommentare

Servus, als ob das "Chaos" i.S. Speicherkarten noch nicht groß genug wäre?! Evtl. kommt dieser neue Kartentyp bald auch ...

Sicherheit

Diverse D-Link-Router durch drei Schwachstellen kompromittierbar

Information von kgborn vor 3 TagenSicherheit

Hat jemand D-Link-Router in Verwendung? Einige Modelle sind sicherheitstechnisch offen wie ein Scheunentor. Äußerst unschöne Sache, aber nichts neues ...

Hardware

100.000 Mikrotik-Router ungefragt von Hacker abgesichert

Information von 7Gizmo7 vor 4 TagenHardware3 Kommentare

Hallo zusammen, da hier ja öfters mal von Mikrotik gesprochen wird. Trotz Updates klafft eine Sicherheitslücke in Hundertausenden Mikrotik-Routern. ...

Heiß diskutierte Inhalte
Vmware
Offene LDAP-Server in AS
gelöst Frage von obi-wan-kenobiVmware19 Kommentare

Hallo alle Miteinander, ich habe ein Problem, unsere VM-Ware Appliance (Version. 6.5.0.10000) ist scheinbar angreifbar. Wir haben eben die ...

Windows Server
Zertifikat RemoteDesktop hinterlegen
gelöst Frage von Green14Windows Server12 Kommentare

Hallo zusammen. ich habe mehrere Server (WinSrv 2016). Die Server sind in keiner Domäne und keine Terminalserver. Ich verbinde ...

Suche Projektpartner
Debian 9.5 32 Bit und PHP 7 Fehlerbeseitigungen
Frage von zeroblue2005Suche Projektpartner11 Kommentare

Hallo Zusammen, ich habe eine VM auf Basis von ESXI am laufen. Dieser wurde unter Debian 7 installiert mt ...

Windows 10
Windows 10 Spracherkennung - Eure Meinungen?
Frage von honeybeeWindows 1011 Kommentare

Hallo, wollte heute mal aus Neugier die Spracherkennung unter Windows 10 (Version 1803) ausprobieren und war mehr wie enttäuscht. ...