Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Mit statischer IP kein Internet mehr

Mitglied: samiam68

samiam68 (Level 1) - Jetzt verbinden

29.03.2006, aktualisiert 14:25 Uhr, 15550 Aufrufe, 13 Kommentare

Hallo,

ich soll ein kleines Schulnetzwerk einrichten. Die Rechner h�ngen hinter einem Hub an einem Router. Bisher war es so eingerichtet, dass die Clients (W98 und W2K) die IPs automatisch bezogen, die Rechner kommen so auch ins Internet.
Vergebe ich einem Client eine feste IP, kann dieser nicht mehr ins I-Net. Anpingen des Routers funktioniert, auch der Client kann von einem anderen angepingt werden.
Router: 192.168.1.1
Client:
ip 192.168.1.15
Subnet 255.255.255.0
Gateway 192.168.1.1
DNS 192.168.1.1

Wo ist da mein Fehler?

Gruß,

samiam
Mitglied: Dani
29.03.2006 um 10:10 Uhr
hi,
stelle doch einfach noch mal auf "IP-Adresse automatisch biehen" um. Dann mach Start->Ausführen->cmd - ipconfig /all

Mach dir n Screenshot. Dann stelle wieder auf "statisch" um. Und gebe die Daten vom Screenshot an.

Weil nach deiner Beschreibung her, dürfte es keine Probleme machen. Daher gehe ich davon aus, dass du dich irgendwie vertippt oder verdacht hast.

Gruß
Dani
Bitte warten ..
Mitglied: meinereiner
29.03.2006 um 10:10 Uhr
leitet dein Router die DNS anfragen sauber weiter?

Ich würde mal probieren www.google.de anzupingen und danach 66.102.9.99 (das ist die IP von google).
Der Router sollte pings aber nicht blocken.
Bitte warten ..
Mitglied: cykes
29.03.2006 um 10:12 Uhr
Hi,

manche Router verwehren Rechnern mit einer nicht per DHCP vergebenen IP keinen Zugang
zum Netz, das lässt sich dann nur so lösen, diesen Rechner entweder fest mit MAC Adresse in
den Router DHCP einzutragen, so daß er immer diese eien Ip bekommt oder meist hilft auch
ein Firmwareupdate.

Gruß

cykes
Bitte warten ..
Mitglied: samiam68
29.03.2006 um 10:31 Uhr
Ich habe auf "IP-Adresse auomatisch beziehen" umgestellt und nach ipconfig alles so manuell eingtragen und siehe da, ich bin im Internet.
Danke schon mal.

Dazu habe ich aber noch eine Frage: Wenn ich jetzt aber die IP, die mir ja zugeteilt wurde (hier 192.168.1.22) ändern will, z.B. in 192.168.1.15, komme ich (natürlich nach Neustart) wiederum nicht ins Internet. Und das ist doch einfach nicht logisch, oder?? Und ich möchte ja schon eine gewisse Systematik bei der Festlegung der IPs haben.

Hat da jemand eine Erklärung für mich???

Gruß,

samiam
Bitte warten ..
Mitglied: docsam
29.03.2006 um 10:35 Uhr
was ist das für ein Router?

In vielen Geräten kannst Du auch den IP-Bereich einschränken. z.B. nur Clients mit der IP 192.168.1.1 - 192.168.1.10.

Wenn Du Dir nun aber die 192.168.1.15 gibst, gehts nicht - aber dann sollte auch eine entsprechende Meldung erscheinen.
Bitte warten ..
Mitglied: Dani
29.03.2006 um 10:41 Uhr
Hi,
könnte gut sein, dass du nur eine bestimmten IP-Bereich freigeben hast für dein Neztwerk (Firewallrichtlinie o.ä.).


Gruß
Dani
Bitte warten ..
Mitglied: samiam68
29.03.2006 um 11:03 Uhr
was ist das für ein Router?

In vielen Geräten kannst Du auch den
IP-Bereich einschränken. z.B. nur
Clients mit der IP 192.168.1.1 -
192.168.1.10.

Wenn Du Dir nun aber die 192.168.1.15 gibst,
gehts nicht - aber dann sollte auch eine
entsprechende Meldung erscheinen.


Der Router ist der Allied Telesyn AR220E.

Ich hatte allerdings schon letzte Woche einen Client (an dem ich gerade sitze) mit der IP 192.168.1.20 eingerichtet. Dann ist es ja schon ein wenig komisch, wenn die 192.168.1.15 nicht funktioniert. Und eine Fehlermeldung gibt es auch nicht. Komisch, komisch.

Gruß,

samiam
Bitte warten ..
Mitglied: docsam
29.03.2006 um 11:57 Uhr
hast Du schon mal den Tipp von "meinereiner" unten versucht?

also zu schauen ob ein Ping auf www.google.de oder die IP geht?
auch interessant zu wissen, was ein Traceroute ausgibt?

also in der Eingabeaufforderung eingeben:

tracert www.google.de

oder

tracert <googleip>

auch die Ausgabe von

ipconfig /all

mal bitte posten
Bitte warten ..
Mitglied: The-Sol
29.03.2006 um 12:26 Uhr
hi, ich würde sagen das wenn du die IP´s systematisch and die clients verteilen möchtest geh auf den Router und richte zu jeder MAC die entsprechende IP ein.
Ist zwar ein wenig zeitaufwendig, aber ich denke du hast nciht mehr als 25 - 30 PC´s.
Also ist das noch im bereich des möglichen.

das wäre die elegante lösung, somit würdest du dann auch die sicherheit im netzwerk gewährleisten, d.h. das niemand mit laptop sich ins netz hängen kann und surft oder so. oder sich vor einem client einschaltet und dessen ip blockt.

The_Sol
Bitte warten ..
Mitglied: samiam68
29.03.2006 um 13:19 Uhr
Also:
Wenn ich manuell IP vergebe (192.168.1.15):
ping auf www.google.de: Zielname konnte nicht aufgelöst werden
ping auf 66.102.9.99: erfolglos
ipconfig /all:
host-name:schueler
IP-Routing: nein
Knotentyp: Peer-To-Peer
WINS: nein

DHCP: nein
IP: 192.168.1.15
Subnet: 255.255.255.0
Gateway: 192.168.1.1
DNS-Server: 192.168.1.1

Mhh, die Einstellungen stimmen mit dem Client überein, der ins Internet kommt. Immer noch komisch.

Bei manueller Eingabe der IP (192.168.1.22), die automatisch vergeben wurde, funktioniert das I-Net und somit auch der Ping zu google.
Tracert gibt mir folgendes:
192.168.1.1
217.0.116.158
217.0.75.6
...

Gruß,

samiam
Bitte warten ..
Mitglied: docsam
29.03.2006 um 13:51 Uhr
seltsam ist schon mal das der DNS-Lookup nicht klappt.
Bist Du sicher das der DNS 192.168.1.1 ist?
Vllt. schaust Du mal, wenn Du dir eine IP vom DHCP geholt hast, welche einstellungen nun bei ipconfig /all vorgenommen wurden.

Ansonsten würde ich darauf tippen, wie bereits einige vermutet haben, das es eine Router-Einstellung ist.
Bitte warten ..
Mitglied: AlbertZweistein
29.03.2006 um 14:25 Uhr
Also:
Wenn ich manuell IP vergebe (192.168.1.15):
ping auf www.google.de: Zielname konnte
nicht aufgelöst werden
ping auf 66.102.9.99: erfolglos
ipconfig /all:
host-name:schueler
IP-Routing: nein
Knotentyp: Peer-To-Peer
WINS: nein

DHCP: nein
IP: 192.168.1.15
Subnet: 255.255.255.0
Gateway: 192.168.1.1
DNS-Server: 192.168.1.1

Mhh, die Einstellungen stimmen mit dem
Client überein, der ins Internet kommt.
Immer noch komisch.

Bei manueller Eingabe der IP (192.168.1.22),
die automatisch vergeben wurde, funktioniert
das I-Net und somit auch der Ping zu
google.
Tracert gibt mir folgendes:
192.168.1.1
217.0.116.158
217.0.75.6
...

Gruß,

samiam

Hi Samiam,

das ist auch logisch, dass bei manueller Vergabe der IP 192.168.1.22 das Internet wieder funktioniert. Der IP-Adressenbereich deines Routers ist ja nicht nur nach oben sondern auch nach unten begrenzt. Normalerweise kannst du an deinem Router einstellen, wieviele Clients du eine IP vergeben möchtest/kannst und somit auch die Ober- und UNtergrenze der IP.
Hast du z.B. 32 Clients, denen der Router eine IP-Adresse zuordnet (bei dynamischer Adressenverwaltung) und die niedrigste IP liegt bei 192.168.1.32 (wie z.B. bei mir) dann kann als höchste IP nur die 192.168.1.63 vergeben werden. Vergibst du nun z.B. die IP 192.168.1.25 so kannst du zwar den Router anpingen (dein Standardgateway ist ja immernoch 192.168.1.1) aber du kannst nicht mehr ins Internet.
Ich würde dir empfehlen in deinen Routereinstellungen zu schauen, ob du die Ober- und Untergrenze deiner IPs verstellen kannst. Dann kannst du an jedem Client die IP statisch vergeben.

Ich hoffe ich konnte dir weiterhelfen.


Ciao

AlbertZweistein
Bitte warten ..
Mitglied: femi71
19.04.2018 um 20:25 Uhr
Ich hatte das gleiche Problem, sobald ich eine feste IP Adresse eingestellt hatte kam ich nicht mehr ins Internet.
Beim Vergleich mit ipconfig ist mir aufgefallen daß die Gatewaymetrik bei DHCP auf 0 steht und wenn ich eine statische IP einstelle auf 256.
Ich habe das dann in den Einstellunge auf 1 gesetzt, damit klappt es wieder.
Leider weiß ich nicht für was dieser Parameter ist und wo das herkommt, aber jetzt läuft es wieder.
Vielleicht hilfts ja jemandem weiter.
Bitte warten ..
Ähnliche Inhalte
Router & Routing

Internet Zugang über PPPoE und 2 statischen IP Adressen

Frage von christian777Router & Routing3 Kommentare

Hallo zusammen, nach Umstellung unseres Anschlusses auf Deutsche Glasfaser haben wir eine 2. statische IP Adresse vom ISP bekommen. ...

Windows Server

Statische ip , Server 2008R2 , routing

gelöst Frage von matrubaWindows Server10 Kommentare

Hi Leute, mitlerweile bin ich am Verzweifeln. Folgendes Problem. Ich habe von meinem ISP eine statische IP bekommen. Ich ...

LAN, WAN, Wireless

Client Netzwerkadapter nimmt statische IP nicht an

gelöst Frage von Ex0r2k16LAN, WAN, Wireless20 Kommentare

Hallo, ich habe hier ein Macbook mit USB Ethernet auf dem ein Windows mit diesem Bootcamp läuft. Der Adapter ...

Internet

VDSL-Anbieter mit statischen IP-Adressen

Frage von MartinStrasserInternet13 Kommentare

Hallo, ich bin auf der Suche nach einem VDSL-Anbieter, welcher auch statische IP-Adressen mit anbietet. Telefon oder Ähnliches wird ...

Neue Wissensbeiträge
CPU, RAM, Mainboards
Neverending story
Tipp von keine-ahnung vor 2 StundenCPU, RAM, Mainboards1 Kommentar

Da kommt man mit dem fixen gar nicht mehr hinterher und die CPU erreichen wieder Rechenleistungen im Bereich des ...

Multimedia & Zubehör
AVM Fritz USB WLAN Sticks schneller einschalten
Tipp von NetzwerkDude vor 1 TagMultimedia & Zubehör4 Kommentare

Die AVM Fritz WLAN Sticks haben in der Firmware 2 Modis: Einmal als Massenspeicher und einmal als WLAN Netzwerkkarte ...

Windows Server

Windows Server Backup schlägt fehl - Lösung 2008-2016

Tipp von BiGnoob vor 2 TagenWindows Server

Hi zusammen , ich möchte gerne einen Lösungstipp abgeben für folgenden Fehler: Lösung ist folgende:

Humor (lol)
Telekom vs. O2 - 3:2
Erfahrungsbericht von the-buccaneer vor 2 TagenHumor (lol)4 Kommentare

Unglaublich aber wahr: Nachdem mein privater Anschluss am 19.04.18 auf VOIP und VDSL umgestellt wurde, hatte ich seitdem 1,5 ...

Heiß diskutierte Inhalte
PHP
Nach Umzug zu 1und1 bekomme ich beim Eintrag in die DB Tabelle folgenden Fehler
gelöst Frage von jensgebkenPHP33 Kommentare

INSERT command denied to user 'dbo45342345342231244'@'112.127.102.073' for table 'orders'

Windows Userverwaltung
Problem mit Benutzerprofil
Frage von lieferscheinWindows Userverwaltung9 Kommentare

Guten Tag liebe Community, folgendes Problem habe ich: User meldet sich auf Client A an - sein Homelaufwerk verbindet. ...

Windows Server
2003er RDS Server lässt alten ThinClient nach Updates nicht mehr anmelden
Frage von KnorkatorWindows Server9 Kommentare

Hallo zusammen, wir hatten die Aufgabe, ein System (keine Domänenanbindung) zu virtualisieren welches mehrere Jahre keine Updates gesehen hat. ...

Peripheriegeräte
APC Smart-UPS - Diverse Fragen bzgl. Batterie und Konfiguration
Frage von vBurakPeripheriegeräte8 Kommentare

Hallo, nach wiederholendem Stromausfall beim Kunden habe ich Zweifel, dass die Konfiguration der USV richtig ist. Um es kurz ...