Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

statisches Routing Routing und RAS W2000 Server

Mitglied: blue12

blue12 (Level 1) - Jetzt verbinden

08.10.2005, aktualisiert 18.10.2005, 5676 Aufrufe, 4 Kommentare

Es geht um einen Windows 2000 Server. Ich möchte ein Netzwerksegment mit der IP-Adresse
192.168.100.0/24 mit einem anderen Segment verbinden. In dem anderen Segment 10.0.0.0/8 ist ein Router mit wiederum einer Internetverbindung auf die das andere Netz zugreifen soll.

Ich kann in dem ersten Netz 192.168.100.0 nicht einfach die IP-Adressen umstellen und sie in die Domäne aufnehmen. Ich möchte das Problem mit Routing und Ras und mit einer statischen Route ins Segment 10.0.0.0 lösen.
Habe eine neue statische Route erstellt: Schnittstelle "extern" (also die zweite
Netzwerkkarte), Ziel 1.0.0.0 Netzwerkmaske 255.0.0.0 und als Gateway die 10.1.1.50
(IP-Adresse der Karte die in das andere Segment zeigt). Habe es auch schon mit zweimal der
0.0.0.0 bei Ziel und Netzwerkmasek ausprobiert.

Bei meiner internen Karte habe ich folgende Netzwerkkonfiguration:
IP-Adresse 192.168.100.1
Subnetmaske: 255.255.255.0
Gateway: 192.168.100.1
und DNS: 192.168.100.1(der Server ist auch DNS)

Bei der externen Karte:
IP-Adresse 10.1.1.50
Subnetmaske: 255.0.0.0
Gateway: ---------
und DNS: 10.1.1.60 (IP-Adresse des Routers welcher auch DNS-Server im Segment 10.0.0.0 ist)

Ich möchte dass das eine Netz über das andere Netz aufs Internet zugreifen kann. Ich kriege zwar eine Verbindung in das andere Netz aber komme nicht ins Internet. Auf dem
Router habe ich auch schon eine statische Route zurück ins andere Netz versucht. Komme aber
grad nicht weiter. Kennt sich jemand mit Routing und RAS aus und kann mir bitte
weiterhelfen?
Mitglied: 10545
09.10.2005 um 09:04 Uhr
Moin,

wenn Du eine saubere Verbidnung in das 10....-Netz bekommst, dann geht auf jedenfall schonmal die statische Route.

Den Rückweg trägst Du genauso ein, nur halt "umgekehrt (Ziel 192.168.100.0 via 192.168.100.1)

Allerdings MUSST Du ebenfalls auf dem Router eine statische Route eintragen (analog wie auf dem Server=> 192-er Route), damit er "zurückfindet"!

Dann prüfe mal den Router, ob Zugriffe auf diesen möglicherweise nur dem 10-er Netz gestattet sind.

Dass Du "keine Internetverbindung" bekommen hast, ist evtl. nicht ganz richtig. Der Router bekam wahrscheinlich Deine Anforderung aus dem 192-er Netz, nur kannte er den Rückweg nicht

Gruß, Rene
Bitte warten ..
Mitglied: blue12
09.10.2005 um 11:23 Uhr
Hallo Rene,

danke erstmal für deine Antwort. Wenn ich dich richtig verstanden habe muss ich zwei statische Routen auf dem W2000 Server setzen. Eine das er in das neue Netz kommt und eine wieder zurück. Also:

10.0.0.0/24 Gateway 10.1.1.50 (die Subnetzmaske weil die 255.0.0.0 ja nicht routingfähig ist)

und die 192.168.100.0/24 Gateway 192.168.100.1

und das gleiche dann am Router, oder hab ich da was falsch verstanden.

Habe die Einträge am Router genauso vorgenommen. Wenn ich jetzt aber versuche die externe Netzwerkkarte des Routers anzupingen komme ich nicht hin. Ich kann nur die Schnittstelle im 10er Netz anpingen.

Gruß

blue12
Bitte warten ..
Mitglied: Atti58
10.10.2005 um 10:43 Uhr
... sieh Dir doch mal mit "route print" die Routen auf dem Server an, Du wirst feststellen, dass diese für die internen Karten bereits eingetragen sind. Die Routen musst Du auf den Clients im 192.168.100.0-er Netz setzen und, wie Rene schon schrieb, auf dem Router,

Gruß

Atti
Bitte warten ..
Mitglied: blue12
18.10.2005 um 20:43 Uhr
Vielen Dank noch für eure Hilfe, jetzt funktionierts. Hat mir echt geholfen.
Bitte warten ..
Ähnliche Inhalte
Windows Server
Statische ip , Server 2008R2 , routing
gelöst Frage von matrubaWindows Server10 Kommentare

Hi Leute, mitlerweile bin ich am Verzweifeln. Folgendes Problem. Ich habe von meinem ISP eine statische IP bekommen. Ich ...

Router & Routing

Routing Problem (Windows Server Routing und RAS)

Frage von filou204Router & Routing5 Kommentare

Hi zusammen, ich habe ein Routing-Problem und hoffe hier auf Hilfe. Hier mal die Sittuation: Weil die DSL Leitung ...

Windows Server

Server 2008 Ras u Routing

Frage von opc123Windows Server4 Kommentare

Hallo, Brauche mal hilfe bezüglich des Routing. Habe zwar paar anleitungen gefunden. Aber keine die mir weiter hilft. Mein ...

Windows Netzwerk

Win 2012R2 Server RAS und Routing

Frage von thomas-99Windows Netzwerk5 Kommentare

Hallo Zusammen, habe heute einen Tag versucht absolute Basics durchzuführen. Leider ohne Erfolg. Win 2012R2 Server hat zwei Nics. ...

Neue Wissensbeiträge
Router & Routing

Olle Fritzbox 7270 mit VPN und SIP-Telefonie hinter O2 Homebox 6641 als "Modem"

Erfahrungsbericht von the-buccaneer vor 3 StundenRouter & Routing

Nun war es soweit: Auch O2 hat mich mit VOIP zwangsbeglückt. Heute am Privatanschluss, in 2 Wochen ist das ...

Sicherheit

Ungepatchte Remote Code Execution-Lücke in LG NAS

Information von kgborn vor 16 StundenSicherheit

Nutzt wer LG NAS-Einheiten? In den NAS-Einheiten der LG Network Storage-Einheiten gibt es eine sehr unschöne Schwachstelle, die einen ...

Windows Update

Neue Version KB4099950 NIC Einstellungen gehen verloren

Information von sabines vor 22 StundenWindows Update2 Kommentare

Es ist eine neue Version des KB4099950 verfügbar, die das Problem mit den verlorenen Netzwerkeinstellungen lösen soll. Das Datum ...

Microsoft Office

MS Office 2019 ohne OneNote - OneNote App speichert nur in Cloud

Information von Deepsys vor 1 TagMicrosoft Office5 Kommentare

Microsoft zeigt deutlich wohin alles bei Ihnen geht, OneNote 2019 wird es nicht mehr geben, und die Windows 10 ...

Heiß diskutierte Inhalte
Festplatten, SSD, Raid
Server SSD: NVMe PCIe 3.0 RAID?
Frage von bouneeFestplatten, SSD, Raid15 Kommentare

Hallo liebe Admins, mir stellt sich gerade die Frage, ob ein neuer Server mit SSD NVMe PCIe 3.0 Sinn ...

Sonstige Systeme
Wie Normenkataloge im Unternehmen bereit stellen?
Frage von MuzzepuckelSonstige Systeme14 Kommentare

Hallo Kollegen, ich lese schon lange hier mit, nun mein ersrer Beitrag, bzw. Frage. :-) Wir benötigen für unsere ...

Windows 10
Windows 10 Startmenü-Einstellungen Systemweit festlegen
Frage von flotautWindows 1013 Kommentare

Guten Morgen liebe Admins, wir möchten bei uns am Lehrstuhl demnächst auf Windows 10 umsteigen. Wir installieren unsere PC's ...

LAN, WAN, Wireless
OpenVPN Client Fehlermeldungen
Frage von chris84LAN, WAN, Wireless12 Kommentare

Hallo Zusammen, wir nutzen seit kurzem einen neuen Router und den OpenVPN Client. Die VPN Verbindung klappt; allerdings kommen ...