Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

gelöst Statt 4 GB werden nur 1,75 erkannt

Mitglied: brand1308

brand1308 (Level 1) - Jetzt verbinden

12.01.2007, aktualisiert 16.06.2010, 5152 Aufrufe, 3 Kommentare

Hallo,
ich habe ein Dell XPS 710 System mit 2 Geforce 7950GX2 (mit insgesamt 2 GB) Karten, einer Ageia PhysX-Karte und eine X-Fi Soundkarte. Nun folgender Sachverhalt: Vor der Aufrüsten mit zusätzlichen 2 GB auf insgesamt 4 GB zeigte mir das System nur 1,75 GB physikalischen Speicher an. Nach dem Aufrüsten auf 4 GB werden aber weiterhin nur 1,75 GB erkannt.
Ein Remapping im BIOS ist nicht möglich, die boot.ini hat auch keinen maxmem Eintrag und der RAM wird im BIOS sowie von Sandra korrekt mit 4 GB angezeigt.
Nun meine Fragen:
1. Kann es sein, das mir meine zusätzlichen Karten soviel adressierten Speicher abziehen.
2. bei 32-bit Systemen kann ja nur unterhalb des Speicherbereichs von 4 GB (mehr geht ja auch nicht) adressiert werden, würde
der Wechsel auf ein 64-bit System den vollen Speicher wiederbringen (bspw. Windows Vista 64bit, was ich innerhalb des nächsten halben Jahres unbedingt vermeiden möchte

Danke im voraus für eure Hilfe ! !

brand1308
Mitglied: thomas07
12.01.2007 um 23:16 Uhr
du hast recht, mit einem 64-Bit System erkennt der PC den vollen RAM.
Wenn du nicht auf Vista umsteigen willst, es gibt auch eine 64-Bit Version von XP.
Bitte warten ..
Mitglied: 6890
13.01.2007 um 14:20 Uhr
hallo,

mensch menschmensch, da haste dir ja een krasses system geleistet

so meine frage wäre erstmal ob den PAE im bios freigeschaltet ist bzw ob das dein MB überhaupt unterstützt??

MfG godlike P
Bitte warten ..
Mitglied: brand1308
16.01.2007 um 23:10 Uhr
dort ist leider nur ein Dell-eigenes Bios zu finden, das solche Einstellungen nicht anbietet.
Ob mein Mainboard dies unterstützt kann ich auch nicht sagen. Vielleicht hat einer noch eigene Erfahrungen mit dem XPS 710, die mir weiterhelfen könnten.
Grüsse
brand1308
Bitte warten ..
Ähnliche Inhalte
Google Android
Note 4 rooten 128 GB
Frage von pcguyGoogle Android5 Kommentare

Hallo zusammen, ich möchte ein Note 4 rooten, mit was bin ich mir noch nicht ganz sicher (eventuell. Cyanogen ...

Linux

Nas4Free Windows erstellt statt einen 4 neue Ordner

Frage von medikopterLinux

Hallo zusammen, ich habe ein Problem mit unserem NAS in der Firma. Wenn ich in einem bestimmten Freigegeben Laufwerk ...

CPU, RAM, Mainboards

Installierter Arbeitsspeicher 4 GB (2,2 verwendbar)

gelöst Frage von MarcysCPU, RAM, Mainboards13 Kommentare

Installierter Arbeitsspeicher 4 GB (2,2 verwendbar) Hallo, ich habe einen PC zusammengebaut mit Asus Mainboard, SSD Festplatte, 4 GB ...

Windows Server

Nur 255 MB verwendbar von 4 GB RAM

Frage von M.MarzWindows Server9 Kommentare

Hallo zusammen, mein Testserver Windows 2012 R2 zeigt plötzlich an, dass er nur 255 MB von 4 GB RAM ...

Neue Wissensbeiträge
Windows 10

Blackscreen nach dem Update von 1809 auf 1809 wenn der Rechner aus dem Standby gestartet wird

Tipp von FSX2010 vor 1 TagWindows 108 Kommentare

Habt ihr den Samsung Treiber "Samsung_NVM_Express_Driver_3.0" installiert sollte dieser für 1809 deinstalliert werden da dieser nicht kompatibel ist. Der ...

Utilities
Teamviewer 14 Verbindungsprobleme mit Proxy
Tipp von PeterleB vor 2 TagenUtilities

Nach dem Umstieg von Version 13 auf 14 wollte sich TV nicht mehr mit dem Netz verbinden, ignorierte offenbar ...

Administrator.de Feedback
Unsere Datenbank wurde umgestellt
Information von Frank vor 2 TagenAdministrator.de Feedback5 Kommentare

Hallo User, ich habe in der Nacht unsere Datenbank umgestellt. D.h. neue Version (MySQL 8) und andere Örtlichkeit. Sollte ...

Sonstige Systeme
Es war einmal ein BeOS - Wer erinnert sich noch?
Information von BassFishFox vor 5 TagenSonstige Systeme8 Kommentare

Hallo, Bin gerade ueber Haiku gestolpert, von dessen Existenz als "Nachfolger des BeOS" ich wusste nur mich nie wirklich ...

Heiß diskutierte Inhalte
Router & Routing
Dediziertes ISP -Routing
gelöst Frage von niLuxxRouter & Routing13 Kommentare

Liebe Community, Ich hätte eine kurze Frage an euch. Durch verschiedene Umstände kann es nun sein, dass sich zwei ...

Webbrowser
Proxy-Zugangsdaten in Firefox hinterlegen
Frage von SebastianGSWebbrowser12 Kommentare

Hallo zusammen, kennt jemand von Euch aktuell eine Möglichkeit die Proxy-Zugangsdaten im Firefox (Vers. 63.0.3 - 64-Bit) zu hinterlegen, ...

Monitoring
WMI Problem bei PRTG
Frage von justInsaneMonitoring12 Kommentare

Hallo zusammen, ich bin zur Zeit dabei, das PRTG Monitoring Tool auszutesten. Ich habe das ganze nun grob konfiguriert ...

Samba
Linux Server und Windows Linux Client
gelöst Frage von 137898Samba12 Kommentare

Hallo, ich bräuchte dringend bei der Aufgabe etwas Hilfe. Die Firma XYZ besteht auf zwei Abteilungen Logistik und Technik ...