Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

gelöst Subdomain bei 2003 sbs

Mitglied: chazon

chazon (Level 1) - Jetzt verbinden

02.02.2007, aktualisiert 14:24 Uhr, 4853 Aufrufe, 3 Kommentare

nach wechsel von W2K Server auf 2003 sbs habe ich Probleme mit den subs

Hallo Leute

Ich habe mir 2003 sbs std server eingerichtet un komme mit den subdomains
nicht zurecht

Auf einem W2K-Server habe ich diese folgendermaßen eingerichtet:

SubDomain lokal.domain.de bei Schlundtech eingerichtet:

Name : lokal
Typ : A (möglich sind A AAAA MX CNAME oder TXT)
Wert : IP-Adresse

Auf dem Server im IIS

Neue Website
IP nicht zugewiesen
Hostheader: lokal.domain.de
Verzeichnis auf testlokal verwiesen

Das hat dort einwandfrei funktioniert

Mache ich das gleiche bei meinem neuen Server wird der Aufruf von
lokal.domain.de auf die Standardwebsite verwiesen

Kann mir da jemand helfen ?

Danke und Gruß
Chazon
Mitglied: Dani
02.02.2007 um 12:32 Uhr
Hi,
weise der Website mal eine IP-Adresse einer NIC zu. Zum DNS-Eintrag, bitte nehme CNAME.
Danach einfach mal den Server neustarten und per nslookup lokal.domain.de testen.

Falls diese Abfrage "OK" ist, dies an einem Client testen...


Gruß
Dani
Bitte warten ..
Mitglied: chazon
02.02.2007 um 14:04 Uhr
Danke für die Antwort

Funktionert mit 'A' statt 'CNAME' wunderbar
jedoch muss man den www-Zusatz ausschalten


Gruß Chazon
Bitte warten ..
Mitglied: Dani
02.02.2007 um 14:24 Uhr
Hi,
also bei uns ist es immer CNAME. Aber hautpsache es geht...

Bitte den Thread als "gelöst" markieren. Dazu oben bei der Problembeschreibung auf editieren klicken und den entsprechenden Hacken setzen. Danke...


Gruß
Dani
Bitte warten ..
Ähnliche Inhalte
Server
SUBDOMAIN 1und1 auf SBS
gelöst Frage von poonerServer7 Kommentare

Hallo Leute, ich brauch mal kurz Unterstützung. Ich habe einen SBS hier welcher mit einer Internetadresse eingerichtet ist, sprich ...

Windows Netzwerk
SBS 2011 Subdomains einrichten
gelöst Frage von teslajrWindows Netzwerk2 Kommentare

Guten Abend Wir haben einen SBS 2011 Server mit einer funktionierenden Domäne firma.com, eine Tochtergesellschaft wurde gegründet und der ...

Webentwicklung
Webseiteninhalte auf Subdomains
Frage von wescraven07Webentwicklung4 Kommentare

Hallo Leude, ich hätte mal eien Frage bzgl. Auslagerung von Webinhalten auf Subdomains. Für ein neues Projket recherchiere ich ...

Windows Server
MSDCS-Subdomain
Frage von CufusedByteWindows Server3 Kommentare

Hallo Community, ich habe hier ein kleines Problem, ich habe in einem Netzwerk zwei Server die als "DNS" deklariert ...

Neue Wissensbeiträge
Windows Userverwaltung

Passwortwechsel in der Domain bei Anmeldung erzwingen

Anleitung von Looser27 vor 7 StundenWindows Userverwaltung5 Kommentare

Nachdem es immer wieder User geschafft haben, sich während des laufenden Betriebes auszusperren, habe ich nach einer Möglichkeit gesucht, ...

Ausbildung

Linux-Ausstieg in Niedersachsen - Windows statt Bugfix

Information von StefanKittel vor 3 TagenAusbildung38 Kommentare

Sind ja nur Steuergelder

Speicherkarten

Neuer Speicherkartentyp - zunächst nur für Huawei-Smartphones (künftig auch für Notebooks u. Tablets?)

Tipp von VGem-e vor 5 TagenSpeicherkarten6 Kommentare

Servus, als ob das "Chaos" i.S. Speicherkarten noch nicht groß genug wäre?! Evtl. kommt dieser neue Kartentyp bald auch ...

Sicherheit

Diverse D-Link-Router durch drei Schwachstellen kompromittierbar

Information von kgborn vor 5 TagenSicherheit1 Kommentar

Hat jemand D-Link-Router in Verwendung? Einige Modelle sind sicherheitstechnisch offen wie ein Scheunentor. Äußerst unschöne Sache, aber nichts neues ...

Heiß diskutierte Inhalte
Windows Userverwaltung
Passwortwechsel Zeitpunkt festlegen
gelöst Frage von Looser27Windows Userverwaltung32 Kommentare

Guten Morgen liebe Kolleginnen und Kollegen, da es eine Userin in meinem Urlaub geschafft hat, sich vom AD vollständig ...

Windows Server
Probleme im AD am Außenstandort
gelöst Frage von emeriksWindows Server19 Kommentare

Hi, wir haben ein Problem mit AD und GPO am Außenstandort und ich stehe momentan mächtig auf dem Schlauch. ...

Microsoft
Netzlaufwerksordner Berechtigungen Speichern unter aus Programmen
gelöst Frage von ITler7Microsoft19 Kommentare

Moin, bin in ein neues Unternehmen eingetreten und habe die Anforderung bekommen Berechtigungen auf einige Ordner anzupassen, da bisher ...

Vmware
Sporadischer Ausfall physischer und virtueller Server (VMWare 5.5) im Netzwerk (anpingbar aber sonst ohne Funktion)
Frage von stoey20Vmware14 Kommentare

Hallo Gemeinde, seit ein paar Tagen haben wir in der Firma immer wieder das Problem, dass einige unserer VMWare ...