Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

gelöst Subnet nicht von allen Rechnern erreichbar?

Mitglied: csware

csware (Level 1) - Jetzt verbinden

07.03.2010 um 18:07 Uhr, 6544 Aufrufe, 10 Kommentare

Hallo,

ich habe folgendes Problem:

In einer Windows Domäne werden die XP Clients über DHCP mit Adressen versorgt. Hier wird u.a. das Standard Gateway sowie DNS, uws. publiziert. Alle Clients kommen in das Internet. Manche Clients kommen in das über das Standard Gateway erreichbare 2. Subnetz. Manche Clients können dies nicht. Bin total am Verzweifeln!

Bsp eines funktionierenden Clients: ping auf 10.28.15.1 (Standardgateway) funktioniert fehlerfrei. ping auf www.ard.de funktioniert ebenso. ping auf 10.28.16.253 funktioniert auch.
Bsp eines nicht funktionierenden Clients: ping auf 10.28.15.1 (Standardgateway) funktioniert fehlerfrei. ping auf www.ard.de funktioniert ebenso. ping auf 10.28.16.253 funktioniert NICHT.

Kann mir hier vielleicht irgendwer helfen?

Danke
Mitglied: lefgruen
07.03.2010 um 18:18 Uhr
Hallo,

reichlich undeutlich erscheint mir die Sache.

Wie ist das denn mit den Masken zu den IPs, wie ist die Netzstruktur, wer hält das Gateway?

Wird in das zweite Subnet geroutet, finden die Antwort Clients bei Ping den Rückweg zum ursprünglichen Absender?

Warum soll das zweite Subnet denn vom ersten erreichbar, wofür soll das gut sein?
Bitte warten ..
Mitglied: aqui
07.03.2010 um 19:06 Uhr
Vermutlich ein Problem mit den Subnetzmasken. Hast du die mal kontrolliert ?? Bei allen beteiligten !
Was sagt außerdem ein Traceroute (tracert) oder pathping ??? Wo bleibt der stecken ??
Bitte warten ..
Mitglied: csware
07.03.2010 um 19:18 Uhr
Danke erstmal für die schnellen Antworten

@lefgruen: in das zweite Subnetz wird geroutet, da dort ein Anwendungsserver steht. Dieser ist ja wie gesagt auch von einigen Rechnern aus dem Netz 10.28.15.0/24 erreichbar. Die Clients sind netzwerktechnisch gleich konfiguriert (kriegen dies ja über DHCP).

@aqui: Subnetzmasken sind in meinem Netzwerk (10.28.15.0/24) alle gleich. Auf das Netz 10.28.16.0 habe ich keinen Einfluß. traceroute funktioniert bei den Clients die auch einen Ping durchführen können ganz einfach über 2 Hops, nämlich 1 -> über 10.28.15.1, 2 -> 10.28.16.253 (Ziel). Bei den nicht funktionierenden Clients ist genau beim Gateway Schluss.
Bitte warten ..
Mitglied: lefgruen
07.03.2010 um 19:21 Uhr
Aus dem ersten Netz wird also in das zweite Netz geroutet zum Anwendungsserver.

Falls ein Clients aus dem ersten Netz in das zweite Netz den Anwendungsserver pingt, dann kommt keine Antwort, ist das richtig so verstanden?
Bitte warten ..
Mitglied: csware
07.03.2010 um 19:45 Uhr
@lefgruen: ja das ist richtig so, allerdings kommt bei den meisten Clients genau die geforderte Antwort, nur eben bei einzelnen Clients nicht


Hier nochmal ein Netzwerküberblick

http://www.csware.de/Netzwerkproblem.png
Bitte warten ..
Mitglied: lefgruen
07.03.2010 um 20:27 Uhr
Könnte ein Unterschied zwischen einzelnen Clients in der Gatewayadresse liegen, wurde da an der Routingtable etwas geändert, oder ist da eine ausgehende Firewall aktiv?
Bitte warten ..
Mitglied: csware
07.03.2010 um 20:51 Uhr
Gatewayadresse ist bei allen Clients gleich, da über DHCP publiziert. Routingtabelle habe ich nochmal überprüft, da steht bei dem Client bei dem es nicht funktioniert

Schnittstellenliste
0x1 ........................... MS TCP Loopback interface
0x2 ...00 22 15 8e fd 42 ...... Realtek RTL8168C(P)/8111C(P) PCI-E Gigabit Ethernet NIC - Paketplaner-Miniport
Aktive Routen:
Netzwerkziel Netzwerkmaske Gateway Schnittstelle Anzahl
0.0.0.0 0.0.0.0 10.28.15.1 10.28.15.140 10
10.28.15.0 255.255.255.0 10.28.15.140 10.28.15.140 10
10.28.13.140 255.255.255.255 127.0.0.1 127.0.0.1 10
10.255.255.255 255.255.255.255 10.28.15.140 10.28.15.140 10
127.0.0.0 255.0.0.0 127.0.0.1 127.0.0.1 1
224.0.0.0 240.0.0.0 10.28.15.140 10.28.15.140 10
255.255.255.255 255.255.255.255 10.28.15.140 10.28.15.140 1
Standardgateway: 10.28.15.1
Ständige Routen:
Keine


.. und bei dem funktionierendem:
Schnittstellenliste
0x1 ........................... MS TCP Loopback interface
0x2 ...00 22 15 8e fd 02 ...... Realtek RTL8168C(P)/8111C(P) PCI-E Gigabit Ethernet NIC - Paketplaner-Miniport
Aktive Routen:
Netzwerkziel Netzwerkmaske Gateway Schnittstelle Anzahl
0.0.0.0 0.0.0.0 10.28.15.1 10.28.15.141 10
10.28.15.0 255.255.255.0 10.28.15.141 10.28.15.141 10
10.28.13.140 255.255.255.255 127.0.0.1 127.0.0.1 10
10.255.255.255 255.255.255.255 10.28.15.141 10.28.15.141 10
127.0.0.0 255.0.0.0 127.0.0.1 127.0.0.1 1
224.0.0.0 240.0.0.0 10.28.15.141 10.28.15.141 10
255.255.255.255 255.255.255.255 10.28.15.141 10.28.15.141 1
Standardgateway: 10.28.15.1
Ständige Routen:
Keine

Firewall ist zwischen den beiden Sub-Netzen nicht vorhanden (die vertrauen sich, da gleiche Firma). Die XP-Firewall ist auf beiden Clients ausgeschaltet (Dienst beendet und nicht nur Firewall nicht aktiv).
Bitte warten ..
Mitglied: aqui
08.03.2010 um 09:01 Uhr
Es gibt nur 2 Gründe warum das nicht klappt:
  • Falsche Subnetzmaske ! Das kannst du ganz leicht rausbekommen indem du einem PC bei dem es nicht klappt einmal eine IP Adresse von einem gibst bei dem es klappt und den Versuch wiederholst ! Klappt es = Subnetzmaske ! Klappt es dennoch nicht = Windows Problem !
  • Der Router hat eine Accessliste und filtert diese IPs. Auch hier hilft der Tip von oben den PCs einfach mal einen funktionierende IP zu vergeben und den Test wiederholen.

Ohne das du Zugriff auf den Router hast kann man aber niemals genau sagen obs nun ein Maskenproblem oder eine IP Accessliste ist !
Bitte warten ..
Mitglied: csware
08.03.2010 um 10:07 Uhr
Hallo aqui,

  • das mit der Vergabe einer funktionierenden IP Adresse auf einem Rechner der nicht funktioniert führt leider nicht zum Erfolg.
  • Zugriff auf den Router habe ich soweit schon (Cache bereits geleert, Reset durchgeführt und sichergestellt, dass keine ACL-Filter vorhanden sind).

Was genau meinst du den mit =Windows-Problem?
Bitte warten ..
Mitglied: aqui
16.03.2010 um 20:21 Uhr
Das bedeutet ja dann ganz klar das der Windows Rechner an sich ein Problem hat. Das ist ja jetzt klar.
Wenn er eine IP Hat mit der ein anderer rechner problemlos arbeiten kann und es damit auch nicht klappt hat der Rechner selbst ein Problem.
Entweder macht dir eine Firewall auf dem Rechner Probleme !
Oder...IP Stack zerschossen ?! Winsockfix sollte dann ggf. helfen. ?
Mit dem Netzwerk an sich hat dein Problem dann so gut wie sicher nix mehr zu tun !!
Bitte warten ..
Ähnliche Inhalte
Windows Update

WSUS Server in anderem (gerouteten) Subnet nicht erreichbar

gelöst Frage von TerminatorthreeWindows Update16 Kommentare

Hallo zusammen, ich bin mir nicht sicher, ob das so eine Freitag-Nachmittag-Frage ist und ich den Wald vor lauter ...

Router & Routing

Standort VPN- ein einziger Rechner nicht erreichbar

gelöst Frage von lienasRouter & Routing11 Kommentare

Hallo ins Forum, wir haben eine Standort -zu Standort VPN Verbindung über 2 Lancom Router realisiert. Standort 1: LANCOM ...

Netzwerkmanagement

Rechner-Freigaben hinter VPN-Verbindung nicht erreichbar

gelöst Frage von arciklangNetzwerkmanagement5 Kommentare

Hallo, ich versuche gerade ein (bzw. zwei) Netzwerke aufzubauen an zwei verschiedenen Standorten (Standort A mit 192.168.x.x und Standort ...

Netzwerkgrundlagen

Zugriff auf Subnet

Frage von skr150Netzwerkgrundlagen4 Kommentare

Hallo, ich habe da ein Verständnisproblem. Aufbau: Kabelmodem Fritzbox(Router) PC Der PC bekommt eine IP von der Fritzbox im ...

Neue Wissensbeiträge
Windows 10
Zero-Day-Lücke in Microsoft Edge
Information von kgborn vor 7 StundenWindows 10

In Microsofts Edge-Browser klafft wohl eine nicht geschlossene (0-Day) Sicherheitslücke im Just In Time Compiler (JIT Compiler) für Javascript. ...

Sicherheit
Microsoft und Skype: Sicherheit
Information von kgborn vor 7 StundenSicherheit

Die Tage gab es ja einige Berichte zur Sicherheit des Skype-Updaters. Der Updater von Skype läuft unter dem Konto ...

Viren und Trojaner
Neue Avira Management Console Egosecure
Information von OSelbeck vor 1 TagViren und Trojaner1 Kommentar

Hallöchen zusammen, ich weiß nicht, wer von euch noch Avira einsetzt Wir haben ein paar Kunden Avira hatte ja ...

Datenschutz

Behörden ignorieren Sicherheitsbedenken gegenüber Windows 10

Information von Penny.Cilin vor 1 TagDatenschutz8 Kommentare

Hallo, passend zum Thema Ablösung LIMUX in München ein Beitrag bei Heise (siehe Link folgend). Behörden ignorieren Sicherheitsbedenken gegenüber ...

Heiß diskutierte Inhalte
Exchange Server
Exchange Postfach Einbindung Betriebs-rat -Arzt, Bewerbung .
Frage von YellowcakeExchange Server15 Kommentare

Hey ich habe da mal eine Denksport Aufgabe bekommen Genutzt wird ein Exchange Server 2010. hier gibt es den ...

Datenschutz
Telematikinfrastruktur Erfahrungsaustausch
Frage von MOS6581Datenschutz12 Kommentare

Moin, unter meinen Kunden befinden sich auch einige Ärzte, welche sich künftig mit der Telematikinfrastruktur-Geschichte der Gematik herumärgern dürfen. ...

Windows Server
Delgegierte OU via RDP verwalten - Objektverwaltung zuweisen
gelöst Frage von TOAOICEWindows Server12 Kommentare

Hallo, ich habe folgendes Problem. Ich möchte in meiner Domäne (Server2016), einer Gruppe (OUAdmin) Berechtigungen auf die OU Test ...

Windows Server
Downgrade von Windows Server 2016 auf 2012 - Wie vorgehen?
Frage von EstefaniaWindows Server12 Kommentare

Guten Ich habe eine Frage an Erfahrene unter euch. Durch einen InPlace Upgrade wurde Windows Server 2012 auf die ...