Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Subwoofer will nicht

Mitglied: Fixu

Fixu (Level 1) - Jetzt verbinden

31.03.2005, aktualisiert 17.04.2005, 6983 Aufrufe, 8 Kommentare

So, ich habe ein 5.1 Soundsystem welches analog an meinem Computer angeschlossen ist. Nun habe ich das Problem dass der Subwoofer bei Windows Anwendungen (RealOne, Winamp) kein Tönchen von sich gibt. Wenn ich nun aber ein Game spiele (z.B. Half Life 2, Splinter Cell 3) funktioniert der Subwoofer tadellos. Auch beim Konfigurationsprogramm von der Soundkarte geht der Subwoofer einwandfrei. Nur beim Musikhören oder ähnliches kriege ich ihn nicht zum laufen. Was könnte der Fehler sein?

PS: Mein System läuft auf Windows XP Pro SP2
Mitglied: fritzo
31.03.2005 um 20:47 Uhr
Der Fehler könnte sein, daß Du evtl. mehrere Audiogeräte installiert hast und diese unterschiedlich genutzt werden - das Konfigurationsprogramm der Audiokarte nutzt ein eigenes Gerät mit eigenem Treiber; unter Windows ist dieses aber nicht als Standardgerät definiert und es wird deshalb ein anderes Gerät benutzt.

Wenn die Frequenzweiche Deines Soundsystems extrem einfach gebaut ist und ab einer bestimmten Frequenz cuttet, wird der Subwoofer erst angetriggert, wenn eine bestimmte Frequenz unterschritten wird - falls aber der von Windows benutzte Standardtreiber erst gar nicht bis auf diese Frequenz hinunterreicht, so wird der Woofer niemals getriggert.

Stell also das Gerät in der Systemsteuerung als Defaultgerät ein, das auch Deine Soundkarten-Config benutzt.

Grüße,
fritzo
Bitte warten ..
Mitglied: Fixu
05.04.2005 um 18:57 Uhr
Ich habe kann nur zwischen "SoundMAX Digital Audio" (aktiv) und "Bluetooth Audio" wählen. Daher ist auch die richtige Soundkarte ausgewählt in der Systemsteuerung. Habe auch auf 5.1 Lautsprecher geschalten, jedoch bringt dass auch nichts. Der Subwoofer will immer noch nicht
Bitte warten ..
Mitglied: fritzo
05.04.2005 um 22:09 Uhr
Dann würde ich dazu raten, den Hersteller zu kontaktieren; dieser kennt das Gerät, wir können nur vermuten und Analyse aufgrund unserer Erfahrungen betreiben (zumal Du ja keine Details über Dein Betriebssystem oder Hersteller und Modell des Soundsystems hast verlauten lassen - das macht es "etwas" schwer). Du solltest bei Hardware-Fragen immer schreiben, -was- für ein Gerät Du da hast - logisch oder?

Nenn uns mal den Hersteller und das Modell und wir versuchen, ein paar Informationen aufzutreiben. Oder versuch mal, ein entsprechendes Supportforum des Herstellers zu finden oder schreib ihn direkt an.

Grüße,
fritzo
Bitte warten ..
Mitglied: Fixu
05.04.2005 um 23:32 Uhr
Das mit den Systemangaben ist mir eigentlich schon bewusst, nur dachte ich mein Problem wäre etwas "banales" und daher die Systeminfos nicht von Nöten. Hier aber nun die Angaben.

Mein Computer:
CPU: P4 3,2 Ghz
Ram: 1 GB Kingston HyperX
HD: Maxtor 200 GB SATA, Western Digital 40 GB IDE
CD-Rom: NEC DVD-RW, LiteOn DVD-Rom
Mainboard : Asus P4C800-E-Deluxe (Sound on Board. Anschlüsse: Coaxial, Klinke (rot/blau/grün))
OS: Windows XP Professional SP2.

Soundsystem:
Typ: Creative Inspire 5.1 Digital 5500
Anschlüsse: Optisch, Coaxial, Klinke (rot/blau/grün)

Ich habe nun das Soundsystem direkt mit dem Computer verbunden über die 3 Klinkenstecker (rot/blau/grün). Den Verstärker vom Soundsystem habe ich also nicht mit angeschlossen, da sonst das Signal Digital wäre und nicht (so wie ich es benötige) Analog. Grundsätzlich geht es mir darum Games im Dolby Digital Sound spielen zu können, und das ist nur Analog möglich. Im Spiel selbst läuft der Ton incl. Subwoofer einwandfrei nur sobald ich im Windows eine Audiodatei abspiele streikt der Subwoofer.
Bitte warten ..
Mitglied: Voosjey
12.04.2005 um 10:39 Uhr
Mal eine Frage, hast du Windows auch gesagt das du ein Surroundsystem nutzt, unter Lautsprechereinstellungen? Ich will dich nicht für doof verkaufen, aber manchmal sind es die einfachen kleinen sachen an die man nicht denkt.
Bitte warten ..
Mitglied: Fixu
12.04.2005 um 12:22 Uhr
Ja, ich habe in der Systemsteuerung / Audio auf "5.1 Surround Sound Lautsprecher" gewählt.
Tut aber meiner Meinung nach nicht viel zur Sache (die Einstellung) ...
Bitte warten ..
Mitglied: Voosjey
12.04.2005 um 12:44 Uhr
Gut, hast du den Creative Sourround Mixer mit installiert? Wenn ja, gibt es dort die Möglichkeit die Bässe auf den Subwoofer ab einer gewissen Hz zahl (einstellbar)umzulenken
Bitte warten ..
Mitglied: Fixu
17.04.2005 um 00:12 Uhr
Nein, ich habe den Creative Surround Mixer nicht installiert. Kannte die Software bis anhin gar nicht. Wo kriegt man die? Hab vorhin kurz gegoogelt aber es kam nix schlaues raus...
Bitte warten ..
Neue Wissensbeiträge
SAN, NAS, DAS
QNAP NAS Datenschutz-Loop nach Firmware-Update
Tipp von vanTast vor 20 StundenSAN, NAS, DAS2 Kommentare

Moin, im allgemeinen Trend seine geänderten Datenschutzbedingungen den Kunden zukommen zu lassen kam die Firma QNAP auf die glorreiche ...

Datenschutz
DSGVO Datenschutzgesetz
Anleitung von 1Werner1 vor 22 StundenDatenschutz4 Kommentare

Moin, ja was ist das, da ist die DSGVO Datenschutzverordnung. Wie das Gesetz gibt es schon 2 Jahre? Nun ...

CPU, RAM, Mainboards

Neverending Story: Google und Microsoft melden neue Chip-Sicherheitslücke

Information von keine-ahnung vor 1 TagCPU, RAM, Mainboards1 Kommentar

Da kommt man mit dem fixen gar nicht mehr hinterher und die CPU erreichen wieder Rechenleistungen im Bereich des ...

Multimedia & Zubehör
AVM Fritz USB WLAN Sticks schneller einschalten
Tipp von NetzwerkDude vor 3 TagenMultimedia & Zubehör4 Kommentare

Die AVM Fritz WLAN Sticks haben in der Firmware 2 Modis: Einmal als Massenspeicher und einmal als WLAN Netzwerkkarte ...

Heiß diskutierte Inhalte
LAN, WAN, Wireless
Powerline über zwei Stockwerke optimieren
gelöst Frage von DultusLAN, WAN, Wireless43 Kommentare

Guten Morgen liebes Forum, ich hätte einmal eine Frage bezüglich Powerline Adapter: Mein Problem ist seit gestern präsent, da ...

Windows Userverwaltung
Problem mit Benutzerprofil
Frage von lieferscheinWindows Userverwaltung24 Kommentare

Guten Tag liebe Community, folgendes Problem habe ich: User meldet sich auf Client A an - sein Homelaufwerk verbindet. ...

Rechtliche Fragen
DISKUSSION: Was bringt der Disclaimer "Wenn Sie nicht der Empfänger sind."
Frage von N8DragonRechtliche Fragen21 Kommentare

So oder ähnlich, lese ich immer wieder Kleingedrucktes am Ende diverser Mails. Letzten Endes wollen sie mir alle sagen, ...

Rechtliche Fragen
DSGVO - Impressum und Datenschutz auf Anmeldeseiten notwendig?
Frage von StefanKittelRechtliche Fragen20 Kommentare

Hallo, was mit gerade eingefallen ist. Muss man auf Anmeldeseiten auch ein Impressum und Datenschutzhinweis haben? Auch hier wird ...