Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

gelöst Supermicro X7DB8 Arbeitsspeicher Upgrade

Mitglied: sp20ngebob

sp20ngebob (Level 1) - Jetzt verbinden

15.10.2013 um 14:50 Uhr, 1369 Aufrufe, 6 Kommentare, 1 Danke

Hallo,

wir haben ein Supermicro X7DB8 Server Mainboard.
In diesem Stecken schon seit einigen Jahren folgender Speicher drin:

4x Kingston KVR667D2D4F5/1G
4x Kingston KVR667D2D4F5/2G

macht zusammen (12GB RAM)

Nun wollte ich Arbeitsspeicher aufrüsten:

2x KVR667D2D4F5/4G

Also insgesammt 18GB RAM

Beim einbauen gab es keine Probleme, nur als ich den Server wieder eingeschaltet habe, hat er nur 8GB angezeigt.
Jede andere Konstellation ergab das gleiche oder wieder genau 12GB

In der Bedienungsanleitung steht ganz klar drin, dass dieser Speicher getestet wurde!
Dieser Speicher (KVR667D2D4F5/4G) funktioniert auch (habe es auch nur mit diesen RAM Riegeln versucht = 8GB).

Woran kann das liegen? Habt Ihr eine Idee? Es wurden ja auch vorher alle 8 Sockets genutzt!?

Vielen Dank für eure Hilfe.... Gruß
Mitglied: Cthluhu
15.10.2013 um 15:10 Uhr
Hi,

Ist das Bios auf der akutellste Version?

mfg

Cthluhu
Bitte warten ..
Mitglied: psannz
15.10.2013, aktualisiert um 16:51 Uhr
Sers,

hast du sie eventuell falsch eingebaut? Sprich, nicht in 1A & 1B, sondern in 1A und 2A? Sprich, nicht in 1A & 2A sondern in 1A & 1B?

Grüße,
Philip

:edit: Korrigiert
Bitte warten ..
Mitglied: sp20ngebob
15.10.2013 um 15:38 Uhr
Hallo, ich habe das so gemacht:

Reihenfolge Sockel 1 - 8

1. KVR667D2D4F5/4G
2. KVR667D2D4F5/4G
3. KVR667D2D4F5/2G
4. KVR667D2D4F5/2G
5. KVR667D2D4F5/2G
6. KVR667D2D4F5/2G
7. KVR667D2D4F5/1G
8. KVR667D2D4F5/1G

So hat er mir im BIOS nur 8 GB insgesammt angezeigt.
Bitte warten ..
Mitglied: psannz
15.10.2013, aktualisiert um 16:52 Uhr
Ok, nehmen wir mal an das BIOS ist aktuell (R 2.1c).

:edit: nvm, ok, hab das Problem. Schlag doch bitte mal im Handbuch die Seiten zu 2-6 auf. Tausche deinen Slots 2 mit Slot 3 sowie Slot 6 mit Slot 7 und es sollte klappen.
Bitte warten ..
Mitglied: sp20ngebob
15.10.2013 um 17:26 Uhr
Danke für den Hinweis,

werde heute Abend wenn ich es schaffe das mal so testen.
Werde auch hier bescheid geben wenn es geklappt hat. Gruß
Bitte warten ..
Mitglied: sp20ngebob
16.10.2013 um 01:49 Uhr
Zitat von psannz:
Ok, nehmen wir mal an das BIOS ist aktuell (R 2.1c).

:edit: nvm, ok, hab das Problem. Schlag doch bitte mal im Handbuch die Seiten zu 2-6 auf. Tausche deinen Slots 2 mit Slot 3 sowie
Slot 6 mit Slot 7 und es sollte klappen.

Vielen Dank, hat wunderbar funktioniert.
Bitte warten ..
Ähnliche Inhalte
Server-Hardware
Supermicro Dauersignalton
gelöst Frage von KodaCHServer-Hardware7 Kommentare

Guten Abend Ich habe aktuell mit einem der Supermicro einen Fehler bei dem ich einfach auf keine Lösung komme. ...

LAN, WAN, Wireless
Supermicro bootet nicht
gelöst Frage von FalcoKLAN, WAN, Wireless13 Kommentare

Moin Leute ich soll hier in der Firma nen Mini-ITX Ultra Tiny mit Win2012 füttern. Bei uns passiert das ...

Server-Hardware
Supermicro Server, Frontpanel defekt
gelöst Frage von LordGurkeServer-Hardware3 Kommentare

Hallo zusammen, Kennt jemand einen Trick, wie man bei Supermicro-Gehäusen, dieses Frontpanel mal in die Finger bekommt? Hintergrund: Heute ...

Server-Hardware
Supermicro Netzteil prüfen
gelöst Frage von hermesServer-Hardware3 Kommentare

Hallo Admins, vielleicht kann mir ja einer von Euch helfen, bei Google habe ich jedenfalls nicht das gewünschte gefunden. ...

Neue Wissensbeiträge
Ausbildung

Linux-Ausstieg in Niedersachsen - Windows statt Bugfix

Information von StefanKittel vor 8 StundenAusbildung8 Kommentare

Sind ja nur Steuergelder

Speicherkarten

Neuer Speicherkartentyp - zunächst nur für Huawei-Smartphones (künftig auch für Notebooks u. Tablets?)

Tipp von VGem-e vor 2 TagenSpeicherkarten2 Kommentare

Servus, als ob das "Chaos" i.S. Speicherkarten noch nicht groß genug wäre?! Evtl. kommt dieser neue Kartentyp bald auch ...

Sicherheit

Diverse D-Link-Router durch drei Schwachstellen kompromittierbar

Information von kgborn vor 2 TagenSicherheit

Hat jemand D-Link-Router in Verwendung? Einige Modelle sind sicherheitstechnisch offen wie ein Scheunentor. Äußerst unschöne Sache, aber nichts neues ...

Hardware

100.000 Mikrotik-Router ungefragt von Hacker abgesichert

Information von 7Gizmo7 vor 2 TagenHardware3 Kommentare

Hallo zusammen, da hier ja öfters mal von Mikrotik gesprochen wird. Trotz Updates klafft eine Sicherheitslücke in Hundertausenden Mikrotik-Routern. ...

Heiß diskutierte Inhalte
Off Topic
SysAdmin im öffentlichen Dienst - jemand Erfahrungen?
Frage von JohnDorianOff Topic22 Kommentare

Hallo zusammen, hat jemand Erfahrung wie es so ist als SysAdmin im öffentlichen Dienst (Landkreis) im Südwesten der Republik ...

TK-Netze & Geräte
Low budget TK-Anlage für KMU
Frage von HeinklugTK-Netze & Geräte16 Kommentare

Hallo Admins, ich bin auf der Suche nach eine kostengünstigen Telefonanlage für mein kleines Büro mit 4-5 Mitarbeitern. Dabei ...

SAN, NAS, DAS
Nas mit USB und LAN gleichzeitig zugreifen
gelöst Frage von MarkBeakerSAN, NAS, DAS16 Kommentare

Hallo zusammen, ich suche eine Art NAS, womit ich via LAN und USB zugreifen kann. Folgender Aufbau ist gedacht: ...

Vmware
Offene LDAP-Server in AS
gelöst Frage von obi-wan-kenobiVmware14 Kommentare

Hallo alle Miteinander, ich habe ein Problem, unsere VM-Ware Appliance (Version. 6.5.0.10000) ist scheinbar angreifbar. Wir haben eben die ...