Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

gelöst support.microsoft.com laesst sich nicht mehr aufrufen

Mitglied: jimbeam128

jimbeam128 (Level 1) - Jetzt verbinden

04.06.2008, aktualisiert 15:27 Uhr, 4481 Aufrufe, 2 Kommentare

Hallo zusammen,

ich habe folgendes Problem:

Wenn ich an meinem Rechner: WinXP SP2 + IE7 + Alle Updates die Seite

support.microsoft.com aufrufen will, dann geht das nicht.

Bei Microsoft haben die anscheinend das Design der Seite geändert.

Weiterhin benutzen wir noch Squid als Proxyserver.

Auch ist mir aufgefallen:

Wenn ich im Internet Explorer unter Extras -> Internetoptionen -> Erweitert

die Option "Einstellungen für HTTP 1.1" deaktiviere, dann funktioniert´s wieder.

Hat jemand von euch das schonmal erlebt?
Mitglied: 65627
04.06.2008 um 15:20 Uhr
Hat jemand von euch das schonmal erlebt?

Nein. Bei mir kommt bei "geht das nicht" immer eine Fehlermeldung oder im Eventlog steht ein Eintrag.
Bitte warten ..
Mitglied: jimbeam128
04.06.2008 um 15:27 Uhr
Wir haben jetzt n Workarroud gefunden:

Im Squid diese ACL gesetzt:

#> vi /etc/squid/squid.conf
add lines into /etc/squid.conf
  1. Fix support.microsoft.com by removing Accept-Encoding header
acl support.microsoft.com dstdomain support.microsoft.com
header_access Accept-Encoding deny support.microsoft.com
#> service squid restart
Bitte warten ..
Ähnliche Inhalte
Server

Website lässt sich aus anderen Ländern nicht aufrufen

Frage von zettbehServer3 Kommentare

Ihr Lieben, ich bin Programmierer und Administrator, aber kein Web-Spezialist. Vielleicht erfordert meine Frage auch nur grundlegendes Know-how. Ich ...

Exchange Server

Exchange 2013 - Verwaltungskonsole lässt sich nicht mehr aufrufen (HTTP 500)

Frage von TimolinoExchange Server4 Kommentare

Hallo zusammen, nachdem es mir gelungen ist, einen 2013 Exchange-Server zu installieren habe ich nun folgendes Problem: Die Exchange ...

HTML

Mit iframe website aufrufen

Frage von deinernstjetztHTML3 Kommentare

Hallo, ich möchte mit einem <iframe> google aufrufen. Das Problem dabei ist, das ich, um Google anzuzeigen, die home ...

CMS

Kann Joomla-Seite nur mit www.xyz.or.at aufrufen

gelöst Frage von UserExpiredCMS1 Kommentar

Hallo, ich stehe vor folgendem Rätsel: Nach weitgehend reibungslosem Umzug unserer Joomla-Homepage zu einem anderen Provider, kann diese im ...

Neue Wissensbeiträge
Backup

2016 - Restore mit WBAdmin - iSCSI Device als Sicherungsziel

Erfahrungsbericht von Henere vor 1 TagBackup1 Kommentar

Servus zusammen, was mich eben einige graue Haare gekostet hat Server 2016. Ich habe meinem Server eine weitere M2 ...

Humor (lol)
(Part num your Hacked phone. +XX XXXXXX5200)
Erfahrungsbericht von Henere vor 3 TagenHumor (lol)8 Kommentare

Mein Handy hat aber ne ganz andere Endnummer. Muss ich mir jetzt Sorgen machen ? :-) Vielleicht betrifft es ...

Exchange Server

Letztes Update für Exchange 2016 CU9 war in gewisser Weise destruktiv

Erfahrungsbericht von DerWoWusste vor 3 TagenExchange Server9 Kommentare

Kurzer Erfahrungsbericht zu Exchange2016-KB4340731-x64 Der Exchangeserver hat wie gewöhnlich versucht, es in der Nacht automatisch zu installieren - abgesehen ...

Erkennung und -Abwehr

Neue Sicherheitslücke Foreshadow (L1TF) gefährdet fast alle Intel-Prozessoren

Information von Frank vor 4 TagenErkennung und -Abwehr3 Kommentare

Eine neue Sicherheitslücke, genannt Foreshadow (alias L1TF) wurde auf der Usenix Security 18 von einem Team internationaler Experten veröffentlicht. ...

Heiß diskutierte Inhalte
E-Mail
Deutsche e-Mail Adresse auf iPhone in Katar. Nur Probleme
gelöst Frage von vanTastE-Mail32 Kommentare

Moin, ich habe hier in Deutschland auf einem Exchange 2013 eine e-Mail Adresse (name@domain.de) für einen Kollegen in Katar ...

Windows Server
Domäne beitreten nicht möglich, unter VMWare windows Server 2016 Core
Frage von AmanuelWindows Server12 Kommentare

Ich habe auf meinem Mac unter VMWare Windows Server 2016 Core und Windows Server 2016 Desktopversion installiert. Beide Systeme ...

RedHat, CentOS, Fedora
OTRS 5 kann keine Mails mehr abrufen
gelöst Frage von opc123RedHat, CentOS, Fedora11 Kommentare

Hallo, OTRS kann keine Mails mehr abrufen. Verschicken ja. Dadurch kommen keine Tickets mehr rein. Gibt es Anlaufpunkte was ...

Windows Server
Server 2016 Autotiering Storage Space
Frage von HenereWindows Server11 Kommentare

Servus, ich habe jetzt ein StorageSpace auf einem Server 2016 in Betrieb zum Testen. 1x M2 mit 512GB (970pro) ...