Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

suse 10.0: boot probleme mit boot.device-mapper

Mitglied: Tobi_

Tobi_ (Level 1) - Jetzt verbinden

14.08.2006 um 23:14 Uhr, 6738 Aufrufe

Hallo,
mein Suse 10.0 macht beim booten probleme, genauer gesagt es stoppt nach Starting udevd. Nachdem ich die Enter Taste gedrückt habe startet er ohne probleme weiter.
Irgendwas mit der boot.device-mapper datei ist anscheinend nicht in ordnung...

boot log:
Starting udevd done
/etc/init.d/boot.device-mapper: line 2: comment.type: command not found
/etc/init.d/boot.device-mapper: line 3: comment.count: command not found
/etc/init.d/boot.device-mapper: line 4: iface: command not found
/etc/init.d/boot.device-mapper: line 5: name: command not found
/etc/init.d/boot.device-mapper: line 6: value: command not found
/etc/init.d/boot.device-mapper: line 7: syntax error near unexpected token `}'
/etc/init.d/boot.device-mapper: line 7: ` }'
Scanning for LVM volume groups...


boot.device-mapper:
read
comment.type IEC958
comment.count 1
iface MIXER
name 'IEC958 Playback Con Mask'
value '0fff000f000000000000000000000000000000000000000000000000000000000000000000
000000000000000000000000000000000000000000000000000000000000000000000000000
000000000000000000000000000000000000000000000000000000000000000000000000000
000000000000000000000000000000000000000000000000000000000000000000000000000
00000000000000000000000000000000000000000000000000000'
}
control.26 {
comment.access read
comment.type IEC958
comment.count 1
iface MIXER
name 'IEC958 Playback Pro Mask'
value cf0000000000000000000000000000000000000000000000000000000000000000000000000
000000000000000000000000000000000000000000000000000000000000000000000000000
000000000000000000000000000000000000000000000000000000000000000000000000000
00000000000000000000000000000000000000000000

Diese Fehlermeldung trat das erste mal auf als ich mein IDE Kabel wechselte (an diesem hängen die boot platte und ein dvd laufwerk).
Dieser wechsel war nötig weil ich vorher einen anderen fehler beim booten hatte, der durch den tausch behoben wurde.
(Fehler: hda:hda:dma_intr:status=0x51 {DriveReady SeekComplete Error}
hda:dma_intr:error=0x84 {DriveStatusError Bad CRC}
ide: failed opcode was : unknown )

MfG Tobi
Ähnliche Inhalte
Router & Routing
Probleme mit DHCP bei PXE Boot
Frage von Oggy512Router & Routing4 Kommentare

Hallo zusammen, ich habe folgendes Setup: - OSD Server (Microsoft SCCM 1706 mit MDT) in VLAN 1 - DHCP ...

Linux Tools
Probleme beim Booten einer Live-CD
gelöst Frage von klauslaLinux Tools10 Kommentare

Hallo Allerseits, ich möchte gerne von einem Terra System-PC (genauen Typ muß ich nochmal nachsehen) ein Win7-Image ziehen. Bis ...

Microsoft Office

Excel - Artikelnummer aus einer mappe suchen und bestand in andere Mappe übernehmen

gelöst Frage von DerNoobMicrosoft Office1 Kommentar

Hallo Leute, bräuchte kurze Hilfe in Excel. Ich habe in einer Datei mehrere Mappen. Ich möchte in Mappe A ...

Viren und Trojaner

TrendMicro WFBS 10.0 erschienen

Tipp von departure69Viren und Trojaner6 Kommentare

Hallo. Bei TrendMicro ist kürzlich (05.05.2018) das Update auf bzw. die Version 10.0 von Worry-Free-Business-Security erschienen. Den Fragen und ...

Neue Wissensbeiträge
Windows 10

Blackscreen nach dem Update von 1809 auf 1809 wenn der Rechner aus dem Standby gestartet wird

Tipp von FSX2010 vor 19 StundenWindows 104 Kommentare

Habt ihr den Samsung Treiber "Samsung_NVM_Express_Driver_3.0" installiert sollte dieser für 1809 deinstalliert werden da dieser nicht kompatibel ist. Der ...

Utilities
Teamviewer 14 Verbindungsprobleme mit Proxy
Tipp von PeterleB vor 2 TagenUtilities

Nach dem Umstieg von Version 13 auf 14 wollte sich TV nicht mehr mit dem Netz verbinden, ignorierte offenbar ...

Administrator.de Feedback
Unsere Datenbank wurde umgestellt
Information von Frank vor 2 TagenAdministrator.de Feedback5 Kommentare

Hallo User, ich habe in der Nacht unsere Datenbank umgestellt. D.h. neue Version (MySQL 8) und andere Örtlichkeit. Sollte ...

Sonstige Systeme
Es war einmal ein BeOS - Wer erinnert sich noch?
Information von BassFishFox vor 4 TagenSonstige Systeme8 Kommentare

Hallo, Bin gerade ueber Haiku gestolpert, von dessen Existenz als "Nachfolger des BeOS" ich wusste nur mich nie wirklich ...

Heiß diskutierte Inhalte
Vmware
Gebrauchten ESXi- Server verkaufen: Festplatten DSGVO-konform löschen?
Frage von l.scheperVmware20 Kommentare

Hallo, wir möchten einen gebrauchten FUJITSU Server verkaufen. Auf dieser Maschine ist noch ein installiertes ESXi 5.1 und ne ...

Router & Routing
Dediziertes ISP -Routing
gelöst Frage von niLuxxRouter & Routing13 Kommentare

Liebe Community, Ich hätte eine kurze Frage an euch. Durch verschiedene Umstände kann es nun sein, dass sich zwei ...

Samba
Linux Server und Windows Linux Client
gelöst Frage von 137898Samba12 Kommentare

Hallo, ich bräuchte dringend bei der Aufgabe etwas Hilfe. Die Firma XYZ besteht auf zwei Abteilungen Logistik und Technik ...

Windows Server
Windows Server 2012 R2 Komponentenspeicher wurde beschädigt. Inplace Upgrade?
Frage von DeRo93Windows Server11 Kommentare

Hallo liebes Forum, Wir besitzen einen Domänencontroller der auf einem Windows Server 2012 R2 läuft. Dadurch, dass alle Windows ...