Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Suse 10.0, kein Sound mit HD AC´97, bin am verzweifeln.....

Mitglied: 27546

27546 (Level 1)

20.04.2006, aktualisiert 21.04.2006, 4281 Aufrufe, 2 Kommentare

Hallo, erstmal die Hardware: Turion Laptop mit Ati Radeon 480m Chipsatz und Realtek HD AC´97 Soundchip. Die Installation lief erstmal super, MSI W-Lan Karte wurde sofort richtig erkannt, Bluethooth, Cardreader, Logitech-Maus und sogar die Grafikkarte wurde automatisch erkannt, auch die Soundkarte nur das aus der nicht ein einziger Ton rauskommt............ unter Yast steht folgendes: High Definition Audio/AC´97 Host Controller , Treiber: snd-hda-Intell, Als Soundkarte Nr.0 konfiguriert. Habe auf einigen Internetseiten gelesen das einfaches löschen und neu konfigurieren das Problem lösen soll funktioniert aber nicht, auch die Installation des Treibers von der Realtek-Seite brachte keine Besserung. Könnte mir bitte jemand Erklären was ich machen muß das das läuft. Achtung Linux-Neuling . Danke im vorraus.
Mitglied: gnarff
21.04.2006 um 02:06 Uhr
laut hardwareliste, wird das ding nicht unterstuetzt, kannst ja selber noch mal schauen...http://cdb.suse.de/

saludos
gnarff
Bitte warten ..
Mitglied: 27546
21.04.2006 um 11:59 Uhr
Hallo, da hast du recht, erstmal Danke, aber es gibt Leute bei denen das läuft genau der gleiche Soundchip, und wenn der Soundchip nicht unterstützt wird warum wird er dann angezeigt unter Yast der Lautstärkeregler zeigt auch z.B. OSS Mixer ALV 880 ? wenn du Recht hast ist die Sache für mich erledigt ein Soundchip der auf so vielen Mainboards verbaut ist und dann nich supportet wird finde ich nicht Lustig. Gibt es vielleicht eine andere Distribution die auf dem Laptop mit Sound läuft ?
Bitte warten ..
Ähnliche Inhalte
LAN, WAN, Wireless
Unifi Ac ac pro
Frage von mirocosmoLAN, WAN, Wireless18 Kommentare

Hallo Hab mir das 1 Unifi AP‑AC Pro und 2 Ubiquiti UAP-AC-M Wireless Access Point UniFi AP AC Mesh ...

LAN, WAN, Wireless
UAP-AC-LR vs. UAP-AC-LITE
gelöst Frage von Winfried-HHLAN, WAN, Wireless25 Kommentare

Hallo Experten! hat jemand Erfahrungen mit dem UniFi-AccessPoint AC-LITE? "Lite" deutet ja immer auf Einschränkungen hin. Sind das nur ...

Hyper-V
HyperV DC + DNS + AC
gelöst Frage von HardstylesHyper-V16 Kommentare

Hallo kann mir jemand sagen wieso meine Domänen Computer kein Internetzugang erhalten? Ich hab hier ein Server wo die ...

LAN, WAN, Wireless
Ubiquiti UAP-AC-Lite vs. Mikrotik hAP AC
Frage von gansa28LAN, WAN, Wireless8 Kommentare

Hallo zusammen, ich plane grade ein neues Controller gestützes WLAN in meinem Haus zu integrieren, ich habe seit einiger ...

Neue Wissensbeiträge
CPU, RAM, Mainboards
Neverending story
Tipp von keine-ahnung vor 23 StundenCPU, RAM, Mainboards1 Kommentar

Da kommt man mit dem fixen gar nicht mehr hinterher und die CPU erreichen wieder Rechenleistungen im Bereich des ...

Multimedia & Zubehör
AVM Fritz USB WLAN Sticks schneller einschalten
Tipp von NetzwerkDude vor 2 TagenMultimedia & Zubehör4 Kommentare

Die AVM Fritz WLAN Sticks haben in der Firmware 2 Modis: Einmal als Massenspeicher und einmal als WLAN Netzwerkkarte ...

Windows Server

Windows Server Backup schlägt fehl - Lösung 2008-2016

Tipp von BiGnoob vor 2 TagenWindows Server

Hi zusammen , ich möchte gerne einen Lösungstipp abgeben für folgenden Fehler: Lösung ist folgende:

Humor (lol)
Telekom vs. O2 - 3:2
Erfahrungsbericht von the-buccaneer vor 3 TagenHumor (lol)4 Kommentare

Unglaublich aber wahr: Nachdem mein privater Anschluss am 19.04.18 auf VOIP und VDSL umgestellt wurde, hatte ich seitdem 1,5 ...

Heiß diskutierte Inhalte
PHP
Nach Umzug zu 1und1 bekomme ich beim Eintrag in die DB Tabelle folgenden Fehler
gelöst Frage von jensgebkenPHP35 Kommentare

INSERT command denied to user 'dbo45342345342231244'@'112.127.102.073' for table 'orders'

Windows Userverwaltung
Problem mit Benutzerprofil
Frage von lieferscheinWindows Userverwaltung22 Kommentare

Guten Tag liebe Community, folgendes Problem habe ich: User meldet sich auf Client A an - sein Homelaufwerk verbindet. ...

LAN, WAN, Wireless
Powerline über zwei Stockwerke optimieren
Frage von DultusLAN, WAN, Wireless20 Kommentare

Guten Morgen liebes Forum, ich hätte einmal eine Frage bezüglich Powerline Adapter: Mein Problem ist seit gestern präsent, da ...

Rechtliche Fragen
DSGVO - Impressum und Datenschutz auf Anmeldeseiten notwendig?
Frage von StefanKittelRechtliche Fragen20 Kommentare

Hallo, was mit gerade eingefallen ist. Muss man auf Anmeldeseiten auch ein Impressum und Datenschutzhinweis haben? Auch hier wird ...