Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Suse 10.1 bleibt stehen

Mitglied: wotschy

wotschy (Level 1) - Jetzt verbinden

04.10.2006, aktualisiert 05.10.2006, 5711 Aufrufe, 8 Kommentare

Hi,

ich hab ein sehr seltsames Problem:

Ich hatte Suse Linux 10.1 auf meinem Rechner mit folgender Konfiguration installiert:
IBM Aptiva 500Mhz
192 MB RAM PC 100
100Mhz FSB
~9GB Maxtor HD
ATI Grafikkarte mit 16MB RAM

Ich hab das Linux dann nochmal installiert und macht der PC einfach nicht weiter, aber nicht immer an der gleichen Stelle:
Mal steht "Partitionierung -> Systemanalyse..., Paketauswahl -> Systemanalyse, Sprache -> Systemanalyse" auf dem Bildschirm, mal steht nur "Partitionierung -> Systemanalyse..." drauf und es tut sich nix mehr.
HD-LED blinkt nicht mehr, und das LED am CD-Laufwerk geht noch ein weilchen, hört aber irgendwann auch auf.

Die Konsolen (ALT+F1-F4) funktionieren noch. Die Installations-CD (es wird bis dahin nur die 1. CD gebraucht) habe ich schon 2x neu gebrannt und immer in der Installation auf Lesefehler überprüfen lassen, es wurde aber nichts gefunden.


Vielen Dank für eure Tipps!
Mitglied: thekingofqueens
04.10.2006 um 22:01 Uhr
Was versuchst du alles zu installieren? 9GB sind auch für ein neues Suse Linux wenig wenn du die verschiedenen Desktops installierst.
Bitte warten ..
Mitglied: wotschy
04.10.2006 um 22:40 Uhr
Hi,

ich mach die ganz normale Standard-Installation. Ist das wirklich zu klein für Linux? Ich kann auch mal ne andere Festplatte benutzen... reichen 20GB?


Habs nun nochmal getestet:
Hab nun eine blaue Box mit "Paketauswahl wird ausgewertet" aufm Bildschirm, CD und HD sind soweit ich das beobachten kann nicht mehr in Aktion... Ich wart jetzt mal noch ne halbe Stunde und dann werd ichs aufgeben =/

Gruß
Bitte warten ..
Mitglied: thekingofqueens
04.10.2006 um 22:43 Uhr
Bevor du komplett aufgibst probiers nochmal mit der 20GB. Aber auch wenn es immer heisst Linux braucht nicht so nen starken Rechner finde ich trotzdem das ein schnelleres System als das was du angegeben hast schöner läuft. Vor allem wenn man nen Desktopmanager benutzt (außer Xfce).
Bitte warten ..
Mitglied: wotschy
04.10.2006 um 22:50 Uhr
Hi,

hab leider kein anderes system und ich werde den rechner auch nur als fileserver nutzen, ich hoff' dafür wird's schon reichen =)

Morgen teste ich dann mal die 20GB HD. Was mich eben extrem stuzig macht ist, dass die selbe Linux-Version ja schonmal ohne weiteres gelaufen ist!

Gruß
Bitte warten ..
Mitglied: thekingofqueens
04.10.2006 um 23:04 Uhr
Ach die lief schon mal, hmm, dann lass mal die Festplatte überprüfen ob da noch alles ok ist.
Bitte warten ..
Mitglied: wotschy
04.10.2006 um 23:06 Uhr
Hab ich gemacht, sogar einmal die ganze HD low-level-format und alles wurde mit 0 Fehlern abgeschlossen!

Naja, never touch a running system ^^ Vermutlich die gerechte Strafe
Bitte warten ..
Mitglied: primusvs
05.10.2006 um 00:11 Uhr
@wotschy

das Problem bei dir wird nicht die Festplatte sein, sondern der RAM und die CPU.
Wenn du die Standard graphische Oberfläsche KDE von Linux nimmt, diese braucht schon ca 256 MB Ram und mit der CPU schon teilweise überfordert.
Wenn du die Linuxkiste nur als Fileserver nutzen möchtest so installiere dir Linux ohne die graphischen Oberfläschen oder mit einer weniger resourcenhungrigen Oberfläsche z.B. XFCE oder administriere den Rechner per Browser mit Webmin.

Webmin

HP: http://www.webmin.com/


Alterntive Linux Versionen für kleine Rechner:

Puppy:

HP: http://www.puppylinux.org/user/viewpage.php?page_id=1

Damnsmall:

HP: http://www.damnsmalllinux.org/


Gruss

primusvs
Bitte warten ..
Mitglied: wotschy
05.10.2006 um 00:29 Uhr
Hi,

das Problem hat sich mittlerweile gelöst.

Habe nun die 20GB Platte benutzt und habe nun auch wieder eine graphische Installations-Oberfläche, nicht wie vorher so eine sehr einfache Oberfläche. Linux lässt sich nun auch installieren.

Woran's nun aber lag weiß ich immernoch nicht, schließlich hat's beim ersten mal auch mit der 9GB mit graphischer Installations-Oberfläche!

Aber trotzdem Danke für eure Tipps =)
Bitte warten ..
Ähnliche Inhalte
Batch & Shell
Robocopy bleibt stehen bei einer datei
gelöst Frage von shooanBatch & Shell8 Kommentare

Habbo, ich habe hier ein kleines Problem mit meinem Script das mir meine Dateien Kopieren soll. Es bleibt einfach ...

Suse

Druckjob unter Suse-LInux bleibt bestehen

Frage von didi60Suse

Guten Tag zusammen, das Ziel ist über Linux raw-Daten an Drucker zu senden. Im Moment existieren 2 Drucker, die ...

Notebook & Zubehör

Laptop bleibt bei angestecktem USB-Stick stehen

Frage von mabue88Notebook & Zubehör4 Kommentare

Hallo, ich habe hier einen Dell Inspiron 15 3521, der bei Starten hängen bleibt, sobald ein USB-Stick angeschlossen ist. ...

Windows 7

(Netzwerk)Drucker druckt nur eine Seite und bleibt dann stehen

Frage von harald.schmidtWindows 75 Kommentare

Hallo! Wir haben im Büro einen Netzwerkdrucker von HP. 3 Clients können über diesen Drucker problemlos drucken. Client 4 ...

Neue Wissensbeiträge
Ausbildung

Linux-Ausstieg in Niedersachsen - Windows statt Bugfix

Information von StefanKittel vor 2 TagenAusbildung33 Kommentare

Sind ja nur Steuergelder

Speicherkarten

Neuer Speicherkartentyp - zunächst nur für Huawei-Smartphones (künftig auch für Notebooks u. Tablets?)

Tipp von VGem-e vor 3 TagenSpeicherkarten4 Kommentare

Servus, als ob das "Chaos" i.S. Speicherkarten noch nicht groß genug wäre?! Evtl. kommt dieser neue Kartentyp bald auch ...

Sicherheit

Diverse D-Link-Router durch drei Schwachstellen kompromittierbar

Information von kgborn vor 4 TagenSicherheit1 Kommentar

Hat jemand D-Link-Router in Verwendung? Einige Modelle sind sicherheitstechnisch offen wie ein Scheunentor. Äußerst unschöne Sache, aber nichts neues ...

Hardware

100.000 Mikrotik-Router ungefragt von Hacker abgesichert

Information von 7Gizmo7 vor 4 TagenHardware3 Kommentare

Hallo zusammen, da hier ja öfters mal von Mikrotik gesprochen wird. Trotz Updates klafft eine Sicherheitslücke in Hundertausenden Mikrotik-Routern. ...

Heiß diskutierte Inhalte
Windows Userverwaltung
Passwortwechsel Zeitpunkt festlegen
Frage von Looser27Windows Userverwaltung21 Kommentare

Guten Morgen liebe Kolleginnen und Kollegen, da es eine Userin in meinem Urlaub geschafft hat, sich vom AD vollständig ...

Vmware
Offene LDAP-Server in AS
gelöst Frage von obi-wan-kenobiVmware19 Kommentare

Hallo alle Miteinander, ich habe ein Problem, unsere VM-Ware Appliance (Version. 6.5.0.10000) ist scheinbar angreifbar. Wir haben eben die ...

Windows 10
Windows 10 Spracherkennung - Eure Meinungen?
Frage von honeybeeWindows 1014 Kommentare

Hallo, wollte heute mal aus Neugier die Spracherkennung unter Windows 10 (Version 1803) ausprobieren und war mehr wie enttäuscht. ...

Windows Server
Zertifikat RemoteDesktop hinterlegen
gelöst Frage von Green14Windows Server12 Kommentare

Hallo zusammen. ich habe mehrere Server (WinSrv 2016). Die Server sind in keiner Domäne und keine Terminalserver. Ich verbinde ...