Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Suse 10.1 installation bricht ab, da Paket fehlt

Mitglied: Speedysurf

Speedysurf (Level 1) - Jetzt verbinden

05.06.2006, aktualisiert 03.07.2006, 5798 Aufrufe, 8 Kommentare

Hallo,

ich habe mir das DVD Image von Suse 10.1 geladen und auf DVD gebrannt.
Nun wollte ich es installieren, aber nach einiger Zeit sagt er, dass ein paket auf dem Medium nicht gefunden wurde.
wenn ich jetzt ignorieren drücke, dann bricht die Installation trotzdme ab.

Wie kann man das umgehen?
Paket ist gconf 2-2.12.1-27
Mitglied: DonniDuck
05.06.2006 um 17:00 Uhr
Hatte die gleichen Probleme mit Suse 10.0

Folgende Einstellungen haben bei mir zum Erfolg geführt:

1. ACPI-Einstellungen im BIOS deaktivieren!
2. Viruserkennung im BIOS deaktivieren!
3. HDD S.M.A.R.T. im BIOS aktivieren!
4. Power Management im Bios deaktivieren!
5. Festplatte an IDE1 (Master), DVD-Laufwerk an IDE1 (Slave), Jumpereinstellungen kontrollieren!
6. Installation mit Auswahl (sichere Einstellungen)
Bitte warten ..
Mitglied: Dieter-56
05.06.2006 um 17:16 Uhr
hallo,

ergänzend zu donni kann ich nur empfehlen, dir die dvd nochmal zu brennen oder neu runterzuladen.
beim brennen geht auch mal was schief( entweder beim brennen oder der rohling hat ein "datenloch")

gruß dieter
Bitte warten ..
Mitglied: DonniDuck
05.06.2006 um 17:22 Uhr
Tja, das hatte ich auch bei mir gedacht!

Nach 3 DVDs und einen kompletten CD-Paket lag der Fehler woanders (siehe oben)!

Aber einen Versuch ist es wert!
Bitte warten ..
Mitglied: Speedysurf
06.06.2006 um 09:03 Uhr
Ich habe jetzt mal die EInstellungen wie angegeben gemacht, aber es funktioniert noch nicht. Als erstes hatte ich es auch mit Deamon Tool gemountet und versucht mit Virtual PC zu installieren.
Gleicher Fehler -> Es kann also nicht am Laufwerk liegen

Dann wird wohl doch eine erneuter Download von nöten sein.

Danke für Eure Antworten
Bitte warten ..
Mitglied: Speedysurf
06.06.2006 um 09:03 Uhr
Ich habe jetzt mal die EInstellungen wie angegeben gemacht, aber es funktioniert noch nicht. Als erstes hatte ich es auch mit Deamon Tool gemountet und versucht mit Virtual PC zu installieren.
Gleicher Fehler -> Es kann also nicht am Laufwerk liegen

Dann wird wohl doch eine erneuter Download von nöten sein.

Danke für Eure Antworten
Bitte warten ..
Mitglied: DonniDuck
06.06.2006 um 13:39 Uhr
Beim 4. Versuch hat es bei mir auch geklappt! Alle guten Dinge sind 3, also probiere es doch noch mehrmals!


Noch eine Frage:

Hast du ein Elitegroup-Mainboard?
Bitte warten ..
Mitglied: tom12
06.06.2006 um 16:13 Uhr
Hallo

das riecht eher nach inkompatibler Hardware. Hast Du vielleicht ein SATA-RAID, oder eine exotische Grafikkarte, oder ... ?
Wobei die Frage, ob Du ein Elitegroup-Mainboard besitzt auch nicht ohne ist, die haben es nämlich auch nicht so mit Treibern und Updates ...

Walk on ..
Bitte warten ..
Mitglied: Adminator
03.07.2006 um 08:37 Uhr
Hallo Speedsurf,

vergiss mal den erneuten Download.

Ich geh mal davon aus, dass Du bei der Installation alle Softwarepakete anwählst. Unter anderem auch das "Büroprogramme" . Lass das mal sein, installier Suse mal nur mit den vorgegebenen Paketen, Du kannst nach der Installation im Yast noch alle diese Packete nachinstallieren. Bei mir war es ein Programm aus der Kategorie "Büroprogramme" die den Abbruch der Installation zur folge hatte. Eines der dort aufgeführten (m.E. nicht nötigen) Programme war auf der DVD nicht auffindbar.
Probier des mal bitte und gib Feedback ob es geklappt hat.
Grüßle Karlinator
Bitte warten ..
Ähnliche Inhalte
Ubuntu
Mailcow Installation schlägt fehlt
gelöst Frage von ClepToManixUbuntu4 Kommentare

Hallo, wollte mal auf meinem Server Mailcow ausprobieren. Leider schlägt die Installation mit folgendem Fehler fehl: (Hab es mal ...

Windows 10

Windows 10 Installation Gerätetreiber fehlt

Frage von Thor01Windows 1010 Kommentare

Hallo, ich möchte auf einem PC Windows 10 Installieren. Das Board des PCs ist ein ASUS H81-Plus. Direkt beim ...

Windows Netzwerk

Installation von MSI Paket über GPO nicht möglich: Fehler 1602

Frage von patriwagWindows Netzwerk1 Kommentar

Ich versuche den TrendMicro OfficeScan Client per GPO in unserer Domäne auszurollen. Jedoch scheitert das mit der Fehlermeldung in ...

Ubuntu

Probleme mit zurückgehaltenen Paketen bei Ubuntu 16.04 und der Installation von python

gelöst Frage von trallerUbuntu4 Kommentare

Hallo, ich möchte das Paket python-dev auf einem Ubuntu 16.04 Rechner installieren. Dieses funktioniert nicht. Als Ausgabe erhalte ich: ...

Neue Wissensbeiträge
Hyper-V

Optimiertes Ubuntu per Microsoft Hyper-V-Schnellerstellung verfügbar

Anleitung von Frank vor 1 StundeHyper-V

Für Microsofts Virtualisierungssoftware Hyper-V ist ab sofort auch ein optimiertes Ubuntu 18.04.1 LTS verfügbar. In der "Hyper-V-Schnellerstellung" App, die ...

Sicherheits-Tools

Trend Micro WorryFree Business Security (WFBS) 10 - neuer Patch 1470 verfügbar

Tipp von VGem-e vor 4 StundenSicherheits-Tools

Servus, mal sehen, ob mit Patch 1470, zu finden unter dann die angeblich fehlerhafte Funktion, die unter W10 im ...

Server-Hardware

Lösung für Ersatz eines defekter Raid-Controllers

Anleitung von wellknown vor 18 StundenServer-Hardware3 Kommentare

Hallo, da ich nichts gefunden habe und selbst eine Lösung brauchte, hier eine kleine Anleitung für alle die vor ...

Windows 10

Kumuative Updates für .NET Framework kommen für Windows 10 V1809

Information von kgborn vor 23 StundenWindows 10

Microsoft hat das Ganze im Beitrag Announcing Cumulative Updates for .NET Framework for Windows 10 October 2018 Update vorgestellt. ...

Heiß diskutierte Inhalte
Windows Server
Mit der alten Domäneprofil anmelden ohne Server
gelöst Frage von SyosseWindows Server36 Kommentare

Hallo Jungs Folgendes Szenario: Ich habe bei einem sehr kleinen Unternehmen (2Personen) den Server migriert, soweit hat alles geklappt. ...

Sicherheits-Tools
Virenprogramm lässt Programme nicht starten
Frage von SurferGirlSicherheits-Tools23 Kommentare

Hallo, ich bin neu hier, ich hoffe ich habe die richtige Rubrik gewählt. Falls nicht, tut es mir leid. ...

Windows Server
Kann DNS-Einträge nicht finden
gelöst Frage von BPeterWindows Server19 Kommentare

Hallo, wenn ich folgenden Befehl absetze, bekomme ich eine Liste zurück mit allen Einträgen der DNS-Zone. Wenn ich aber ...

Windows Server
SQL Server Instanz (Eplan) auf WIN 2008 RC2 Server frisst RAM ohne Limit
Frage von derinderinderinWindows Server17 Kommentare

Hallo Zusammen, Wir haben hier einen Windows 2008 RC2 Server. Darauf läuft ein SQL Server Express 2014 Version 12.0.4232.0. ...