Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Suse 10.3 und Xen

Mitglied: lord-icon

lord-icon (Level 1) - Jetzt verbinden

29.10.2007, aktualisiert 07.11.2007, 8195 Aufrufe, 1 Kommentar

Hi,

hatte vorher Suse10.2 drauf mit Xen.
Da lief alles hervorragend.

Nun wollte ich auf 10.3 aktualisieren. Leider schlägt hier das starten von XEN fehl.

auch eine komplette Neuinstallierung bringt genau den gleichen Fehler.

Das normale System startet aber ohne Probleme. Leider finde ich nichts in den normalen Logs um irgendwie einen Anfang zu finden, wo ich suchen soll/muß.
/var/log/xen => ist komplett leer. Wird warscheinlich daran liegen, weil Xen ja grad mal über 2 Zeilen hinaus kommt und sich dann festrist.

Hab aber mal n Screenshot beigelegt. Vielleicht kann hier einer Helfen.

Herzlichen Dank.


Edit:
auf Suse 10.2 arbeitete ich mit dem Xen-Kernel = initrd-2.6.18.8-0.5-xen (works)
jetzt mit Suse 10.3 und den 22er Kernel (siehe Screenshot) hängt sich das Teil auf.

Wo könnte ich anfang zu suchen ?



292257f167811ae49027141269841a94-xen - Klicke auf das Bild, um es zu vergrößern
Mitglied: SvenGuenter
07.11.2007 um 10:47 Uhr
Hi lord sorry für das späte melden aber ich bin vor ner halben stunde aus Wien wieder zurückgekommen.

maile dir heute sofrt wenn cih an meinem rechner bin. muss hier erst noch ein problem lösen kannst ja mal mein posting durchlesen


gruß

sven
Bitte warten ..
Ähnliche Inhalte
Vmware
VMware Tools 10.3 verfügbar
Information von sabinesVmware

Eine Sicherheitslücke wird mit den Tools der Version 10.3 geschlossen, die Tools müssen auf jeder VM aktualisiert werden. Näheres ...

Xenserver
Xen Desktop und Volumenlizenzierung
gelöst Frage von Hans3003Xenserver12 Kommentare

Hallo, ich hab ne Frage zur Volumenlizenzierung. Ich habe eine Citrix Umgebung mit Xen Server 6.5 und Xen Desktop ...

Xenserver
Xen Server 6.5 Lizensierung
gelöst Frage von 121217Xenserver4 Kommentare

Hallo zusammen. Habe XenServer 6.5 jetzt mal heruntergeladen und installiert. Bisher hatte ich nur mit 5.5 zu tun. (und ...

Xenserver
Replikation 2 Xen Server?
Frage von Justin98Xenserver6 Kommentare

Ich habe einen XenServer aufgesetzt, mit mehreren Virtuellen Maschinen installiert. Um das Ausfalls Risiko nun zu Vermindern, möchte ich ...

Neue Wissensbeiträge
Sicherheit
Adminrechte dank Bug in Intel HD Graphics Treiber
Information von DerWoWusste vor 17 StundenSicherheit

Intel HD graphics 4200 und neuer (4400, 4600 520,530,620, 630,) sind auf jeden Fall betroffen und bereinigte Treiber sind ...

Router & Routing

Endlich: Reines Kabel-TV Modem in D erhältlich !

Information von aqui vor 3 TagenRouter & Routing11 Kommentare

Mit dem Technicolor TC4400-EU Modem sind nun auch Breitband Router ohne integriertes Modem oder Firewalls wie z.B. die pfSense ...

Netzwerkgrundlagen
The Illustrated TLS Connection
Information von Lochkartenstanzer vor 4 TagenNetzwerkgrundlagen1 Kommentar

Moin, Unter findet man eine gelungene Erläuterung von TLS. Fördert sehr das verständnis darüber, was da passiert. lks

Windows 10

Zuverlässiger Remove-AppxProvisionedPackage Ausführen in W10-1803

Tipp von NetzwerkDude vor 5 TagenWindows 104 Kommentare

Moin, Remove-AppxProvisionedPackage hat in 1709 recht zuverlässig funktioniert, in 1803 ist es leider so das es gerne mail failed ...

Heiß diskutierte Inhalte
Windows Server
AD User wird immer wieder gesperrt
Frage von YellowcakeWindows Server20 Kommentare

Hey ich habe einen User (ein GL User - Natürlich was denn sonst) der immer wieder gesperrt wird. Ich ...

Windows Netzwerk
Gruppenrichtlinie für einen PC deaktivieren
gelöst Frage von Florian961988Windows Netzwerk14 Kommentare

Hallo, kleines Problem und immoment finde ich dazu keine Lösung oder mir fällt nicht ein, wie ich es suche ...

Debian
Linux debian 9 Installation
Frage von Green14Debian13 Kommentare

Hallo zusammen, ich habe mich ein wenig mit Debian auseinandergesetzt und möchte mir eine Standard-Installation als Grundlage für andere ...

Switche und Hubs
OpenSource oder Freeware zur Verwaltung von Switchen
gelöst Frage von JonskezSwitche und Hubs12 Kommentare

Hallo, gibt eine kostenlose Verwaltungssoftware für Switche (überwiegend HP/Aruba)? Es sollte möglich sein, aus der Ferne z.B. die Firmware ...