Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

SUSE 9.1 Problem mit der Installation eines neuen Treiber

Mitglied: Slut

Slut (Level 1) - Jetzt verbinden

03.05.2005, aktualisiert 07.05.2005, 3659 Aufrufe, 1 Kommentar

Hallo Leute,

ich habe mir gestern auf einem Einzelplatzrechner " SUSE 9.1 " installiert, da ich überhaupt keinen Plan von Linux und Co. habe, hat es " relativ " gut geklappt !.
Nur ist folgendes Problem aufgetreten:

- in dem PC ist eine Geforce FX 5200, die Bildschirmauflösung ist " unter aller Sau ", das Bild ist " verzogen u.s.w

- da sich die Bildschirmaktualisierungsrate nicht verstellen lässt, und immer bei 75 Mhz oder höher liegt, verschiebt sich die Bildschirmauflösung

- jetzt wollte ich einen neuen Treiber installieren, welchen sollte ich nehmen, wie installiere ich einen neuen Treiber, oder was kann ich gegen das verzogene Bild tun ?

Vielen Dank im Voraus

Slut
Mitglied: garciam
07.05.2005 um 03:45 Uhr
Hallo

Welchen Treiber? Gehe auf Nvidia, dann weisst du welchen, es gibt nur einen ;)
Ein HowTo findest du dort auch, sogar speziell für SuSE.

http://www.nvidia.com/object/linux_display_ia32_1.0-7174.html

P.S. Wenn's garnicht gehen sollte, dann versuch Ubuntu Linux aus, es ist stark im erkennen von Hardware und auch sonst sehr empfehlenswert für Laptop und PC.

Gruss
Bitte warten ..
Ähnliche Inhalte
Windows Server
Windows Server Installation (Treiber)
gelöst Frage von schneerunzelWindows Server9 Kommentare

Hallo zusammen, ich habe eine Dell PowerAge 2900 sehr günstig gekaut und wollte dort nun Windows Server 2012 R2 ...

CPU, RAM, Mainboards
Installation von AHCI Treiber Windows XP
gelöst Frage von MorfinCPU, RAM, Mainboards2 Kommentare

Guten Tag Ich hoffe mir kann jemand weiter helfen. Habe hier einen PC mit: ASRock P5B-DE Mainboard Bios 1.30a ...

Hardware

WIN7 Installation mit unsignierten RAID-Treiber

Frage von BrudschgoHardware2 Kommentare

Liebe Mitstreiter. Bei einem Kunpel hatte ich vor 7 Jahren eine XP-Installation auf einem Rechner, den ich mit RAID1 ...

Windows 7

WLan-Treiber nicht installiertbar nach neuem Aufsetzen

gelöst Frage von nordie92Windows 79 Kommentare

Moin moin, ich setzt gerade einen Terra Mobile 1509p neu auf(win7 prof 64bit). Aber ich bekomme das WLan nicht ...

Neue Wissensbeiträge
Peripheriegeräte
Unterschrank für HP Drucker
Tipp von NixVerstehen vor 4 StundenPeripheriegeräte1 Kommentar

Als kurzen Freitags-Tipp möchte ich gerne meinen neuen Drucker-Unterschrank Modell Amica KS 15423W vorstellen. Das Gerät eignet sich hervorragend ...

Windows 10
Windows 10 - Probleme mit Point-And-Print
Tipp von emeriks vor 1 TagWindows 103 Kommentare

Hi, wir kämpfen z.Z. mit einigen Druckertreibern, welche unter Win10 beim Verbinden eines Druckers von Printserver mit dem Dialog ...

Windows 10

Windows 10 1803 - Ihr Roamingbenutzerprofil wurde nicht vollständig synchronisiert

Anleitung von Deepsys vor 1 TagWindows 101 Kommentar

Bei allen Windows 10 1803 PCs traten Probleme mit den Servergespeicherten Profilen auf. Das Abmelden dauerte sehr lange und ...

Exchange Server
Exchange - Fehler mit 2018-07 Sicherheitsupdate
Tipp von ArnoNymous vor 3 TagenExchange Server7 Kommentare

Hallo, es gibt mal wieder Freude mit den MS-Updates. KB4338814 führt dazu, dass der Exchange keine Mails mehr zustellt. ...

Heiß diskutierte Inhalte
Humor (lol)
Freitagsfrage: Was tun, wenn der Admin der DAU ist?
Frage von VoiperHumor (lol)27 Kommentare

Moin Zusammen, Eine nicht ganz ernst gemeinte Frage an die Außendienstler unter uns. Zusammenfassung: Ein Inhouse Admin ruft bei ...

Windows Server
W2K16 Essentials: keine Namensauflösung nach der Einrichtung DNS + AD DS
Frage von Ben-WittWindows Server21 Kommentare

Ich versuche bereits seit ca. 4 Wochen einen Server 2016 "Essentials" richtig zu installieren. An diesem Server möchte ich ...

Exchange Server
Exchange Backup 10 Jahre Aufbewahrung
Frage von arccosExchange Server20 Kommentare

Hallo zusammen. Aktuell beschäftigen mich ein paar Fragen zum Thema Office365/ Exchange. 1.10 Jahre Aufbewahrungspflicht sicherstellen 2.Kann man als ...

Windows Netzwerk
LTE Modul - Kein Internet trotz Verbindung
Frage von killtecWindows Netzwerk18 Kommentare

Hallo, ich habe hier ein Dell 7390 2-in-1 mit W10 Pro wo ich nachträglich eine LTE-Karte (Original Dell DW5811e ...