Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

gelöst SuSE Linux Software RAID1 auf Netfinity 5500

Mitglied: cykes

cykes (Level 4) - Jetzt verbinden

01.02.2006, aktualisiert 10:11 Uhr, 7599 Aufrufe, 1 Kommentar

Shutdown / Restart nicht möglich bei IDE RAID1 an Promise Fasttrak TX2000 IDE RAID Controller in IBM Netfinity 5500 Server unter
SuSE Linux 10.0 mit allen aktuellen Updates

Hallo zusammen,

ich habe auf obenstehendem, zugegeben schon etwas betagtem Server zusätzlich zu dem vorher vorhandenen SCSI RAID
einen Promise Fasttrak TX2000 Controller eingebaut. Das System lief mit dem reinen SCSI (onboard) RAID einwandfrei,
nur wurde beim Kunden der Plattenplatz etwas knapp, und es musste eine einigermassen günstige Lösung her.
Nachdem ich in der SuSE Support Datenbank gelesen hatte, dass die (neuen) Kernel 2.6.x das im Promise BIOS eingestellte
RAID nicht mehr unterstützen, habe ich ein Software RAID1 mit zwei 250GB IDE Platten von Maxtor erstellt.
Das läuft auch wunderbar soweit, nur eine Sache ist etwas nervig und ich kann sie mir nicht ganz erklären.
Jedesmal, wenn man den Server mal runterfahren oder neu starten will/muss, kommt er noch in Runlevel 6, beendet die
Netzwerkdienste (wie z.B. sshd, Apache usw.) und dann tut sich irgendwann gar nichts mehr, der Server schaltet sich nicht aus
und startet auch nicht neu, auch nach mehreren Stunden (hab das gestern abend mal getestet und bis eben gewartet,
also mehr als 8 Stunden).

Das verhalten zeigt sich definitiv erst seitdem das Software RAID1 aktiv ist. Das RAID ist mir ReiserFS formatiert und im laufenden
Betrieb ergeben sich keinerlei Probleme.

Noch was zu den Diensten, die auf dem Server laufen, der Server dient hautpsächlich als Fileserver für ein Netzwerk mit
Apple Rechnern (MacOS 8, 9 und X) und PCs (Win2k und XP), also läuft sowohl Samba als auch das Netatalk Paket (für die alten Macs).
Hat eventuell das Netatalk Paket irgendwelche Probleme mit einem Software RAID? Dann müssten sich doch aber auch Probleme
im laufenden Betrieb ergeben, oder?

Hat irgendwer eine Idee zu diesem Problem?

Gruss

cykes
Mitglied: cykes
01.02.2006 um 10:11 Uhr
Hi,

auch das Problem hat sich gelöst, nachdem ich noch ne Stunde rumgesucht habe.
Das original IBM CD-ROM Laufwerk unterstützt am onboard IDE Controller nur den
PIO Modus, SuSE Linux erkennt allerdings beim booten des Systems, dass der onboard
Controller maximal UDMA/16 kann und stellt das beim booten auch für alle angeschlossenen
Laufwerke ein. Sobald eine CD gemounted wird, kann man auf das Laufwerk nicht mehr
zugreifen, auch umount geht nicht mehr. Das beschäftigt ihn so sehr, dass er nicht mehr
neustarten kann.

Gruss

cykes
Bitte warten ..
Ähnliche Inhalte
Festplatten, SSD, Raid

Datenrettung aus defektem NAS RAID1 (Linux)

gelöst Frage von LionheartFestplatten, SSD, Raid3 Kommentare

Hallo Leute, ich habe hier ein QNAP TS-209 Pro II NAS in dem zwei Festplatten per RAID1 gespiegelt waren. ...

Suse

Hostname über IP herausbekommen - SUSE Linux

gelöst Frage von schorschSuse1 Kommentar

Guten Tag liebe Gemeinde, und zwar hab ich mal eine Frage an euch und hoffe ihr habt eine Antwort ...

Suse

Druckjob unter Suse-LInux bleibt bestehen

Frage von didi60Suse

Guten Tag zusammen, das Ziel ist über Linux raw-Daten an Drucker zu senden. Im Moment existieren 2 Drucker, die ...

Debian

Linux Patch Managment Software

gelöst Frage von LukasKDebian1 Kommentar

Guten Tag, ich betreibe aktuell 30 Debiansysteme (Virtuelle Maschinen auf diversen ESXi Hosts). Ich möchte nun das Patch Managment ...

Neue Wissensbeiträge
Windows 10

Microcode-Updates KB4090007, KB4091663, KB4091664, KB4091666 für Windows 10

Information von kgborn vor 2 StundenWindows 101 Kommentar

Kurze Information für Administratoren von Windows 10-Systemen, die mit neueren Intel CPUs laufen. Microsoft hat zum 23. April 2018 ...

iOS
Updates für Iphone und Co
Information von sabines vor 5 StundeniOS

Gestern abend ist iOS 11.3.1 erschienen, ein kleineres Update, dass einige Lücken schließt und "Lahmlegen" nach einem Display Tausch ...

Windows 7

Windows 7 - Server 2008 R2: Exploit für Total Meltdown verfügbar

Information von kgborn vor 1 TagWindows 7

Kleine Information für Administratoren, die für die Updates von Windows 7 SP1 und Windows Server 2008 R2 SP1 verantwortlich ...

Sicherheit

Zero Day-Schwachstelle im Internet Explorer - wird von APT bereits ausgenutzt

Information von kgborn vor 2 TagenSicherheit

Im Kernel des Internet Explorer scheint es eine Zero Day-Lücke zu geben, die von staatlichen Akteuren (APT) im Rahmen ...

Heiß diskutierte Inhalte
C und C++
Frage1 C Programmierung-Makefile Frage2 PHP-Programmierung HTTP-Fehler 404
Frage von KatalinaC und C++28 Kommentare

Hallo, ich habe 2 Fragen, die nichts miteinander zu tun haben aber mit denen ich mich gerade beschäftige: 1. ...

LAN, WAN, Wireless
Watchguard T15 VPN Einrichtung
gelöst Frage von thomasjayLAN, WAN, Wireless25 Kommentare

Hallo zusammen, wir möchten gerne über unsere Watchguard T15 einen VPN-Tunnel (Mobile VPN with IPSec) einrichten! Als Client nutzen ...

Windows 10
Unter Windows 10 Home 64Bit (1709) kommt Fehler beim Aufruf von verschiedenen Systemprogrammen wie z.B. Gerätemanager
Frage von bitshopWindows 1017 Kommentare

Hallo, beim meinem Onkel haben wir seit längerem das Problem, dass z.B. beim Aufruf des Gerätemanagers eine Fehlermeldung kommt ...

Hyper-V
HyperV DC + DNS + AC
gelöst Frage von HardstylesHyper-V16 Kommentare

Hallo kann mir jemand sagen wieso meine Domänen Computer kein Internetzugang erhalten? Ich hab hier ein Server wo die ...