Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

svchost auf 100% bei Nutzung von WSUS

Mitglied: HamAdmin

HamAdmin (Level 1) - Jetzt verbinden

30.01.2007, aktualisiert 31.01.2007, 8014 Aufrufe, 4 Kommentare

Alle Rechner in der Domäne leiden mitleiweile unter der svchost-Krankheit.

Hallo zusammen,

in meine Domäne (10 XP-SP2-Clients, 1 XP-Client als WSUS-Server und ein SBS 2003)
tritt seid einiger Zeit vermehrt das Problem mit der svchost.exe (beinhaltet Automatische Updates) auf. Dabei steigt für eine Zeit bis zu 5 Minuten der Prozeß auf beinahe 100% an. Danach ist dann wieder für ein unbestimmte Zeit ruhe. Auch bei jeder Neustart der Clienst tritt dieses Phänomen auf.

Ich habe nun ein paar Clienst neu aufgesetzt - es bleibt dabei.

Welchen Einfluß hat der WSUS-Server? Kann ich irgendwo die Prozesspriorität ändern, damit meine Kollegen vernünftig arbeiten können?

Bevor ich bei MS einen Call aufgebe hoffe ich hier Hilfe zu bekommen.

Ich freue mich auf viele gute Tips und stehe für Rückfragen jederzeit bereit.

Gruß aus Hamburg
Mitglied: RhababaBob
30.01.2007 um 17:53 Uhr
Hallo,

bei uns in der Firma (ca. 150 Client Computer 50% XP 50% 2000) tritt das problem ebenso auf.
angefangen hat alles vor ca. einem monat mit vereinenzelten Clients die sehr lange zum laden des benutzer profils brauchten und anschließend noch ca. 5 - 15 minuten mit der svchost beschäftigt waren.
mittlerweile sind schon fast 40% der user am nörgeln das die shit svchost so lange braucht.

einzige temporäre lösung ist es den wuauclt/svchost lokal im task manager zu killen.

microsoft selbst scheint auch bescheid zu wissen weiß aber auch nicht so richtig raht bzw ruckt mit der lösung noch nihct raus. zumindest nicht mit einer die auch klappt.

ich habe heute auch mal angefgangen zu googlen und bin so weit.
das problem liegt wohl an office updates.
befindet sich kein office auf dem client existiert das problem nicht.

die svchost scheint sich wohl durch das komplette win verzeichniss zu wurschteln incl. msi filez um den office stand zu kontrollieren. das dauert ebent seine zeit... deswegen auch festplatten und rechner geschwindigkeits abhängig.

ich werde die augen und ohren aber offen halten und hier berihctet falls ich eine lösung finde...

hier der kb artikel...
auch wenn es dort steht wurde in den foren posts immer geschrieben das das problem trotzdem nicht beseitigt wird durch diesen mod... wenn du es trotzdem probierst schreib doch mal obs geklappt hat ;=)

http://support.microsoft.com/kb/914810

in diesem sinne ;)

gruß Bob
Bitte warten ..
Mitglied: virtueller-user
31.01.2007 um 17:07 Uhr
Hallo erst mal,

wie ich sehe habe nicht nur ich diese Problem gehabt. (ca 900 Clients und WSUS Update).

Ihr habt es genau richtig erkannt, wenn Office installiert ist dann sorgt der Update Dienst für die 100 % Systemauslastung. Dass liegt daran dass er die Office Updates wohl häufiger sucht als die MS Updates.

Allerdings gibt es von Microsoft mittlerweile einen Lösungsansatz. Der neue Patch kann nicht offiziell heruntergeladen werden sondern muss bei Microsoft geziehlt zu diesem Problem angefragt werden. Anbei die Bezeichnung. Ihr könnt natürlich auch den KB Artikel dazu zu Rate ziehen. "WindowsXP-KB927891-v2-x86-DEU"
Bei uns in der Firma hat das ganze geholfen und mittlerweile ist da relative Ruhe eingekehrt.

WICHTIG: Zu beachten ist dass der Patch nur auf den Betroffenen Systemen eingespielt werden darf.


Ich habe euch hoffentlich ein wenig weitergeholfen.

in diesem Sinne

gruß Peter
Bitte warten ..
Mitglied: TechnoX
07.04.2010 um 15:42 Uhr
Mir viel auf das mit einer (sauberen) Net Framework 1 Installation das XP System wieder runder zu laufen schien. Ich klebte nicht mehr bei 100% sondern baumelte zwischen 5-80 ab und an 100% (kurzfristig) hin und her. Der Durchschnitt lag bei ca. 75% Auslastung.

Wie und warum das is - fragt mich nicht. Aber ich habe des öfteren festgestellt das auf Rechnern die Probleme mit der SVCHOST.exe bei 100% hatten das Net Framework 1 fehlte oder einen Schuss hatte.
Selbiges auch bei der Installation des Servicepack 3 - hatte das Netframework n Schuss oder war unter 2.0 gabs öfter Probleme.
Auch das manuelle installieren des Windowsinstaller in Verbindung mit dem MSXML 6 löste oft Probleme mit der SVCHOST.exe.

Es scheint das auch Java mit Schuld trägt, da in manchen Fällen ein Update im Hintergrung hing & dies dann mit dem wuauclt.exe
zusammen voll rein haute.. schuld war teilweise der Windowsinstaller. Sobald der wieder korrekt lief gabs n regelrechten Knall & mir
flogen Updates von Wsus & anderen nur so um die Ohren.

Paralell dazu konnte der Mcafee Virenschutz oft nur eines: den Svchost.exe Prozess zu tode Scannen..

In manchen Fällen sorgt die Auslastung der SVCHOST.EXE durch den Wuauclt.exe Prozess dazu das sich Outlook nicht sauber mit dem Exchangeserver vebindet.
In diesem Fall hilft es Temporär den Prozess zuerst auf manuell um zu schalten & dann aus zu schalten. Danach sollte man das Update fahren & wieder ruhe haben.
Meist befindet sich hier das Office 2003 auf dem Rechner.

In seltenen Fällen ist die einzige wirklich funktionierende Möglichkeit eine WINXP SP3 (integriert) mit IE7 (integriert) für die Installation zu benutzen. Und über das Winfuturepack die Updates da hinein zu integrieren. Damit gab es bei mir mit der SVCHOST.exe zumindest nie wieder probleme.
Bitte warten ..
Ähnliche Inhalte
Windows 7
SVCHOST verursacht hohe Prozessorlast
gelöst Frage von cardischWindows 76 Kommentare

Hi@all, habe von einem Kumpel dessen Spiele-PC zwecks "tuning" erhalten. Ausstattung: Gigabyte GA EP45DS3R mit Core 2 Duo E8400 ...

Windows Server

SBS2011 WSUS sqlservr.exe 100 Prozent CPU Benutzung

Frage von Buschi80Windows Server10 Kommentare

Hallo, wir haben einen SBS2011 auf dem auch der WSUS 3 SP2 läuft. Seit ein paar Tagen haben wir ...

Sonstige Systeme

Spiceworks in Nutzung?

gelöst Frage von bastian23Sonstige Systeme4 Kommentare

Hallo liebe Mitadmins, hat jemand von Euch die Produktpalette von spiceworks im Einsatz und kann mal aus dem Nähkästchen ...

Windows Server

2012 svchost unerwartet beendet, wenn Windows Update gestartet wird

Frage von 45455Windows Server

Hallo, ohne klaren Zusammenhang haben zwei Server 2012 und 2012 R2 angefangen, dass mit Starten des Windows Update-Dienstes ein ...

Neue Wissensbeiträge
Windows 10

Blackscreen nach dem Update von 1908 auf 1809 wenn der Rechner aus dem Standby gestartet wird

Tipp von FSX2010 vor 13 StundenWindows 103 Kommentare

Habt ihr den Samsung Treiber "Samsung_NVM_Express_Driver_3.0" installiert sollte dieser für 1809 deinstalliert werden da dieser nicht kompatibel ist. Der ...

Utilities
Teamviewer 14 Verbindungsprobleme mit Proxy
Tipp von PeterleB vor 1 TagUtilities

Nach dem Umstieg von Version 13 auf 14 wollte sich TV nicht mehr mit dem Netz verbinden, ignorierte offenbar ...

Administrator.de Feedback
Unsere Datenbank wurde umgestellt
Information von Frank vor 2 TagenAdministrator.de Feedback5 Kommentare

Hallo User, ich habe in der Nacht unsere Datenbank umgestellt. D.h. neue Version (MySQL 8) und andere Örtlichkeit. Sollte ...

Sonstige Systeme
Es war einmal ein BeOS - Wer erinnert sich noch?
Information von BassFishFox vor 4 TagenSonstige Systeme8 Kommentare

Hallo, Bin gerade ueber Haiku gestolpert, von dessen Existenz als "Nachfolger des BeOS" ich wusste nur mich nie wirklich ...

Heiß diskutierte Inhalte
Vmware
Gebrauchten ESXi- Server verkaufen: Festplatten DSGVO-konform löschen?
Frage von l.scheperVmware20 Kommentare

Hallo, wir möchten einen gebrauchten FUJITSU Server verkaufen. Auf dieser Maschine ist noch ein installiertes ESXi 5.1 und ne ...

Router & Routing
Dediziertes ISP -Routing
gelöst Frage von niLuxxRouter & Routing13 Kommentare

Liebe Community, Ich hätte eine kurze Frage an euch. Durch verschiedene Umstände kann es nun sein, dass sich zwei ...

Samba
Linux Server und Windows Linux Client
gelöst Frage von 137898Samba12 Kommentare

Hallo, ich bräuchte dringend bei der Aufgabe etwas Hilfe. Die Firma XYZ besteht auf zwei Abteilungen Logistik und Technik ...

Windows Server
Windows Server 2012 R2 Komponentenspeicher wurde beschädigt. Inplace Upgrade?
Frage von DeRo93Windows Server11 Kommentare

Hallo liebes Forum, Wir besitzen einen Domänencontroller der auf einem Windows Server 2012 R2 läuft. Dadurch, dass alle Windows ...