Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

gelöst svchost.exe bei 100 Prozent

Mitglied: twaddler

twaddler (Level 1) - Jetzt verbinden

04.05.2006, aktualisiert 05.05.2006, 22120 Aufrufe, 2 Kommentare

svchost.exe fünf mal aktiver prozess, davon 2 mit ungleich geteilter Auslastung zusammen 100%

Hallo erstmal

Bevor es einer sagt, ja, das thema ist hier oft diskutiert, aber irgendwie passt nix zu meinem Problem.

XP home fährt vollkommen normal hoch, aber die Netzwerkverbindungen werden nicht mit geladen und das System an sich ist fast im Stillstand.
Resultat des "Affengriffs": svchost.exe (SYSTEM) bei 35% CPU, svchost.exe (NETZWERKDIENST) bei 65% CPU.

Entferne ich das Netzwerkkabel und deaktiviere sämtliche Verbindungen (abgesicherter Modus) bleibt svchost-Netzwerkdienst bei 0%, dafür ist dann svchost-System bei 100% CPU.
Meine Firewall erkennt keinen unbefugten prozess, Antivir hat die Trojaner "Dldr.Agent.TD.1", "Dldr.Agent.BQ.52" sowie "Dldr.WinShow.BG.8" binnen 5:05 Stunden gefunden (abgesicherter modus) und angeblich besiegt aber ich registriere leider keine Veränderung, Papierkorb und Temp hab ich über TuneUp löschen lassen. Bei Antivir und Symantec kann ich leider keine Infos zu den Trojanern finden, geschweige denn etwaige Removal-Tools.

Da ich nun mit meinem Laien-Latein am Ende bin hoffe ich das einem von euch noch was einfällt (außer "format C:" )

Danke, twaddler
Mitglied: Keek
05.05.2006 um 10:19 Uhr
Wiederherstellung deaktivieren. (da sitzen die Viren ect. gerne)
Temp haste ja alle schon gelöscht.
Dann würd ich antivir deinstallieren. Panda/kaspasky/bitdefender die testversionen runterladen. (immer nur eins zur Zeit installieren!!) Programm updaten dann Scannen, dann deinstallieren und das nächste viren programm.
Danach dann wieder Antivir installieren, denn damit scannen. Denn lad dir Hijackthis runter und poste das log file hier.
Bitte warten ..
Der Kommentar von 85959 wurde vom Moderator am 14.08.18 ausgeblendet!
Mitglied: Pixelschubser
18.01.2010 um 14:16 Uhr
Ich hatte das selbe Problem, jedoch lag es bei mir an einem HP-Dienst (Druckertreiber). Dienst deaktiviert und es lief wieder einwandfrei.
Bitte warten ..
Ähnliche Inhalte
Windows 7

Svchost.exe braucht 50 Prozent Rechenleistung

gelöst Frage von Dieter-56Windows 73 Kommentare

Hallo an alle, ich habe ein klitzekleines Problem. Rechner: - CPU Dualcore 2,66 GHz - RAM 4GB - Win7 ...

Batch & Shell

Werte vergleichen die nicht 100 Prozent gleich sind

Frage von functionstrutBatch & Shell4 Kommentare

Hallo, gibt es eine Möglichkeit Ordnernamen oder einfach generell Texte oder Werte zu vergleichen auch wenn sie nicht 100%ig ...

Batch & Shell

Batchdatei mit tasklist findstr funktioniert nicht 100 Prozent

gelöst Frage von Alicudi2000Batch & Shell7 Kommentare

Guten Abend Ich stelle eine Batchdatei her, die auf 6 PCs an Produktionsmaschinen laufen sollen. Die Maschinenführer sind im ...

C und C++

Ladebalken in C bewegt sich erst bei 100 prozent

gelöst Frage von pelzfruchtC und C++3 Kommentare

Moin, Ich habe in C einen Pseude Ladebalken erstellt: Wenn ich das Programm ausführe, zeigt er die ganze Zeit ...

Neue Wissensbeiträge
Router & Routing

Das pfSense Buch ist jetzt für jeden kostenlos zu beziehen

Tipp von magicteddy vor 15 StundenRouter & Routing2 Kommentare

Bisher war das Buch nur für zahlende Unterstützer verfügbar, jetzt steht für Jedermann kostenlos zur Verfügung. Siehe auch The ...

Firewall

Möglicherweise neue Sicherheitslücke in Mikrotik-Firmware

Information von LordGurke vor 2 TagenFirewall3 Kommentare

Hallo zusammen, vor ein paar Monaten gab es ja bereits eine Sicherheitslücke in der Firmware von Mikrotik-Routern, über welche ...

Erkennung und -Abwehr
Rechner hacken mit Cortana, auch Remote
Information von Lochkartenstanzer vor 3 TagenErkennung und -Abwehr3 Kommentare

heise berichtet über den Vortrag von der Blackhat Open Sesame: Picking Locks with Cortana. Einige Fehler sind schon gefixt, ...

DSL, VDSL
Bei Unitymedia eine eigene IPv4 mit DS bekommen
Tipp von matze2090 vor 3 TagenDSL, VDSL1 Kommentar

Hallo, ich hatte noch vor kurzem eine DS-Lite Verbindung bei Unitymedia. Das nachteil zu DS ist das Port Forwarding ...

Heiß diskutierte Inhalte
Windows Netzwerk
Performance bei Terminalserver
Frage von azizalexanderWindows Netzwerk20 Kommentare

Hallo zusammen, Ich wusste nicht in welches Thema meine Frage passt ich Bitte um Vergebung falls ich hier falsch ...

LAN, WAN, Wireless
Bandbreitenverteilung Netzwerk Linux NAS Qnap
Frage von Re-AnimatorLAN, WAN, Wireless18 Kommentare

Hallo Allerseits, ich habe hier im Netzwerk ein Problem mit der Bandbreite für das ich keine Erklärung habe! und ...

Exchange Server
Exchange 2013 - Unable to Relay nach extern, SuperMailer
Frage von leon123Exchange Server13 Kommentare

Hallo zusammen, ich brauch mal wieder eure Hilfe. Ich beschäftige mich gerade mit dem SuperMailer und erhalte vom Exchange ...

Windows Server
Fujitsu Server Installation
Frage von stolliWindows Server10 Kommentare

Guten Tag, Ich benötige mal wieder eure Hilfe. Ich hab mir einen gebrauchten Fujitsu Server Primergy TX120 SP3 zugelegt ...