Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

svchost.exe lastet die CPU aus

Mitglied: IvanK

IvanK (Level 1) - Jetzt verbinden

13.12.2004, aktualisiert 27.08.2007, 49668 Aufrufe, 13 Kommentare

Hallo zusammen,

nach wie vor habe ich das Problem, dass irgendetwas auf meinem Rechner ständig Daten runterlädt und die Verbindung mit FRITZ DSL CARD aufbaut. WIN XP PRO Service Pack 2 ist installiert, die Firewall läuft und ich habe in den letzten Tagen zig Programme zur Prüfung laufen lassen (Norton Antivirus 2005 / Kaspersky Antivir Pro / Ad-Aware SE / a-squared. Gefunden wurden auch ein paar Sachen die gelöscht wurden (download.trojaner.w32 / gator und ein paar andere Sachen). Das Problem tritt jedoch nach wie vor auf.

Im Task Manager finde ich ständig einen svchost.exe Eintrag, der die CPU-Auslastung auf 80 - 90 % treibt.

Nachfolgend die unter diesem Prozess derzeit laufenden Programme. Vielleicht kann mir ja jemand sagen, was hier nicht hingehört:


svchost.exe 776 AudioSrv, Browser, CryptSvc, Dhcp, dmserver,
ERSvc, EventSystem,
FastUserSwitchingCompatibility, helpsvc,
HidServ, lanmanserver, lanmanworkstation,
Netman, Nla, RasAuto, RasMan, RemoteAccess,
Schedule, seclogon, SENS, SharedAccess,
ShellHWDetection, srservice, TapiSrv,
Themes, TrkWks, w32time, winmgmt, wscsvc,
wuauserv, WZCSVC

Bin langsam ziemlich ratlos. Besten Dank für Eure Antworten im Voraus.
Mitglied: joerg
13.12.2004 um 22:45 Uhr
das hört sich ganz nach einem wurm an (vermute ein blaster). geh mal in den abgesicherten modus und lass da einen virenscanner laufen, am besten einen der frisch abgedatet ist.
merk dir dann was und wo gefunden wurde und lösch dass aus der reg raus.

müsste eigendlich das problem beheben!


bzw. schau mal in dem system32 ordner nach ob da ein eintrag blaster.exe oder so ist wenn ja, löschen und dann in der reg. auch!

gruß jörg
Bitte warten ..
Mitglied: Aspin
14.12.2004 um 08:51 Uhr
... genau. Vorher am besten den www.avast.com herunterladen und die Datenbank von AVAST! aktualisieren. Der kann damit umgehen. Wirst dann keine Probleme mehr haben - bestimmt.
Bitte warten ..
Mitglied: IvanK
15.12.2004 um 09:22 Uhr
Danke für die Tips. Habe ich ausprobiert. Im Ordner System32 war nur der Eintrag blastcln.exe. Dieses ist glaube ich jedoch ein Microsoft Tool, oder?!?
Im abgesicherten Modus habe ich dann Norton und Avast (jeweils upgedatet) drüber laufen lassen.
Nix gefunden.
Problem besteht weiterhin.
Sobald ich Fritz DSL starte, verbindet dieses sich automatisch und lädt ohne Ende irgendwas runter, von dem ich nicht weiß und wohin.
Im Taskmanager ist nach wie vor der Eintrag svchost.exe mit 80 - 90 % CPU Auslastung.

Noch nen anderen Tipp?
Bitte warten ..
Mitglied: IvanK
15.12.2004 um 09:23 Uhr
Danke für die Tips. Habe ich ausprobiert. Im Ordner System32 war nur der Eintrag blastcln.exe. Dieses ist glaube ich jedoch ein Microsoft Tool, oder?!?
Im abgesicherten Modus habe ich dann Norton und Avast (jeweils upgedatet) drüber laufen lassen.
Nix gefunden.
Problem besteht weiterhin.
Sobald ich Fritz DSL starte, verbindet dieses sich automatisch und lädt ohne Ende irgendwas runter, von dem ich nicht weiß und wohin.
Im Taskmanager ist nach wie vor der Eintrag svchost.exe mit 80 - 90 % CPU Auslastung.
Bitte warten ..
Mitglied: BOFH79
06.01.2005 um 10:00 Uhr
Hatte das gleiche Problem. Immer wenn ich ins Internet bin. Hab keine andere Lösung gefunden als den Rechner platt zu machen. Ist mit Sicherheit ein Wurm.
Grüße
Kai
Bitte warten ..
Mitglied: Silicium
06.01.2005 um 11:49 Uhr
wenn das Netzwerk seht stark ausgelastet ist, kanns auch zu dem effekt kommen
hab die erfahrung schon an Lanpartys gemacht, als viele von meinem server "updates und patches" gezogen haben.

da war auch die svchost voll im boden.

ansonnsten könnte es auch sein das ein Brute oder Scanstro auf deinem Rechner läuft, die von einer fxp crew (hackercrew) auf deinem rechner unbemerkt installiert wurde, und nun deinen rechner auslastet.
Bitte warten ..
Mitglied: Juri
10.01.2005 um 16:38 Uhr
Hallo Sandman

Versuchs mal mit dem Programm HijackThis.

http://www.hijackthis.de/downloads/hijackthis_199.zip

Erstelle ein Log-File.

Hier kannst du dann das Logfile überprüfen lassen. http://www.hijackthis.de/de

Gruss Juri
Bitte warten ..
Mitglied: Riddschi
20.01.2005 um 23:15 Uhr
Hi!
Sitze hier auch in einem LAN mit ca 300PCs und habe exakt das beschriebene Verhalten bei meinem Rechner

Aufgrund einer Neuinstallation des Betriebssystems und installieren von Firewall und Virenscanner vor dem ersten Kontakt mit dem Netz kann ich einen Zusammenhang mit einem Virus o.Ä. mit ziemlicher Sicherheit ausschließen!
Verzweifelt habe ich auch einfach mal auf gut Glück den entsprechenden Prozess im Taskmanager beendet => logischerweise ist das System abgeschmiert, also keine geeignete Lösung...

Hat hier mittlerweile jemand eine Lösung gefunden?? Wäre für jeden Tipp sehr dankbar!

MfG, Riddschi
Bitte warten ..
Mitglied: schlimm-nich
12.02.2005 um 14:15 Uhr
Hatte auch das Problem. Glaube aber inzwischen, dass das von der T-online Software kommt. Wenn ich T-Online 4.0 starte, geht nach einiger Zeit ein svchost Prozess auf 99%.
Habe nun mal versucht, ohne die T-online Software nur über Netzwerkverbindung ins Netz zu gehen und habe seit dem keine Probleme mehr. Die 5 Prozesse sind zwar nach wie vor da, aber bleiben bei 0%.
Hoffe das bleibt auch so.

Ach so, ich gehe noch über Modem ins Netz.

Vielleicht hat jemand ähnliche Erfahrungen gemacht.

Gruß

schlimm-nich
Bitte warten ..
Mitglied: joerg
12.02.2005 um 17:39 Uhr
Also nur mal zur Info:

Die svchost.exe ist unteranderem für die Internet-Verbindung und die Netzwerk-Verwaltung zuständig. Es liegt also bei allen in der Richtung ein Problem, muss aber nicht immer an der DAtei selbst liegen sonder kann auch eine Firewall sein die einfach den Kontakt nach Außen blockiert. Oder wie oben gesagt, dass vielleicht die T-Onlinesoftware einen Hau hat. Würde mal an eurer Stelle in der Richtung suchen.

Gruß Jörg
Bitte warten ..
Mitglied: NeroWinger
21.09.2006 um 22:27 Uhr
Muhaha, hatte auch das Problem!!!

aber nach unzähligen Virenentfernungsversuchen keine Besserung!
Auch nachdem ich mein W2K neu installiert hatte kam das Problem schon wieder!!!

Danach habe ich mal versucht die Katalog-Datenbank der Updates (auch der die mit auf der Install CD sind) zu entfernen.^^

Also folgendes:
Im Verzeichnis \system32\CatRoot\{F750E6C3-38EE-11D1-85E5-00C04FC295EE} (oder so ahnlich) alle Dateien mit KB*.CAT und OEM*.CAT löschen.

Es wird dadurch nichts beschädigt, die Katalog-Datenbank wird beim nächsten Update neu geschrieben.

Auf jeden Fall war das meine Lösung.

Viel Glück!!!
Bitte warten ..
Mitglied: avogt12481
27.08.2007 um 13:40 Uhr
Hi alle,

ich denke zu diesem Beitrag ist schon lange eine Lösung gefunden worden.
Nur nochmal zu Verdeutlichung.

Wenn ein System mit MEHREREN Virenscannen läuft kann dieses Phänomen auftreten, weil die Agents sich gegenseitig gegenscannen.

Extremster Fall Norton und Avira.

Gruss Andy
Bitte warten ..
Ähnliche Inhalte
CPU, RAM, Mainboards
CPU Lüfter von CPU entfernen
Frage von uridium69CPU, RAM, Mainboards6 Kommentare

Ich habe gebraucht ein Mainboard mit AMD AM3 CPU und einem Noctua NH-U9DO A3 Lüfter gekauft, nun wollte ich ...

CPU, RAM, Mainboards
CPU Lüfter auf AMD CPU sehr laut
Frage von uridium69CPU, RAM, Mainboards28 Kommentare

Ich habe ein Gigabyte GA-F2A88XM-D3HP Rev. 1.0, also AMD CPU AMD FM2+ A10-7850K. Es wurde der mitgelieferte Lüfter installiert. ...

Windows 8

SVCHOST.EXE schreibt Festplatte komplett voll

gelöst Frage von peterhaWindows 88 Kommentare

Moin zusammen, ich habe mir in diesem Falle privat einen PC zusammengebaut. -> "i7-4790K, 4x 4.0 Ghz, 32GB DDR3 ...

Visual Studio

Windows Explorer lastet CPU zu 100 Prozent aus beim Visual Studio 2015 Solution Rebuilt

Frage von Rene1976Visual Studio4 Kommentare

Hallo, ich verwalte ein großes .Net Projekt mit Visual Studio 2015 (geerbt von meinem Vorgänger). In einer Solution habe ...

Neue Wissensbeiträge
Erkennung und -Abwehr

VPNFilter Maleware - Großes Botnetz auf NAS und Routern in 54 Ländern aufgedeckt

Information von Frank vor 6 MinutenErkennung und -Abwehr

Nach Angaben von Cisco und der Sicherheitsfirma Talos wurde ein sehr großes Botnet auf Routern und NAS-System entdeckt. Die ...

Windows Server

Scheduled Task zum Log - Löschen direkt aus der SCOM Console

Tipp von Juanito vor 7 StundenWindows Server

SCOM Agent Task - Create Log Deletion Job Einleitung: Viele Applikationen und Dienste die auf Servern laufen erstellen Log ...

Humor (lol)

Ratgeber: Die wichtigsten Fragen und Antworten zur neuen Datenschutz-Grundverordnung (DSGVO)

Information von BassFishFox vor 7 StundenHumor (lol)2 Kommentare

Hier bleiben keine Fragen offen. ;-)

Humor (lol)
Wieder mal DSGVO
Information von brammer vor 19 StundenHumor (lol)2 Kommentare

Mal was zum Lachen: Der Countdown zur Datenschutz-Grundverordnung läuft. Ab 25. Mai sollte man folgende Regeln beachten: Visitenkarten nur ...

Heiß diskutierte Inhalte
HTML
Link nicht vollständig
Frage von jensgebkenHTML33 Kommentare

Hallo Gemeinschaft, ich erstelle mit Word einen Serienbrief, den ich per Mail versende. Nun mein Problem der Wordserienbrief holt ...

Datenschutz
E-Mail Verschlüsselung DSGVO 2018
Frage von SoccerdeluxDatenschutz28 Kommentare

Hallo zusammen, ich verzweifele langsam und wende mich an euch und hoffe vielleicht ein paar Antworten zu finden. Ich ...

Rechtliche Fragen
DISKUSSION: Was bringt der Disclaimer "Wenn Sie nicht der Empfänger sind."
Frage von N8DragonRechtliche Fragen23 Kommentare

So oder ähnlich, lese ich immer wieder Kleingedrucktes am Ende diverser Mails. Letzten Endes wollen sie mir alle sagen, ...

Server-Hardware
HPE DL 360e GEN8 - P420 - Lüfter drehen auf nach Festplattenwechsel
Frage von maniacmacpainServer-Hardware20 Kommentare

Hallo, ich kenne den Effekt, dass man bei der GEN8 von HP ein Array eingerichtet haben muss, damit die ...