Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Svchost.exe Problem

Mitglied: Rebell22

Rebell22 (Level 1) - Jetzt verbinden

14.08.2006, aktualisiert 16.08.2006, 8493 Aufrufe, 12 Kommentare

Hallo,
ich habe ein Problem mit der svchost.exe!Nachdem ich 3 Tage beruflich weg war kam ich gestern nach Hause und wollte wieder ins Internet! Problem ist nun das wenn ich Online gehe nach kurzer Zei immer folgender Fehler kommt:
"svchost.exe - Fehler in Anwendung
Die Ausnahme "Unbekannter Softwarefehler" (0xc0000409) ist in der Anwendung an der Stelle 0x597da3c0 aufgetreten!"
Danach knn ich auch nicht weiter surfen. Die Verbindung scheint zwar noch aktiv zu sein aber ich kann nix mehr machen! Auch nicht trennen oder sonstiges! Habe auch schon Programme wie Ad-Aware,Spybot und Antivir drüber laufenlassen! Bringt aber auch nichts! Was kann das sein?

MfG
Mitglied: binladen
14.08.2006 um 12:04 Uhr
Hört sich nach ziemlich wenig Möglichkeiten an. Probier mal Systemwiederherstellung:
Start-->Programme-->Zubehör-->Systemprogramme-->Systemwiederherstellung. Hier besser einen Tag vor dem Datum wählen, seit dem das so ist.
Läuft nur bei XP, bei 2000 gar nicht, drunter wo anders.
Achte darauf, dass du alle wichtigen Daten auf D:\ oder sonst wo speicherst weil der ALLES zurücksetzt, AUCH Eigene Dateien. Deshalb deaktiviere die Sicherheitskopien von D:\.
Systemsteuerung-->System-->Systemwiederherstellung. Hier NUR C:\ aktivieren.
Bitte warten ..
Mitglied: 16568
14.08.2006 um 12:32 Uhr
Nana, ned gleich mit Kanonen auf Spatzen schießen.

Was für ein OS?
Welches Service-Pack?
Welche Antiviren-Software?
Aktuell?
Firewall?


Lonesome Walker
Bitte warten ..
Mitglied: Rebell22
14.08.2006 um 12:38 Uhr
OS???
Service Pack 2
Anti Vir
Firewall ist die von Windows!

Systemwiederherstellung habe ich schon versucht! brachte aber nix!
Bitte warten ..
Mitglied: 16568
14.08.2006 um 13:03 Uhr
OS bedeutet Operating System, zu Deutsch: Betriebssystem.
Das hat sich ja erledigt, da aktuell nur XP eine eigene Firewall mitbringt

Schalte mal testweise die Firewall ab (oder auch deaktivieren...)

Alle aktuellen Updates von Microsoft installiert?
Wenn nein, auf die Microsoft-Updateseite, dort wird dann alles weitere fast vollautomatisch erledigt.


Lonesome Walker
Bitte warten ..
Mitglied: Rebell22
14.08.2006 um 13:08 Uhr
Sind eigentlich alle drauf! Ob ich FW an habe oder nicht tut irgendwie nichts zur Sache,leider! Der Fehler kommt immer und immer wieder!

Zudme ist auch mein ping sehr sehr schwankend! Mal 15 dann aufeinmal wieder 500...
Bitte warten ..
Mitglied: Flounder
14.08.2006 um 13:11 Uhr
Hallo,

ich leider unter genau demselben Problem seit dem WE! Habe allerdings noch keine Anstalten gemacht, dem Problem Herr zu werden, denn wenn ich die Fehlermeldung weder bestätige noch abbreche kann ich normal weiter surfen resp. arbeiten. Bestätige ich die Fehlermeldung passiert dasselbe wie von Rebell22 beschrieben. Ausserdem schmiert die Audiokarte ab bzw. wird nicht mehr erkannt?!

Kann das evtl. mit IE7 zusammenhängen? Ich nutze ansonsten WinXP home SP2 - Kaspersky AV Pro - windowsinterne Firewall habe ich aus verschiedenen Gründen deaktiviert.

Cheers,
Flounder
Bitte warten ..
Mitglied: Rebell22
14.08.2006 um 13:21 Uhr
Hallo,

ich leider unter genau demselben Problem
seit dem WE! Habe allerdings noch keine
Anstalten gemacht, dem Problem Herr zu
werden, denn wenn ich die Fehlermeldung
weder bestätige noch abbreche kann ich
normal weiter surfen resp. arbeiten.
Bestätige ich die Fehlermeldung
passiert dasselbe wie von Rebell22
beschrieben. Ausserdem schmiert die
Audiokarte ab bzw. wird nicht mehr
erkannt?!

Kann das evtl. mit IE7 zusammenhängen?
Ich nutze ansonsten WinXP home SP2 -
Kaspersky AV Pro - windowsinterne Firewall
habe ich aus verschiedenen Gründen
deaktiviert.

Cheers,
Flounder


Genauso ist es bei mir auch! Bestätige ich das Problem nicht kann ich weitersurfen!
Bitte warten ..
Mitglied: Flounder
14.08.2006 um 14:30 Uhr
Habe jetzt zuhause mal den Virenscanner gestartet ... vielleicht erfahre ich heute Abend was neues, wenn ich zurück bin?!

Gibt es vielleicht artverwandte Probleme? Ich kann mir so gar keinen Reim darauf machen
Bitte warten ..
Mitglied: palim
14.08.2006 um 23:04 Uhr
Ich hatte am 12.08.06 das selbe Problem mit SVCHOST.exe und dieses trat nach der Installation von NET FRAMEWORK 2.0 auf.
Nach ca.5-10 min. immer der besagte Systemfehler,selbst nach der Deinstallation des Programms und Systemwiederherstellung,Virenscan,Adware-Suche...
Am Ende half nach ca.6 Std Fehlersuche doch nur die Neuinstallation des Betriebstystems.
Ein Kollege hatte sogar jetzt genau das selbe Problem nach dem er das NET FRAMEWORK 2.0 für seine ATI-Grafikkarte geladen hatte
Vielleicht konte ich weiterhelfen

Palim
Bitte warten ..
Mitglied: Rebell22
15.08.2006 um 21:09 Uhr
Eine Frage woher kommst Du Palim??

Mache derzeit die Erfahrung das viele aus der Nähe von Bielefeld kommen die das gleiche Problem hatten!
Bitte warten ..
Mitglied: Flounder
15.08.2006 um 23:58 Uhr
Hi,

ich habe mich mittlerweile mit den aktuellen WinUpdates versorgt (aus irgendwelchen Gründen wollte mein automatisches Update nicht und ich habe es nicht bemerkt) und jetzt scheint wieder alles normal zu laufen!

Cheers,
Flounder
Bitte warten ..
Mitglied: palim
16.08.2006 um 22:21 Uhr
Eine Frage woher kommst Du Palim??

Mache derzeit die Erfahrung das viele aus
der Nähe von Bielefeld kommen die das
gleiche Problem hatten!

Ich bin aus Hamburg,also sollte es nicht regional bezogen sein
Bitte warten ..
Ähnliche Inhalte
Windows 8

SVCHOST.EXE schreibt Festplatte komplett voll

gelöst Frage von peterhaWindows 88 Kommentare

Moin zusammen, ich habe mir in diesem Falle privat einen PC zusammengebaut. -> "i7-4790K, 4x 4.0 Ghz, 32GB DDR3 ...

Windows 7

Svchost.exe braucht 50 Prozent Rechenleistung

gelöst Frage von Dieter-56Windows 73 Kommentare

Hallo an alle, ich habe ein klitzekleines Problem. Rechner: - CPU Dualcore 2,66 GHz - RAM 4GB - Win7 ...

Windows 7

Svchost.exe (netsvcs) und DataStore.edb legen Clients lahm

Frage von tobivanWindows 73 Kommentare

Hallo, seit einiger Zeit fällt mir bei einigen Windows 7 Clients auf, dass sie extrem langsam werden, sogar die ...

Windows Netzwerk

Server 2012 R2 RDS Farm Auslastung durch svchost.exe Dcom Launch

Frage von ivey123Windows Netzwerk

Hi Leute, ich habe Probleme bei Server 2012 R2 RDS Farmen in Verbindung mit dem svchost.exe - LSM Prozess. ...

Neue Wissensbeiträge
Sonstige Systeme
Es war einmal ein BeOS - Wer erinnert sich noch?
Information von BassFishFox vor 19 StundenSonstige Systeme4 Kommentare

Hallo, Bin gerade ueber Haiku gestolpert, von dessen Existenz als "Nachfolger des BeOS" ich wusste nur mich nie wirklich ...

Datenschutz

Microsoft und DSGVO - ob das wohl jemals klappt (Probleme beim Datenabfluss für Office Pro Plus)?

Tipp von VGem-e vor 22 StundenDatenschutz3 Kommentare

Servus Kollegen, siehe Aber wer setzt schon MS Office Pro Plus ein? Wie dann der Stand beim "normalen" MS ...

Windows 10

Macht Windows 10.1809 Probleme mit gemappten Netzlaufwerken (betrifft wohl insbes. AMD-Hardware und Trend Micro AV-Produkte)?

Tipp von VGem-e vor 1 TagWindows 103 Kommentare

Moin Kollegen, grad dazu gefunden und Hatten wir dies nicht bei früheren W10-Upgrades ebenfalls? Da bleibt nur, das Upgrade ...

Humor (lol)

Das neue Miniatur Wunderland OFFICIAL VIDEO - worlds largest model railway - railroad

Information von StefanKittel vor 1 TagHumor (lol)2 Kommentare

Hallo, wer noch nie im Miniatur Wunderland war, sollte es dringend mal nachholen. Es gibt eine neues Video. Viele ...

Heiß diskutierte Inhalte
Viren und Trojaner
Office365 Trojaner Analyse
Frage von ZeppelinViren und Trojaner14 Kommentare

Liebe Community, ich wende mich an euch, um mehr über den Office365 Trojaner zu erfahren, welcher grade seine Runden ...

DSL, VDSL
DSL Monitoring Tool - Quick and dirty?
Frage von george44DSL, VDSL14 Kommentare

Liebe Gemeinde, ich suche ein einfaches und vor allem schnell zu installierendes Monitoring-Tool zur kontinuierlichen Dokumentation (nur) der Internetanbindung. ...

Netzwerkgrundlagen
Werksreset HP 1920S-24G
gelöst Frage von HenereNetzwerkgrundlagen14 Kommentare

Servus zusammen, ich habe mir 2 neue Switche zugelegt, doch ich komme damit nicht ganz klar. Waren Vorführgeräte zum ...

Firewall
Sophos UTM 9.5 Firewall Log-File durchsuchen
gelöst Frage von Leo-leFirewall13 Kommentare

Hallo zusammen, weiß jemand von Euch, ob man bei der Sophos die Firewall logs noch etwas besser filtern kann? ...