Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Symbole Infobereich verschwunden - dafür Platzhalter

Mitglied: pfeifera

pfeifera (Level 1) - Jetzt verbinden

10.05.2012 um 11:11 Uhr, 3912 Aufrufe

Wir haben seit einigen Tagen bei einem Teil unserer Windows 7 Rechner bei manchen Usern das Problem, daß vereinzelt Symbole im Infobereich der Taskleiste nicht sichbar sind. Dafür steht an deren Stelle einfach ein leeres Feld. Wenn man in die Verwaltung des Infobereiches geht, ist "Immer alle Symbole und Benachrichtigungen auf der Taskleiste anzeigen" angehakt. Die nicht sichtbaren Symbole werden auch in dieser Verwaltung ohne ein Icon angezeigt. Wenn ich einen anderen User auf der Maschine anmelde, z.B. Domainadmin, werden die Symbole wie gewohnt dargestellt und können auch aufgerufen werden. Ich habe nun heute morgen bei einem unserer User per diesem Script den IconCache gelöscht - allerdings ohne Erfolg:

@echo off
taskkill /f /IM explorer.exe
CD /d %userprofile%\AppData\Local
DEL IconCache.db /a
Start explorer.exe

Hat jemand evtl. auch dieses Problem, bzw. eine passende Lösung. Das Problem ist nicht nur, daß das Symbol nicht angezeigt wird, sondern daß auch das hinterlegte Programm - z.B. die Netzwerkverwaltung - nicht über den Infobereich aufgerufen werden kann.

Würde mich über hilfreiche Tipps sehr freuen. Bereits vorab besten Dank.

Viele Grüße

pfeifera
Ähnliche Inhalte
Windows 7

Windows 7 - Desktop Symbole teilweise verschwunden, nach "Sortieren nach" wieder da?

Frage von DeepsysWindows 7

Guten Morgen, wir haben hier seit einigen Wochen ein neues Windows 7 Phänomen: Der Benutzer meldet sich an, und ...

Windows 10

Was ist dieses Symbol?

Frage von MarabuntaWindows 105 Kommentare

Hallo, Win10x64Pro Wenn ich mit der Maus drüber bin, wird es grau aber zeigt keine Info. Ansonsten ist es ...

Datenbanken

Platzhalter für VBA Code

gelöst Frage von Dr.CornwallisDatenbanken4 Kommentare

Hi zusammen, viele von euch VBA Cracks werden jetzt bestimmt lachen aber ich schaffe es einfach nicht einen Platzhalter ...

Microsoft

Nachrichtensymbol im Infobereich per GPO

Frage von HarryHirsch75Microsoft1 Kommentar

Hallo, wir haben eine MS Server 2008R2 Domäne. Unsere Clients sind mit Win7 und Office 2010 installiert. Im Infobereich ...

Neue Wissensbeiträge
Humor (lol)
IoT-Gefahr: Smartes Aquarium leckt!
Information von Lochkartenstanzer vor 2 TagenHumor (lol)3 Kommentare

Moin, Die IoT-Manie hat weitere Opfer gefunden. Ein Casino-Leck durch ein smartes Aquarium: Allerdings haben sie kein Wasser, sondern ...

Router & Routing

Alte Fritzbox 7270 mit VPN und SIP-Telefonie hinter O2 Homebox 6641 als "Modem"

Erfahrungsbericht von the-buccaneer vor 2 TagenRouter & Routing3 Kommentare

Nun war es soweit: Auch O2 hat mich mit VOIP zwangsbeglückt. Heute am Privatanschluss, in 2 Wochen ist das ...

Sicherheit

Ungepatchte Remote Code Execution-Lücke in LG NAS

Information von kgborn vor 3 TagenSicherheit

Nutzt wer LG NAS-Einheiten? In den NAS-Einheiten der LG Network Storage-Einheiten gibt es eine sehr unschöne Schwachstelle, die einen ...

Windows Update

Neue Version KB4099950 NIC Einstellungen gehen verloren

Information von sabines vor 3 TagenWindows Update2 Kommentare

Es ist eine neue Version des KB4099950 verfügbar, die das Problem mit den verlorenen Netzwerkeinstellungen lösen soll. Das Datum ...

Heiß diskutierte Inhalte
Netzwerkgrundlagen
VLAN - Offene Fragen
Frage von KnettenbrechNetzwerkgrundlagen17 Kommentare

Hallo zusammen, ich befasse mich derzeit mit dem Thema VLAN. Hierzu habe ich schon einige Guides gelesen, einschließlich des ...

Netzwerkmanagement
Netzwerkmanagment im Haus mit Switch, Panel und pfsense
gelöst Frage von CorraggiounoNetzwerkmanagement17 Kommentare

hi zusammen, wir sind gerade dabei das ganze Haus bzw. die einzelnen Zimmer mit netzwerkdosen zu versorgen. Vom Keller ...

Google Android
Empfehlung: Android Ortungsapp
gelöst Frage von certifiedit.netGoogle Android13 Kommentare

Guten Morgen, grundsätzlich vorweg, ich wollte mich eben schlau machen, bzgl einer Ortungsapp, welche Androidbasiert einem anderen Androidsmartphone mitteilt, ...

Vmware
Server 2008 r2 vmware terminalserver
Frage von MasterCVmware12 Kommentare

Guten Abend zusammen, ich hoffe , dass einer von euch mir weiterhelfen kann ,bei meinem kack Problem ! Ist ...