Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Synchronisierung von Daten zum alten Server

Mitglied: TumTum

TumTum (Level 1) - Jetzt verbinden

13.09.2005, aktualisiert 23.09.2005, 3734 Aufrufe, 3 Kommentare

Hallo,

ich habe folgendes Problem:

Wir haben hier einen CIP-Pool mit 30 Rechnern!
User, die sich an den Workstations einloggen, melden sich an einer Domäne an und Ihre Profile etc. werden vom Server bezogen.

Nun mussten wir ... aufgrund veralteter Hardware ... einen neuen Server beschaffen, haben diesen von Grunde neu aufgezogen, einen anderen Servernamen verpasst ... die IP hat sich geändert etc. ....
Alles soweit kein Problem ...

Die Workstations wurden einfach auf den neuen Server umgestellt, aber nicht neu installiert.

Allerdings versuchen nun Überbleibsel alter Rückstände des alten Servers auf einigen Workstations immer noch mit dem alten Server zu synchronisieren ... (zusätzlich zum neuen Server, der Problemlos auch mit diesen Workstations läuft)

Kann mir einer verraten, wie ich es schaffe, dass die Workstations nichts mehr von dem alten Server wissen wollen?

Danke

TumTum
Mitglied: madlj
22.09.2005 um 16:58 Uhr
Habt Ihr nach der Umstellung neue Konten für die Rechner eingerichtet?

Bei einigen Rechner hat vielleicht die Kontenerstellung nicht ganz korrekt funktioniert.

Evt. hilft es besagte Rechner noch mal aus der Domäne zu werfen und dann noch mal neu hinzu zu nehmen...

Ich muss mal suchen ob das auch per Registry machbar ist
Bitte warten ..
Mitglied: TumTum
22.09.2005 um 18:03 Uhr
Also ....

in der alten Domäne Namens "Name1" existierten ca. 500 User!
Der alte Server steht nun in der Ecke, NICHT am Netz und das AD vergammelt mit seinen Daten .. :D
Der neue Server ist am Netz mit dem Domänennamen "Name2" (Name1 ungleich Name2) und darauf wurden komplett neue Benutzerkonten angelegt (inkl. Home-Dir und Profilen - wie es schon früher war). Allerdings konnten wir nicht gewährleisten, dass die "neuen" Benutzernamen nicht schon in der alten Domäne gab, und somit ist nun ein Großteil der "neuen" Benutzernamen mit denen aus dem "alten" Server identisch.

Die Clients wurde einfach von Domäne "Name1" auf die Domäne "Name2" in der Netzwerkumgebung umgestellt!

Und nun kommt beim Abmelden des Users "Franz" an "Name2" NACH der Synchronisierung mit "Name2" noch ein Synchronisationsversuch mit "Name1", der fehlschlägt.

Setze ich allerdings jetzt unseren alten Server wieder ins Netz UND stimmen Benutzername und Passwort von "Franz" auf beiden Server überein, so erfolgen beide Synchronisationsversuche erfolgreich ...

Ich will aber nicht nen 2ten Server laufen lassen, nur weil alte Fragmente den brauchen :D

Ein erneutes integrieren der Clients in die Domäne für nicht zum Ziel!
Bitte warten ..
Mitglied: madlj
23.09.2005 um 12:12 Uhr
Ok das macht das Ganze ein wenig komplizierter.

Ich schaue gleich mal in der Registry nach
Bitte warten ..
Ähnliche Inhalte
Windows Server

Passwort Synchronisierung zwischen 2 Servern

Frage von steftsWindows Server5 Kommentare

Hallo, wir betreuen einen Kunden der in seiner Umgebung einen Windows Server 2008 R2 Standard im Einsatz hat. Dieser ...

Server

Daten von altem NAS im Internet freigeben

Frage von master3477Server10 Kommentare

Hallo, ich habe ein altes NAS auf dem keine Apps sind und sich auch keine installieren lassen und möchte ...

Server-Hardware

Noch ein alter Server...

gelöst Frage von FA-jkaServer-Hardware7 Kommentare

Fujitsu Primergy TX200 S6 im Standalone-Towergehäuse 2*Xeon E5620 2,4Ghz (Gesamt: 8 Kerne) 24565,96 MB installiertes RAM 4 Platten, Gesamtkapazität ...

Windows 7

Datenverlust durch Offline Synchronisierung

gelöst Frage von BlackscaleWindows 73 Kommentare

Hallo zusammen, ich habe ein schwerwiegendes Problem mit der Offline-Synchronisation von Windows 7. Bei uns im Betrieb hat jeder ...

Neue Wissensbeiträge
Ausbildung

Linux-Ausstieg in Niedersachsen - Windows statt Bugfix

Information von StefanKittel vor 8 StundenAusbildung8 Kommentare

Sind ja nur Steuergelder

Speicherkarten

Neuer Speicherkartentyp - zunächst nur für Huawei-Smartphones (künftig auch für Notebooks u. Tablets?)

Tipp von VGem-e vor 2 TagenSpeicherkarten2 Kommentare

Servus, als ob das "Chaos" i.S. Speicherkarten noch nicht groß genug wäre?! Evtl. kommt dieser neue Kartentyp bald auch ...

Sicherheit

Diverse D-Link-Router durch drei Schwachstellen kompromittierbar

Information von kgborn vor 2 TagenSicherheit

Hat jemand D-Link-Router in Verwendung? Einige Modelle sind sicherheitstechnisch offen wie ein Scheunentor. Äußerst unschöne Sache, aber nichts neues ...

Hardware

100.000 Mikrotik-Router ungefragt von Hacker abgesichert

Information von 7Gizmo7 vor 2 TagenHardware3 Kommentare

Hallo zusammen, da hier ja öfters mal von Mikrotik gesprochen wird. Trotz Updates klafft eine Sicherheitslücke in Hundertausenden Mikrotik-Routern. ...

Heiß diskutierte Inhalte
Off Topic
SysAdmin im öffentlichen Dienst - jemand Erfahrungen?
Frage von JohnDorianOff Topic22 Kommentare

Hallo zusammen, hat jemand Erfahrung wie es so ist als SysAdmin im öffentlichen Dienst (Landkreis) im Südwesten der Republik ...

TK-Netze & Geräte
Low budget TK-Anlage für KMU
Frage von HeinklugTK-Netze & Geräte16 Kommentare

Hallo Admins, ich bin auf der Suche nach eine kostengünstigen Telefonanlage für mein kleines Büro mit 4-5 Mitarbeitern. Dabei ...

SAN, NAS, DAS
Nas mit USB und LAN gleichzeitig zugreifen
gelöst Frage von MarkBeakerSAN, NAS, DAS16 Kommentare

Hallo zusammen, ich suche eine Art NAS, womit ich via LAN und USB zugreifen kann. Folgender Aufbau ist gedacht: ...

Vmware
Offene LDAP-Server in AS
gelöst Frage von obi-wan-kenobiVmware15 Kommentare

Hallo alle Miteinander, ich habe ein Problem, unsere VM-Ware Appliance (Version. 6.5.0.10000) ist scheinbar angreifbar. Wir haben eben die ...