Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Nur noch syncronisierte Ordner im gemappten Laufwerk sichtbar

Mitglied: AlDente

AlDente (Level 1) - Jetzt verbinden

16.01.2008, aktualisiert 17.01.2008, 3409 Aufrufe, 2 Kommentare

Hallo @all,

mich beschäftigt folgendes Problem:

Auf einigen Clients die via WLAN auf eine Freigabe zugreifen passiert folgendes. Werden hier die Offlinedateien aktiviert und Ordner offline verfügbar gemacht, sind nur die syncronisierten Ordner auf dem gemappten Laufwerk zu sehen.

Hat jemand eine Idee ??


MfG.

AlDente
Mitglied: TuXHunt3R
16.01.2008 um 21:07 Uhr
Hat jemand eine Idee ??

Habe sogar 3:
  1. Sofern es sich nicht um Notebooks handelt: Offline-Dateien grundsätzlich überall deaktivieren
  2. Clients per Netzwerkkabel anhängen und sehen, ob das Problem so auch auftritt
  3. Bei einem betroffenen Client mal den Offline-Dateiencache neu initialisieren und sehen, ob das Problem immer noch auftritt.

Zu 3. :
Den Offline-Dateiencache neu initialisieren geht folgendermassen:
Windows Explorer öffnen -> Extras -> Optionen -> Offline Dateien
Ctrl+Shift gedrückt halten und auf den Button "Dateien löschen" klicken. Nun sollte die Meldung "Wollen Sie wirklich den Cache neu initialisieren?" (so in der Art) kommen, was du mit ja bestätigst.

Achtung!!
Die Files, die der User offline verfügbar gemacht hat, sind nun nicht mehr offline verfügbar. Er muss die entsprechenden Files erneut offline verfügbar machen.
Bevor du das machst, würde ich noch kontrollieren, ob auch alle Files mit dem Server synchronisiert wurden, sonst hast du Datenverlust.
Was ich jeweils mache: Ich gehe kurz auf "Dateien anzeigen" und mache eine Sicherungskopie derjenigen Dateien, die nicht synchronisiert wurden und kopiere sie danach von Hand auf den Server, sofern es nicht viele sind.
Bitte warten ..
Mitglied: AlDente
17.01.2008 um 09:05 Uhr
Hallo TuXHunt3r,

zuerst einmal Danke für die Anregungen.

Es handelt sich hier um Laptops. Beim Anschluss eines Netzwerkabels verändert sich nichts. Auch nicht nach einem Neustart.

Die Neuinitialisierung des Offline Caches werde ich in jedem Fall probieren. Da sich aber das Problem auf mehrere Geräte erstreckt bin ich mir nicht sicher ob dies der Weisheit letzter Schluss ist. Fakt ist, dass alle Laptops vom Werk aus schon vorinstalliert waren. Die User arbeiteten schon geraume Zeit mit den Geräten bevor ein Laufwerksmapping den Zugriff auf einen Server ermöglichte. Die Laptops melden sich auch nicht an der Domäne an.

MfG.

AlDente
Bitte warten ..
Ähnliche Inhalte
Windows Server
Netzwerkperformance gemappte Laufwerke
gelöst Frage von AkcentWindows Server6 Kommentare

Hallo Leute Netzwerk / Performance Probleme, evtl hat jemand noch eine Idee. Config: Kunde hat einen recht neuen (1 ...

Windows Server

Laufwerke werden nicht immer gemappt (Windows)

Frage von YotYotWindows Server7 Kommentare

Mahlzeit! Nehmen wir mal an, ich hätte ein Netzwerk mit einem DC, einem Fileserver und zwei Terminalservern, allesamt unter ...

Windows Userverwaltung

GPO Laufwerk wird nicht gemappt

Frage von banane31Windows Userverwaltung1 Kommentar

Hallo und einen schönen Freitag allen zusammen, vor weg: Ich hoffe das Thema wird nicht zu einem "Freitags Fred" ...

LAN, WAN, Wireless

Gemappte Laufwerke erzeugen konstanten Traffic

gelöst Frage von RedsqlLAN, WAN, Wireless8 Kommentare

Ein herzliches Hallo an alle, seit Tagen suche ich nach der Ursache für einen konstanten Datenstrom von einem Windows ...

Neue Wissensbeiträge
CPU, RAM, Mainboards
Neverending story
Tipp von keine-ahnung vor 22 StundenCPU, RAM, Mainboards1 Kommentar

Da kommt man mit dem fixen gar nicht mehr hinterher und die CPU erreichen wieder Rechenleistungen im Bereich des ...

Multimedia & Zubehör
AVM Fritz USB WLAN Sticks schneller einschalten
Tipp von NetzwerkDude vor 2 TagenMultimedia & Zubehör4 Kommentare

Die AVM Fritz WLAN Sticks haben in der Firmware 2 Modis: Einmal als Massenspeicher und einmal als WLAN Netzwerkkarte ...

Windows Server

Windows Server Backup schlägt fehl - Lösung 2008-2016

Tipp von BiGnoob vor 2 TagenWindows Server

Hi zusammen , ich möchte gerne einen Lösungstipp abgeben für folgenden Fehler: Lösung ist folgende:

Humor (lol)
Telekom vs. O2 - 3:2
Erfahrungsbericht von the-buccaneer vor 3 TagenHumor (lol)4 Kommentare

Unglaublich aber wahr: Nachdem mein privater Anschluss am 19.04.18 auf VOIP und VDSL umgestellt wurde, hatte ich seitdem 1,5 ...

Heiß diskutierte Inhalte
PHP
Nach Umzug zu 1und1 bekomme ich beim Eintrag in die DB Tabelle folgenden Fehler
gelöst Frage von jensgebkenPHP35 Kommentare

INSERT command denied to user 'dbo45342345342231244'@'112.127.102.073' for table 'orders'

Windows Userverwaltung
Problem mit Benutzerprofil
Frage von lieferscheinWindows Userverwaltung22 Kommentare

Guten Tag liebe Community, folgendes Problem habe ich: User meldet sich auf Client A an - sein Homelaufwerk verbindet. ...

Rechtliche Fragen
DSGVO - Impressum und Datenschutz auf Anmeldeseiten notwendig?
Frage von StefanKittelRechtliche Fragen20 Kommentare

Hallo, was mit gerade eingefallen ist. Muss man auf Anmeldeseiten auch ein Impressum und Datenschutzhinweis haben? Auch hier wird ...

LAN, WAN, Wireless
Powerline über zwei Stockwerke optimieren
Frage von DultusLAN, WAN, Wireless12 Kommentare

Guten Morgen liebes Forum, ich hätte einmal eine Frage bezüglich Powerline Adapter: Mein Problem ist seit gestern präsent, da ...