Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

gelöst Sysprep überschreibt Default User nicht mit Admin Account

Mitglied: Crusher79

Crusher79 (Level 2) - Jetzt verbinden

04.06.2009, aktualisiert 12:37 Uhr, 9649 Aufrufe, 5 Kommentare

Hi,

muss ein paar Lappis clonen. Alle Einstellungen wurden unter dem Administrator Account vorgenommen. Dieses Profil soll den Default User ersetzen. Normal überschreibt doch sysprep den Default User mit dem Admin Profil. Nur bei mir haut das ganze nicht hin. Lege ich einen neuen User an, so bekommt er die alte "Wiese" von MS zu sehen. Alle Einstellungen an Desktop und Startmenü entsprechenden den ursprünglichen Default User.

System: Windows XP Pro SP3
Treiber/ Updates: JA

Sysprep hab ich von MS geladen. Ist aber die gleiche Version, wie im SP3. Hab mal die beiden Dateien aus der deploy.cab verglichen. Sowohl die von der CD, als auch von MS haben die gleiche Version.

Mein Kollege meinte, er hätte damals andere Lappi nur versiegelt und die Einstellungen seien übernommen worden. Hab aber gelesen, dass nur beim MiniSetup dies der Fall sein soll.

Geht hier im moment mehr um das Profil. NewSID wird bei jeden Lappi nach dem wiederherstellen eh ausgeführt. Habe auch mal versucht, nur Profil über System - "Erweitert" über das Default User zu kopieren. Danach gabs Probleme bei der Domän Anmeldung.

Wie bekomm ich am einfachsten das Admin-Profil sauber auf den Default User? Mit oder ohne Sysprep? Muss ich noch registry keys, bzw. Rechte abändern?

Hat jemand eine Idee?

mfg Crusher
Mitglied: GuentherH
04.06.2009 um 12:43 Uhr
Hallo.

Normal überschreibt doch sysprep den Default User mit dem Admin Profil

Man lernt zwar nie aus, aber diese Aussage ist mir absolut neu. Woher hast du diese Info, das würde mich brennend interessieren (Bitte Link angeben, und nicht Aussage des Kollegen zitiern ').

Die Vorgangsweise, die ich kenne in Kurzform:
- Testuser erstellen
- Profil für Testuser einrichten
- Profil Test User auf Default User kopieren
- Berechtigung auf Jeder setzen
- Ordner des Testuser aus dem Profil Default User löschen
- Testuser samt Profil löschen
- Sysprep ausführen

LG Günther
Bitte warten ..
Mitglied: Crusher79
04.06.2009 um 13:07 Uhr
Hi,

hmm also Aussage von meinen Kollegen und dann das hier:
http://download.uib.de/doku/image-verteilung.pdf

Wichtig: Sysprep überschreibt während des Mini-Setups das eben angelegte Default-User-Profil mit dem Administrator-Profil! Deshalb muss eine Kopie Windows-XP Image erstellen
des Default-User- Profils erstellt werden, die nach dem Aufspielen des Images zurück kopiert wird.

Hab mal nach Anleitungen gegooglet *g*

Gut, zurück zum Thema. Hab ja jetzt keinen Testuser. Wollte jetzt 2. Admin Account erstellen und nach einen Neustart über das 2. - neue - Admin Profil kopieren. Gibs da noch was besonderes zu beachten? Muss ich noch registry Anpassungen vornehmen?

Was meinst du mit Default User = Jeder? Leserechte sind ja schon drin. Meinst du jetzt Vollzugriff?

mfg Crusher
Bitte warten ..
Mitglied: Logan000
04.06.2009 um 13:31 Uhr
Moin Moin

Wollte jetzt 2. Admin Account erstellen und nach einen Neustart über das 2. - neue - Admin Profil kopieren. Gibs da noch was besonderes zu beachten?
Eigentlich nicht.
Muss ich noch registry Anpassungen vornehmen?
Nein, nicht für das Profil.
Was meinst du mit Default User = Jeder? Leserechte sind ja schon drin. Meinst du jetzt Vollzugriff?
Leserechte für jeder reichen. Diese solten natürlich nach dem Kopieren des Profils vorhanden sein.

Gruß L.
Bitte warten ..
Mitglied: GuentherH
04.06.2009 um 14:38 Uhr
Hallo.

Und was steht vor dem von die zitierten Text?

2.2.6. Profil des Default-User erstellen - also genau das was ich geschrieben habe

LG Günther
Bitte warten ..
Mitglied: Crusher79
06.06.2009 um 14:34 Uhr
Hi,

jo stimmt schon. ABER der sagte auch - VORSICHT bei MiniSetup, da aneblich dass mit dem Admin überschrieben wird. Darum das neu erstellte Default nochmal sichern ....

Sei es drum Es hat alles funktioniert. Auch Domänbenutzer können sich ohne Probleme anmelden. Keine Fehler soweit feststellbar! Hab das damals schon einmal so gemacht. Kollege meinte nur, da gabs dann nen Fehler bei der Domänanmeldung.

mfg Crusher
Bitte warten ..
Ähnliche Inhalte
Windows Userverwaltung
Admin Account wird gesperrt
gelöst Frage von badkillaWindows Userverwaltung12 Kommentare

Hallo, ich hatte jetzt 2 Wochen Urlaub und musste daraufhin heute mein Kennwort ändern. Seit dem sperrt es meinen ...

Sicherheitsgrundlagen
Admin Account ohne Passwort Sicherheit
gelöst Frage von garackSicherheitsgrundlagen14 Kommentare

Wenn ich auf einem Windows 7 Rechner einen Standardnutzer und einen Admin als Konten nutze und der Admin kein ...

Windows Server
User Account loggen
Frage von homermgWindows Server5 Kommentare

Hey Leute, wir haben eine 2008er Windows Domäne mit einem 2008 R2 Fileserver. Gibt es eine Möglichkeit bei einem ...

Windows Userverwaltung

GPO wird auf lokalen Admin-Account angewendet

gelöst Frage von rowmucWindows Userverwaltung2 Kommentare

Hallo, ich habe eine GPO erstellt, die unter anderem Laufwerke vom Explorer ausblendet. Diese GPO ist aktuell nur auf ...

Neue Wissensbeiträge
Sicherheit

MikroTik-Router patchen, Schwachstelle wird ausgenutzt

Information von kgborn vor 17 StundenSicherheit

Am 23. April 2018 wurde von Mikrotik ein Security Advisory herausgegeben, welches auf eine Schwachstelle im RouterOS hinwies. Mikrotik ...

Windows 10

Microcode-Updates KB4090007, KB4091663, KB4091664, KB4091666 für Windows 10

Information von kgborn vor 23 StundenWindows 101 Kommentar

Kurze Information für Administratoren von Windows 10-Systemen, die mit neueren Intel CPUs laufen. Microsoft hat zum 23. April 2018 ...

iOS
Updates für Iphone und Co
Information von sabines vor 1 TagiOS

Gestern abend ist iOS 11.3.1 erschienen, ein kleineres Update, dass einige Lücken schließt und "Lahmlegen" nach einem Display Tausch ...

Windows 7

Windows 7 - Server 2008 R2: Exploit für Total Meltdown verfügbar

Information von kgborn vor 2 TagenWindows 7

Kleine Information für Administratoren, die für die Updates von Windows 7 SP1 und Windows Server 2008 R2 SP1 verantwortlich ...

Heiß diskutierte Inhalte
Batch & Shell
Powershell: Im AD nach Rechnern mit bestimmten IP-Adressen suchen
gelöst Frage von Raven42Batch & Shell36 Kommentare

Hallo zusammen, ich suche nach einer Möglichkeit nach Computern im AD zu suchen , deren IP-Adresse mit 10.11.12. beginnt. ...

C und C++
Frage1 C Programmierung-Makefile Frage2 PHP-Programmierung HTTP-Fehler 404
Frage von KatalinaC und C++34 Kommentare

Hallo, ich habe 2 Fragen, die nichts miteinander zu tun haben aber mit denen ich mich gerade beschäftige: 1. ...

LAN, WAN, Wireless
Watchguard T15 VPN Einrichtung
gelöst Frage von thomasjayLAN, WAN, Wireless25 Kommentare

Hallo zusammen, wir möchten gerne über unsere Watchguard T15 einen VPN-Tunnel (Mobile VPN with IPSec) einrichten! Als Client nutzen ...

Windows Server
Alten DC entfernen
Frage von smartinoWindows Server24 Kommentare

Hallo zusammen, ich habe hier eine Umgebung übernommen und erstmal einen DCDIAG gemacht. Dabei fällt auf, daß eine ganze ...