Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

gelöst Sysprep Fehler Antwortdatei

Mitglied: xfiles

xfiles (Level 1) - Jetzt verbinden

03.01.2014, aktualisiert 16:50 Uhr, 6696 Aufrufe, 8 Kommentare

Hallo zusammen.

Ich habe für Windows 7 eine Antwortdatei (XML-Datei) erstellt. Diese Antwortdatei verwende ich in Verbindung mit "sysprep", um alle Treiber und die SID des Systems zurückzusetzen...etc...

Hierbei verwende ich folgende Syntax:

Windows\System32\sysprep\sysprep.exe /generalize /oobe /shutdown /unattend:<Pfad zur Antwortdatei>

Es erscheint der Fehler, dass die Antwortdatei ungültig ist für den Punkt generalize.
Dieser beinhaltet jedoch nur, dass zurücksetzen der SID..


Problem:
Die Systempräparierung bricht auf unseren neuen Rechnern (Win7 Professional | Dell AIO 9020) mit folgenden Fehlermeldungen ab:

Fenstertitel: "Windows installieren"
Text: "Die Antwortdatei für die unbeaufsichtigte Installation [C:\Windows\Panther\unattend.xml] für Durchgang [oobeSystem] konnte nicht analysiert oder verarbeitet
werden. Die Antwortdatei ist ungültig."

Fenstertitel: "Windows installieren"
Text: Die Installation konnte nicht abgeschlossen werden. Starten Sie die Installation erneut, um Windows auf diesem Computer zu installieren."


Danach startet der Computer neu, um nach einer Weile wieder die gleichen Fehlermeldungen anzuzeigen.
Bei unseren Dell Laptops funktioniert es so einwandfrei.
Wie bereits oben geschrieben, besteht das Problem nur bei unseren neuen Dell Rechnern mit gleichem Betriebssystem.
Haben einen Windows 8 Key im BIOS hinterlegt, welcher auch abwärtskompatibel zu Windows 7 ist.
Sysprep an sich ohne Antwortdatei funktioniert ohne Mucken...
Ich verstehe es einfach nicht ??




Antwortdatei:

<?xml version="1.0" encoding="utf-8"?>
<unattend xmlns="urn:schemas-microsoft-com:unattend">
<settings pass="generalize">
<component name="Microsoft-Windows-Security-SPP" processorArchitecture="x64" publicKeyToken="31bf3856ad364e35" language="neutral" versionScope="nonSxS" xmlns:wcm="http://schemas.microsoft.com/WMIConfig/2002/State" xmlns:xsi="http://www.w3.org/2001/XMLSchema-instance;>"
<SkipRearm>1</SkipRearm>
</component>
<component name="Microsoft-Windows-PnpSysprep" processorArchitecture="x64" publicKeyToken="31bf3856ad364e35" language="neutral" versionScope="nonSxS" xmlns:wcm="http://schemas.microsoft.com/WMIConfig/2002/State" xmlns:xsi="http://www.w3.org/2001/XMLSchema-instance;>"
<PersistAllDeviceInstalls>true</PersistAllDeviceInstalls>
</component>
</settings>
<settings pass="specialize">
<component name="Microsoft-Windows-Security-SPP-UX" processorArchitecture="x64" publicKeyToken="31bf3856ad364e35" language="neutral" versionScope="nonSxS" xmlns:wcm="http://schemas.microsoft.com/WMIConfig/2002/State" xmlns:xsi="http://www.w3.org/2001/XMLSchema-instance;>"
<SkipAutoActivation>true</SkipAutoActivation>
</component>
<component name="Microsoft-Windows-Shell-Setup" processorArchitecture="x64" publicKeyToken="31bf3856ad364e35" language="neutral" versionScope="nonSxS" xmlns:wcm="http://schemas.microsoft.com/WMIConfig/2002/State" xmlns:xsi="http://www.w3.org/2001/XMLSchema-instance;>"
<ShowWindowsLive>false</ShowWindowsLive>
<TimeZone>W. Europe Standard Time</TimeZone>
</component>
</settings>
<settings pass="oobeSystem">
<component name="Microsoft-Windows-International-Core" processorArchitecture="x64" publicKeyToken="31bf3856ad364e35" language="neutral" versionScope="nonSxS" xmlns:wcm="http://schemas.microsoft.com/WMIConfig/2002/State" xmlns:xsi="http://www.w3.org/2001/XMLSchema-instance;>"
<InputLocale>de-DE</InputLocale>
<SystemLocale>de-DE</SystemLocale>
<UILanguage>de-DE</UILanguage>
<UserLocale>de-DE</UserLocale>
<UILanguageFallback>en-US</UILanguageFallback>
</component>
<component name="Microsoft-Windows-Shell-Setup" processorArchitecture="x64" publicKeyToken="31bf3856ad364e35" language="neutral" versionScope="nonSxS" xmlns:wcm="http://schemas.microsoft.com/WMIConfig/2002/State" xmlns:xsi="http://www.w3.org/2001/XMLSchema-instance;>"
<UserAccounts>
<AdministratorPassword>
<Value>bgBvAHQAZQBiGJGJSIJGISDJIGJOSNÖABhAHMAcwB3AG8AcgBkAA==</Value>
<PlainText>false</PlainText>
</AdministratorPassword>
<LocalAccounts>
<LocalAccount wcm:action="add">
<Password>
<Value>bgBvAHQgfuaigisGUAuibuIB</Value>
<PlainText>false</PlainText>
</Password>
<Description>Local Administrator</Description>
<Name>admin</Name>
<Group>Administrators</Group>
<DisplayName>admin</DisplayName>
</LocalAccount>
</LocalAccounts>
</UserAccounts>
<OOBE>
<HideEULAPage>true</HideEULAPage>
<HideWirelessSetupInOOBE>true</HideWirelessSetupInOOBE>
<NetworkLocation>Home</NetworkLocation>
<ProtectYourPC>1</ProtectYourPC>
</OOBE>
</component>
</settings>
<cpi:offlineImage cpi:source="wim:c:/windows-imaging/wim-windows%207%20professional%20with%20service%20pack%201%20(x64)/install.wim#Windows 7 PROFESSIONAL" xmlns:cpi="urn:schemas-microsoft-com:cpi" />
</unattend>
Mitglied: Pjordorf
03.01.2014 um 16:49 Uhr
Hallo,

Zitat von xfiles:
Haben einen Windows 8 Key im BIOS hinterlegt
Ihr habt selbst einen Produkty Key ins BIOS integriert oder DELL?

, welcher auch abwärtskompatibel zu Windows 7 ist.
Es gibt keinen Produkt Key der für ein Windows 8 und ein Windows 7 gültig ist. Auch keinen der für Windows 8 und Windows 8.1 gültig ist. Das hier wären 3 verschiedene Produkt Keys. Natürlich kann ich per MS Telefon aus einem Windows 8 oder 8.1 einen Produkt Key zwecks Downgrade machen bzw. dann erhalten....

Gruß,
Peter
Bitte warten ..
Mitglied: xfiles
03.01.2014 um 16:57 Uhr
Hallo Pjordorf,

DELL hat diesen integriert.
Uns wurde seitens DELL der Rechner mit Windows 7 ausgeliefert und uns zugesichert es sei
ein Windows 8 Key der auf für Win 7 verwendet werden kann . Windows 7 ließ sich aktivieren.
Alles super, da wir auch bei Windows 7 bleiben wollen.
Ich erwähnte dies nur, weil ich dies als eventuelle Fehlerquelle sehe.
Mir ist es sonst völlig unklar woran es noch liegen könnte.

Gruß und Danke schon mal für deine Mühe
Bitte warten ..
Mitglied: xfiles
03.01.2014 um 18:15 Uhr
Es wurde bereits 1 Image von dem Rechner erstellt mit sysprep.
Das wäre also nun das 2. mal.
Kann das sein, das das von Hertseller wegen der OEM Lizenz unterbunden wird.
Deshalb schlägt wahrscheinlich auch der /generalize Teil fehl.

http://www.mcseboard.de/topic/170603-schwerwiegender-fehler-bei-der-sys ... --> letzten beiden Posts beschreiben dies.

Habe es aber auch in anderen Foren gelesen.
Heißt das ich muss den Rechner neu installieren und erneut ein fertiges Produktiv Image erstellen?


Zitat aus anderem Forum:
Erstmal muss geklärt werden ob es sich um eine OEM Version handelt. Wenn ja vergessen sie sysprep wieder. Manche Hersteller wie HP integrieren sysprep dann doch wieder vor der Auslieferung und sie können es genau einmal verwenden. Danke an die Hersteller.

Genauso verhält es sich mit upgegradeten Version. Sie können Sysprep nicht auf einem Win7 Rechner ausführen, welches ursprünglich von einer älteren Windows Version (98, ME, 2000, XP, Vista) upgedatet wurde. Nur Neuinstallationen kann man sauber “sysprepen”. Dabei spielt es keine Rolle ob ServicePacks zwischenzeitlich installiert wurden wie manche fälschlicherweise behaupten.

...Sie können Sysprep versuchen und wenn sie Glück haben funktioniert es sogar genau einmal. Da sollten sie aber sicher sein in welchem Zustand sie das System zurücksetzen da sie nur einen Versuch haben

Gruß xfiles
Bitte warten ..
Mitglied: Pjordorf
03.01.2014 um 19:57 Uhr
Hallo,

Zitat von xfiles:
Kann das sein, das das von Hertseller wegen der OEM Lizenz unterbunden wird.
Frage an dich: Habt ihr VL?

Gruß,
Peter
Bitte warten ..
Mitglied: xfiles
06.01.2014 um 09:21 Uhr
Sorry Peter,

ich kann dir nicht ganz folgen.
Was ist denn VL?

Gruß
xfiles
Bitte warten ..
Mitglied: xfiles
06.01.2014 um 10:11 Uhr
Wenn ich den Sysprep jedoch ohne meine xml ausführe, also über die Benutzeroberfläche funktioniert es.
Also habe ich wohl einen Denkfehler in meiner XML.
Bitte warten ..
Mitglied: Pjordorf
06.01.2014, aktualisiert um 11:04 Uhr
Hallo,

Zitat von xfiles:
Was ist denn VL?
Nachdem du hir mit OEM glänzt, dachte ich mal ich frag nach ob ihr einen Volumen Lizenzvertrag habt. Dort ist nämlich das Recht enthalten, Reimaging überhaupt nutzen zu dürfen. Ob deine OEM Datenträger es tatsächlich zulassen und oder ob dein Lieferant DELL mittlerweile etwas an den "Abbildern der Datenträger" (deren Recovery Media ist schon ein Sysprep Image) geändert hat, kann dir nur DELL beantworten. Mit einem Image aus einen VL Vertrag solltest du dieses Problem nicht haben, aber .... Was habt ihr bei den Laptops anders gemacht? Ist es evtl. eine von euch eingebundene Software oder Treiber? Nutzt ihr jetzt andere Datenträger für den Master? Wie oft wurde das Image schon mit Sysprep vorbereitet? Nein, daran das euere Kisten im BIOS ein Produkt Key für Win 8 (.1) haben liegt es nicht.

Gruß,
Peter

http://community.spiceworks.com/topic/191922-sysprep-on-oem-windows
http://technet.microsoft.com/de-de/library/cc766514(v=ws.10).aspx
Bitte warten ..
Mitglied: xfiles
06.01.2014 um 11:47 Uhr
Zitat von Pjordorf:

Hallo,

> Zitat von xfiles:
> Was ist denn VL?
Nachdem du hir mit OEM glänzt, dachte ich mal ich frag nach ob ihr einen Volumen Lizenzvertrag habt. Dort ist nämlich
das Recht enthalten, Reimaging überhaupt nutzen zu dürfen.

Benutzen zur Aktvierung von Windows einen KMS Key.

Bei den Laptops waren keine Dell Tools installiert. Evtl. liegt es an denen. Werde ich noch mal prüfen.
USB 3.0 Treiber muss nach jedem Imaging neu installiert werden.
Andere Platten als in den Laptops ja, aber das Image wurde vom selben Rechner gezogen auf welchem es auch wieder aufgespielt wurde.
Einmal sysprep bisher.

Danke für deine Mühe.
Also ich habe nach deinem Tipp nun wirklich die Dell Tools im Verdacht.
Also ist meine xml okay?

Gruß
xfiles
Bitte warten ..
Ähnliche Inhalte
Windows Installation

Unattend.xml Sysprep Antwortdatei mit Domäneneintritt

Frage von LDoYouKnowWindows Installation7 Kommentare

Hallo liebe Forenmitglieder, es geht um die unattended Installation von Windows 7 mit Sysprep. Ich möchte eine Unattend.xml - ...

Windows Systemdateien

Sysprep schlägt fehl

gelöst Frage von next01deWindows Systemdateien10 Kommentare

Hallo, wir möchten von unseren Computern ein neues Image machen (neuer Typ von PC). Allerdings schlägt der Sysprep ständig ...

Windows Installation

Primäres DNS Suffix bei Sysprep Antwortdatei mit Windows System Image Manager ändern

Frage von LDoYouKnowWindows Installation2 Kommentare

Hallo Community, vielleicht kann mir jemand von euch helfen. Ich muss eine Antwortdatei (unattend.xml) mit dem WSIM erstellen und ...

Windows 7

Sysprep "Schwerwiegender Fehler" Bricht ab

Frage von metal-shotWindows 74 Kommentare

Hallo Ich habe ca 20 identische Notebooks, welche ich Clonen möchte. Nun habe ich in einen PC fertig gemacht ...

Neue Wissensbeiträge
Windows 10
Zero-Day-Lücke in Microsoft Edge
Information von kgborn vor 1 TagWindows 10

In Microsofts Edge-Browser klafft wohl eine nicht geschlossene (0-Day) Sicherheitslücke im Just In Time Compiler (JIT Compiler) für Javascript. ...

Sicherheit
Microsoft und Skype: Sicherheit
Information von kgborn vor 1 TagSicherheit

Die Tage gab es ja einige Berichte zur Sicherheit des Skype-Updaters. Der Updater von Skype läuft unter dem Konto ...

Datenschutz

Behörden ignorieren Sicherheitsbedenken gegenüber Windows 10

Information von Penny.Cilin vor 2 TagenDatenschutz8 Kommentare

Hallo, passend zum Thema Ablösung LIMUX in München ein interessanter Beitrag dazu: Behörden ignorieren Sicherheitsbedenken gegenüber Windows 10 Anscheinend ...

Sicherheit
Information Security Hub Munich airport
Information von brammer vor 2 TagenSicherheit

Hallo, Neues Center für Cyber Kriminalität am Münchener Flughafen brammer

Heiß diskutierte Inhalte
DSL, VDSL
Mindestgeschwindigkeiten DSL Telekom
Frage von justlukasDSL, VDSL13 Kommentare

Hallo zusammen, Seit diesem Jahr habe ich Verständnisprobleme mit dem Verhalten der Telekom. Wir haben seit einem Jahr VDSL ...

Switche und Hubs
LANCOM-Switch: Probleme (no link) mit SFP-Modulen?
Frage von THETOBSwitche und Hubs11 Kommentare

Hi zusammen, ich habe folgendes Problem: Und zwar habe ich an einem Standort drei Switche verbaut - LANCOM GS-2326P+, ...

Humor (lol)
Was könnte man mit einem Server machen? Idee gesucht
Frage von 2SeitenHumor (lol)10 Kommentare

Hey Zusammen Ich habe einen alten HP G2 Rackserver zu Hause rumliegen. 28GB Ram, 1xAMD Prozi mit etwa 2GHz. ...

Firewall
RB2011 Firewall Rule eine bestimmte Mac oder IP Adresse nicht zu blockieren
Frage von lightmanFirewall10 Kommentare

Hallo liebes Forum mit ihren Spezialisten. Ich habe meine Firewall so konfiguriert das kein Endgerät ohne meine Speziellen Erlaubnis ...