Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

System freeze nach SP2 installation

Mitglied: Aligator

Aligator (Level 1) - Jetzt verbinden

09.07.2008, aktualisiert 10.07.2008, 4214 Aufrufe, 5 Kommentare

Hallo,

habe hier ein Compaq Presario B1011 Laptop, welches ursprünglich einwandfrei mit Windows XP Prof. SP2 lief, auch nach mehreren frisch Installationen lief XP Prof SP2 reibungslos auf der Kiste.

Nun hatte ich zwischenzeitlich XP Prof runter geschmissen und Ubuntu installiert, welches ich nach einiger Zeit wieder runter geschmissen habe, da auf Arbeit das Windows OS doch praktischer ist, und installierte Win XP Prof mit integriertem SP2, so wie all die unzähligen Male davor auch. Einziger Unterschied, nach der Installation freezed der Ladescreen von Windows. Booten in den Abgesicherten Modus sowie all die anderen Varianten, die dort aufgelistet, funktionieren nicht.

Hab also nochmals formatiert und installiert. Problem besteht weiterhin.
Gestern installierte ich Windows XP Prof. ohne integriertem SP2 und siehe da, Windows startet sauber, ich kann arbeiten, naja fast.
Einige unserer Programme setzen SP2 voraus. Also hab ich SP2 runtergeladen und nachinstalliert. Beim booten dann wieder das selbe Problem, es hängt beim Ladescreen einfach fest. Auch Abgesicherter Modus und der gleichen wollen nicht.

Liegt also eindeutig am SP2, aber wieso? Bevor Ubuntu drauf war lief es.
Von der Herstellerseite habe ich ein Bios image bekommen, mit dem ich das Bios geflasht habe. Brachte aber kein Erfolg, auch eine anschließende Neuinstallation verschaffte mir hier keine Abhilfe. Von Herstellerseite scheint dies Problem nicht bekannt zu sein.

Langsam bin ich am verzweifeln.

Ich hege die Hoffnung dass mir hier vielleicht jemand helfen kann.

Gruß
Aligator
Mitglied: Aligator
09.07.2008 um 10:30 Uhr
Kleiner Nachtrag, nach Installation von SP1 läuft das System noch immer, wenigstens etwas...
Bitte warten ..
Mitglied: Zidaan
09.07.2008 um 10:56 Uhr
Hast du schonmal versucht deine Festplatte komplett zu bereinigen, also z.B. Ranish Partition Manager starten und alles mit Nullen ersetzen, hatte auch mal ein Problem mit Windows nachdem Linux drauf war aber Ranish hat geholfen.. aber ob es wirklich Funktioniert weis ich nicht.
Viel Glück.

Gruß,
Joe
Bitte warten ..
Mitglied: Aligator
09.07.2008 um 10:58 Uhr
ne low level Formatierung hab ich noch nicht gemacht...wäre auch ne Möglichkeit. Werd ich gleich mal versuchen. Danke für den Hinweis.

Ali
Bitte warten ..
Mitglied: Aligator
10.07.2008 um 13:23 Uhr
Low Level Formatierung hat auch nichts gebracht.
Noja, muss wohl wieder Linux drauf oder XP mit SP1


Grüße
Ali
Bitte warten ..
Mitglied: Aligator
10.07.2008 um 16:00 Uhr
Sooooo....
nach langem stöbern habe ich nun auch in einem Forum entdeckt, dass laut Hersteller XP Prof mit SP2 nicht auf der Kiste läuft, das Problem ist bekannt, wurde damals aber nicht behoben und man hatte auch nicht vor es bis heute zu beheben. Einige Leute habens dennoch hinbekommen. Ich werd weiter bastelln.

Schätze mal den Thread kann man somit schließen

Gruß
Ali
Bitte warten ..
Ähnliche Inhalte
Windows 8

Software für Blackscreen und Freeze auf Bildschirm gesucht

Frage von Athletics89Windows 82 Kommentare

Hallo alle zusammen, ich habe schon im Internet gesucht aber nichts gefunden, daher meine Frage hier, ob es soetwas ...

Microsoft Office

Word 2010 freeze bei kennwortgeschützten Dokumenten

Frage von mexxMicrosoft Office4 Kommentare

Hallo, wir haben eine W2k8 R2 Remotedesktopumgebung mit XenApp 6.5 auf Basis von ESXi 5.1. AD, Gruppenrichtlinien, Office und ...

Windows 7

"Fake"-SP2 für W7 und W2K8R2 - Installation zwingend?

gelöst Frage von departure69Windows 73 Kommentare

Hallo. Es gibt ja seit kurzem 2 "Quasi"-SP2s für Windows 7 und Windows Server 2008R2 ). Über Sinn oder ...

Windows XP

Bluescreen bei der Installation von Windows XP auf einem neuen System

gelöst Frage von joeyschweizWindows XP6 Kommentare

Hallo Administratoren, mich hat gerade ein Stolperstein aufgehalten - vielleicht hat jemand eine Lösung? Ich muss ein WIN XP ...

Neue Wissensbeiträge
Administrator.de Feedback
Update der Seite: Alles zentriert
Information von Frank vor 2 StundenAdministrator.de Feedback7 Kommentare

Hallo User, die größte Änderung von Release 5.8 ist das Zentrieren der Webseite (auf großen Bildschirmen) und ein "Welcome"-Teaser ...

Humor (lol)

WhatsApp-Nachrichten endlich auch per Bluetooth versendbar

Information von BassFishFox vor 19 StundenHumor (lol)4 Kommentare

Genau darauf habe ich gewartet! ;-) Der beliebte Messaging-Dienst WhatsApp erhält eine praktische neue Funktion: Ab dem nächsten Update ...

Google Android

Googles "Android Enterprise Recommended" für Unternehmen

Information von kgborn vor 1 TagGoogle Android3 Kommentare

Hier eine Information, die für Administratoren und Verantwortliche in Unternehmen, die für die Beschaffung und das Rollout von Android-Geräten ...

Sicherheit

Intel gibt neue Spectre V2-Microcode-Updates frei (20.02.2018)

Information von kgborn vor 1 TagSicherheit

Intel hat zum 20. Februar 2018 weitere Microcode-Updates für OEMs freigegeben, um Systeme mit neueren Prozessoren gegen die Spectre ...

Heiß diskutierte Inhalte
Server-Hardware
Welche Rolle spielt Design bei Enterprise IT Hardware?
Frage von ApolloXServer-Hardware17 Kommentare

Ich arbeite für einen internationalen Elektronikhersteller in der Forschung und meine Aufgabe ist es, Feedback von Nutzern in Hinsicht ...

Windows Netzwerk
WSUS4 und Windows 10 Updates automatisch installieren
Frage von sammy65Windows Netzwerk15 Kommentare

Hallo miteinander, ich habe mit einen neuen WSUS Server aufgesetzt Server 2016 darauf einen aktuellen WSUS. Grund, wir stellen ...

Speicherkarten
Vergessliche USB-Sticks?
Frage von hanheikSpeicherkarten14 Kommentare

Ich habe in den letzten Tagen 500 USB-Sticks mit Bilddateien bespielt. Obwohl ich die Dateien mit größter Sorgfalt kopiert ...

Switche und Hubs
Cisco SG350X-48 AdminIP in anderes VLAN
Frage von lcer00Switche und Hubs14 Kommentare

Hallo zusammen, ich habe ein Problem mir einem Cisco SG350X-48 bei der Erstinstallation wurde eine IP 192.168.0.254 (Default VLAN ...