Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

System Prozess läuft permanent mit über 50%CPU Last

Mitglied: T42

T42 (Level 1) - Jetzt verbinden

08.05.2006, aktualisiert 04.10.2007, 8515 Aufrufe, 7 Kommentare

Hallo,

Ich habe ein kleines Problem mit einem Win2003 Server.
Seit kurzem läuft der System Prozess dauern mit über 50%CPU Last, Arbeitsspeicher ist genügend frei und es würde in diesem Zeitraum auch nichts installiert oder an der der Konfiguration geändert.

Der Rechner ist ein P4 HT 2.8 Ghz mit 2GB RAM.
Windows 2003 Server (aus feigheit noch ohne SP1)

Im TaskManager sieht es so aus als wäre nur die "zweite" CPU schuld - diese läuft permanent auf 100% die andere tümpelt ganz normal dahin.

PSList sagt mir das ein Thread dauernd läuft und auch genauso viele Stunden "Kernel Time" hat wie der Rechner läuft.
Gibts einen Möglichkeit den Thread zu identifizieren was der macht und was genau Schuld ist?

Es betrifft übrigens genau den Rechner mit dem es schonmal andere "Probleme" gab
https://www.administrator.de/forum/2003-server-verliert-dom%c3%a4nenzuge ...
Kann die Änderung in der Registry was damit zu tun haben?

Wäre cool wenn vielleicht jemand einen Rat weiss.
Vielen Dank schonmal...
Mitglied: diekriese
08.05.2006 um 14:00 Uhr
moinsen,

wir hatten das Problem mit MCAFFEE 8 enterprise.
Das System war üppig ausgestattet und und auch am Wochenende ohne user lag die CPU last bei knapp 100%.

Lösung: call bei MS. setzen eines reg keys.

Läuft auf der Kiste mcaffee?

Gruss
d.k.
Bitte warten ..
Mitglied: T42
08.05.2006 um 14:05 Uhr
Hi,

Nein, auf der Kiste läuft kein McAffe, auf dem Ding läuft überhaupt kein Virenscanner.

Danke trotzdem für deine Antwort.
Bitte warten ..
Mitglied: Karo
08.05.2006 um 14:55 Uhr
zieh Dir mal von www.sysinternals.com den Prozess Explorer. Der gibt Dir sehr wahrscheinlich mehr Auskünfte über das was da bei Dir abläuft.

Karo
Bitte warten ..
Mitglied: T42
08.05.2006 um 15:35 Uhr
sodala,
Der Prozess Explorer hat mir gesagt das der Treiber "sfmsrv.sys" schuld ist.
Das ist der Macintosh File Server Driver.
Wie stell ich´s jetzt am klügsten an das sich der wieder normal verhält?
Bitte warten ..
Mitglied: Karo
09.05.2006 um 11:19 Uhr
Gegenfrage: Mutzt Du denn die File/Print-Services für MAC?
Wenn nicht, dann Control Panel-add/Remove software-windows components-other network and file services ....

bye
Karo
Bitte warten ..
Mitglied: T42
09.05.2006 um 20:57 Uhr
Gegenfrage: Mutzt Du denn die
File/Print-Services für MAC?
Ja leider..... auf den Server greifen noch einige OS9 Mac´s zu.
Werd morgen mal versuchen SP1 zu installieren und schaun ob das was hilft.
Bitte warten ..
Mitglied: xblarpx
04.10.2007 um 11:08 Uhr
@ die kriese
Ich habe auch ein CPU-Last-Problem mit dem System-Prozess.
Bei mir läuft allerdings McAffee.

Welcher Regkey hat hier Abhilfe geschafft?
Bitte warten ..
Ähnliche Inhalte
Windows 7
Hohe CPU-Auslastung durch Prozess System
gelöst Frage von Pooly42Windows 78 Kommentare

Hallo zusammen! Ich kämpfe seit ein paar Tagen mit einem Problem und alle Recherchen im Internet bringen mich nicht ...

Windows 7
Prozess automatisch einer CPU zuweisen
Frage von echo11Windows 71 Kommentar

Guten Morgen zusammen, ich habe aktuell ein kleines Problem, dass ich nicht zuverlässig lösen kann: Einige unsere Konstrukteure nutzen ...

Windows Server

Virtueller Speicher permanent bei 100 Prozent. Läuft voll bis System Fehler ausgibt

Frage von harald.schmidtWindows Server5 Kommentare

Hallo! Wir haben ein relativ großes Problem mit einem unserer Server. Erstmal eine kurze Beschreibung des Systems. Bilder des ...

Batch & Shell

Skript zum Messen der CPU-Last für Windows

gelöst Frage von DerWoWussteBatch & Shell16 Kommentare

Moin Kollegen, ich suche nach einem Skript, welches ich alle 10 Minuten vom Taskplaner aus starten lassen will, um ...

Neue Wissensbeiträge
CMS
Freie Wähler Bayern MySQL PW online
Information von sabines vor 1 StundeCMS1 Kommentar

Die Typo3 Installation der Freien Wähler Bayern scheint wohl längere Zeit nicht mehr angefasst und/oder fehlkonfiguriert zu sein. Nach ...

Sicherheit
Adminrechte dank Bug in Intel HD Graphics Treiber
Information von DerWoWusste vor 21 StundenSicherheit

Intel HD graphics 4200 und neuer (4400, 4600 520,530,620, 630,) sind auf jeden Fall betroffen und bereinigte Treiber sind ...

Router & Routing

Endlich: Reines Kabel-TV Modem in D erhältlich !

Information von aqui vor 3 TagenRouter & Routing12 Kommentare

Mit dem Technicolor TC4400-EU Modem sind nun auch Breitband Router ohne integriertes Modem oder Firewalls wie z.B. die pfSense ...

Netzwerkgrundlagen
The Illustrated TLS Connection
Information von Lochkartenstanzer vor 4 TagenNetzwerkgrundlagen1 Kommentar

Moin, Unter findet man eine gelungene Erläuterung von TLS. Fördert sehr das verständnis darüber, was da passiert. lks

Heiß diskutierte Inhalte
Windows Server
AD User wird immer wieder gesperrt
Frage von YellowcakeWindows Server21 Kommentare

Hey ich habe einen User (ein GL User - Natürlich was denn sonst) der immer wieder gesperrt wird. Ich ...

Windows Netzwerk
Gruppenrichtlinie für einen PC deaktivieren
gelöst Frage von Florian961988Windows Netzwerk14 Kommentare

Hallo, kleines Problem und immoment finde ich dazu keine Lösung oder mir fällt nicht ein, wie ich es suche ...

Debian
Linux debian 9 Installation
Frage von Green14Debian13 Kommentare

Hallo zusammen, ich habe mich ein wenig mit Debian auseinandergesetzt und möchte mir eine Standard-Installation als Grundlage für andere ...

Switche und Hubs
OpenSource oder Freeware zur Verwaltung von Switchen
gelöst Frage von JonskezSwitche und Hubs12 Kommentare

Hallo, gibt eine kostenlose Verwaltungssoftware für Switche (überwiegend HP/Aruba)? Es sollte möglich sein, aus der Ferne z.B. die Firmware ...