Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

gelöst System32-system öfters mal defekt

Mitglied: beamenwaerschoen

beamenwaerschoen (Level 2) - Jetzt verbinden

18.06.2012 um 10:54 Uhr, 3235 Aufrufe, 7 Kommentare

Hallo,

ich habe hier mittlerweile regelmäßig das Problem, dass mein XP Pro Desktop so alle 4-5 Wochen mal bei booten folgende Meldung zeigt:

Kann System nicht booten weil "windows/system32/config/system beschädigt ist"

Ich dies zwar in 5 Minuten beheben, aber es würde mich schon interessieren warum das passiert.

Ich habe bisher folgendes unternommen:

- SSD (mit Betriebssystem) per Heise Hardware-Test (h2w)/ Crystal Disk getestet
- normale Festplatte (für Datensicherung) per Hersteller-Diagnosetool überpfüft
- 72h Memtest
- sfc.exe
- VirenscannertestS

Alles ohne einen Fund.


Hat da jemand ne Idee wie ich weiterkomme? System läuft an sich ohne Probleme.

Grüße und DANKE

bws
Mitglied: DerWoWusste
18.06.2012 um 11:10 Uhr
Moin.

Die Datei ist Teil der Registry. Sie wird bei jedem Runterfahren des Rechners gespeichert. Sollte der Rechner unsauber heruntergefahren werden (hartes Ausschalten oder Reset), kann sie beschädigt werden.
Beschädigungen können auch von alleine passieren, wenn Windows die Registry nicht entladen kann und einfach abbricht wegen Timeouts. Das sollte normal nicht sein. Evtl. ist etwas in Win defekt oder eine installierte Software löst dies aus.

Die Diagnose wird sehr schwierig. Ich würde vermutlich neu installieren.

Schau aber zunächst ins Ereignisprotokoll, ob sich dort Hinweise für Probleme beim Neustart/Runterfahren finden.
Bitte warten ..
Mitglied: Lochkartenstanzer
18.06.2012, aktualisiert um 12:36 Uhr
Zitat von beamenwaerschoen:
Ich dies zwar in 5 Minuten beheben, aber es würde mich schon interessieren warum das passiert.

Das erlebe ich meistens bei Kunden, wenn die HDD defekt ist.

- SSD (mit Betriebssystem) per Heise Hardware-Test (h2w)/ Crystal Disk getestet

Achtung h2testw prüft nur unbenutzte Bereiche. Wie Crsytal-disk vorgeht weiß ich nicht.

Du solltest alles sichern und und mit badblocks o.ä. die gesammte Platte schreibend testen.

Alles ohne einen Fund.

s.o.

lks

Nachtrag: Du könntest mit chkdsk nach defekten Sektoren suchen lassen. Das prüft dann auch die belegten Bereiche.

Und Backup nicht vergessen!
Bitte warten ..
Mitglied: mrtux
18.06.2012, aktualisiert um 14:06 Uhr
Hi !

Zitat von Lochkartenstanzer:
Das erlebe ich meistens bei Kunden, wenn die HDD defekt ist.

Genau! Das ist mir auch sofort durch den Kopf gegangen...Hört sich schon verdammt schwer nach einem Plattenproblem an und nachdem was ich hier von den Kollegen schon "vielseitiges" über SSDs gelesen habe, würde es mich nicht wundern wenn genau da das Problem "begraben" liegt.

Edit: Ohhh OCZ....Mhhmm also wenn ich mich noch schwach erinnere, hatte doch der Kollege DWW einiges an Erfahrung mit denen gesammelt...

mrtux
Bitte warten ..
Mitglied: beamenwaerschoen
18.06.2012 um 13:48 Uhr
Vielen Dank für eure Mühe.

Ich kenne sonst leider kein SSD-Diagnosetool. Bei H2W musste ich erst alles löschen, und dann lief der Test durch. Anschließend Image wieder drauf, und ...

Es ist übrigens eine OCZ Vertex 2. Leider gibt OCZ kein Diagnosetool raus. Kennt jemand ein vernünftiges?
Hier scheint ja der Hund begraben zu sein.


Im Ereignisprotokoll steht nichts drin.

Grüße

bws
Bitte warten ..
Mitglied: fraggle-iw
18.06.2012 um 14:06 Uhr
Hi,

ist die Firmware der Vertex 2 aktuell? Wenn, nein Backup machen und aktualisieren.

Grüße, fraggle-iw
Bitte warten ..
Mitglied: beamenwaerschoen
20.06.2012 um 09:14 Uhr
Stimmt, das kann man ja mal versuchen. Top-Idee. Mache ich heute noch. Melde mich so in 4-5 Wochen wieder, dann hätte es eigentlich wieder passieren müssen....
Bitte warten ..
Mitglied: beamenwaerschoen
15.08.2012 um 12:11 Uhr
2 Wochen später ist es wieder passiert. Da es aber deutlich länger als bihser gedauert hatte, deutete es ja daraufhin, dass es mit der firmware was zu tun hatte. SSD gegen eine von Intel getauscht, seitdem läufts.
Bitte warten ..
Ähnliche Inhalte
Cloud-Dienste
Encfs als mal wieder defekte Dateien
Frage von Thor01Cloud-Dienste8 Kommentare

Hallo, ich verwende jetzt seit knapp einem Jahr encfs zusammen mit der Dropbox. Anfangs war ich sehr zufrieden, sowohl ...

Outlook & Mail
Outlook Profil immer wieder mal defekt
Frage von JonOutlook & Mail7 Kommentare

Hallo Leute, ich bitte euch bei einem Problem hier um Hilfe! Ich hab hier bei einem Kunden eine Server-Client ...

Festplatten, SSD, Raid
RAID System - defekte Festplatte
gelöst Frage von MarkowitschFestplatten, SSD, Raid4 Kommentare

Hallo Ihr Techniker, ich habe hier eine HP Workstation Z420 mit einer defekten Festplatte - leider außerhalb der Garantie. ...

Server-Hardware

Server stürzt neuerdings öfters mal ab. Wo könnte der Fehler liegen?

Frage von Schroedingers.KatzeServer-Hardware6 Kommentare

Hallo zusammen, ich habe neuerdings ein Problem mit unserem Mailserver. Anfang der Woche ist der Server bereits schon mal ...

Neue Wissensbeiträge
Windows 10

Neue Sicherheitslücke in Windows 10 (Version 1709) durch Google öffentlich geworden

Information von kgborn vor 17 StundenWindows 10

Vor ein paar Tagen haben Googles Sicherheitsforscher vom Projekt Zero eine Sicherheitslücke im Edge-Browser publiziert. Jetzt wurde eine weitere ...

iOS
IOS 11.2.6 verfügbar
Information von sabines vor 22 StundeniOS

Mit dem Update soll der Bug behoben werden, bei dem eine bestimmte Zeichenkette IOS zum Absturz gebracht hat.

Sicherheit
Sicherheitsrisiko: Die Krux mit 7-Zip
Information von kgborn vor 1 TagSicherheit8 Kommentare

Bei vielen Anwendern ist das Tool 7-Zip zum Entpacken von Archivdateien im Einsatz. Die Software ist kostenlos und steht ...

Internet

Datendealing im WWW Tracking Methoden immer brutaler

Information von sabines vor 1 TagInternet

Interessanter Artikel zum Thema Tracking im WWW und die immer "besseren" Methoden des Trackings. Professor Arvind Narayanan (Princeton-Universität) betreibt ...

Heiß diskutierte Inhalte
Router & Routing
LANCOM VPN CLIENT einrichten
Frage von Finchen961988Router & Routing27 Kommentare

Hallo, ich habe ein Problem und hoffe ihr könnt mir helfen, wir haben einen Kunden der hat einen Speedport ...

Windows Server
AD DS findet Domäne nicht, behebbar?
Frage von schapitzWindows Server25 Kommentare

Guten Tag, ich habe bei einem Kunden ein Problem mit den AD DS. Umgebung ist folgende: Windows Server 2016 ...

LAN, WAN, Wireless
VPN Cisco ASA5505 PaloAlto PA-200
gelöst Frage von YannoschLAN, WAN, Wireless22 Kommentare

Hallo zusammen, ich würde gerne ein Site-to-Site VPN zwischen den beiden Standorten aufbauen. PaloAlto PA200 Internetanschluss Deutsche Telekom GK ...

SAN, NAS, DAS
Qnap TS-453S Pro - Anbindung Active Directory
Frage von JuckieSAN, NAS, DAS13 Kommentare

Hallo zusammen, ich habe hier eine Qnap TS-453S Pro die sich mal so absolut gar nicht in das Active ...