Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

gelöst Systemabsturz Bluescreen

Mitglied: 34453

34453 (Level 1)

14.03.2008, aktualisiert 19.03.2008, 5418 Aufrufe, 16 Kommentare

Fehlercode 0000009c, 1. Parameter 00000004, 2. Parameter 8054d5f0, 3. Parameter b2000010, 4. Parameter 00010c0f.

Im Untertitel steht der Fehlercode, der bei mir unter Windows XP Pro ausgegeben wird. Das selbe Problem hatte ich auch mit Vista, welches mir sagte, es könnte die CPU, der Speicher, das Mainboard, vielleicht auch das Netzteil sein.

Ich habe Prime85 schon laufen lassen, jeweils für CPU und für Arbeitsspeicher.


Ich schliesse eine Fehlkonfiguration von XP und Vista aus, da beide Systeme auch neu installiert immer wieder abgestürzt sind.
Diese Abstürze sind mir immer in Anwendungen passiert, wie zum Beispiel Counterstrike. Nach ein paar Minuten schmierte mir das System mit einem Neustart ab. Manchmal schmiert es auch unter Java ab oder wenn etwas die CPU fordert.

Nun kann ich aber nicht 100% sicher sagen, dass es die CPU ist, ich werde die Temperatur noch einmal von der CPU anschauen und sehen, ob sie sich erhitzt, bzw zu stark erhitzt.


habe im moment:

AMD Athlon X2 4200 - CPU
2 GB Corsair XM2 DDR800- Speicher
Leadtek 7600 GT - Grafikkarte
ASRock Sata2-Glan - Mainboard


Passiert immer bei Anwendungen, wenn sie laufen und sonst ist mit dem PC nichts weiter passiert, er stand einfach nur da, ohne bewegt wurden zu sein.
Mitglied: brammer
14.03.2008 um 22:31 Uhr
Hallo,

wie stark ist dein Netzteil?


brammer
Bitte warten ..
Mitglied: mali2008
15.03.2008 um 00:44 Uhr
Lass mal die Memtest86+ ( http://www.memtest.org/ ) drüber laufen, tippe zu 99% auf deinen Arbeitsspeicher.
Bitte warten ..
Mitglied: 34453
15.03.2008 um 09:12 Uhr
ok lasse memtest mal darüber laufen, aber was dann schade wäre, ich habe den Ram vor einem Jahr erst gekauft und kein bischen übertaktet.


Mein Netzteil dürfte 400 Watt haben.


Habe jetzt Memtest86 drüber laufen lassen, insgesamt 1 Std und er hat keine Fehler gefunden.
Was ich aber gesehen habe, dass trotz Standardeinstellungen im Bios und ohne Übertaktungseinstellungen der Ram auf 439MHz arbeitet und nicht auf 400MHz
Bitte warten ..
Mitglied: brammer
15.03.2008 um 10:27 Uhr
Hallo,

wenn es nicht der Speicher ist, solltest du mal ein stärkeres Netzteil testen, 400 Watt sind das untere Limit...

brammer
Bitte warten ..
Mitglied: 34453
15.03.2008 um 10:29 Uhr
das netzteil hat aber bis jetzt 1 jahr lang gehalten und mit meinen komponenten eben auch, da sich nichts geändert hat, außer der Arbeitsspeicher, der aber auch lange Zeit schon drin ist und lief/läuft
Bitte warten ..
Mitglied: mali2008
15.03.2008 um 10:36 Uhr
m.E. reicht das Netzteil auf jeden Fall, d.h. es könnte ruhig mehr Watt mit sich bringen - keine Frage -, aber bei der o.g. Systemkonfiguration durchaus ausreichend.

Wenn du Ahnung hast, dann hilft manchmal ein schönes Auseinanderbauen aller Komponenten und dann wieder ein sauberes zusammensetzen ( natürlich auch schön Staub absaugen von innen ).

Das hab ich zwar vorausgesetzt, aber falls ich das falsch verstanden habe, dann hier noch mal ein Tipp: Lass den PC mit den default Einstellungen laufen! Mein AMD schmiert z.B. bei übertagteter CPU auch ab.
Bitte warten ..
Mitglied: 34453
15.03.2008 um 11:58 Uhr
Ja danke, aber da das System seit nem Jahr mit dem netzteil stabil war geh ich nicht davon aus, dass es das Teil ist, was Probleme macht.

Hab mal Burn-In-Test drüber laufen lassen, was sämtliche Komponenten mit einmal zu 100 % auslastet, aber keine Fehler, habs 15 Minuten laufen lassen.

Komischer weise schmiert Counterstrike nach paar Sekunden schon ab. Vielleicht wird also ein Bereich der hardware mit genutzt, der in einem Test womöglich ausgelassen wird.

Auseinander schrauben kann ich probieren, sollte aber denke ich nicht allzuviel bringen.

Bin für jeden weiteren Tipp noch zu haben. Habe leider keine Ersatzteile da, um vielleicht einzelne Komponenten durchzuprobieren, ob diese noch voll Funktionstüchtig sind oder eben Fehler haben.
Bitte warten ..
Mitglied: predatorjaeger
15.03.2008 um 15:15 Uhr
haste mal überlegt, ob es vlt an dem grafikkartentreiber hängen kann? hast du den mal aktualisiert? genauso mal chipsatz und sound aktualisieren, wie siehts mit windows updates aus? hast du dein steam auch schon upgedatet? wenn die fehler dann immer noch bleiben, guck mal in den tutorialbereich da steht ne anfangslösung drinn, wie man bluescreens analysiert (sorry hab es noch net ganz fertig X_x)
Bitte warten ..
Mitglied: 34453
15.03.2008 um 21:48 Uhr
die treiber sind alle aktuell und auch der grafikkarten treiber der sonst auch immer stabil war, daher sollte das eig nicht das Thema sein. Vista hatte alle updates drauf und xp lass ich nich updaten, es wird dadurch immer langsamer und langsamer, und es hatte auch nie ein unterschied gemacht, ob ich xp geupdatet habe oder nicht, es lief stabil.
Bitte warten ..
Mitglied: predatorjaeger
17.03.2008 um 14:53 Uhr
wie siehts mit hardwaretests aus? die schon durchgeführt? haste dir mal mein tut angesehen und den fehler weiter einkreisen können?
Bitte warten ..
Mitglied: predatorjaeger
17.03.2008 um 14:57 Uhr
hast du auch schon den techsupport v. ms durchsucht? hier mal ne leitfaden zu dem thema:
http://support.microsoft.com/search/default.aspx?mode=r&query=0x000 ...
Bitte warten ..
Mitglied: 34453
17.03.2008 um 15:06 Uhr
Hab es wie gesagt mit dem tool Burn-In-Test versucht, der je nach auswahl Festplatte, netzwer, Sound, CPU, Arbeitsspeicher und alles, was man belasten kann zu 100 % auch auslastet. Habe dies 15 Minuten machen lassen und siehe da, er stürztt nicht ab.

Kann auch bischen Counterstrike jetzt spielen, dann stürtzt er entweder gleich ab oder lässt sich vll 30 minuten Zeit und stürzt dann erst ab. Also voll komisch.

Mein Sound spinnt wohl derzeit auch, habe nichtmal 5.1 zur Verfügung, obwohl ein solches System angeschlossen ist und die Option in der Soundkarte auch auf 5.1 steht.

Vielleicht ist daher das mainboard kaputt gegangen?
Bitte warten ..
Mitglied: predatorjaeger
17.03.2008 um 18:14 Uhr
sehe mal nach, ob auf deinem mb defekte elkos sind oder schmorstellen, wenn ein solcher test schon keine fehler bringt, dann ist die wahrscheinlichkeit sehr hoch, dass es sich um einen softwarefehler handelt, mach einfach mal ne testinstallation auf ne 2. hdd und teste dann wieder css
Bitte warten ..
Mitglied: 34453
17.03.2008 um 18:44 Uhr
kann ich versuchen...softwaredefekt hmm..es ist halt schwer, denn das system habe ich schon 2 ma neu installiert und es sind imemr die selben treiber die sonst auch stabil liefen..war alles wie sonst, nur das er anfing einfach abzustürzen
Bitte warten ..
Mitglied: predatorjaeger
18.03.2008 um 01:10 Uhr
wie gesagt ich kann dir nur den tipp genn probier mal mein tutorial aus das ich geschrieben hab zum thema bluescreen, kann ja nix schaden, vor allem da der fehler ja nur bei css auftritt kann ich mir nur vorstellen:
1. soundkarte defekt
2. mb defekt
3. treiberproblem
4. seltene fälle hdd defekt (dann solltest du aber probleme haben beim installieren)
Bitte warten ..
Mitglied: 34453
19.03.2008 um 21:59 Uhr
*lach*

Nee ne, also das nen Fehler da hätte mir sonst nix genützt, außer ein neues Mainboard.

Und zwar,w enn ich Kopfhörer an den Frontanschluss meines PC's gesteckt habe, dann hat Realtek audio dauernd die Meldung gebracht "audio gerät an vorderseite gefunden" (sekunden später) "audiogerät entfernt"

und das ging die ganze zeit so, konnte aber durchgängig hören damit...jetzt hab ich das umgesteckt und hab die kopfhörer an meinen lautsprechern, da die auch einen ausgang dafür haben und siehe da, kein Absturz mehr
Bitte warten ..
Ähnliche Inhalte
Windows Installation

Systemabstürze mit .dmp-Fehlermeldung

Frage von TaumelWindows Installation15 Kommentare

Hallo User! Ich bitte Euch mal um einen Rat. PC stürzt laufend mit dieser Fehlermeldung ab: C:\Windows\Minidump\020715-37875-01.dmp C:\Users\xxxxxx\AppData\Local\Temp\WER-59687-0.sysdata.xml Was ...

Linux

HTC ONE M7 Systemabsturz

gelöst Frage von CiscarLinux8 Kommentare

Guten Abend, ich habe seit April ein Problem mit meinem HTC ONE M7 und hoffe Ihr könnt mir weiterhelfen. ...

Windows 10

Systemabstürze bei Windows 10 Fehlercode 0x000000ea

Frage von ObentsWindows 104 Kommentare

Hallo zusammen, ich bin derzeit etwas ratlos. Eins meiner Systeme hat in letzter Zeit einige Probleme. Angefangen hat alles ...

CPU, RAM, Mainboards

Bluescreen aber warum

Frage von Jocki278CPU, RAM, Mainboards26 Kommentare

Einen wunderschönen wünsch ich euch! Ich habe mir vor kurzem für meine Werkstatt einen Rechner zusammengestellt: I3-6300 Asus H170M ...

Neue Wissensbeiträge
Humor (lol)
(Part num your Hacked phone. +XX XXXXXX5200)
Erfahrungsbericht von Henere vor 11 StundenHumor (lol)

Mein Handy hat aber ne ganz andere Endnummer. Muss ich mir jetzt Sorgen machen ? :-) Vielleicht betrifft es ...

Exchange Server

Letztes Update für Exchange 2016 CU9 war in gewisser Weise destruktiv

Erfahrungsbericht von DerWoWusste vor 13 StundenExchange Server6 Kommentare

Kurzer Erfahrungsbericht zu Exchange2016-KB4340731-x64 Der Exchangeserver hat wie gewöhnlich versucht, es in der Nacht automatisch zu installieren - abgesehen ...

Erkennung und -Abwehr

Neue Sicherheitslücke Foreshadow (L1TF) gefährdet fast alle Intel-Prozessoren

Information von Frank vor 1 TagErkennung und -Abwehr3 Kommentare

Eine neue Sicherheitslücke, genannt Foreshadow (alias L1TF) wurde auf der Usenix Security 18 von einem Team internationaler Experten veröffentlicht. ...

Vmware
VMware Updates gegen L1 Lücke
Information von sabines vor 1 TagVmware

Für die Vmware Produkte vCenter Server, ESXi, Workstation und Fusion stehe Updates bereit um die L1 Lücke zu schließen. ...

Heiß diskutierte Inhalte
Windows Server
Domäne einsilbig mit nur einem Namen benannt - sowie AD und MX auf einer VM Kardinalsfehler?
Frage von TomTestWindows Server48 Kommentare

Hallo liebe Freunde gepflegter Probleme, seit kurzem soll ich eine Domäne verwalten die zuvor von einem IT-Dienstleister erstellt und ...

Microsoft
VPN Verbindung kann nicht aufgebaut werden
Frage von AlexderITlerMicrosoft35 Kommentare

Hallo, Ich möchte an einem unserer PCs in unserer Tochterfirma eine VPN zu unserem Netzwerk einrichten. Das schlägt allerdings ...

Windows Server
Windows Server per Web auf Daten zugreifen und verwalten
Frage von matze2090Windows Server16 Kommentare

Hallo, ich würde gerne von außen auf meinem Windows Server zugreifen um auf meine Daten zu verwalten. Meine frage ...

DNS
Gibt es eine Art DNS Proxy?
Frage von icepietDNS16 Kommentare

Hallo Nerds, Ich würde gerne folgendes machen: ts.domain.de:3389 soll auf 1.2.3.4:3389 auflösen ts2.domain.de:3389 soll auf 1.2.3.4:3390 auflösen Gibt es ...