Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Systemlaufwerk wird nicht gefunden bei Neuinstallation von Windows XP

Mitglied: dani-zh-ch

dani-zh-ch (Level 1) - Jetzt verbinden

04.03.2006, aktualisiert 19:15 Uhr, 4643 Aufrufe, 6 Kommentare

Besitze einen Sony Vaio Home-Server mit vorinstalliertem Windows XP Home Edition. Die beiden einzelnen 250MB-Harddiscs wurden bereits von Sony zu Raide-Laufwerken konfiguriert.

Nun wollte ich das Windows XP Prof. Media Center Edition 2005 darüber installieren, was mir leider nicht gelang: Nach dem Bootvorgang der Installations-CD läuft alles normal ab, solange bis die zu installierende Partition gewählt werden sollte... Hier erscheint dann lediglich die externe Harddisc (Laufwerk L) - die internen Laufwerke C: / D: erscheinen nicht.

Wie muss ich vorgehen damit ich das neue Betriebssystem installieren kann? Für Eure Bemühungen danke ich schon im Voraus ganz herzlich
Mitglied: Dani
04.03.2006 um 13:48 Uhr
Hi,
könnte gut sein, dass die Raidtreiber fehlen. Somit wird der Controller nicht erkannt und die Platten natürlich auch nicht.

Gruß
DAni
Bitte warten ..
Mitglied: dani-zh-ch
04.03.2006 um 14:05 Uhr
Danke für die rasche Antwort! Nur: Woher krieg ich diesen Traiber?
Bitte warten ..
Mitglied: Dani
04.03.2006 um 14:07 Uhr
Hi,
könnt auf der CD sein. Ansonsten bestimmt bei Sony auf der Homepage.

GRuß
DAni
Bitte warten ..
Mitglied: RobertTischler
04.03.2006 um 14:41 Uhr
Hallo

Der Treiber sollte auf einer CD sein von Sony. Schau aber erst mal in Hardware Übersicht was für ein Raid kontroller verbaut ist. Denn Treiber Kopierst du dann auf eine Diskette, es kann auch sein das gleich ein Diskettenimage auf der CD ist. Wenn Du nur eine Recover CD hast musst du dich an Sony wenden oder den Hersteller des Raid Chips raus finden und dort nach einem Treiber suchen. Wenn du dann Die Diskette hast mit den Treibern musst du beim Starten der cd an der stelle wo er sagt das du zusätzliche Treiber mit F6 installieren auch die F6 taste Drücken und die Treiber von der Diskette ins System mit einbinden dann wirst du auch dein Raidlaufwerk zum Installieren nutzen können.

MFG
Bitte warten ..
Mitglied: dani-zh-ch
04.03.2006 um 16:45 Uhr
herzlichen dank für deine aktive mithilfe und die ausführliche beschreibung, ich werde es auf deine art versuchen
Bitte warten ..
Mitglied: dani-zh-ch
04.03.2006 um 19:15 Uhr
Robert, Deine Beschreibung hat funktioniert, ich fand den Treiber auf der Recovery-Disc von Sony. Danke vielmals!!
Bitte warten ..
Ähnliche Inhalte
Verschlüsselung & Zertifikate

Systemlaufwerk mit Bitlocker und Smartcard verschlüsseln

gelöst Frage von KrabbatVerschlüsselung & Zertifikate6 Kommentare

Hallo in die Runde, auf einem Win10 Pro Rechner soll das Systemlaufwerk C: mittels SmartCard Zertifikat verschlüsselt werden. Diese ...

Windows Server

Systemlaufwerk auf Terminalserver voll

gelöst Frage von pablovicWindows Server12 Kommentare

Hallo zusammen Ich habe immer mal wieder das Problem, dass das Systemlaufwerk (75GB) auf dem TS 2012 R2 voll ...

Windows Server

WIndows 2016 Boot-Laufwerk und Systemlaufwerk verschieden

Frage von Kurti06Windows Server1 Kommentar

Hallo, kennt einer einen Weg ein Bootlaufwerk und ein anderes Systemlaufwerk zu verwenden ? Grund ist der Einsatz von ...

Windows 10

Windows 10 - Reparatur oder Neuinstallation

gelöst Frage von daho2016Windows 1017 Kommentare

Hallo Zusammen, habe folgendes Problem: Mein Bruder hat bei seinem Windows 10 Rechner das Problem, dass beim Start eine ...

Neue Wissensbeiträge
Windows 10

USB Maus und Tastatur versagen Dienst unter Windows 10

Erfahrungsbericht von hardykopff vor 2 TagenWindows 105 Kommentare

Da steht man ziemlich dumm da, wenn der PC sich wegen fehlender USB Tastatur und Maus nicht bedienen lässt. ...

Administrator.de Feedback
Update der Seite: Alles zentriert
Information von Frank vor 2 TagenAdministrator.de Feedback18 Kommentare

Hallo User, die größte Änderung von Release 5.8 ist das Zentrieren der Webseite (auf großen Bildschirmen) und ein "Welcome"-Teaser ...

Humor (lol)

WhatsApp-Nachrichten endlich auch per Bluetooth versendbar

Information von BassFishFox vor 3 TagenHumor (lol)4 Kommentare

Genau darauf habe ich gewartet! ;-) Der beliebte Messaging-Dienst WhatsApp erhält eine praktische neue Funktion: Ab dem nächsten Update ...

Google Android

Googles "Android Enterprise Recommended" für Unternehmen

Information von kgborn vor 3 TagenGoogle Android3 Kommentare

Hier eine Information, die für Administratoren und Verantwortliche in Unternehmen, die für die Beschaffung und das Rollout von Android-Geräten ...

Heiß diskutierte Inhalte
Router & Routing
Router auf Orginal Firmware zurück flashen mit Tftpd
Frage von ILeonardRouter & Routing21 Kommentare

Hallo, Ich habe zwei Router, einmal TP-Link 841n v11 und TP-Link 940N v5. Ich wollte fragen, ob jemand mir ...

Router & Routing
WRT keine Verbindung zum Web Interface
gelöst Frage von ILeonardRouter & Routing18 Kommentare

Hallo, Ich habe einen TP-Link WR841n mit wrt geflasht, das Problem ist ich kann mich mit 192.168.1.1 nicht verbinden. ...

Windows Server
Standortvernetzung zu einem Strato VServer (Windows)
Frage von matzefratze81Windows Server10 Kommentare

Moin, ich komme aus einem Enterprise-Umfeld und habe den Fehler gemacht, dass ich mich auf ein kleines Unternehmen eingelassen ...

TK-Netze & Geräte
Telefonie zweier Fritzboxen mit je eigenem DSL Anschluss verbinden
Frage von hannsgmaulwurfTK-Netze & Geräte10 Kommentare

Hallo zusammen, ich habe hier einen Haushalt mit zwei Anschlüssen. Einmal ISDN, einmal DSL. An jedem Anschluss hängt eine ...