Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

gelöst Tandberg SLR75 IO Error, zeigt ständig Reinigung

Mitglied: AxelErnst

AxelErnst (Level 1) - Jetzt verbinden

14.11.2007, aktualisiert 15.11.2007, 7058 Aufrufe, 3 Kommentare

Hallo zusammen,

habe hier ein Problem mit einem Tandberg SLR 75, eingebaut in einen Linux-Server. Bis gestern lief das Teil (ca. 1 Jahr alt) problemlos, zeigte gelegentlich "Reinigung" an und das war's. Nun, wenn ein Tape eingelegt wird, lädt das Laufwerk, springt kurz danach auf "Reinigung notwendig". Ein Test, Daten auszulesen scheitert mit I/O Error, was normaler Weise auch bei angeforderter Reinigung nicht auftritt. Also Prozedur von vorn, Reinigen, Tape rein: selbes Problem. Auch andere Tapes bringen keine Abhilfe. Das Cleaning-Tape ist ca. 10 von 50 angegebenen Malen gelaufen und sieht noch recht sauber aus. Ein defektes Kabel möchte ich ausschließen, da das Tape während des Ladens eigentlich keine Daten über den SCSI-Bus schickt und der Ladetest doch wohl nur geräteintern abläuft?

Hat jemand eine Idee?

Danke.
Axel.
Mitglied: Ickmus
14.11.2007 um 23:31 Uhr
Hallo,

mach mal den Selbsttest des Laufwerkes:
- kein Band eingelegt
- Auswurfknopf gedrückt halten bis Reinigungs-LED blinkt
- Band einlegen -> ACHTUNG, Band wird überschrieben
- Warten (ca. 15 Minuten).

Wenn die Reinigungs-LED blinkt -> Laufwerk defekt.
Wenn die Reinigungs-LED nicht blinkt, dann sollte das Laufwerk Ok sein.

K.
Bitte warten ..
Mitglied: AxelErnst
15.11.2007 um 15:55 Uhr
Hallo K.,

vielen Dank mit dem Selbsttest-Tipp. Ich hatte schon Befürchtungen, weil ich für die bei Tandberg angebotenen Diagnosetools hier keine Windows-Plattform habe. Ich habe den Server abgeschaltet und neu gestartet und dabei noch vor Laden des Systems die Reinigungscassette laufen lassen, denn die Anforderung blieb. Dann testweise ein Tape eingelegt. OK. Dann habe ich besagten Selbsttest erfolgreich durchführen können. Eine anschließende Test-Rücksicherung gelang ohne Fehler. Bleibt das ? was das nun war. Der Fehler scheint also mit dem Abschalten und Anschalten durch den Reboot behoben zu sein. Das Gerät ist jetzt unter erhöhter Beobachtung.

Danke.

Gruß Axel.
Bitte warten ..
Mitglied: Ickmus
15.11.2007 um 17:18 Uhr
Hallo K.,
Hallöschn,

vielen Dank mit dem Selbsttest-Tipp. Ich
hatte schon Befürchtungen, weil ich
für die bei Tandberg angebotenen
Diagnosetools hier keine Windows-Plattform
habe. Ich habe den Server abgeschaltet und
manchmal denken die Techniker weiter als die Marketingleute.. ;o)
Der Test ist eben OS-unabhängig.

neu gestartet und dabei noch vor Laden des
Systems die Reinigungscassette laufen lassen,
denn die Anforderung blieb. Dann testweise
ein Tape eingelegt. OK. Dann habe ich
besagten Selbsttest erfolgreich
durchführen können. Eine
anschließende Test-Rücksicherung
gelang ohne Fehler. Bleibt das ? was das nun
Hmmm... wahrscheinlich hat das Laufwerk sich während des Selbttestes irgendwie anders zurückgesetzt als das mit einem Reboot/Power-Cycle möglich ist.

Evtl würde es Sinn machen die neuste Firmware einzuspielen.
Ich weiss das Tandberg nichts hat was unter Linux läuft.
Wenn du noch ein Laufwerk mit einer Firmware kleiner als 07:00 hast, dann kannst du auch ein DOS-Tool nehmen, FlashIt heisst das. Dann musst du halt eine DOS-Bootdiskette mit ASPI-Treiber für den SCSI-Controller haben.
Ist die Firmware grösser als 07:00, dann gibt es nur Windows-Tools. Da scheint sich wohl die Hardware etwas geändert zu haben, so dass das alte Tool damit nicht mehr zurecht kommt.
Tandberg bietet aber auch an ein Firmwareupdate durchzuführen, gegen einen kleinen Unkostenbeitrag. Letztes Jahr war das 25,- Euronen.

war. Der Fehler scheint also mit dem
Abschalten und Anschalten durch den Reboot
behoben zu sein. Das Gerät ist jetzt
unter erhöhter Beobachtung.
Klar, sicher ist sicher.

K.
Bitte warten ..
Ähnliche Inhalte
RedHat, CentOS, Fedora

Error getting authority g-io-error-quark 1

Frage von janosch12RedHat, CentOS, Fedora2 Kommentare

Hallo, ich habe aktuell das Problem das bei einem System mit Centos7 und Cpanel dieses nicht mehr erreichbar ist. ...

Sicherheitsgrundlagen

Hardware-Reinigung nach Brand

gelöst Frage von clSchakSicherheitsgrundlagen10 Kommentare

Hi wir hatten die letzten Tage einen Brand im Serverraum, die Server sind alle ohne Schaden (Emergency Shutdown bei ...

Windows Update

WSUS zeigt nur 14 Clients an - ständiger Wechsel

gelöst Frage von HellgoreWindows Update14 Kommentare

Hallo, wir verzweifeln hier gerade an WSUS auf Win 2012 R2 mit Active Directory Domäne (alle Updates aktuell). WSUS ...

Drucker und Scanner

Reinigung Kyocera FS1128 MFP

gelöst Frage von steftsDrucker und Scanner8 Kommentare

Guten Morgen, das Scanner Glas unseres Kyocera FS1128 MFP ist auf der Unterseite verschmutzt, was zu unschönen Streifen bei ...

Neue Wissensbeiträge
Drucker und Scanner
HP-MF-Drucker per Fax angreifbsr
Information von Lochkartenstanzer vor 17 StundenDrucker und Scanner

Endlich eine sinnvolle Verwendung für Faxe: Damit kann man offensichtlich den Drucker übernehmen. lks

Router & Routing

Das pfSense Buch ist jetzt für jeden kostenlos zu beziehen

Tipp von magicteddy vor 1 TagRouter & Routing2 Kommentare

Bisher war das Buch nur für zahlende Unterstützer verfügbar, jetzt steht für Jedermann kostenlos zur Verfügung. Siehe auch The ...

Firewall

Möglicherweise neue Sicherheitslücke in Mikrotik-Firmware

Information von LordGurke vor 3 TagenFirewall3 Kommentare

Hallo zusammen, vor ein paar Monaten gab es ja bereits eine Sicherheitslücke in der Firmware von Mikrotik-Routern, über welche ...

Erkennung und -Abwehr
Rechner hacken mit Cortana, auch Remote
Information von Lochkartenstanzer vor 4 TagenErkennung und -Abwehr3 Kommentare

heise berichtet über den Vortrag von der Blackhat Open Sesame: Picking Locks with Cortana. Einige Fehler sind schon gefixt, ...

Heiß diskutierte Inhalte
Windows Netzwerk
Performance bei Terminalserver
Frage von azizalexanderWindows Netzwerk20 Kommentare

Hallo zusammen, Ich wusste nicht in welches Thema meine Frage passt ich Bitte um Vergebung falls ich hier falsch ...

Exchange Server
Exchange 2013 - Unable to Relay nach extern, SuperMailer
Frage von leon123Exchange Server16 Kommentare

Hallo zusammen, ich brauch mal wieder eure Hilfe. Ich beschäftige mich gerade mit dem SuperMailer und erhalte vom Exchange ...

CPU, RAM, Mainboards
Xeon E5620: noch schnell genug?
Frage von ahussainCPU, RAM, Mainboards15 Kommentare

Hallo allerseits, ich habe die Möglichkeit, aus Restbeständen einen Tower mit Xeon E5620 CPU und 24 GB RAM zu ...

Peripheriegeräte
Steckdose(nleiste) mit Schwellwert für off und mit externem Taster
Frage von ahstaxPeripheriegeräte15 Kommentare

Hallo, ich suche eine Steckdose oder Steckdosenleiste mit externem Taster und Schwellwerterkennung. Zu realisieren ist folgendes: Ein PC soll ...