Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Tapi Treiber unter Windows 2003 SBS lassen sicher weder installieren noch deinstallieren!!

Mitglied: DerDavid

DerDavid (Level 1) - Jetzt verbinden

06.04.2005, aktualisiert 08.04.2005, 15880 Aufrufe, 4 Kommentare

Hallo Hab folgendes Problem:

Vor ein paar Tagen hab ich an meinem Server beim booten die Fehlermeldung "inaccessible boot device" --> Bluescreen--> automatischer neustart.
Nach Reperaturinstallation von Windows 2003 Server SBS lief das System soweit wieder bis auf die AVM ISDN-B karte. Diese wurde von Windows als neue Karte erkannt und soweit auch installiert. Wieso Windows die alten Treiber nicht beibehalten hat. kann ich mir nicht so ganz erklären. Aber egal. Problem ist folgendes. Windows hat scheinbar nicht nur die Treiber der Karte rausgeschmissen sonder auch die Capi und Tapi treiber. Somit ware alle einstellungen in den Windows shared Fax-Services futsch. hab dann versucht die Treiber einfach wieder zu installieren Das Setup bricht er jedoch ab sobald ich irgendeine Einstellung ändern will. (z.B. die MSN für die Rufannahme oder das die Karte an einem Anlagenanschluss hängt.) Wenn ich dann neustarte bekomme ich immer die Fehlermeldung das die Setup.exe der Tapitreiber einen schwerwiegenden Fehler verursacht hat und beendet werden musst. Zeitlich sind diese Fehler meldungen immer auf vor dem Neustart datiert. Gleiche Fehlermeldung auch nach der deinstallation der Treiber + Neustart.
Wenn ich dann versuche irgendwelche Einstellungen über Systemsteuerung / Telephon und Modemoptionen / Erweitert / AVM ISDN Tapi Services for Capi ändern will kommt folgende Fehlermeldung:


"Beim Ausführen vom c:\Windows\system32\shell32.dll, control_RunDLL "c:\windows\system32\telephon.cpl", Telephon und Modemoptionen" ist eine Ausnahme aufgetreten."

Hab mittlerweile so ziehmlich alles versucht was mir eingefallen ist. Incl. alle Treiber deinstallieren inclusive der Windows shared Fax Services für das ganze gedacht ist. Karte aus Server ausbauen. Vorher schon Treiber der Karte deinstallieren. Server booten. Server wieder runterfahren. Karte wieder rein. Server starten.
Installation Windows Treiber für ISDN-Karte.
Installation Capi 2.0 Treiber von der AVM CD.
Installation Tapi Treiber von AVM CD.
Installation Windows shared Fax Services.

Kein Erfolg.
Irgendwie hab ich die Tapitreiber so zerschossen das die noch nicht mal deinstalliert werden können.
Wenn jemand weis wie ich die runterkrieg oder wie ich den Kram sonst wieder ans laufen krieg wäre sehr sehr dankbar.

MfG David
Mitglied: Ritchy
06.04.2005 um 22:10 Uhr
Hallo,

hast du mal versucht mit SETUP -R die Karte komplett zu deinstallieren ?

Auch mal über Regedit alle Einträge und übergeordneten Schlüssel von AVM entfernt ?

mfg
Ritchy
Bitte warten ..
Mitglied: DerDavid
07.04.2005 um 09:41 Uhr
Hallo

Bisher noch nicht. Bin kein Fachmann was das entfernen von Registryschlüsseln angeht. werds mal versuchen. Das Problem ist das der Server auch noch DC und Exchangeserver und Fileserver ist. Muss also vorsichtig sein was ich da in der Registry ändere.

Ich führ also die Setup.exe von den Tapi treibern mit dem Attribut -r aus oder welches Setup?

Schon mal danke für die schnelle Antwort

MFG David
Bitte warten ..
Mitglied: Ritchy
07.04.2005 um 19:23 Uhr
Hallo,

nein, du führst das SETUP -R im Verzeichnis aus, in dem die CAPi2.0 Treiber liegen, nix mit TAPI, daraufhin wirst du gefragt, ob alle Informationen in der Registry über diesen Controller gelöscht werden sollen ?

Das machst du, fährst runter und baust die Karte aus. Anschließend startest du neu und entfernst alle AVM Einträge in der Registerierung. Vorher natürlich eine Sicherung davon machen am besten mit ERUNT v. Lars Hederer. Einfach bei Google ERUNT eingeben. Der zweite Eintrag verweist dich auf die richtige Seite.

Anschließend wieder runterfahren und Karte wieder einbauen. Beim nächten Starten sollte die Karte wieder korrekt erkannt werden und die CAPI Treiber wieder installieren. Jetzt solltest du in der Lage sein, auch die Tapi-Treiber wieder korrekt zu installieren.

mfg
Ritchy
Bitte warten ..
Mitglied: DerDavid
08.04.2005 um 12:30 Uhr
Super.
Vielen Vielen Dank.
nich dem ich die Treiber so deinstalliert hab und dann noch alle einträge aus der Registry entfernt hab(natürlich vorher mit Erunt gesichert. Danke für den Tip. Nettes Program. vor allem die automatische Sicherung) konnte ich die Tapitreiber wieder ganz normal installieren und die Tapileitungen werden auch im MS Shared Fax erkannt.

Danke für die schnelle Hilfe.

MfG David
Bitte warten ..
Ähnliche Inhalte
Windows 7

Windows Updates lassen sich nicht installieren

Frage von BergEnteWindows 75 Kommentare

Hallo Forum, ich habe auf einem Windows 7 SP1 64 Bit, Lenovo Laptop, das Problem, dass die Windows Updates ...

Windows Update

SBS 2008: WSUS deinstallieren (und wieder neu installieren)

gelöst Frage von diwaffmWindows Update9 Kommentare

Ich habe hier einen SBS 2008, auf dem das WSUS SnapIn der Management Console nicht mehr funktioniert. Der Versuch ...

Windows 7

Script zum Installieren und Deinstallieren eines Treibers

Frage von 2SeitenWindows 73 Kommentare

Hallo Zusammen, Ich versuche gerade ein Script zu schreiben, dass mir bei meiner Grafikkarte den aktuellen Treiber deinstalliert und ...

Windows Netzwerk

Windows Print-Server Treiber automatisch installieren lassen funktioniert nicht bei Canon Druckern

Frage von TheAggyWindows Netzwerk9 Kommentare

Hallo zusammen, erstmal eine Info zu Struktur. - 1 PrintServer (W2K8R2) - Windows 7 64 Bit und Windows 10 ...

Neue Wissensbeiträge
Humor (lol)
(Part num your Hacked phone. +XX XXXXXX5200)
Erfahrungsbericht von Henere vor 13 StundenHumor (lol)1 Kommentar

Mein Handy hat aber ne ganz andere Endnummer. Muss ich mir jetzt Sorgen machen ? :-) Vielleicht betrifft es ...

Exchange Server

Letztes Update für Exchange 2016 CU9 war in gewisser Weise destruktiv

Erfahrungsbericht von DerWoWusste vor 15 StundenExchange Server6 Kommentare

Kurzer Erfahrungsbericht zu Exchange2016-KB4340731-x64 Der Exchangeserver hat wie gewöhnlich versucht, es in der Nacht automatisch zu installieren - abgesehen ...

Erkennung und -Abwehr

Neue Sicherheitslücke Foreshadow (L1TF) gefährdet fast alle Intel-Prozessoren

Information von Frank vor 1 TagErkennung und -Abwehr3 Kommentare

Eine neue Sicherheitslücke, genannt Foreshadow (alias L1TF) wurde auf der Usenix Security 18 von einem Team internationaler Experten veröffentlicht. ...

Vmware
VMware Updates gegen L1 Lücke
Information von sabines vor 1 TagVmware

Für die Vmware Produkte vCenter Server, ESXi, Workstation und Fusion stehe Updates bereit um die L1 Lücke zu schließen. ...

Heiß diskutierte Inhalte
Windows Server
Domäne einsilbig mit nur einem Namen benannt - sowie AD und MX auf einer VM Kardinalsfehler?
Frage von TomTestWindows Server48 Kommentare

Hallo liebe Freunde gepflegter Probleme, seit kurzem soll ich eine Domäne verwalten die zuvor von einem IT-Dienstleister erstellt und ...

Microsoft
VPN Verbindung kann nicht aufgebaut werden
Frage von AlexderITlerMicrosoft35 Kommentare

Hallo, Ich möchte an einem unserer PCs in unserer Tochterfirma eine VPN zu unserem Netzwerk einrichten. Das schlägt allerdings ...

Windows Server
Windows Server per Web auf Daten zugreifen und verwalten
Frage von matze2090Windows Server16 Kommentare

Hallo, ich würde gerne von außen auf meinem Windows Server zugreifen um auf meine Daten zu verwalten. Meine frage ...

DNS
Gibt es eine Art DNS Proxy?
Frage von icepietDNS16 Kommentare

Hallo Nerds, Ich würde gerne folgendes machen: ts.domain.de:3389 soll auf 1.2.3.4:3389 auflösen ts2.domain.de:3389 soll auf 1.2.3.4:3390 auflösen Gibt es ...