Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Task-Planer funktioniert nicht überall

Mitglied: upstairs

upstairs (Level 1) - Jetzt verbinden

30.09.2002 um 15:30 Uhr, 12354 Aufrufe

Der Taksplaner führt auf 2 Systemen keine Tasks aus.

Ich habe mir unter Tasks zwei *.cmd - Scripts eingerichtet.
Auf 4 Rechnern laufen diese ohne Probleme auf 2 anderen jedoch gar nicht..

Die Scripts liefern mir Infos über die System-Eigenschaften und die Daten der Ereignisanzeige.

Wenn ich die Scripts manuell ausführe liefern diese mir Infos zurück. Wenn ich sie sofort unter den Tasks ausführe -wird der Script zwar ausgeführt, versendet jedoch keine Daten an mich.

Als Ausführungsstatus zeigt er: 0xffffff an - also einen Fehler, bei anderen Rechnern, wo es funktioniert zeigt er folgendes an: 0x0

Wer kann mir helfen und sagen, wo ich suchen soll?

Hier sind die 2 Scripte zur Info:

SCRIPT 1

COPY C:ADMlogsecurity_4.log C:ADMlogsecurity_5.log > NUL
COPY C:ADMlogsecurity_3.log C:ADMlogsecurity_4.log > NUL
COPY C:ADMlogsecurity_2.log C:ADMlogsecurity_3.log > NUL
COPY C:ADMlogsecurity_1.log C:ADMlogsecurity_2.log > NUL
COPY C:ADMlogsecurity.log C:ADMlogsecurity_1.log > NUL

COPY C:ADMlogsystem_4.log C:ADMlogsystem_5.log > NUL
COPY C:ADMlogsystem_3.log C:ADMlogsystem_4.log > NUL
COPY C:ADMlogsystem_2.log C:ADMlogsystem_3.log > NUL
COPY C:ADMlogsystem_1.log C:ADMlogsystem_2.log > NUL
COPY C:ADMlogsystem.log C:ADMlogsystem_1.log > NUL

COPY C:ADMlogapplication_4.log C:ADMlogapplication_5.log > NUL
COPY C:ADMlogapplication_3.log C:ADMlogapplication_4.log > NUL
COPY C:ADMlogapplication_2.log C:ADMlogapplication_3.log > NUL
COPY C:ADMlogapplication_1.log C:ADMlogapplication_2.log > NUL
COPY C:ADMlogapplication.log C:ADMlogapplication_1.log > NUL

C:RESKITDUMPEL -t -f C:ADMlogsecurity.log -l security -d 1
C:RESKITDUMPEL -t -f C:ADMlogsystem.log -l system -d 1
C:RESKITDUMPEL -t -f C:ADMlogapplication.log -l application -d 1

C:ADMsbinwMailTo -tC:admlogsecurity.log -s"NT SECURITY CHECK" -c@c:admlogaddress.lst
C:ADMsbinwMailTo -tC:admlogsystem.log -s"NT SYSTEM CHECK" -c@c:admlogaddress.lst
C:ADMsbinwMailTo -tC:admlogapplication.log -s"NT APPLICATION CHECK" -c@c:admlogaddress.lst



SCRIPT 2

COPY C:Worksysinfo_4.log C:Worksysinfo_5.log > NUL
COPY C:Worksysinfo_3.log C:Worksysinfo_4.log > NUL
COPY C:Worksysinfo_2.log C:Worksysinfo_3.log > NUL
COPY C:Worksysinfo_1.log C:Worksysinfo_2.log > NUL
COPY C:Worksysinfo.log C:Worksysinfo_1.log > NUL

cd C:WORK

ipconfig /all >C:Workipconfig.log

route print > C:Work
outetab.log

at > c:Workschedule.log

C:NTRESKITwinmsdP /a

COPY C:WORKipconfig.log /A + C:WORK
outetab.log /A + C:Workschedule.log /A + C:Workmsdrpt.txt /A C:WorkSYSinfo.log /V

C:WorkwMailTo -tC:Worksysinfo.log -s"NT SYS Info" -c@c:workaddress.lst

Hier sind weitere relevante INFOS:

System: WINDOWS 2000 Server

Ich hatte mich als DomänenAdministrator angemeldet

Am Script selbst wird es wahrscheinlich nicht liegen, da ich das gleiche Problem bei 2 Scripten habe. Wenn man den Task doppelklickt dann läuft das Script durch, aber es kommt keine E-Mail mit den Infos. Wenn ich das Script aber im Ordner C:ADMsbin selbst starte - funktioniert alles und ich bekomme die erwünschte E-Mail mit den Infos.

Ein ziemlich einzigartiges Phänomen...
Ähnliche Inhalte
Batch & Shell

Batchscript führt im Task Planer die Aktionen nicht aus

gelöst Frage von Ch3p4cKBatch & Shell5 Kommentare

Hallo zusammen, nun setze ich mal meine Hoffnung in die Community. Ich habe gerade auf einem Windows Server 2008 ...

Batch & Shell

Powershell Skript funktioniert überall, nur nicht in der Aufgabenplanung

Frage von Pikachu750Batch & Shell2 Kommentare

Hallo. Folgendes Skript crasht bei den Copy-Pfaden (Allerdings nur in der Aufgabenplanung) Führe ich das Skript manuell in der ...

Batch & Shell

Powershell Task funktioniert nicht

gelöst Frage von Cougar77Batch & Shell7 Kommentare

Hallo, mir passiert hier grade etwas komisches. Ich habe eine Zeile in meinem PS-Skript, das eigentlich nur eine einfache ...

Windows Server

Powershell Skript funktioniert im Task Scheduler nicht

Frage von winlinWindows Server4 Kommentare

Habe ein Powershell Skript welches - wenn ich es manuell ausführe funktioniert. Wenn ich aber einen Task erstelle (W2K12R2) ...

Neue Wissensbeiträge
Utilities
Teamviewer 14 Verbindungsprobleme mit Proxy
Tipp von PeterleB vor 9 StundenUtilities

Nach dem Umstieg von Version 13 auf 14 wollte sich TV nicht mehr mit dem Netz verbinden, ignorierte offenbar ...

Administrator.de Feedback
Unsere Datenbank wurde umgestellt
Information von Frank vor 12 StundenAdministrator.de Feedback5 Kommentare

Hallo User, ich habe in der Nacht unsere Datenbank umgestellt. D.h. neue Version (MySQL 8) und andere Örtlichkeit. Sollte ...

Sonstige Systeme
Es war einmal ein BeOS - Wer erinnert sich noch?
Information von BassFishFox vor 3 TagenSonstige Systeme6 Kommentare

Hallo, Bin gerade ueber Haiku gestolpert, von dessen Existenz als "Nachfolger des BeOS" ich wusste nur mich nie wirklich ...

Datenschutz

Microsoft und DSGVO - ob das wohl jemals klappt (Probleme beim Datenabfluss für Office Pro Plus)?

Tipp von VGem-e vor 3 TagenDatenschutz5 Kommentare

Servus Kollegen, siehe Aber wer setzt schon MS Office Pro Plus ein? Wie dann der Stand beim "normalen" MS ...

Heiß diskutierte Inhalte
Windows 10
Programm unter Windows 10 automatisch mit administrativen Rechten starten
Frage von GrafmulderWindows 1018 Kommentare

Hallo zusammen! Zur Situation: Ich benutze Windows 10 Pro für Workstations (Build 1803) mit zwei Konten. Einem Administratorkonto und ...

LAN, WAN, Wireless
Empfehlung Powerline Adapter
Frage von AgilolfingerLAN, WAN, Wireless16 Kommentare

Hallo Zusammen, ich brauche eine Empfehlung von euch. Ich möchte in einem privaten Haushalt eine Powerline Lösung einrichten. Allerdings ...

Vmware
Gebrauchten ESXi- Server verkaufen: Festplatten DSGVO-konform löschen?
Frage von l.scheperVmware10 Kommentare

Hallo, wir möchten einen gebrauchten FUJITSU Server verkaufen. Auf dieser Maschine ist noch ein installiertes ESXi 5.1 und ne ...

Netzwerke
Server: Sporadische Netzwerk-Aussetzer
Frage von ennveeNetzwerke9 Kommentare

Liebe Community, in einer Konfiguration mit einem Windows 2016-Server (s.u.) und 8 Clients beobachten wir unregelmäßige kurze Aussetzer - ...