Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Taskmanager ist zwar auswählbar aber ausführen geht nicht...

Mitglied: Enclave

Enclave (Level 2) - Jetzt verbinden

26.01.2006, aktualisiert 30.01.2006, 5007 Aufrufe, 6 Kommentare

Bei mir ist nicht der Fall das ich den Taskmanager nicht anklickbar ist und die Registrierungsdateien sind alle richtig. Nur wenn ich ihn auswähle kommt nichts. Wenn ich bei Ausführen "taskmgr.exe" eingebe kommt die Meldung "Die Datei oder die Anwendung wird von einem anderem Programm verwendet"

Mehrere Virenscanner sowohl Antispywareprogramme fanden nichts. Einen altenativen Taskmanager habe ich ebenfalls nicht Installiert. Nur wie bekomm ich jetzt den Taskmanager wieder?

Das suspekte ist das andere User auf dem Rechner ihn öffnen können. Ein Blick in die Prozesse verriet mir das dort die gleichen laufen. Doch den Registrierungseintrag zum deaktivieren steht auf "0". Was könnte es sein? Ist nicht wirklich dringend aber es nervt schon das ich keine Programme die sich aufgehängt haben mehr beenden kann.

Systeminfos:

- Windows 2000
- lokal(kein Netzwerk)
- Adminrechte


Wäre um jeden nützliche Post dankbar



Enclave
Mitglied: gijoe
27.01.2006 um 19:48 Uhr
schon mal im abgesicherten modus ausprobiert? WIe konntest du die Prozesse ansehen, via cmd?
Grüsse GI
Bitte warten ..
Mitglied: Enclave
27.01.2006 um 20:10 Uhr
Im abgesicherten Modus geht es. Die Prozesse hab ich mir mit nem Programm angekuckt. Ähhh das hieß.....keine Ahnung das war dafür da Prozesse anzuzeigen wenn ein Admin den Taskmanager deaktiviert hatte und man kein Admin auf dem System ist.


Enclave
Bitte warten ..
Mitglied: gijoe
27.01.2006 um 20:52 Uhr
und gpo ist oke? oke, dan fälltmir grad nichts mehr ein, ausser das du die virenscanner ebenfalls im abgesicherten modus nochmals durchlaufen lassen solltest (sonst finden die eh nichts).
dann gib in der ausführen leiste noch "msconfig" ein und sieh ob da was komisches gestartet wird (aber mach da keinen müll!)
grüsse GI
Bitte warten ..
Mitglied: Enclave
28.01.2006 um 18:13 Uhr
Also wie ich mich in der msconfig zu verhalten habe ist mir bekannt....


Aber bei Windows 2000(s.o.) gibts diese Funktion nicht. Mir ist aber aufgefallen das ich Dateien habe die laut eines anderen Beitrags nichts da zu suchen haben.

cmd.com
netstat.com
usw.

diese sollten laut des Beitrags gelöscht werden. Sie werden aber nach jedem Neustart wieder hinzugefügt....

Eine Datei viel mir besonders auf "taskkill.com" vor allem da diese Versteckt war.

Hängt das Vielleicht damit zusammen?


Enclave
Bitte warten ..
Mitglied: gijoe
30.01.2006 um 18:56 Uhr
hi, tja also wenn du die msconfig nicht zur Verfügung hast dan lad sie dir runter! Vielleicht taucht da ja dein kaskkill.com auf (habs in google eingegeben und nicht einen hit gelandet...speziell;)
grüsse GI
Bitte warten ..
Mitglied: Biber
30.01.2006 um 19:48 Uhr
Moin Sven,
dann hast Du auch diesem DAU-Leimer-Trojaner, oder wie immer der richtig heißt.

Der ist zwar stinkedoof, aber anscheinend wirkungsvoller als ich dachte.
Hol Dir z.B. die Autoruns.exe von http://www.sysinternals.com pder einen anderen Autostart-Manager.
Irgendetwas Plumpes wird da mit hochgezogen.
Außerdem lösche in den %windir% bzw. %windir%\system32-Verzeichnissen (oder benenne um in *.vir) :
ping.com, Taskkill.com, netstat.com, regedit.com, cmd.com, explorer.com und möglicherweise sogar Taskman.com/TaskMgr.com.

Die "echten" heißen alle *.exe am Ende.

Viel Glück
Biber
P.S. wäre mal interessant, wie dieses Skiddie-Krams sich verbreitet. Ich dachte bisher, den gäbe es nur bei knuddels.de, aber das ist ja hier im Forum schon der vierte oder fünfte Fall in diesem Monat.
Bitte warten ..
Ähnliche Inhalte
Hyper-V
Taskmanager - Kein Netzwerk
Frage von rurotilHyper-V4 Kommentare

Hallo Leute, wir haben 2 Hyper-V Server im Cluster und es funktioniert eigentlich alles. Außer das wir im Taskmanager ...

Windows Server

Bat - Aufgabenplanung geht nur mit "Nur ausführen, wenn Benutzer angemeldet ist"

Frage von saschadroemerWindows Server6 Kommentare

Hallo, wir haben hier eine kleine bat die einwandfrei funktioniert, auch in der Aufgabenplanung ausgeführt wenn "Nur ausführen, wenn ...

Windows 8

Taskmanager WIN 8.1

gelöst Frage von willy1896Windows 84 Kommentare

Hallo zusammen, wie bewerkstellige ich es, dass der Taskmanager unter WIN 8.1 sofort mit dem Reiter "Leistung" und nicht ...

Windows 8

Windows 8.1, kein TAPI Gerät in den Geräteeinstellungen der Telefonieoptionen auswählbar

gelöst Frage von Don-SantoWindows 82 Kommentare

Hi Leute! Wir haben eine neue Telefonanlage samt Call Center Software und den TAPI Treiber (Alcatel Lucent) 64bit installiert. ...

Neue Wissensbeiträge
Peripheriegeräte
Unterschrank für HP Drucker
Tipp von NixVerstehen vor 2 TagenPeripheriegeräte3 Kommentare

Als kurzen Freitags-Tipp möchte ich gerne meinen neuen Drucker-Unterschrank Modell Amica KS 15423W vorstellen. Das Gerät eignet sich hervorragend ...

Windows 10
Windows 10 - Probleme mit Point-And-Print
Tipp von emeriks vor 3 TagenWindows 103 Kommentare

Hi, wir kämpfen z.Z. mit einigen Druckertreibern, welche unter Win10 beim Verbinden eines Druckers von Printserver mit dem Dialog ...

Windows 10

Windows 10 1803 - Ihr Roamingbenutzerprofil wurde nicht vollständig synchronisiert

Anleitung von Deepsys vor 3 TagenWindows 101 Kommentar

Bei allen Windows 10 1803 PCs traten Probleme mit den Servergespeicherten Profilen auf. Das Abmelden dauerte sehr lange und ...

Exchange Server
Exchange - Fehler mit 2018-07 Sicherheitsupdate
Tipp von ArnoNymous vor 5 TagenExchange Server7 Kommentare

Hallo, es gibt mal wieder Freude mit den MS-Updates. KB4338814 führt dazu, dass der Exchange keine Mails mehr zustellt. ...

Heiß diskutierte Inhalte
LAN, WAN, Wireless
HP Probook 470 G4 - abbrechende Downloads
Frage von joern1LAN, WAN, Wireless19 Kommentare

Folgendes Problem, für einen Tipp wäre ich dankbar: Bei WLAN-Verbindung zum Internet (nicht LAN) kommt es bei etwas größeren ...

Server-Hardware
DL380p Gen8 LEDs Laufwerksaktivität funktionieren nicht
Frage von Cisco7971Server-Hardware17 Kommentare

Hallo zusammen, ich habe hier ein seltsames Problem: Die LEDs an den Smart Carriern, die bei Laufwerksaktivität rotieren, tun ...

Server-Hardware
Einsteigerfragen zu HP ProLiant DL380p Gen 8
gelöst Frage von brain2011Server-Hardware15 Kommentare

Hallo, ich habe mir einen HP ProLiant DL380p Gen 8 zugelegt, um mich grundlegend mit dieser Geräteklasse und der ...

Windows Server
Leistungsindikatoren WS2012R2
Frage von Der.ITlerWindows Server11 Kommentare

Hallo Gemeinde, seit gestern habe ich auf zwei von meinem 8 Hardwareservern folgendes Problem, dass die Leistungsindikatoren nicht gestartet ...