Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Taskmanager läuft auf 100% mit ccApp.exe

Mitglied: Lawalub

Lawalub (Level 1) - Jetzt verbinden

11.01.2005, aktualisiert 16.12.2007, 54716 Aufrufe, 4 Kommentare

Hallo,

habe mit dem Prozess ccApp.exe Probleme. Er kommt wohl mit dem Symantec AntiVirus Programm mit und scannt die Mails. Nun läuft der Prozess auf 100% obwohl keine neuen Mails rein oder raus gehen. Dies geht unendlich er kommt nicht wieder runter erst nach einem Neustart ist er wieder im normalen Rahmen.
Hat jemand eine Idee dazu?

Vielen Dank vorab

Gruß Lawalub
Mitglied: 6035
11.01.2005 um 18:40 Uhr
Persönlich halte ich von Norton nicht viel, weil eben solche Probleme auftauchen...
an deiner Stelle würde ich mir aus dem Netz entweder Sophos oder AntiVir runterladen, Sophos ist zwar nur eine Testversion (30 Tage) aber ohne Probleme zu erwerben und AntVir lässt sich auch in der Download-Version updaten und eigentlich hab ich damit keine Probleme und bin zufriedener als mit Norton!
Bitte warten ..
Mitglied: linkit
11.01.2005 um 18:43 Uhr
Hier die Antwort von Symantec:

"vielen Dank für Ihre Frage zu Norton AntiVirus.

Es kann sich dabei um einen Timingkonflikt beim Laden von Windows handeln:

Bitte beachten Sie die folgende Anleitung, um die Datei ccApp.exe zu einem späteren Zeitpunkt während des Startvorgangs zu laden.

1. Bearbeiten Sie die Registrierung und entfernen Sie den Wert aus dem Datenfeld für ccApp.exe im Windows-Unterschlüssel "Run".

2. Fügen Sie ccApp.exe den Autostart-Ordner hinzu, damit die Datei zuletzt im Windows-Startvorgang geladen wird.

So bearbeiten Sie die Registrierung: Bitte beachten Sie das Dokument

Eine Sicherheitskopie der Windows-Registrierung erstellen, bevor Sie fortfahren.
http://service1.symantec.com/SUPPORT/INTER/tsgeninfointl.nsf/gdocid/199 ...

1. Klicken Sie auf "Start" und anschließend auf "Ausführen".

2. Geben Sie regedit ein und klicken Sie auf "OK".

Der Registrierungseditor wird geöffnet.

3. Begeben Sie sich zu folgenden Unterschlüsseln:

Hkey_Local_Machine\Software\Microsoft\Windows\CurrentVersion\Run

4. Klicken Sie im rechten Teilfenster auf den Namen ccApp.exe

5. Drücken Sie die Taste "Entf".

6. Klicken Sie auf "OK".

7. Schließen Sie den Registrierungseditor.

So fügen Sie ccApp.exe dem Ordner "Autostart" hinzu:

1. Klicken Sie auf "Start" und anschließend auf "Programme".

2. Doppelklicken Sie auf "Autostart".

3. Klicken Sie auf "Datei", zeigen Sie auf "Neu" und klicken Sie dann auf "Verknüpfung".

4. Klicken Sie auf die Schaltfläche "Durchsuchen" und suchen Sie den Ordner C:\Programme\Gemeinsame Dateien\Symantec Shared.

5. Finden Sie ccApp.exe, klicken Sie darauf und klicken Sie dann auf "OK".

6. Klicken Sie auf "Weiter".

7. Starten Sie den Computer neu.

Beim nächsten Start von Windows wird ccApp.exe nicht von der Registrierungsdatenbank aus geladen, sondern vom Ordner Autostart.

Ich hoffe, daß Ihnen diese Schritte behilflich sind. Bitte lassen Sie uns wissen, wenn Sie noch weitere Fragen haben."

.::Text Ende::.
Bitte warten ..
Mitglied: Duron2
04.02.2005 um 11:50 Uhr
Hallo erst mal

Ich weiss zwar nicht, ob das noch gebraucht wird, aber diese ccapp.exe lastet den Proz nur zu 100% aus, wenn man mit outlook Mail gezogen hat und auch nur, wenn man SP2 auf dem PC hat.
Daher die Empfehlung ---- diese Version von Norton - Antivirus zu deinstallieren und die neueste zu installieren , dann klappt datt auch wieder mit dem mailverkehr .........

Mfg


PS: das angepriesene Update über die lifeupdatefunktion klappt nicht unbedingt !
Bitte warten ..
Mitglied: 58899
16.12.2007 um 15:54 Uhr
Ich habe festgestellt, daß die unbrauchbarste Antwort wiedereinmal von Symantec selbst kommt.

ich habe wie vorgeschrieben die ccapp.exe von der Registrierung gelöscht und dafür in den Autostart kopiert. Das Ergebnis ist, jetzt treibt eben diese ccapp.exe beim laden von dort aus Ihr Unwesen.

Norton scheint mir schon langsam das minderwertigste, was man sich installieren kann.

"Aufgepludert bis zum geht nicht mehr, aber Schwierigkeiten damit ohne Ende"
Bitte warten ..
Ähnliche Inhalte
Hyper-V
Taskmanager - Kein Netzwerk
Frage von rurotilHyper-V4 Kommentare

Hallo Leute, wir haben 2 Hyper-V Server im Cluster und es funktioniert eigentlich alles. Außer das wir im Taskmanager ...

Windows Server

Virtueller Speicher permanent bei 100 Prozent. Läuft voll bis System Fehler ausgibt

Frage von harald.schmidtWindows Server5 Kommentare

Hallo! Wir haben ein relativ großes Problem mit einem unserer Server. Erstmal eine kurze Beschreibung des Systems. Bilder des ...

Windows 8

Taskmanager WIN 8.1

gelöst Frage von willy1896Windows 84 Kommentare

Hallo zusammen, wie bewerkstellige ich es, dass der Taskmanager unter WIN 8.1 sofort mit dem Reiter "Leistung" und nicht ...

Windows Server

Taskmanager Windows Server 2012 R2

gelöst Frage von nano1994Windows Server6 Kommentare

Eine Frage, ist es per GPO noch möglich einzelne Reiter im Task-Manager zu sperren? Falls ja, wo? Das System ...

Neue Wissensbeiträge
Sicherheit
Adminrechte dank Bug in Intel HD Graphics Treiber
Information von DerWoWusste vor 11 StundenSicherheit

Intel HD graphics 4200 und neuer (4400, 4600 520,530,620, 630,) sind auf jeden Fall betroffen und bereinigte Treiber sind ...

Router & Routing

Endlich: Reines Kabel-TV Modem in D erhältlich !

Information von aqui vor 3 TagenRouter & Routing10 Kommentare

Mit dem Technicolor TC4400-EU Modem sind nun auch Breitband Router ohne integriertes Modem oder Firewalls wie z.B. die pfSense ...

Netzwerkgrundlagen
The Illustrated TLS Connection
Information von Lochkartenstanzer vor 3 TagenNetzwerkgrundlagen1 Kommentar

Moin, Unter findet man eine gelungene Erläuterung von TLS. Fördert sehr das verständnis darüber, was da passiert. lks

Windows 10

Zuverlässiger Remove-AppxProvisionedPackage Ausführen in W10-1803

Tipp von NetzwerkDude vor 5 TagenWindows 104 Kommentare

Moin, Remove-AppxProvisionedPackage hat in 1709 recht zuverlässig funktioniert, in 1803 ist es leider so das es gerne mail failed ...

Heiß diskutierte Inhalte
Windows Server
AD User wird immer wieder gesperrt
Frage von YellowcakeWindows Server20 Kommentare

Hey ich habe einen User (ein GL User - Natürlich was denn sonst) der immer wieder gesperrt wird. Ich ...

Windows Netzwerk
Gruppenrichtlinie für einen PC deaktivieren
gelöst Frage von Florian961988Windows Netzwerk14 Kommentare

Hallo, kleines Problem und immoment finde ich dazu keine Lösung oder mir fällt nicht ein, wie ich es suche ...

Debian
Linux debian 9 Installation
Frage von Green14Debian13 Kommentare

Hallo zusammen, ich habe mich ein wenig mit Debian auseinandergesetzt und möchte mir eine Standard-Installation als Grundlage für andere ...

Switche und Hubs
OpenSource oder Freeware zur Verwaltung von Switchen
gelöst Frage von JonskezSwitche und Hubs12 Kommentare

Hallo, gibt eine kostenlose Verwaltungssoftware für Switche (überwiegend HP/Aruba)? Es sollte möglich sein, aus der Ferne z.B. die Firmware ...