Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Tastatur macht Zeichen doppelt

Mitglied: BeRTeL

BeRTeL (Level 1) - Jetzt verbinden

23.09.2006, aktualisiert 11.10.2006, 49314 Aufrufe, 12 Kommentare

``, ´´ und ^^ werden doppelt geschrieben.

Hallo liebe Gemeinde!
Ich hab da ein kleines Problem mit meiner Tastatur. Meine Akzente auf der Tastatur funktionieren nicht mehr. Ich kann keine Buchtaben mehr mit Akzent versehen da beim Drücken der ^^, `` oder ´´ Taste das Zeichen sofort 2x erscheint anstatt erst dann, wenn ich den mit dem Akzent zu versehenden Buchstaben gedrückt habe.

Was kann man dagegen tun?

Das scheint kein Hardware-Fehler zu sein, da ich das selbe Problem auch mit einer anderen Tastatur am gleichen PC habe.

Danke für eure Zuschriften!
Mitglied: BeRTeL
30.09.2006 um 14:55 Uhr
kann mir denn hier keiner damit helfen??
Bitte warten ..
Mitglied: bmmtj
04.10.2006 um 14:08 Uhr
ich habe das gleiche Problem. Angeblich sei das eine Nebenwirkung des Wurms "badtrans". Mein Virenscanner hat aber nichts gefunden, so dass ich im Moment auch ratlos bin. Wäre schön, wenn jemand weiter weis.
Bitte warten ..
Mitglied: BeRTeL
04.10.2006 um 14:35 Uhr
ich glaube nicht dass dies ein wurm ist. ich hab gar kein internet an gehabt, als ich meinen PC neu gemacht habe. das halte ich für unwahrscheinlich
Bitte warten ..
Mitglied: bmmtj
04.10.2006 um 15:52 Uhr
da ich zur Zeit nicht an meinem privaten Rechner bin, habe ich selbst noch nicht das Problem gelöst. Ich dachte zuerst, dass es ein Fehler der Software sei, mit der ich gearbeitet hatte. Der Hersteller hat dann folgendes geschrieben, nachdem ich den Sachverhalt geschildert hatte. Ich werde es am Wochende ausprobieren:

"Das Problem(Es werden immer 2 Akzents erstellt) ist uns bekannt und ließ sich seither immer nach der Vorgehensweise, welche
Frau Kurz Ihnen geschildert hatte, beheben.

Uns ist bekannt, dass die Tools von Kaspersky sehr gute Ergebnisse erzielen, hier wäre ein Download der
kostenlosen Testversion oder eine kostenlose Onlineprüfung empfehlenswert: http://www.kaspersky.com/de/

Bitte senden Sie uns bei einer Antwort den Inhalt dieser E-Mail mit. Klicken Sie dazu auf "Antworten".

Mit freundlichen Grüßen

Ernst Klett Verlag GmbH"
Bitte warten ..
Mitglied: BeRTeL
04.10.2006 um 21:59 Uhr
na da bin ich ja mal gespannt ob das klappt. bitte halte mich auf dem laufenden. THX
Bitte warten ..
Mitglied: 36459
07.10.2006 um 18:30 Uhr
Entschuldigung, dass ich das Thema wieder aufgreifen muss, aber ich habe genau das gleiche Problem und eine Lösung ist nicht in Sicht: Nach einem plötzlichen Computerabsturz, bei dem sich die ntldr datei von Windows verabschiedete und neu geladen werden musste, werden die Akzentzeichen verdoppelt, damit sind Zeichen wie è nicht mehr möglich.
Antivirenprogramme bringen keine Besserung,
die Ländereinstellung der Tatatur ist korrekt.
Irgendwelche Ideen?

Vielen Dank für hoffentlich geballtes Knowhow,

Matthias
Bitte warten ..
Mitglied: BeRTeL
09.10.2006 um 00:29 Uhr
Es ist zum verzweifeln...
Ich hab sämtliche Suchmaschinen zu dem Problem befragt und auch eingie Treffer gehabt aber nur offene Fragen genau wie hier.

Ich kann mir nicht erklären woran es liegt. Es muss irgend ein Programm oder eine Windows-Einstellung sein, die dies hervorruft. Habe jetzt 2 PC neu installiert und irgendwann ist da dieses Problem aufgetreten. Wann genau ist leider und bestimmbar
Bitte warten ..
Mitglied: tbird700
10.10.2006 um 15:30 Uhr
Hi, ich hatte bis heute Morgen exakt das gleiche Problem. Auch der Tastaturaustausch hat null gebracht. Im Internet über eine holländische Seite mit viel Interpretationsgefühl auf den Hinweis gestoßen, dass es sich um einen Keylogger handeln könnte.

Mein Virenscanner (2Engines - Bitdefender&Kaspersky) hat nichts gefunden. Auf der Suche nach Keylogger-Detect-Tools bin ich dann auf Spybot's "Search&Destroy" gestoßen, Vers. 1.4 und aktuelle Up-Dates runter laden.

Und siehe da - zwei Trojaner, diese ganz simpel mit Search&Destroy gelöscht, Systemneustart durchgeführt ... und jubel ... è, à, û ...

Hoffe es klappt bei Dir ebenso einfach!
Liebe Grüße,
tbred700
Bitte warten ..
Mitglied: bmmtj
11.10.2006 um 13:47 Uhr
Wir haben das genaus so gemacht. Diverse Trojaner gefunden und gelöscht, aber ohne Erfolg. Es sind auch immer wieder neue Trojaner da, die das Programm nach jedem Neustart findet und löscht. Offensichtlich haben wir doch einen hartnäckigen Virus??
Bitte warten ..
Mitglied: 36459
11.10.2006 um 14:53 Uhr
Spybot hat bei mir eine Menge Zeugs gefunden, das ich dann gelöscht habe, aber als ich dann nach einem Neustart ´´^^ eingebe die Enttäuschung: Immer noch alles doppelt !
Immerhin ein guter Tip, danke dafür.
Bitte warten ..
Mitglied: BeRTeL
11.10.2006 um 20:15 Uhr
Nachdem ich den Tip mit Spybot S&D gelesen habe file mir ein, dass ich ja vor 2 Tagen gescannt habe. Nun hab ichs ausprobiert und siehe da, die Zeichen sind wieder normal

Wunderbar. Danke für den Tip, auch wenn ichs zufällig selber rausgefunden habe. Aber jetzt weiß ich, woran es gelegen hat.

Den anderen kann ich nur wünschen, dass sie das auch in den Griff bekommen.

Bei mir waren defenitiv auch Malware-Programme / Trojaner am Werk.

Vielleicht hilft euch auch Pest Patrol von eTrust !? Das ist auch ein Spyware Scanner oder probiert mal AdAware.
Bitte warten ..
Mitglied: Ghislain
06.02.2013 um 20:55 Uhr
Hallo,

Ich habe das Problem mit den Akzenten und SPYBOT hat das Problem nicht geregelt. Spybot hat keine einzigen "mouchards"; das heisst "viren" gefunden.
Hat jemand eine andere Lösung ?
Danke,
Ghislain
Bitte warten ..
Ähnliche Inhalte
Vmware

ESX 6.5 Doppelte Zeichen "rroott"

Frage von StarimmigrantVmware5 Kommentare

Hi, ich hab bei meinem virtuellem Testserver das Problem, dass so beim Tippen von Buchtstaben/Zahlen etc. die Zeichen häufig, ...

Batch & Shell

Batch for f Befehl erkennt doppelte Zeichen als eines

gelöst Frage von 126594Batch & Shell3 Kommentare

Hallo zusammen. Ich versuche mich zur Zeit am Bearbeiten von Variablen in Batchdateien. Eigentlich bin ich schon ganz gut ...

Windows Server

Doppelte Anmeldung unter Terminalserver macht Probleme mit Netzlaufwerken

Frage von Marco231Windows Server

Hallo zusammen, folgendes Szenario: Wir haben eine Terminalserverfarm bestehend aus 6 Physischen Servern und 1 Session Broker. Auf den ...

Python

Python von ZEICHEN bis ZEICHEN

gelöst Frage von schneerunzelPython2 Kommentare

Hallo, ich glaube ich habe eine ganz einfache Frage: Ich möchte aus eine Testdatei die So aufgebaut ist: ID;Vorname;Name;Jahrgang ...

Neue Wissensbeiträge
Datenschutz

Die Datenkrake Google verlängert ihr Arme mal wieder ein wenig, automatische Anmeldung

Tipp von magicteddy vor 18 StundenDatenschutz2 Kommentare

Benutzer mit einem Google Account und gespeicherten Zugangsdaten werden von chrome 69 automatisch bei Google angemeldet, natürlich alles zum ...

Verschlüsselung & Zertifikate
Meine Wissenssammlung zu Bitlocker
Erfahrungsbericht von DerWoWusste vor 1 TagVerschlüsselung & Zertifikate3 Kommentare

Die Motivation für diesen Beitrag waren die vielen Posts rund um dieses Thema, die deutlich machen, wie viele Einzelaspekte ...

E-Mail
Email-Apps und Verhalten bei Pop3
Erfahrungsbericht von kfranzk vor 3 TagenE-Mail11 Kommentare

Hallo Freunde, da mir mein diesbezüglicher Faden als gelöst markiert wurde, muss ich hier neu aufsetzen. Ich arbeite bewusst ...

Hyper-V

Optimiertes Ubuntu per Microsoft Hyper-V-Schnellerstellung verfügbar

Anleitung von Frank vor 3 TagenHyper-V1 Kommentar

Für Microsofts Virtualisierungssoftware Hyper-V ist ab sofort auch ein optimiertes Ubuntu 18.04.1 LTS verfügbar. In der "Hyper-V-Schnellerstellung" App, die ...

Heiß diskutierte Inhalte
Hardware
Sophos SG135 - Routing
gelöst Frage von Xaero1982Hardware22 Kommentare

Moin Zusammen, ich ersetze gerade nen alten Cisco DualWAN Router durch eine SG 135. Ich muss bestimmte Ziele über ...

E-Mail
Welche ist die beste E-Mail Groupware für die Zukunft?
Frage von ITCrowdSupporterE-Mail18 Kommentare

Guten Tag allerseits :) Ich möchte mich mit einer Frage heute mal an die Schwarmintelligenz wenden. Aktuell befasse ich ...

Windows Server
In-Place Upgrade von Windows Server 2008 R2 Datacenter zu Windows Server 2016 Datacenter (Zwischenschritt über 2012 R2)
gelöst Frage von TowerpleaseWindows Server16 Kommentare

Hallo Administratoren, Wir haben uns vor ein paar Monaten Windows Server 2016 Datacenter Lizenzen gekauft und wollen nun unsere ...

Windows 7
Mit gpedit gesetzte Richtlinien in rsop.msc nicht definiert und ausgegraut
gelöst Frage von 137006Windows 715 Kommentare

Hallo zusammen, anfangs verweise ich fairerweise daruf dass ich dieses Thema bereits im Forum angeschnitten habe, nachdem ich hier ...