Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

gelöst Tastatur Problem nach Vista Installation

Mitglied: feigling

feigling (Level 1) - Jetzt verbinden

03.03.2008, aktualisiert 28.03.2008, 6169 Aufrufe, 2 Kommentare

Hallo zusammen,

habe das folgende Problem:

seit ich meinen Laptop von XP auf Vista umgestellt habe, funktioniert die Tastatur nicht mehr einwandfrei!

ca. alle 10 - 15 sekunden springt der coursor wenn ich etwas tippe im text zurück, so dass ich an einem hinteren teil im text weiter schreibe!

beispiel:

wenn ich das schreiben möchte: hallo, ich habe ein vista tastatur problem

passiert mir das: hallo, i ein vista tastatur problemch habe

kann mir das einfach nicht erklären, und ist extrem nervig! das ganze passiert übrigends besonders häufig in icq, aber auch in word, etc. ...

wäre echt super wenn ihr ne Lösung wüsstet.... ! thx
Mitglied: iVirusYx
04.03.2008 um 01:49 Uhr
kontrollier mal ob nicht ein stückchen von einem essenrest oder sonst was eine taste blockiert, wie die pfeil taste oder positionstaste.

säubere deine tastatur zuerst einmal.

Andernfals kann es auch sein dass du die Windows XP Treiber isntalliert hast und di emachen mit der emulation probleme. Gehe zur Herstellerseite und such enahc den aktuellen Tastaturtreibern für das Laptop.

Mehr Details über die Marke und den Typ des Laptops wären sehr hilfreich, danke.
Bitte warten ..
Mitglied: feigling
28.03.2008 um 17:03 Uhr
ähm, danke für deine antwort und sorry dass ich erst jetz antworte.

des problem hat sich nämlich in luft aufgelöst. wenn ich die touchpad steuerung ausschalte dann funktinoiert die tatstur einwandfrei.

hätt ich auch ehr drauf kommen können ;)

gruß feigling
Bitte warten ..
Ähnliche Inhalte
Windows 7

USB Tastatur Problem nach ESET Installation

Frage von PharITWindows 76 Kommentare

Hallo allerseits, hat jemand schonmal auf Windows 7 Pro Fujitsu Rechnern nach der Installation von ESET Endpoint Security erlebt, ...

Peripheriegeräte

Problem mit Apple-Tastatur unter Win10

Frage von achkleinPeripheriegeräte1 Kommentar

Hallo, beim Computer eines Freundes wird die Tastatur nicht richtig erkannt. Es handelt sich um ein Apple Bluetooth Keyboard ...

Xenserver

Bei der installation von XenServer wird Tastatur und Maus nicht erkannt

Frage von oGutITXenserver5 Kommentare

Hallo, möchte auf ein Gaming PC Joy-it Skylake 6700K-2x970 Intel® Core™ i7 i7-6700K (4 x 4.0 GHz) 16 GB ...

Windows 7

Windows 7 installation ohne Maus und Tastatur - Treiberproblem

gelöst Frage von flulukWindows 79 Kommentare

Hallo, ich möchte auf Kundenwunsch Windows 7 Prof. auf einem HP ProDesk 400 G2 Mini installieren, habe allerdings zu ...

Neue Wissensbeiträge
Humor (lol)
Meine Variante der DSGVO
Tipp von Henere vor 10 StundenHumor (lol)1 Kommentar

Datenschutzerklärung Jede gute Website braucht eine Datenschutzerklärung? Ok, dann machen Sie sich auf etwas gefasst. Präambel Artikel 12 der ...

Administrator.de Feedback

Entwicklertagebuch: Datenschutzerklärung nach DS-GVO

Information von admtech vor 17 StundenAdministrator.de Feedback

Hallo Administrator User, Wir respektieren eure Privatsphäre und möchten euch daher auf die Möglichkeiten für den Umgang mit euren ...

Voice over IP

Rufnummernblock aufbrechen nun möglich bei DTAG

Tipp von Datenreise vor 21 StundenVoice over IP

Bei der Telekom ist es seit einigen Tagen laut Aussage der Geschäftskunden-Hotline möglich, eine Rufnummernübernahme auch dann durchzuführen, wenn ...

Netzwerke
Riesiges Botnetz in Deutschland
Tipp von FFSephiroth vor 22 StundenNetzwerke1 Kommentar

Überprüft mal eure Router und NAS

Heiß diskutierte Inhalte
HTML
Link nicht vollständig
Frage von jensgebkenHTML33 Kommentare

Hallo Gemeinschaft, ich erstelle mit Word einen Serienbrief, den ich per Mail versende. Nun mein Problem der Wordserienbrief holt ...

Voice over IP
VOIP: Lösungen für Notruf?
Frage von MimemmmVoice over IP25 Kommentare

Hey Welche Möglichkeiten hat man eigentlich noch bei VOIP um zuverlässige Notrufe zu ermöglichen? Ein aufgeladenes Handy habe ist ...

Server-Hardware
HPE DL 360e GEN8 - P420 - Lüfter drehen auf nach Festplattenwechsel
Frage von maniacmacpainServer-Hardware20 Kommentare

Hallo, ich kenne den Effekt, dass man bei der GEN8 von HP ein Array eingerichtet haben muss, damit die ...

Server-Hardware
ILO4 auf HP DL20 Gen9 deaktivieren
Frage von it-fraggleServer-Hardware16 Kommentare

Hallo, es ist zum verrückt werden. Auf dem Server lässt sich iLO nicht abschalten. Das Problem hatte ich schon ...