Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Tastaturbefehl Windows-Taste E funktioniert nicht trotz deaktivierter Gruppenrichtlinie

Mitglied: linkema

linkema (Level 1) - Jetzt verbinden

20.10.2006, aktualisiert 21.10.2006, 15203 Aufrufe, 10 Kommentare

Server: Windows SBS 2003
Client: Windows XP Sp2
serverbasierte Profile

Hallo Forum,

ich habe das Problem, dass an den Clients trotz Deaktivierung der Gruppenrichtlinie "Windows+X Abkürzungstasten deaktivieren" der Tastaturbefehl "Windowstaste+E" nicht funktioniert.
Stattdesen erhalte ich die für die Einschränkung durch die Gruppenrichlinien übliche Fehlermeldung:

Dieser Vorgang wurde aufgrund einer Einschränkung abgebrochen, die für ihren Computer gelten.

Woran kann das liegen? Beeinflussen noch andere Richtlinien den Start des Explorers/Arbeitsplatzes per Tastatur.

Mfg

gez. Linke

P.S. Per Maus startet der Explorer/Arbeitsplatz. Auch werden alle andern von mir erstellten Gruppenrichtlinien verarbeitet.
Mitglied: geTuemII
20.10.2006 um 15:37 Uhr
Evtl. wird deine Gruppenrichtlinie von einer anderen überschrieben. Dabei kann das SnapIn Richtlinien-Ergebnissatz hilfreich sein:

Start --> Ausführen --> mmc --> Datei --> Snap-In hinzufügen --> Hinzufügen --> Richtlinienergebnissatz --> Hinzufügen --> Schließen --> OK --> Rechte Maus --> Ergebnissatz generieren

In der Struktur siehst du nun, aus welcher Richtlinie die aktuell gültige Einstellung kommt.

geTuemII
Bitte warten ..
Mitglied: linkema
20.10.2006 um 17:06 Uhr
ich kann den Richtlinien-ergebnissatz nicht generieren:

Da kommt die Fehlermeldung:

der RPC-Server ist nicht verfügbar.

Ich habe den WMI-Dienst mittels Script getestet, der WMI-Dienst läuft auf. Woran kann das den liegen?
Bitte warten ..
Mitglied: geTuemII
20.10.2006 um 17:14 Uhr
Du hast versucht, den Richtlinienergebnissatz aus der SBS-Verwaltungs-Console heraus für einen Client zu generieren? Das tut bei mir auch nicht (mit den selben Fehler). Scheint wohl eins von den Standard-Faetures des SBS zu sein.

Deshalb auch meine ausschweifende Erklärung --> mach das mal direkt an einem betroffenen Client.

geTuemII
Bitte warten ..
Mitglied: linkema
20.10.2006 um 18:05 Uhr
es funktioniert auch aus der SBS-Verwaltungs-Console heraus! darf ich hier im Forum einen link posten?

zu meinem Problem:
der Richtlinienergebnissatz zeigt mir diese Richtlinie nicht an...das bedeutet, sie wird nicht verarbeitet...

woran liegt das?
Bitte warten ..
Mitglied: geTuemII
20.10.2006 um 18:21 Uhr
darf ich hier im Forum einen link posten?

Natürlich, es sei denn, er führt zu irgendwas Illegalem

zu meinem Problem:
der Richtlinienergebnissatz zeigt mir diese Richtlinie nicht an...das bedeutet, sie wird
nicht verarbeitet...

Ist die Richtlinie denn aktiv?

[edit]
Gruppenrichtlinienverwaltung --> richtige OU --> Register Verknüpfte GruppenrichtlinienObjekte
[/edit]

geTuemII
Bitte warten ..
Mitglied: linkema
20.10.2006 um 18:37 Uhr
hier die Anleitung per link, wie remote rsop ausgeführt werden kann (steht weiter unten auf der Seite "Verwenden von Remote-RSoP in Windows XP mit SP2"), danach funktioniert es:

http://www.microsoft.com/germany/technet/datenbank/articles/600521.mspx

Die Richtlinie ist aktiv

Der Richtlinienergebnissatz zeigt mir alle eingestellten Richtlinien an, so wie ich sie auch auf dem Server konfiguriert habe, nur eben diese Richtlinie nicht. Das ist merkwürdig. kann es sein, das manchmal richtlinien erst stunden später (trotz gpupdate) angewendet werden?
Bitte warten ..
Mitglied: linkema
20.10.2006 um 19:59 Uhr
so, habe ein teilerfolg: der richtlinienergebnissatz kann die richtlinie auf einem XP-Rechner gar nicht anwenden, da nur Windows Server 2003 die Richtlinie unterstützt.

Damit ist mein Problem aber nicht gelöst?
Bitte warten ..
Mitglied: geTuemII
20.10.2006 um 20:32 Uhr
Ne, offenbar nicht. Ich habe in der Zwischenzeit herausgefunden, daß manche Programme die WIN-Kombis umbelegen, zb. das hier: http://www.extensis.com/en/support/kb_article.jsp?articleNumber=2002217

Hast du irgendwelche exotische Software, die man verdächtigen könnte?

Jendenfalls noch danke für den Tip.

geTuemII
Bitte warten ..
Mitglied: linkema
21.10.2006 um 08:59 Uhr
Guten Morgen, geTuemII

ich habe die Lösung:

http://support.microsoft.com/kb/301422/en-us

(Diese Richtlinie hatte ich aktiviert)

...da muss man erst einmal darauf kommen, das
im zusammenhang mit dieser gruppenrichtlinie die Windows-Taste deaktiviert
wird!

Im übrigen war ich mit meiner Aussage, das de Richtlinie
"Windows+X-Abkürzungstasten deaktivieren" nur auf Windows Server 2003
unterstützt wird, auf dem Holzweg. Die Police gibt es auch auf Windows XP.
Ich komme wohl nicht mit der Hierrachie von Microsoft klar. Wenn in der
Erläuterung steht: "erfordert mindestens Windows Server 2003" heißt das bei
Microsoft noch lange nicht, das die Police nich XP oder 2000 unterstützt.

Vielen Dank nochmal für die Unterstützung...

...den Tipp, dass manche Programme die Windows - Tasten Belegung ändern, sollte man in diesem Zusammenhang auch nicht ignorieren.
Bitte warten ..
Mitglied: geTuemII
21.10.2006 um 12:19 Uhr
...da muss man erst einmal darauf kommen, das
im zusammenhang mit dieser gruppenrichtlinie
die Windows-Taste deaktiviert wird!

Klasse -->Technik, die begeistert! <grmbl>

Schönes Wochenende, geTuemII

BTW: das Forum macht einen automatischen Zeilenumbruch, du kannst dir also Arbeit sparen Das nur als kleiner Tip.
Bitte warten ..
Ähnliche Inhalte
Exchange Server

SBS 2003 Exchange deaktiviert - E-Mail-Versand untereinander funktioniert nicht

gelöst Frage von WirdnochExchange Server3 Kommentare

Hallo, folgende Ausgangssituation: SBS 2003 An den Arbeitsplätzen ist Outlook 2007 mit entsprechendem Exchange-Zugriff angelegt. Da wir den Server ...

Windows Server

Zuweisen von Gruppenrichtlinien über Sicherheitsgruppen funktioniert nicht

gelöst Frage von YaimaelWindows Server10 Kommentare

Hallo Zusammen, ich habe ein Problem mit der Zuweisung von GPOs über Sicherheitsgruppen. Auch nach längeren Googlen und testen ...

Batch & Shell

Anmeldeskript über lokale Gruppenrichtlinie funktioniert nicht

gelöst Frage von atomiqueBatch & Shell15 Kommentare

Guten Abend zusammen, ich versuche gerade über ein Anmeldeskript Freigaben als Netzlaufwerke zu verbinden, habe aber ein Problem, dass ...

Windows 7

ESC-Taste wird unter Windows nicht erkannt

gelöst Frage von 16568Windows 78 Kommentare

Hallo liebe Kollegen, habe ein kurioses Problem, bei dem ich glaube, daß nur noch die Neuinstallation hilft :-( Win7, ...

Neue Wissensbeiträge
Ausbildung

Linux-Ausstieg in Niedersachsen - Windows statt Bugfix

Information von StefanKittel vor 20 StundenAusbildung8 Kommentare

Sind ja nur Steuergelder

Speicherkarten

Neuer Speicherkartentyp - zunächst nur für Huawei-Smartphones (künftig auch für Notebooks u. Tablets?)

Tipp von VGem-e vor 2 TagenSpeicherkarten2 Kommentare

Servus, als ob das "Chaos" i.S. Speicherkarten noch nicht groß genug wäre?! Evtl. kommt dieser neue Kartentyp bald auch ...

Sicherheit

Diverse D-Link-Router durch drei Schwachstellen kompromittierbar

Information von kgborn vor 2 TagenSicherheit

Hat jemand D-Link-Router in Verwendung? Einige Modelle sind sicherheitstechnisch offen wie ein Scheunentor. Äußerst unschöne Sache, aber nichts neues ...

Hardware

100.000 Mikrotik-Router ungefragt von Hacker abgesichert

Information von 7Gizmo7 vor 3 TagenHardware3 Kommentare

Hallo zusammen, da hier ja öfters mal von Mikrotik gesprochen wird. Trotz Updates klafft eine Sicherheitslücke in Hundertausenden Mikrotik-Routern. ...

Heiß diskutierte Inhalte
Off Topic
SysAdmin im öffentlichen Dienst - jemand Erfahrungen?
Frage von JohnDorianOff Topic22 Kommentare

Hallo zusammen, hat jemand Erfahrung wie es so ist als SysAdmin im öffentlichen Dienst (Landkreis) im Südwesten der Republik ...

Vmware
Offene LDAP-Server in AS
gelöst Frage von obi-wan-kenobiVmware16 Kommentare

Hallo alle Miteinander, ich habe ein Problem, unsere VM-Ware Appliance (Version. 6.5.0.10000) ist scheinbar angreifbar. Wir haben eben die ...

SAN, NAS, DAS
Nas mit USB und LAN gleichzeitig zugreifen
gelöst Frage von MarkBeakerSAN, NAS, DAS16 Kommentare

Hallo zusammen, ich suche eine Art NAS, womit ich via LAN und USB zugreifen kann. Folgender Aufbau ist gedacht: ...

Google Android
Samsung S7 Kontakte gelöscht. Kann man die wieder herstellen
Frage von merkelGoogle Android10 Kommentare

Hallo, auf einem S7 wurden Kontakte gelöscht. kann man die wieder herstellen ? gruss Jonas