Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Tastaturlayout

Mitglied: 18411

18411 (Level 1)

09.10.2005, aktualisiert 07.01.2008, 15842 Aufrufe, 10 Kommentare

Hallo! Ich bin bin ersten mal hier und hoffe, dass ihr mir helfen koennt.
Windows XP Home

Aus irgendeinem Grund kann ich in der Systemsteuerung/Regions- und Sprachoptionen/Sprachen/Details/Hinzufuegen das layout zwar auf deutsch einstellen, aber es wird nicht gespeichert oder uebernommen. Wenn ich wieder nachschaue ist die US-Tastatur wieder drin. Ich habe einen zweiten Administrator eingerichtet, bei dem dieses normal laeuft. (Dort fehlen aber ein Grossteil meiner Programme und Dateien) Die Registry ist stark verschieden vor allem HKEY_CURRENT_USER. Ein Unterordner Keyboard Layout fehlt in der alten komplett. Ist das schon der Fehler? Wie kopiere ich den von einem zum anderen Administrator? Ich habe beide unter anderem Namen beim urspruenglichen Administrator gespeichert.
Schon mal Danke im Voraus, Schorsch.
Mitglied: 18411
09.10.2005 um 23:33 Uhr
Nachtrag- Unter HKEY_USERS/Default/Keyboard Layout/Preload gibt es einen entsprechenden Ordner mit dem code 00000407 an 1. Stelle. Ist der dort falsch?
Gr[-e, Schorsch.
Bitte warten ..
Mitglied: 18411
19.10.2005 um 00:38 Uhr
Na, das laeuft ja super hier. Nach 10 Tagen immer noch keine Antwort.! Nicht gerade toll.
Gruesse, Schorsch.
Bitte warten ..
Mitglied: Biber
19.10.2005 um 02:34 Uhr
Tja, Schorsch,

tut mir (stellvertretend für alle im Forum) ja Leid.

Dass Du die bei der Installation ausgewählte (bzw. blind bestätigte) Sprachauswahl NIE wieder vollständig überbügeln kannst,
- steht erstens auch in anderen Forumsbeiträgen (s.u.)
- interessiert M$ nicht für 5 Cent.

Es gibt halt Computerprobleme, für die gibt es keine Lösung. Außer Neuinstallation.
Vor allem bei gewisser Software aus Redmond, die ja ohnehin nur aus Großherzigkeit in andere Sprachen übersetzt wurde.

Wirklich sorry... und bitte nicht den Boten erschlagen.
Biber

P.S. Der Code 00000407 ist vollkommen richtig.
Bitte warten ..
Mitglied: 18411
20.10.2005 um 00:55 Uhr
Hi Biber, vielen Dank fuer deine Antwort!
!Dass Du die bei der Installation ausgewählte (bzw. blind bestätigte) Sprachauswahl NIE wieder vollständig überbügeln kannst,
- steht erstens auch in anderen Forumsbeiträgen (s.u.)
- interessiert M$ nicht für 5 Cent. !
ich habe nichts blind bestaetigt. Es hat ja alles funktioniert, bis mein Sohnes ein Spiel installierte.
Dessen Deinstallation brachte aber nicht den gwuenschten Erfolg.
Das andere Benutyerkonto funktioniert ja ohne Neuinstallation.
Weisst Du zufaellig, wo Netscape die Lesezeichen / Bookmarks speichert?
Danke nochmals, Schorsch.
Bitte warten ..
Mitglied: Biber
20.10.2005 um 02:04 Uhr
Moin Schorsch,
tja, die Probleme, die Du mit Deinem Sohn hast, hab ich mit meinen Töchtern nicht.
Mit denen ist es mir allerdings schon passiert, dass ich in einem schreibgeschützen und versteckten Ordner "Privat" eine Textdatei mit dem Inhalt "Es ist wieder mal eine Taschengelderhöhung dran!" gefunden habe.

Back to thread.
Wenn Du eh nichts zu verlieren hast, melde Dich doch als Admin2 an, exportiere diesen Zweig "HKCU\Keyboard Layout" als *.reg-Datei, melde Dich als Admin1 an und doppelklick diese *reg-Datei. Durchstarten und gucken.

Wo Netscape die Bookmarks speichert, kann ich nicht sagen.. aber wenn Google nichts hergibt, dann mach doch einen neuen Thread mit genau dieser Frage auf. Hier findet die Frage keiner.

Viel Glück
Biber

[Edit] 20.10.2005
Nehme alles zurück. <s>..wenn Google nichts hergibt, dann mach doch einen neuen Thread mit genau dieser Frage auf. Hier findet die Frage keiner.</s>
[/Edit]
Bitte warten ..
Mitglied: Karo
20.10.2005 um 09:51 Uhr
Moin,

Netscape speichert seine Bookmarks in der Datei Bookmark.htm. Diese befindet sich in der Regel unter C:\Programme\Netscape\Users\(profile name)\bookmark.htm, wobei natürlich der Installationsordner von Netscape auch woanders liegen kann oder man mittels Profile Manager den Ort anders vergeben hat.
So einfach kanns sein

Was die Spracheinstellung betrifft kannst Du mal folgendes versuchen:
1) Maschine rebooten (Wichtig) und mit Deinem Admin2 anmelden.
2) Gehe nach c:\Dokumente und Eintellungen.
3) Benenne das Verzeichnis "Default User" (dieser ist hidden also erst sichtbar machen) um in "default user.ori"
4) Erstelle eines neuen Verzeichniss "Default User".
5) Systemsteuerung->System->Userprofile (bei XP unter Erweitert)
6) Den Admin1 (der mit dem kaputten Layout) auswählen und 'kopieren nach'
7) Durchsuchen den neu erstellten Ordner "Default User" auswählen
8) Als Benutzer JEDER/EVERYONE als Zugriffsrecht setzen (wichtig!)
9) Admin2 abmelden, Admin1 anmelden. Dieser müsste sich jetzt das 'neue 'Default User' Profile ziehen.
10) Layout überprüfen und evtl. ändern. Neu starten
11) Unabhängig davon, ob das nun geht oder nicht, solltest Du den Original 'Default User' wieder scharfschalten. Dazu als Admin anmelden das Admin1-"Default User"-Profil umbenennen z.B. nach "Default USER.Admin1" umbenennen
12) "Default USER.ori" umbenennen in "Default USER". Damit wird sichergestellt, das neue User sich NICHT das 'verhunzte' Profil des Admin1 ziehen


Karo

PS: Resourcen zu Netscape, Mozilla & Co findest Du z.B. auch hier http://home.att.net/~mojol/index2.html#up
Bitte warten ..
Mitglied: 18411
21.10.2005 um 00:32 Uhr
Guten Abend Biber,
na l'uft doch jetyt gany ordentlich / Dank an alle!
Wenn Du eh nichts zu verlieren hast, melde Dich doch als Admin2 an, exportiere diesen Zweig "HKCU\Keyboard Layout" als *.reg-Datei, melde Dich als Admin1 an und doppelklick diese *reg-Datei. Durchstarten und gucken.>
Werde ich speichern und ausprobieren, als letzten Schritt, bevor ich den kaputten Admin loesche.
Wo Netscape die Bookmarks speichert, kann ich nicht sagen.. aber wenn Google nichts hergibt, ...>
Genau dort habe ich einen Tip gefunden. Netscape ist nicht gleich Netscape. Der Pfad den Karo angegeben hat stimmt nur fuer Netscape 4.X, ich benutze aber den 7.01. Das habe ich bei meiner Frage vergessen anzugeben.
Gruesse, Schorsch.
Bitte warten ..
Mitglied: 18411
21.10.2005 um 00:45 Uhr
Hi Karo,
danke fuer deine Antwort. Das werde ich sobald ich Zeit habe versuchen (Wochenende).
Deine Angabe bzgl. Netscape stimmt f[r den 7.01 nicht, denke ich, aber war mein Fehler, hatte dies vergessen anzugeben. Bei N. 7.01 werden lt. einem Tip, den ich durch google gefunden habe, unter XP die Leseyeichen unter< Dokumente und Einstellungen/Benutyerprofilname z. B. Administrator2/Anwendungsdaten/Mozilla/Profiles/default/xxxxxx.slt gespeichert. Und dort habe ich sie auch gefunden.
Vielen Dank, Schorsch.
Bitte warten ..
Mitglied: flippinger
13.05.2007 um 10:08 Uhr
HI,

ich habe mal eine Batch Datei wie oben beschrieben angefertigt.

Rundll32 shell32,Control_RunDLL intl.cpl,,/f:"c:\unattend.txt?

und die unattende.txt

[RegionalSettings]
InputLocale="0407:00000407"
InputLocale_DefaultUser="0407:00000407"
SystemLocale="0407"
[RegionalSettings]
InputLocale="0407:00000407"
InputLocale_DefaultUser="0407:00000407"
SystemLocale="0407"

Das Skript läuft am anfang durch jedoch ohne Erfolg. Ich hab das Problem das ich beim ersten Login ein US Keyboard Layout bekomme.

Danke
Flippinger
Bitte warten ..
Mitglied: HMA
07.01.2008 um 09:36 Uhr
Unter HKEY_USERS\ .default\ Keyboard Layout\ Preload

Hier findest Du den Wert 1 als Datentyp REG_SZ wo angegeben wird, welches Tastaturlayout geladen werden soll. Dieser Wert sollte für die deutsche Tastatur auf 407 und nicht auf 409 stehen.
Bitte warten ..
Ähnliche Inhalte
Windows Server
RemoteApp - Tastaturlayout
Frage von manuwjWindows Server2 Kommentare

Hallo zusammen, wir haben ein nicht nachvollziehbares Phänomen und ich bin mit meinem Latein am Ende. Wir konnten nach ...

LAN, WAN, Wireless

Anderes Tastaturlayout im WLAN-Passwort-Eingabefeld

gelöst Frage von eraiserLAN, WAN, Wireless2 Kommentare

Hallo miteinander, ich habe inzwischen auf mehreren neu installierten Rechnern mit Windows 10 1607 festgestellt, dass das Tastaturlayout im ...

Windows 8

Tastaturlayout auf Anmeldebildschirm auswählen

Frage von DT1234Windows 82 Kommentare

Ist es möglich, die Sprache (für die Tastatur) auch auf der Anmeldeseite von Windows 8.1 zu wechseln bzw. auszuwählen? ...

Peripheriegeräte

WIN 10 mit PS2-Tastatur ist nach dem Herunterfahren nicht mehr zu starten, da Tastaturlayout nicht wählbar

gelöst Frage von e-schwPeripheriegeräte2 Kommentare

Anmerkung: Ich habe diesen recht umfangreichen Text am 5.1.18 schon einmal formuliert auf die Reise schicken wollen, allerdings hatte ...

Neue Wissensbeiträge
Multimedia & Zubehör
AVM Fritz USB WLAN Sticks schneller einschalten
Tipp von NetzwerkDude vor 10 StundenMultimedia & Zubehör

Die AVM Fritz WLAN Sticks haben in der Firmware 2 Modis: Einmal als Massenspeicher und einmal als WLAN Netzwerkkarte ...

Windows Server

Windows Server Backup schlögt Fehl -Lösung 2008-2016

Tipp von BiGnoob vor 12 StundenWindows Server

Hi zusammen , ich möchte gerne einen Lösungstipp abgeben für folgenden fehler: lösung ist folgende:

Humor (lol)
Telekom vs. O2 - 3:2
Erfahrungsbericht von the-buccaneer vor 1 TagHumor (lol)3 Kommentare

Unglaublich aber wahr: Nachdem mein privater Anschluss am 19.04.18 auf VOIP und VDSL umgestellt wurde, hatte ich seitdem 1,5 ...

Batch & Shell

Windows 10 Heimnetzgruppe abgeschaft. Ein Script für einfache Netzwerk - Freigabe im Heimnetzwerk

Anleitung von treehe vor 1 TagBatch & Shell3 Kommentare

Anleitung für eine einfache Netzwerkfreigabe unter Windows 10 Wie weiter hab mal ein kleines CMD - Script gebastelt. Womit ...

Heiß diskutierte Inhalte
Netzwerke
IP-Adresse am zweiten Domänencontroller fest vergeben - Server verschwunden
gelöst Frage von DanielG1974Netzwerke25 Kommentare

Ich hab ein Problem, was ich bisher noch nicht erlebt habe Ich habe erfolgreich einen zweiten Server mit ActiveDirectory ...

Windows Tools
Virtueller Drucker gesucht (Schnittstelle: USB oder Seriell)
Frage von chrisButterflyWindows Tools19 Kommentare

Hi, ich suche einen virtuellen Drucker, den ich über eine USB oder serieller Schnittstelle ansprechen kann. Dieser Drucker soll ...

Windows Server
Windows Server 2012 - Update - Beim Booten bleibt der Server beim Windows Zeichen stehen
Frage von KeilbachWindows Server15 Kommentare

Hallo Zusammen, ich grüße euch, mein Name ist Michele. Ich bin hier ganz Neu - da ich einfach nicht ...

Firewall
Sophos SG 125 nicht mehr erreichbar
Frage von GwaihirFirewall14 Kommentare

Hallo zusammen, ausgerechnet über die Feiertage stimmt etwas mit meiner Firmen-Firewall nicht. Es ist eine Sophos SG 125 und ...