Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

TCP/IP lässt sich nicht aktivieren

Mitglied: Tormentor

Tormentor (Level 1) - Jetzt verbinden

10.02.2007, aktualisiert 12.02.2007, 8831 Aufrufe, 10 Kommentare

Hallo Leute,

Vorab: Benutze XP SP2 auf AMD 3200 + Netzwerkkarte:VIA RHine III

Habe auf DSL 6000 umgestellt und von T- Com den Speedport W 700v bekommen. Bisher bin ich mitels Teledat 300 USB ins Netz gegangen. Ich möchte mir aber nun ein kleines Netzwerk aufbauen und wollte dazu den Speedport benutzen. Leider bekomme ich zu dem Router keine Verbindung. Unter Lan Verbindung Eigenschaften lässt sich TCP/IP nicht anklicken, wenn ich versuche das Protokoll zu installieren bekomme ich die Fehlermeldung : Datei kann vom System nicht gefunden werden. Danke für Eure Hilfe
Mitglied: cykes
10.02.2007 um 18:02 Uhr
Hi,

hast Du die T-Online Software installiert. Ich würde erstmal alles von T-Online deinstallieren,
am besten noch die Treiber der Netzwerkkarte runterschmeissen. Reboot machen und dann
die Treiber der Netzwerkkarte neu aufsetzen.

Gruß

cykes
Bitte warten ..
Mitglied: Tormentor
10.02.2007 um 19:51 Uhr
Danke für die Hilfe. Habe alles so gemacht wie Sie/Du beschrieben hast. Leider ohne erfolg. Egal welche Protokolle ich unter Lan verbindung auswähle, Sie können nicht installiert aber auch nicht entfernt werden. Eigenschaften kann ich mir auch nicht anzeigen lassen. An den Router komme ich nicht dran. Funktioniert aber als MODEM.
Bitte warten ..
Mitglied: Tormentor
10.02.2007 um 23:08 Uhr
Habe das Problem weiter verfolgt und folgendes entdeckt: Der Netzwerkdienst ist nicht komplett installiert. TCIP/IP für einfache anwendungen fehlt. Wenn ich tcp/ip installieren möchte kommt die Fehlermeldung Datei nicht vorhanden oder registrierung fehlerhaft. Jemand eine Idee
Bitte warten ..
Mitglied: aqui
11.02.2007 um 00:50 Uhr
Das ist schon komisch wenn die Karte als Modem funktioniert.... Damit sendet sie ja dann Packete raus und empfängt auch via PPPoE Daten.
Was sagt denn ein "ipconfig" in der Eingabeaufforderung wenn du den Router angeschlossen hast ???
Kannst du den Router in der EA mit "ping <ip Adr. Router>" anpingen ???
Das du Administratorrechte zum konfigurieren der TCP/IPParameter hast setzen wir mal voraus.
Bitte warten ..
Mitglied: Tormentor
11.02.2007 um 14:26 Uhr
Hi, ich habe Administratorrechte. Wenn ich ipconfig eingebe erscheint für den Bruchteil einer Sekunde das DOS Fenster und das wars dann auch.
Bitte warten ..
Mitglied: cykes
11.02.2007 um 15:06 Uhr
Dann starte doch mal die Kommndozeile, entweder über Start->Programme->Zubehör
oder Start->Ausführen->"cmd" eingeben->OK klicken und tippe dann "ipconfig /all"ein.
Bitte warten ..
Mitglied: Tormentor
11.02.2007 um 15:28 Uhr
Hi, das kommt dabei raus:

Microsoft Windows XP [Version 5.1.2600]
(C) Copyright 1985-2001 Microsoft Corp.

C:\Dokumente und Einstellungen\Thomas>ipconfig/all

Windows-IP-Konfiguration

Hostname. . . . . . . . . . . . . : Homer
Primäres DNS-Suffix . . . . . . . :
Knotentyp . . . . . . . . . . . . : Unbekannt
IP-Routing aktiviert. . . . . . . : Nein
WINS-Proxy aktiviert. . . . . . . : Ja

PPP-Adapter TOSW-internal Settings:

Verbindungsspezifisches DNS-Suffix:
Beschreibung. . . . . . . . . . . : WAN (PPP/SLIP) Interface
Physikalische Adresse . . . . . . : 00-53-45-00-00-00
DHCP aktiviert. . . . . . . . . . : Nein
IP-Adresse. . . . . . . . . . . . : 84.132.225.63
Subnetzmaske. . . . . . . . . . . : 255.255.255.255
Standardgateway . . . . . . . . . : 84.132.225.63
DNS-Server. . . . . . . . . . . . : 217.237.149.142
217.237.151.205
NetBIOS über TCP/IP . . . . . . . : Deaktiviert

C:\Dokumente und Einstellungen\Thomas>
Bitte warten ..
Mitglied: aqui
12.02.2007 um 01:09 Uhr
Ha, das sagt alles !!! Das ist eine oeffentliche IP Adresse...boeses Faul, der Rechner haengt direkt am Internet... Da gibt es 3 Gruende fuer:

1.) Auf dem Rechner ist noch die ueble T-Online Software. Die MUSS unbedingt ueber die Systemsteuerung -> Software entfernt werden !

2.) Es ist in den Netzwerkverbindungen eine Breitbandverbindung konfiguriert. Auch die kann komplett verschwinden -> Papierkorb

3.) Der Speedport ist von dir versehentlich in den PPPoE Passthrough Modus versetzt worden. Das musst du unbedingt rueckgaengig machen, denn sonst laeuft der Speedport als dummes Modem und nicht als Router so wie du ihn eigentlich betreiben willst !!!

Wenn du die Punkte entsprechend umsetzt sollte das klappen !
Bitte warten ..
Mitglied: Tormentor
12.02.2007 um 10:29 Uhr
Hat alles geklappt. Danke
Bitte warten ..
Mitglied: aqui
12.02.2007 um 21:07 Uhr
....wär ja nochmal spannend zu wissen was es war. Ansonsten Thread als "gelöst" markieren ..
Bitte warten ..
Ähnliche Inhalte
Windows 7

Produktkey lässt sich nich aktivieren

gelöst Frage von gamerffWindows 75 Kommentare

Guten Morgen Forum, da ich meinen Laptob neu aufsetzen möchte musste ich gestern den Windows Key des Notebooks auslesen ...

Internet

Datenverbrauch TCP-IP Chat

gelöst Frage von 118080Internet2 Kommentare

Wie viel Daten verbraucht eigentlich eine TCP/IP Chat etwa im Durchschnitt? LG Luca

Windows Server

AD Papierkorb läßt sich nicht aktivieren

Frage von smartinoWindows Server4 Kommentare

Hallo zusammen, die Domänenfuntionsebene ist auf Windows Server 2008 R2 heraufgestuft. Ich versuche in der PoweShell folgendes: Es kommt ...

Windows Installation

Win8.1 lässt sich nicht aktivieren

gelöst Frage von MohrSysWindows Installation5 Kommentare

Hallo Administrator-Freunde, ich habe erneut ein Problem. Ich habe ein Lenovo-Notebook mit Windows 8, welches ich neu installieren musste. ...

Neue Wissensbeiträge
Internet

Europa baut Zensurinfrastruktur auf: EU-Parlament stimmt für Upload-Filter, Leistungsschutzrecht und gegen KI-Forschung

Information von Frank vor 1 TagInternet9 Kommentare

Eine sehr schlechte Entscheidungen für die Zukunft Europas ist gefallen: Der Rechtsausschuss im EU-Parlament stimmte heute morgen in einer ...

Windows 10

Mikrofon von Headset geht nach Update auf Windows 10 1803 nicht mehr

Tipp von Deepsys vor 3 TagenWindows 102 Kommentare

Ich verwende ein Plantronics Headset das per USB mit dem Windows 10 PC verbunden ist. Damit kann ich auch ...

Video & Streaming

Ruckelfreies Fernsehen auf Smartphone oder Tablet - in SD oder gar HD - Eine Alternative zum Fritz DVB-C Receiver

Anleitung von power-user vor 4 TagenVideo & Streaming9 Kommentare

Wer kennt das nicht: Man möchte gemütlich auf dem Balkon sitzen und vielleicht grillen und dabei das WM-Spiel gucken ...

Erkennung und -Abwehr
Trendmicro WFBS 10 ist in deutsch verfügbar!
Tipp von VGem-e vor 4 TagenErkennung und -Abwehr4 Kommentare

Servus Kollegen, downloadbar unter

Heiß diskutierte Inhalte
Windows 7
Windows 7 Benutzer wechsel nicht möglich
gelöst Frage von OSelbeckWindows 727 Kommentare

Hallo, ich habe hier einen Windows 7 Rechner, der in der Domäne war. Jetzt passiert beim starten, das ich ...

Windows Netzwerk
IP-Adresskonflikt
Frage von Turbo-MasterWindows Netzwerk24 Kommentare

Hallo zusammen, ich habe ein Problem mit unserem Netzwerk unter Windows Server. Ständig erhalten wir die Meldung, dass ein ...

Batch & Shell
Batch Datei für Dateinamen
gelöst Frage von Sabi75Batch & Shell19 Kommentare

Hallo zusammen, ich bräuchte mal eure Hilfe. Ich nutze einen Windows 7 PC und ein Apple Ipad wenn ich ...

Festplatten, SSD, Raid
RAID auflösen Synology DS213j!
gelöst Frage von Hendrik2586Festplatten, SSD, Raid19 Kommentare

Guten Morgen meine Lieben! :) Diese Frage wird sich sicherlich schon der ein oder andere gestellt haben. Es geht ...