Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

TEAC HD-35NAS Verbindung bricht über LAN ab

Mitglied: Sassa13

Sassa13 (Level 1) - Jetzt verbinden

26.06.2006, aktualisiert 14.11.2006, 8136 Aufrufe, 2 Kommentare

Hi all,

ich habe ein kleines WLAN-Netz an dem 4 Rechner (3x über Funk, 1x über LAN-Kabel) an einem BELKIN-Router hängen und mit einer Fritz-Box per DSL ins Internet gelangen. Die Rechner laufen auf Windows-BS (98, XP, XP SP2).
Klappt alles wunderbar.
Jetzt möchte ich eine Festplatte ins LAN hängen, auf die alle Rechner zugreifen können (z.B. möchte ich meine Musiksammlung und Bilder auf der HD ablegen).

Ich habe mir ein also eine externe Platte von TEAC gekauft, die ich gerne als Netzwerkspeicherplatte benutzen möchte.
Ich habe also die Platte mit CAT5e Kabel an den Router gehängt und über den Browser alle Einstellungen vorgenommen (IP-Adresse zugewiesen, Directories angelegt). Hat alles einwandfrei geklappt. Dann habe ich angefangen meine MP3-Files auf die HD zu kopieren und - oh Graus - auf einmal konnte ich nicht mehr auf den Speicher zugreifen. Kein Problem dachte ich - einfach ausschalten und wieder einschalten - mein Rechner führt schließlich auch ein Eigenlegen, warum nicht auch so ne Platte
Aber da dies leider immer wieder passiert (manchmal nach 30 sec., manchmal nach 5 Min. und manchmal nach 2 Stunden), bin ich am Überlegen, ob ich das "Teil" in die Ecke schmeißen soll......- aber dafür ich sie leider dann doch zu teuer.

Unabhängig davon, ob auf die Platte zugegriffen wird, oder nicht - früher oder später verweigert die Platte ihren Dienst. Die kleine LED-Lampe blinkt zwar immer noch, aber die Festplatte läßt keinen Zugriff zu und verschwindet in der Netzwerkumgebung (
Leider kann ich kann das Problem nicht reproduzieren.
Ich habe auch schon die aktuelle Firmware von der TEAC-Homepage installiert - ohne Erfolg
Das Netzwerkkabel hab ich auch bereits ausgetauscht - ohne Erfolg.

Wenn ich den Speicher über USB an meinen Rechner anschließe, funktioniert alles reibungslos. Aber da nützt ja nix, ich will ja das alle Rechner vollkommen unabhängig auf die Festplatte zugreifen können, ohne das ein bestimmter Rechner online sein muss.
Hat jemand eine Idee, an was das liegen könnte?
Fehlen euch noch Angaben, um den Fehler eingrenzen zu können? Bin leider ein absolutes Greenhorn auf diesem Gebiet

Ich bin euch für jeden Tipp dankbar.

- Sassa
Mitglied: Murkser
12.11.2006 um 02:56 Uhr
Wir haben gleiches Problem beobachtet aber noch keine eindeutige Erklärung.
Eingrenzung des Problems:
Es tritt immer auf, wenn Unterverzeichnisse in die FTP-Account-Verzeichnis-Ebene eingetragen werden.
Dies lässt auf ein Problem mit der Behandlung des Verzeichnisstrings vermuten.
Ohne Unterverzeichnisse wurde das Problem bisher nicht beobachtet.
Ein Firmware-Update Basic41 sollte das beseitigen hat es aber anscheinend nicht gelöst.

Hat dazu jemand schon weitere Erkenntnisse?
Bitte warten ..
Mitglied: ck1
14.11.2006 um 15:17 Uhr
Hallo, ich habe mit dem Gerät ähnliche Probleme:

1. Beim verschieben von großen Dateien in die freigegebenen Ordner auf dem NAS

(große Datei = mehrere hundert MB)
Allerdings unabhängig davon, ob dabei Unterverzeichnisse erstellt werden oder in welche Verzeichnisebene ich verschiebe. Auch wenn ich in einen Ordner unterster Ebene, der nicht für FTP freigegeben ist, eine einzelne große Datei verschiebe hängt das (der?) NAS sich auf. Ein Transfer der Datei über einen FTP-Client funktioniert bislang einwandfrei.


2. Beim Benutzen des Befehls XCOPY

Um einige Dateien zu sichern, kopiere ich einen kompletten Verzeichnisbaum samt Inhalt auf das NAS:

XCOPY e:\backup \\nas\backup\root /S /E /I

Beim ersten Durchlauf gibt es kein Problem. Führe ich den Befehl wiederholt aus, werden nur die Dateien auf unterster Ebende wie gewollt überschrieben. Sobald in ein Unterverzeichnis kopiert werden müsste, bricht XCOPY ab mit der Fehlermeldung:

Fehler beim Erstellen der Datei - Der Netzwerkzugriff wurde verweigert.

Verzeichnis kann nicht erstellt werden - \\nas\backup\LANGDRV
6 Datei(en) kopiert
Lasse ich jedoch zuvor den Verzeichnisbaum auf dem NAS mittels

RD \\nas\backup\root /S /Q

entfernen, kopiert er einwandfrei (entspricht ja auch der Situation, als wenn es den Verzeichnisbaum nicht gäbe, so wie beim ersten Kopiervorgang).
Zu einem Aufhängen kommt es zwar nicht, aber vielleicht ist es dennoch hilfreich, den Fehler zu erwähnen.
Diesen Fehler habe ich gestern auch dem Teac-Support via EMail ausführlich beschrieben, mal sehen, wann (und ob) ich eine Antwort bekomme.

Grüße
Chris
Bitte warten ..
Ähnliche Inhalte
Windows Netzwerk

MACs im Windows Netzwerk, LAN Verbindung bricht ab

Frage von da-mucWindows Netzwerk1 Kommentar

Hallo Gemeinde, in unserem Windows Netzwerk befinden sich ca 10 User mit MacBook´s. Seit ca 2 Wochen haben wir ...

Windows Netzwerk

LAN-Verbindung bricht nach wenigen Minuten zusammen

gelöst Frage von achkleinWindows Netzwerk6 Kommentare

Nach der Neuinstallation von Windows 8.1 Pro auf einem Acer Aspire 5740DG bricht die LAN-Verbindung nach einigen Minuten ab. ...

LAN, WAN, Wireless

W-LAN-Verbindung bricht ab, LAN bleibt stabil

Frage von max.webbingLAN, WAN, Wireless8 Kommentare

Hallo zusammen, ich weiß aktuell nicht mehr weiter. Mein Problem ist folgendes: Alle paar Stunden bricht die W-LAN-Verbindung bei ...

Netzwerke

Netzwerkübertragung im LAN bricht zusammen

Frage von xoxyssNetzwerke9 Kommentare

Hallo zusammen, ich habe ein kleines Problem. Bei der Übertragung von großen Dateien (4 GB) im LAN kommt es ...

Neue Wissensbeiträge
Windows 10

Blackscreen nach dem Update von 1809 auf 1809 wenn der Rechner aus dem Standby gestartet wird

Tipp von FSX2010 vor 18 StundenWindows 103 Kommentare

Habt ihr den Samsung Treiber "Samsung_NVM_Express_Driver_3.0" installiert sollte dieser für 1809 deinstalliert werden da dieser nicht kompatibel ist. Der ...

Utilities
Teamviewer 14 Verbindungsprobleme mit Proxy
Tipp von PeterleB vor 2 TagenUtilities

Nach dem Umstieg von Version 13 auf 14 wollte sich TV nicht mehr mit dem Netz verbinden, ignorierte offenbar ...

Administrator.de Feedback
Unsere Datenbank wurde umgestellt
Information von Frank vor 2 TagenAdministrator.de Feedback5 Kommentare

Hallo User, ich habe in der Nacht unsere Datenbank umgestellt. D.h. neue Version (MySQL 8) und andere Örtlichkeit. Sollte ...

Sonstige Systeme
Es war einmal ein BeOS - Wer erinnert sich noch?
Information von BassFishFox vor 4 TagenSonstige Systeme8 Kommentare

Hallo, Bin gerade ueber Haiku gestolpert, von dessen Existenz als "Nachfolger des BeOS" ich wusste nur mich nie wirklich ...

Heiß diskutierte Inhalte
Vmware
Gebrauchten ESXi- Server verkaufen: Festplatten DSGVO-konform löschen?
Frage von l.scheperVmware20 Kommentare

Hallo, wir möchten einen gebrauchten FUJITSU Server verkaufen. Auf dieser Maschine ist noch ein installiertes ESXi 5.1 und ne ...

Router & Routing
Dediziertes ISP -Routing
gelöst Frage von niLuxxRouter & Routing13 Kommentare

Liebe Community, Ich hätte eine kurze Frage an euch. Durch verschiedene Umstände kann es nun sein, dass sich zwei ...

Samba
Linux Server und Windows Linux Client
gelöst Frage von 137898Samba12 Kommentare

Hallo, ich bräuchte dringend bei der Aufgabe etwas Hilfe. Die Firma XYZ besteht auf zwei Abteilungen Logistik und Technik ...

Windows Server
Windows Server 2012 R2 Komponentenspeicher wurde beschädigt. Inplace Upgrade?
Frage von DeRo93Windows Server11 Kommentare

Hallo liebes Forum, Wir besitzen einen Domänencontroller der auf einem Windows Server 2012 R2 läuft. Dadurch, dass alle Windows ...