Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

gelöst TEAC - USB-Festplatten werden nicht mehr erkannt

Mitglied: 24844

24844 (Level 1)

19.10.2006, aktualisiert 23.06.2007, 12054 Aufrufe, 5 Kommentare

Hallo,

ein Kollege hat auf 3 TEAC USB-Festplatten vor einer Woche Daten kopiert. Nachher hat er dies auch kontrolliert. Danach ab mit den Festplatten in die Schreibtischschublade und eine Woche in den Urlaub.
Heute möchte er die Festplatten anschließen, sie werden aber nicht mehr erkannt.

Jetzt hab ich die Dinger hier liegen.
AN meinem Rechner (Win XP Pro) wird kurzzeitig erkannt, dass ein USB-Gerät angeschlossen ist. Im Geräte-Manager erscheint kurz der USB Massenspeicher, ist aber nach 10 Sek. wieder verschwunden. Die Festplatten werden weder im Explorer noch in der Datenträgerverwaltung angezeigt. Das Icon "Hardware sicher entfernen) erscheint hier übrigens überhaupt nicht.
Ich hab auch schonmal die infcache.1 gelöscht und aus dem Papierkorb entfernt. Das hat aber leider auch nix gebracht.

An meinem Notebook (Win 2k Pro) erscheint der USB-Massenspeicher mit Ausrufezeichen im Geräte-Manager. Wenn ich ihn entferne und die Festplatte nach dem Neustart wieder anschließe, erscheint auch der Massenspeicher inkl. Ausrufezeichen wieder im Geräte-Manager. Unter Hardware sicher entfernen bekomme ich hier den Massenspeicher auch angezeigt.

Da es bei gleic 3 Festplatten passiert, schließe ich mal einen Hardware-Defekt aus. Das Ganze wurde inzwischen an 4 Rechnern/Notebooks versucht -> ohne Erfolg.

Das Tutorial hab ich auch schon durch- hab aber auch hier keine Lösung finden können.
Und den TEAC Support hatte ich auch schon an der Strippe. Außer so tollen Aussagen wie "Das kann ja gar nicht sein" und dem Tipp mal die infcache.1 zu löschen kam aber auch hier keine Hilfe.

Bitte um Hilfe!!
Mitglied: Supaman
19.10.2006 um 17:20 Uhr
schalt mal ein usb-hub mit eigenem netzteil dazwischen, das wirkt oft wunder.
Bitte warten ..
Mitglied: 24844
20.10.2006 um 09:04 Uhr
Hallo und Danke für die Antwort.

Ist aber leider auch nicht die Lösung. Er erkennt sie kurz (es wird sogar das "Hardware sicher entfernen" - Symbol angezeigt, ich kann es aber nicht ausführen), und nach ein paar Sek. ist sie wieder aus dem Geräte Manager verschwunden. Im Explorer oder Datenträgerverwaltung wird sie auch nicht angezeigt.
Bitte warten ..
Mitglied: 24844
06.11.2006 um 13:57 Uhr
Festplatten wurden ausgetauscht, mit den neuen gibt es keine Probleme. Scheint tatsächlich ein Hardwaredefekt gewesen zu sein
Bitte warten ..
Mitglied: rimi2000
14.06.2007 um 18:37 Uhr
HD-35 PUK-B-320GB (Hitachi-HDD)

- habe 3 Stück HD's gekauft 12/2006 bei WalMart

(Garantie=0 , weil WalMart nicht mehr da ist ?)

- alle 3 haben Probleme beim Erkennen und brigen den Datei-Explorer sporadisch

zum Crash, besonders beim Handeln größerer Datenmengen.

- Es gingen wahrscheinlich auch Daten verloren.

- Evtl. werden Partitionen auf "hidden" (unsichtbar) gesetzt. ??????

-> dan zB. mit Partition Macic wieder sichtbar machen ! ....



* Eine Mail an dem, dem ich die HD zu Weihnachten geschenkt habe : ***

Sauerei... Na sowas.... Sachen gibt's

Habe ausgiebig Versuche mit der 320er USB gemacht.
(Im INet hat einer geschrieben dass er 3 Stück dienstlich hatte,
dasselbe Problem, alle 3 Platten gegen neue ausgetauscht-> OK........)

Habe viel probiert :

- einige Netzteile 12V
- ein Netzteil 14 V
- Direkt-Versorgung 12V vom PC

-Original-Netzteil (2A): 6x Platten-Klicken beim Anlauf (seit dem 1.Tag !)
- Netzteil 1,8A: 5x Klicken
- Netzteil 14 V: 5x Klicken
- 12 V Direkt vom PC : 5x klicken (Spezial-Anfertigung)

Hmmm...

- Andere Platte eingebaut: 100 GB Western: sofort da, (1x klicken)
- Dabei schneidet das original-Netzteil tatsächlich sogar "am schnellsten" ab.

Hmmmmh......:
Jetzt kommt's !

- 320er Platte auf "Slave" gejumpert
(beide Jumper nach rechts )

--> Die ### geht !
gruss rimi
Bitte warten ..
Mitglied: rimi2000
23.06.2007 um 00:53 Uhr
Ich muss meine Aussagen berichtigen:

- Von den 3 von mir gekauften 320er Puk-s läuft eine
(nicht meine) ohne Beschwerden.
- Das Jumpern auf SLAVE ist nach weiteren Tests richtig !
- Auch der DOS-Panasonic-Treiber v 2.20 erkennt die USB-HD nur, wenn man
ca 30 sec. wartet (Master oder Cable), aber schon nach 5...6 sec, wenn
die Platte auf SLAVE gejumpert ist.
- Habe meine Platte neu formatiert (total scrub3.exe vin IBM ect.)
Wenn ich zusätzlich meinen USB-Stick stecke, dann gibt es Probleme !

- Die Hitachi-HD selber benimmt sich vollkommen normal
(direkt am PC-Board).

--> Irgendwie verstehen sich USB-Elektronik und Hitachi-HD und PC-BIOS
und Windows-USB-Treiber nicht (mehr), manchmal überhaupt nicht.

Mit der Einstellung auf SLAVE kommt man wohl wahrsch. weiter, aber
Datensicherheit würde ich auf keinen Fall garantieren.

Immerhin habe ich es jetzt geschafft, auf die "frische" HD in einem Zug
50 GB in 42 min. zu kopieren.

Glaube, dass diese HD einfach nichts in diesem USB-Gehäuse zu suchen hat.
der Aufwand an Fehlersuche und Datenverlusten geht zu weit.

Sorry rimi
Bitte warten ..
Ähnliche Inhalte
Datenschutz

USB-Sperre: USB-Festplatte wird als SCSI-Laufwerk erkannt - Möglichkeiten?

Frage von Peace-DDatenschutz16 Kommentare

Hallo Community, in unserem Unternehmen mit ca. 70 Maschinen (Win7 & 10) soll eine USB-Sperre eingeführt werden. Ich habe ...

Festplatten, SSD, Raid

Externe Festplatte wird erkannt kann aber nicht geöffnet werden

gelöst Frage von d3x1984Festplatten, SSD, Raid9 Kommentare

Hi zusammen, habe ein etwas seltsames Problem mit einer externen 2,5 zoll HDD eines Kunden Die Festplatte wird zwar ...

Festplatten, SSD, Raid

HGST He10 Festplatte wird nicht erkannt

Frage von AidseekerFestplatten, SSD, Raid11 Kommentare

Hallo zusammen, habe für einen Kunden 2 der o. g. HDDs vorliegen, die ich eigentlich heute einbauen und in ...

Virtualisierung

ESXi 5.5 Festplatten werden nicht erkannt

gelöst Frage von Stibe88Virtualisierung2 Kommentare

Hallo zusammen Ich habe einen ESXi 5.5 am laufen. Es funktioniert eigentlich auch alles einwandfrei. Jetzt wollte ich aber ...

Neue Wissensbeiträge
Server-Hardware

Lösung für Ersatz eines defekter Raid-Controllers

Anleitung von wellknown vor 12 StundenServer-Hardware2 Kommentare

Hallo, da ich nichts gefunden habe und selbst eine Lösung brauchte, hier eine kleine Anleitung für alle die vor ...

Windows 10

Kumuative Updates für .NET Framework kommen für Windows 10 V1809

Information von kgborn vor 17 StundenWindows 10

Microsoft hat das Ganze im Beitrag Announcing Cumulative Updates for .NET Framework for Windows 10 October 2018 Update vorgestellt. ...

Sicherheit
Neue IT-Administrator Ausgabe - Endpoint Security
Information von Frank vor 17 StundenSicherheit

Die Endgeräte in Unternehmen stellen das wohl größte Einfallstor für Angreifer dar. Ein geöffneter, infizierter E-Mail-Anhang oder der Besuch ...

Windows Tools

Windows 10 BitLocker Laufwerkverschlüsselung ohne TPM-Chip

Anleitung von Frank vor 18 StundenWindows Tools4 Kommentare

Diese Anleitung zeigt, wie man die Windows BitLocker Laufwerkverschlüsselung ohne TPM-Chip Schritt für Schritt aktiviert. Zwar haben viele Laptops ...

Heiß diskutierte Inhalte
Hyper-V
Windows Serer 2016 Standard virtualisieren
gelöst Frage von fritte87Hyper-V33 Kommentare

Hallo zusammen, ich muss für eine kleine Firma ein entsprechendes neues kleines Konzept bauen. Ich habe einen Server Standard ...

Windows Server
Kann DNS-Einträge nicht finden
gelöst Frage von BPeterWindows Server19 Kommentare

Hallo, wenn ich folgenden Befehl absetze, bekomme ich eine Liste zurück mit allen Einträgen der DNS-Zone. Wenn ich aber ...

Voice over IP
Umstellung Anlagenanschluss ISDN auf IP - Welcher Router?
Frage von ToniSchmidtVoice over IP12 Kommentare

Hallo zusammen, zum Ende des Jahres werden unsere geliebten ISDN Anlagenanschlüsse zwangsweise auf IP Anschlüsse umgestellt. Wir betreiben die ...

Firewall
Externer Zugriff auf Webserver
Frage von KingLouieFirewall12 Kommentare

Hallo zusammen, ich habe folgendes Problem: Ein Kollege muss gelegentlich auf einen Webserver zugreiffen, sowohl von intern als auch ...