Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Teilnetz nicht erreichbar

Mitglied: Yorvik

Yorvik (Level 1) - Jetzt verbinden

28.07.2006, aktualisiert 12:22 Uhr, 5306 Aufrufe, 9 Kommentare

192.168. Bereich ist normal erreichbar - der 172.16 nicht!

Hallo,

ich habe hier folgenden Problem - der Drucker vom Chef will keine Daten von einem bestimmten Rechner empfangen. Nach der ersten überprüfung habe ich festgestellt das von anderen Rechnern, die im selben Raum stehen, problemlos gedruckt werden kann... Bei pingen stellte sich dann heraus das ich in unsrem normalen Klasse C 192.168. Bereich alles normal erreiche.
Will ich das selbe mit einer Internet-IP bzw. einer Adresse im 172.16. Bereich machen kommt "Zielhost nicht erreichbar".
Der Drucker ist an allen Maschinen gleich über IP eingerichtet und der Router fällt als hauptverdächtiger aus, da die anderen Rechner im Raum den selben Weg nehmen...

Ich hoffe hier weiß jemand Rat woher dieser Fehler kommt

mfg

YoRViK
Mitglied: 18479
28.07.2006 um 08:28 Uhr
Hi,

hat der PC von deinem Chef eine entsprechende IP aus dem Netz bzw ist bei dem PC das richtige Gateway eingetragen?
Bitte warten ..
Mitglied: cykes
28.07.2006 um 08:30 Uhr
Hi,

stimmen die TCP/IP Einstellungen des Problemrechners in Bezug auf das "Standard Gateway"
auf dem Problem-PC mit den restlichen PCs überein?

Ist auf dem Problem-PC eventuell die Windows Firewall aktiv, oder eine andere Desktop Firewall?

Gruß

cykes
Bitte warten ..
Mitglied: Yorvik
28.07.2006 um 08:31 Uhr
ja, hat ne normale IP vom DHCP bekommen incl. Gateway usw ...
Bitte warten ..
Mitglied: Yorvik
28.07.2006 um 08:36 Uhr
ja, die TCP Einstellungen Stimmen, und die Firewall ist aktiv aber auch konfiguriert... Ich muss vielleicht noch dazu sagen, das ganze hat bis vorgestern problemlos funktioniert.
Ohne Fremdeingriff (Installationen jeglicher hinsicht) ist jetzt die Funktion weg!
Bitte warten ..
Mitglied: 18479
28.07.2006 um 08:39 Uhr
Ist der Druckerspooler vielleicht voll?

Halt ist quatsch geht ja von anderen aus.
Bitte warten ..
Mitglied: Shaby
28.07.2006 um 09:03 Uhr
morgen,

kannst du mal die Konfiguratons der Netzwerkverbindung beschreiben und die des Druckers.

Habe subnetting schon länger nicht mehr gehabt, aber soweit ich weiss, müssen Sie im gleichen Subnetz liegen ansonsten benötigst du ein layer3 switch - dies weil ja der Ping nicht geht.

ansonsten würde ich noch die host tabelle überprüfen (reboot hast du sicher schon gemacht).

grüsse shaby
Bitte warten ..
Mitglied: Yorvik
28.07.2006 um 09:11 Uhr
also, die Rechner vom Chef sind direkt an das Gigabit LWL Backbone angeschlossen. Von da gehts direkt an nen Layer3 Switch der aber auch keine Fehler anzeigt.
Von da geht es dann irgendwann an einen cisco 2600 und der routet halt ins 172.16 netz... geht ja auch alles - bis auf diesen einen scheißrechner der natürlich beim alten oben steht
Bitte warten ..
Mitglied: brammer
28.07.2006 um 09:16 Uhr
Moin, Moin

kannst du ausschließen das die Netzwerkkarte oder das Kabel an besagten Rechner defekt ist?
wenn software mäßig nichts geändert wurde, wie du sagst, deutet das ja fast auf ein Hardware Problem hin.....
Bitte warten ..
Mitglied: Yorvik
28.07.2006 um 12:22 Uhr
Hallo und dickes Danke an alle die geantwortet haben!!!!

Problem behoben!!

Der DHCP scheint das Problem gewesen zu sein. Alle Daten wurden ordnungsgemäß an den Client übertragen (und scheinbar auch das GATEWAY). Durch manuelles setzen des Gateways konnte ich das Problem lösen.
Die Frage ist jetzt natürlich noch was die Ursache dafür ist, dass alle Daten an alle Clients richtig verteilt werden und nur dieser keinen Standardgateway bekommen hat?! Alle anderen Daten waren ja vollständig richtig... keine Ahnung wie so etwas passieren kann.

Danke nochmal an alle =)
Bitte warten ..
Ähnliche Inhalte
Netzwerkgrundlagen

Belibiges Teilnetz einer Subnetzmaske rausfinden?

gelöst Frage von CenuzeNetzwerkgrundlagen19 Kommentare

Wundervollen Gutentag, mittlerweile kann ich Subnetting so einigermaßen, aber ein Problem habe ich noch. Netzwerkadresse und Boradcast errechnen ist ...

Informationsdienste

Website nicht erreichbar, aber doch erreichbar (?)

gelöst Frage von YannoschInformationsdienste12 Kommentare

Guten Tag zusammen, ich hatte schonmal einen ähnlichen Threat eröffnet, allerdings ohne Lösung. Vielleicht kann mir jemand von euch ...

Netzwerke

Manche Websites nicht erreichbar

gelöst Frage von cyber40014Netzwerke9 Kommentare

Halli Hallo, Ich wende mich an euch, weil ich mit meinem Latein am Ende bin. Folgende Situation: Branch Office ...

Windows Server

NAS nicht erreichbar

Frage von cramtroniWindows Server7 Kommentare

Guten Tag zusammen, wir wollen in einem U eine neue Domäne (2012 R2) einrichten, bzw. haben das schon gemacht. ...

Neue Wissensbeiträge
Sonstige Systeme
Es war einmal ein BeOS - Wer erinnert sich noch?
Information von BassFishFox vor 1 TagSonstige Systeme5 Kommentare

Hallo, Bin gerade ueber Haiku gestolpert, von dessen Existenz als "Nachfolger des BeOS" ich wusste nur mich nie wirklich ...

Datenschutz

Microsoft und DSGVO - ob das wohl jemals klappt (Probleme beim Datenabfluss für Office Pro Plus)?

Tipp von VGem-e vor 1 TagDatenschutz3 Kommentare

Servus Kollegen, siehe Aber wer setzt schon MS Office Pro Plus ein? Wie dann der Stand beim "normalen" MS ...

Windows 10

Macht Windows 10.1809 Probleme mit gemappten Netzlaufwerken (betrifft wohl insbes. AMD-Hardware und Trend Micro AV-Produkte)?

Tipp von VGem-e vor 2 TagenWindows 103 Kommentare

Moin Kollegen, grad dazu gefunden und Hatten wir dies nicht bei früheren W10-Upgrades ebenfalls? Da bleibt nur, das Upgrade ...

Humor (lol)

Das neue Miniatur Wunderland OFFICIAL VIDEO - worlds largest model railway - railroad

Information von StefanKittel vor 2 TagenHumor (lol)2 Kommentare

Hallo, wer noch nie im Miniatur Wunderland war, sollte es dringend mal nachholen. Es gibt eine neues Video. Viele ...

Heiß diskutierte Inhalte
LAN, WAN, Wireless
Gäste-WLAN durch DD-WRT AP nach einem MikroTik Routerboard
Frage von NukolarLAN, WAN, Wireless16 Kommentare

Hallo, wie der Titel schon sagt möchte ich gerne ein Gäste-WLAN innerhalb eines bestehenden LANs einrichten. Dass die Gäste ...

DSL, VDSL
DSL Monitoring Tool - Quick and dirty?
Frage von george44DSL, VDSL15 Kommentare

Liebe Gemeinde, ich suche ein einfaches und vor allem schnell zu installierendes Monitoring-Tool zur kontinuierlichen Dokumentation (nur) der Internetanbindung. ...

Exchange Server
Outlook findet Postfach nicht
Frage von MaximaxExchange Server13 Kommentare

Hallo, und zwar haben wir auf der Arbeit ein kleines (großes) Exchange 2016 Problem. Exchange meldete gestern, dass die ...

Microsoft
Schulungs-Microsoft-Konten zentral verwalten
Frage von thejarneMicrosoft9 Kommentare

Hallo zusammen, wir haben bei uns in der Firma 12 Computer-Arbeitsplätze für EDV-Schulungen, wo u.A. auch Computer-Basics-Kurse (wie verwende ...