Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Teilweise kein Sound mehr (Windowstöne, Flashanimationen...) doch Winamp und WoW geben laute

Mitglied: Psycorulez

Psycorulez (Level 1) - Jetzt verbinden

17.07.2006, aktualisiert 30.07.2006, 7382 Aufrufe, 8 Kommentare

Hallo Leute,

ich hänge schon lange an einem Problem und wollte hier den letzten versuch starten es zu lösen, ansonsten installiere ich meinen Laptop einfach neu.

Es geht um folgendes:

Ich habe ein IBM Thinkpad T40. Seid ein paar Wochen habe ich keine Windows Sounds mehr. Nach weiterem Testen stellte sich herraus das ich auch keine Sounds mehr im Internet Explorer, bzw. bei Mozialla bei Flash Animationen habe. Bei Kino.de lassen Trailer sich sowieso nicht ansehen. Desweitere sind meine Sounds auch bei PartyPoker.net (Heruntergeladenes Poker Game, läuft im Fenster) weg.

Wenn ich Mp3s abspiele oder Filme gucke ist alles wie gehabt, Windows Media Player, Winamp und Power DVD laufen einwandfrei. World of Warcraft oder andere Spiele wie Fifa 2006 haben auch Sound. Ich verstehe das nicht. Letztens hab ich dann nochmal in die Windowssounds Optionen gesehen dort fand ich dann, dass der Play Button grau hinterlegt war und man so überhaupt kein Sound abspielen konnte...

Ich habe die Treiber schon 2 mal neuinstalliert ohne Erfolg. Gibt es sonst irgendwelche Standart Treiber die man mal ausprobieren könnte? oder hättet ihr sonst noch eine Lösung? Was mir noch aufgefallen ist, seht ihr auch unten auf den Bildern das bei Stimmenauswahl als Wiedergabegerät z.B. nichts ausgewählt ist und wenn ich etwas auswähle ist es nach der übernahme wieder weg.

Einen letzten Punkt habe ich noch: das Windows Taskleisten Symbol ist ebenfalls verschwunden, obwohl es aktiviert ist.

Eine Freundin hat das gleiche Problem, sie hat auch ein Notebook aber irgendwas ausm Supermarkt, also kein Thinkpad. Das letzte was sie gemacht hat bevor der Sound weg war, war das sie den Media Player 10 installiert hat. Den hab ich allerdings auch drauf, aber ob da zusammen hänge sind, ich weiß es nicht...

Hat irgendwer dieses Problem auch schonmal gehabt?

Bin mal gespannt ob ihr ne Lösung habt...


Bilder: 1720

51d3e2899f2395a41475b22a0a1215c1-sound - Klicke auf das Bild, um es zu vergrößern
Mitglied: thekingofqueens
17.07.2006 um 21:18 Uhr
Hatte das Problem auch schon mal. Auch mit SoundMAX Digital Audio. Hab mir neusten Treiber gezogen, dreimal!!! installiert, also immer wieder neu und dann gings. Hm, Sachen gibts.
Bitte warten ..
Mitglied: Psycorulez
19.07.2006 um 07:28 Uhr
hey,
danke für deine antwort. ich hab das Problem leider noch nicht gelöst. Wo hast du die neusten Treiber gezogen auf der IBM Seite bekomme ich nur die Treiber die ich schon habe. hätte gerne neuere...
Bitte warten ..
Mitglied: thekingofqueens
19.07.2006 um 12:23 Uhr
Hab sie von www.soundmax.com
Bitte warten ..
Mitglied: Psycorulez
19.07.2006 um 15:57 Uhr
also wenn ich das richtig sehe sind da nur verlinkungen zu firmen die, die soundchips in ihre geräte einbaun also komm ich leider nur auf die ibm seite und mit dem treiber geht leider nix... werd ich wohl doch neuinstallieren müssen.
Aber vielen Dank für diene Mühe...
Bitte warten ..
Mitglied: thekingofqueens
19.07.2006 um 16:45 Uhr
Stimmt, die bieten gar keine mehr an. Sorry, hab vorher nicht drauf geguckt.
Bitte warten ..
Mitglied: Psycorulez
19.07.2006 um 20:27 Uhr
hast du die datei zufällig noch oder weist wo ich sonst ne andere version für nen ibm chipsatz finde meine jetzige version:5.12.1.5410
Bitte warten ..
Mitglied: thekingofqueens
19.07.2006 um 21:02 Uhr
Tut mir leid, hab nur 5.12.1.5410. Und auf www.analog.com find ich auch nix.
Bitte warten ..
Mitglied: Psycorulez
19.07.2006 um 21:22 Uhr
ok schade, ich danke dir für deine antworten. =)

mal sehen ob ich noch irgendwo was finde, ansonsten reinstall =)
Bitte warten ..
Ähnliche Inhalte
Windows 7
Sound stottert teilweise
Frage von EvilMoeWindows 79 Kommentare

Gute Abend, Ich habe mir gestern ein neues Headset gekauft (Logitech G430). Seit dem habe ich das Problem das ...

Windows Netzwerk
Teilweise Internetverbindung
gelöst Frage von rakmaakWindows Netzwerk3 Kommentare

Hallo, ich habe seit einigen Wochen ein Problem auf meinem Rechner mit dem ich nicht weiterkomme. Einige Programme haben ...

Administrator.de Feedback
Ein allgemeines, lautes Danke!
Erfahrungsbericht von micmacAdministrator.de Feedback1 Kommentar

Ich möchte mal die Gelegenheit ergreifen und mich bei allen Forumsmitgliedern, allen voran die "usual suspects" der Level 2 ...

CPU, RAM, Mainboards
Corsair RGB LED Lüfter laut
Frage von uridium69CPU, RAM, Mainboards2 Kommentare

Ich habe heute 3 Stück 120mm RGB LED Lüfter in ein NZXT Elite 340 Gehäuse eingebaut. Die Lüfter sind ...

Neue Wissensbeiträge
Windows 10

Mikrofon von Headset geht nach Update auf Windows 10 1803 nicht mehr

Tipp von Deepsys vor 1 TagWindows 10

Ich verwende ein Plantronics Headset das per USB mit dem Windows 10 PC verbunden ist. Damit kann ich auch ...

Video & Streaming

Ruckelfreies Fernsehen auf Smartphone oder Tablet - in SD oder gar HD - Eine Alternative zum Fritz DVB-C Receiver

Anleitung von power-user vor 1 TagVideo & Streaming9 Kommentare

Wer kennt das nicht: Man möchte gemütlich auf dem Balkon sitzen und vielleicht grillen und dabei das WM-Spiel gucken ...

Erkennung und -Abwehr
Trendmicro WFBS 10 ist in deutsch verfügbar!
Tipp von VGem-e vor 2 TagenErkennung und -Abwehr4 Kommentare

Servus Kollegen, downloadbar unter

Windows Update

Microsoft Patchday Juni 2018 - BSOD, obwohl noch kein Patch freigegeben

Erfahrungsbericht von diemilz vor 2 TagenWindows Update8 Kommentare

Hallo zusammen, wir hatten hier letzte Woche ein massives Problem. Alles begann damit, dass ein Mitarbeiter kurz vor Feierabend ...

Heiß diskutierte Inhalte
Windows Userverwaltung
User Überwachung
gelöst Frage von YellowcakeWindows Userverwaltung37 Kommentare

Hey ich habe von unserem neuem Datenschutzbeauftragten ein kleines Horror Paket bekommen. Ich soll wenn es möglich ist, das ...

Windows Installation
Adobe Reader noch notwendig?
gelöst Frage von EitieOSWindows Installation26 Kommentare

Muss ich mir noch die Arbeit machen und den Adobe Reader installieren und aktuell halten, wenn doch in Win10 ...

Video & Streaming
PVR-Projekt - RTSP - Streams auf NAS aufnehmen - welche Tools sind am leichtesten einzurichten ?
Frage von power-userVideo & Streaming21 Kommentare

Hallo zusammen, hier die Details zur obigen Frage: AAusgangspunkt / Grundvoraussetzungen Wir betreiben hier ein kleines Heimnetzwerk. 2 Smartphones, ...

Festplatten, SSD, Raid
Bad Sector auf S-ATA Festplatte
Frage von gerry56Festplatten, SSD, Raid14 Kommentare

Ich habe 2 Festplatten in meinem PC eingebaut. Auf Festplatte 1 habe ich mehrere Betriebssysteme und auf Festplatte 2 ...