Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Teledat 830 mit L2TP Fehler (Fehlerspektrum 789-792) Mit PPTP kein Problem

Mitglied: 18749

18749 (Level 1)

01.05.2006, aktualisiert 11.06.2006, 8593 Aufrufe, 13 Kommentare

Sehr geehrte Administrator Team,

ich habe mir den Teledat 830 Router angeschafft und die unverschlüsselte PPTP verbindung ist mir noch zu unsicher. Also wollte ich mit dem Teledat router eine L2TP Verbindung (mit IP Sec) konfifurieren. (Mit vorinstallierten Schlüssel)

Dort wird mir dann aber der Fehler 789 angezeigt : ... da ein Verarbeitungsfehler bei der ersten Sicherheitsaushandlung aufgetreten ist.

Was kann die Fehlerursache seien? Ich hoffe die gegebenen Informationen reichen, um eine Fehlerdiagnose stellen zu können?!?

Würde mich über jede Hilfe freuen, da ich mit meinen Wissen am Ende bin.

Vielen Dank

FaTaL-eRoR
Mitglied: aqui
01.05.2006 um 16:38 Uhr
Was hast du denn vor ??? Sollen eingehende L2TP Verbindungen geforwardet werden ???
Dazu muss dein Router ESP Forwarding supporten und du musst zusätzlich UDP Port 500 forwarden (IKE). Falls dein Router NAT Traversal supportet musst du unter umständen auch noch UDP Port 4500 in die Forwarding Liste nehmen.
Das Forwarding gilt dann auch nur für einen einzigen Client hinter dem Router. Multiple sind bei IPsec Forwarding nicht möglich, sofern dein Router es überhaupt unterstützt (Manual)
Wenn du weiterhin Fehlermeldungen bekommst supportet dein Router sowas nicht.
Bitte warten ..
Mitglied: 18749
02.05.2006 um 13:20 Uhr
Hi, nein der Router selber hat einen eingebauten VPN Server, den ich nutze. Und eben bei dieser intigrierten Version treten fehler auf.
Bitte warten ..
Mitglied: 18749
03.05.2006 um 15:02 Uhr
Bitte um dringende Hilfe. Wenn noch weitere Informationen nötig seien sollte, bitte kurz bescheid geben.

Wenn es ein Router Spezifisches Problem ist, kurze Meldung geben, damit ich den Support kontaktieren (von Telekom) kontaktieren kann...

Vielen Dank
Bitte warten ..
Mitglied: 18749
04.05.2006 um 14:51 Uhr
--> PUSCH
Bitte warten ..
Mitglied: 18749
02.06.2006 um 16:47 Uhr
Hallo,

bin etwas verwundert, dass keine Antwortet. In diesem Forum bin ich normalerweiße anderes gewöhnt?

Warum ist das so? Ist das Problem unbekannt oder ist das nur ein blöder fehler, der schon oft behandelt wurde?

Bitte dringend um antworten

Pit
Bitte warten ..
Mitglied: aqui
05.06.2006 um 13:57 Uhr
Um das Problem genauer zu analysieren hast du viel zu wenig Daten geliefert ! PPTP wird klassisch von MS benutzt für Remotzugriffe auf Server. Ich bezweifle das ein Router sowas aktiv kann. Forwarden sicher aber aktiv als Client sicher nicht.
Es fehlt auch eine komplette Beschreibung von dem was du überhaupt vorhast. "Ich wollte eine Verbindung aufbauen..." Mit wem wohin, über welches Medium. IPsec im ESP Mode oder AH ?? Alles das sind offene Fragen. Jeder müsste hier risige Romane schreiben um alle Wenn und Abers abzudecken. Das ist der Grund warum keiner auf die recht oberflächliche Beschreibung deines Vorhabens nicht reagiert hat...denke ich.
Bitte warten ..
Mitglied: 18749
05.06.2006 um 14:27 Uhr
Also, dann Versuch 2 :

Vorraussetzungen :
1x Teledat Router 830 (VPN Server ist integriert, ES IST KEIN VPN SERVER hinter dem Router) mit T-DSL Anbindung
1x Client Rechner mit Windows XP Pro SP 2 mit T-DSL Anbindung

Was ich machen möchte :
Ich möchte mich mit dem Client über T-DSL auf den Router einwählen. Per PPTP klappt das ohne weiteres.
Wenn ich dann die gleiche Verbindung auf IPSEC mit PRE-Share ändere und auch die entsprechenden Einstellung auf den Router vornehme, zeigt er mir den Fehler 792 (Zeitüberschreitung...)

OHNE DEN Pre-share Modus, fragt mich mein WINDOWS XP auf dem CLIENT, nach Zertifikaten!!

Konstallation

MEIN WUNSCH VPN CLIENT MIT WINDOWS XP --> ROUTER(fritz box) --> INTERNET --> VPN ROUTER (Teledat)--> Netzwerk

Ich hoffe diese Informationen sind besser für eine Fehlersuche geeignet. Ansonsten, bitte rückmeldung geben

Schönen Gruß

Pit
Bitte warten ..
Mitglied: aqui
05.06.2006 um 14:50 Uhr
OK, das bringt etwas Licht ins Dunkel. Vermutlich ist das ein Protokoll Problem , sieht wenigstens grob danach aus. Du solltest dir in der MS Knowledgebase mal ansehen ob es ggf. Patches zum L2TP gibt oder ob es für den Teledat ein Update gibt auf der Supportpage. Wenn das ein beschriebens Szenario ist das der Router supporten soll ist es wahscheinlich ein so geartetes Problem.
Bitte warten ..
Mitglied: 18749
05.06.2006 um 16:13 Uhr
Vielen Dank für die Antwort. Jetzt bin ich schon einen Schritt weiter...

Gib es eine ofizielle Page zu den Teledat Routern? Google schmeißt mir immer nur indirekten Support Seiten aus. Gibt es auch soetwas wie ein Tel. Support bei denen? Wenn es kein Fehler von der Einstellung her ist, müssten doch andere ein ähnliches Problem gehabt habe?

Danke schon mal in vorraus

Pit
Bitte warten ..
Mitglied: aqui
06.06.2006 um 22:20 Uhr
Neueste Firmware und Tools findest du hier:

www.telekom.de/etelco/downloads_navi/1,18139,1043_869_1140_1144-1,00.html
Bitte warten ..
Mitglied: 18749
08.06.2006 um 20:43 Uhr
Leider war ein Router Update kein Erfolg. Gibt es auch ein offizielles Support Forum oder Hotline zu dem Teledat?

Vielen Dank
Bitte warten ..
Mitglied: aqui
10.06.2006 um 13:02 Uhr
Oha, ich habe gerade gesehen, das dein Client auch hinter einem Router ist. (Hatt ich leider übersehen..sorry) Das ist dein Problem ! Die Fritz Box macht NAT und das ist (kann..) tödlich sein für IPsec.
Das Problem ist das nicht alle Deriavte von IPsec über NAT übertragbar sind. AH geht gar nicht nur ESP und das auch nur mit Tricks. Hoffen wir also mal das dein Client ESP macht. Da musst du der FritzBox zwei Protokolle fürs Port Forwarding eintragen, sonst geht gar nichts:

1.) UDP Port 500 (IKE, Internet Key Exchange Prot.)
2.) ESP (Protokoll 50)

Ggf. musst du 2. nicht einstellen wenn die Fritz Box ESP Passthrough supportet. Dann sollte es eigentlich klappen. Du kannst die generelle Funktion testen indem du den PC einmal temporär direkt ans Modem hängt. Damit klammerst du die NAT Funktion des Routers aus.

Aus Sicherheitsgründen sollte das aber nur testweise geschehen !!! Einen PC sollte man nie direkt ans Internet hängen !!!
Bitte warten ..
Mitglied: 18749
11.06.2006 um 13:32 Uhr
Hallo,

vielen Dank für die Bemühung und Antwort. Wenn ich aber direkt einen
PC an meinen Router hänge und dann versuche über das Intranet eine IPSec Verbindung aufzubauen scheitert es mit dem gleichen Fehler. Ist das das gleiche Fehlerbild oder verändert das die Tatsache. Ich werde es gleich morgen früh mit der Fritz.Box ausprobieren.

Ich weiß nur nicht was ich davon halten soll, das auch über das Intranet (Der PC hängt direkt am Teledat) nicht klappt. Bei IP Adresse habe ich einfach die Adresse eingetragen, die der Router zugewießen bekommen hat. merkwürdigerweiße treten die Fehler bei PPTP nicht auf...

Villeicht wäre ein Versuch mit den Zertifikaten einen Versuch wert?

Vielen Dank schon mal im vorraus

Pit
Bitte warten ..
Ähnliche Inhalte
Router & Routing

WS12 als VPN-Server L2TP PSK über Netzwerk I.O. über Internet Fehler 789

gelöst Frage von bugzzzRouter & Routing14 Kommentare

Hallo, habe mir meinen VPN-Server eingerichtet und der funktioniert mit PPTP auch wunderbar und auch L2TP scheint keine größeren ...

Windows Server

VPN mit Window Server: PPTP, SSTP, L2TP, .?

gelöst Frage von ahussainWindows Server2 Kommentare

Hallo allerseits, ich plane eine Windows Server 2016 Installation als Terminalserver, um Zugriff von außen auf Anwendungen im Büro-Intranet ...

Router & Routing

VPN UniFi-Synology: PPTP geht, L2TP geht nicht

Frage von DaniWaRouter & Routing6 Kommentare

Hallo, Anordnung UniFI Securyity Gateway 4P UniFi Switch 45 POE-500 Synology RS815+ Ziel VPN-Verbindung Obschon mal die Verbindung via ...

Windows Server

L2TP IPSec zwischen Windows Server 2012 und Windows 10 sowie Windows 10 Mobile resultiert in Fehler 789

gelöst Frage von DarkLeviWindows Server3 Kommentare

Hallo Community, ich brauche mal wieder eure Hilfe und bin am verzweifeln. Das Szenario wie folgt: Windows Server 2012 ...

Neue Wissensbeiträge
Microsoft

Neuigkeiten zu Server und Office 365 was läuft mit was und was nicht

Tipp von AlFalcone vor 10 StundenMicrosoft

Server Betriebssysteme auf dem die verschiedenen Offices nicht supported sind: • Office 365 ist und wird nicht supported auf Windows ...

Speicherkarten

Neuer Speicherkartentyp - zunächst nur für Huawei-Smartphones (künftig auch für Notebooks u. Tablets?)

Tipp von VGem-e vor 12 StundenSpeicherkarten1 Kommentar

Servus, als ob das "Chaos" i.S. Speicherkarten noch nicht groß genug wäre?! Evtl. kommt dieser neue Kartentyp bald auch ...

Sicherheit

Diverse D-Link-Router durch drei Schwachstellen kompromittierbar

Information von kgborn vor 13 StundenSicherheit

Hat jemand D-Link-Router in Verwendung? Einige Modelle sind sicherheitstechnisch offen wie ein Scheunentor. Äußerst unschöne Sache, aber nichts neues ...

Hardware

100.000 Mikrotik-Router ungefragt von Hacker abgesichert

Information von 7Gizmo7 vor 1 TagHardware1 Kommentar

Hallo zusammen, da hier ja öfters mal von Mikrotik gesprochen wird. Trotz Updates klafft eine Sicherheitslücke in Hundertausenden Mikrotik-Routern. ...

Heiß diskutierte Inhalte
Windows 10
Sysprep Fehler im Log kann nicht starten
Frage von grillinator95Windows 1022 Kommentare

Hallo, kann leider SYSPREP nicht mehr starten, Win10 64bit. Logfile sagt folgendes: 2018-10-17 13:44:56, Info SYSPRP 2018-10-17 13:44:56, Info ...

Sicherheitsgrundlagen
EuGH-Urteil - Internetanschluss für die ganze Familie - Filesharer haften trotzdem
Frage von StefanKittelSicherheitsgrundlagen19 Kommentare

Hallo, In diesem Artikel geht es darum, dass Jemand aus der Familie ein Hörbuch illegal hochgeladen hat. Der Vater ...

Apple
MacBook Pro 2018 mit 8 GB oder 16 GB
Frage von SysAdm81Apple14 Kommentare

Hallo zusammen, ich steh vor der Überlegung mir ein MacBook Pro 13 (2018) zu kaufen. Bzgl. SSD habe ich ...

Outlook & Mail
Outlook schiebt Mails aus Posteingang sofort in den Papierkorb
Frage von hermesOutlook & Mail13 Kommentare

Hallo Outlook Fachleute, wir haben hier das Problem, dass Outlook 2010 alle ankommenden Mails seit zwei Tagen einfach in ...