Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Telnet Verbindung unter Win7 Pro nicht möglich.

Mitglied: Robert-SEC

Robert-SEC (Level 1) - Jetzt verbinden

20.09.2013 um 11:45 Uhr, 4338 Aufrufe, 10 Kommentare

Hallo,

ich habe zur Zeit ein kleines Problem. Es ist nicht wirklich wichtig doch beschäftigt es mich. Vielleicht hat ja einer von euch, in einer freien Minute, einen Lösungsansatz für mich.

Ich brauche für einen Message Identifikation Service eine Verbindung zu einem externen Sever.
Die Kommunikation läuft auf dem Port 55555. Der Server ist exa.expurgate.net.

Um die Erreichbarkeit des Servers zu Testen ist es möglich eine Telnet Verbindung aufzubauen.

Mein Mailserver läuft unter Windows 7 Pro SP1.

Wenn ich versuche von diesem Server aus eine Telnet Verbindung aufzubauen scheiter es.
Wenn ich einen anderen Win 7 Rechner aus dem selben Netzwerk nehme, scheitert es.
Wenn ich die Telnet Verbindung unter OSX aus dem selben Netzwerk heraus herstellen möchte, kommt die Verbindung ordnungsgemäß zustande.

Das heißt das eine Ausgehende Verbindung zumindest was Router/Firewall betrifft, funktioniert. Wo kann ich noch nach Fehlern suchen, die eine ausgehende Verbindung unter Win 7, verhindern.

Virenscanner/Spyware und Co sagen das alle Systeme sauber sind. Habe sogar für einen Test, kurzzeitig, ein System ohne Scanner und FW benutzt. Auch hier kam keine Verbindung zustande.

Falls ihr mehr Infos braucht, einfach Bescheid geben.

Vielen Dank im Vorraus

Robert
Mitglied: kontext
20.09.2013, aktualisiert um 12:08 Uhr
Mahlzeit Robert-SEC,

Die Windows Funktion Telnet-Client und Telnet-Server hast du aber installiert?
Ist bei Windows 7 nämlich Standardmäßig nicht installiert / aktiviert.

Gruß
kontext
Bitte warten ..
Mitglied: Robert-SEC
20.09.2013 um 12:33 Uhr
Hallo,

ja. Der Telnet-Client ist aktiv/installiert. Den Server habe ich nicht installiert. Da das System ja keinen Telnet-Service anbieten soll, sondern sich nur zu einem verbinden.
Aber zur Sicherheit habe ich gerade den Server einmal zusätzlich installiert und es erneut getestet. Nur um ganz sicher zu gehen Leider auch hier ohne Erfolg.

Gruß
Bitte warten ..
Mitglied: Xerebus
20.09.2013 um 12:46 Uhr
Mit putty mal versucht?
Bitte warten ..
Mitglied: Robert-SEC
20.09.2013, aktualisiert um 12:53 Uhr
Ja. Auch hier kommt keine Verbindung zu stande.

--- Stimmt nicht ganz ---

Hier kommt dann die Meldung:

Connection closed by remote host
Bitte warten ..
Mitglied: S-o-A5
20.09.2013, aktualisiert um 13:25 Uhr
In Windows 7 gibt es eine funktion, die das zugreifen durch das Netzwerk verhindert, diese solltest du aussschalten dann sollte es gehen.
Dieser Link könnte dir helfen:

http://www.winsupportforum.de/forum/windows-vista-tipps-und-tricks/366- ...

gruß Jax
Bitte warten ..
Mitglied: Robert-SEC
20.09.2013 um 13:44 Uhr
Leider bringt mich dieser Link auch nicht weiter. Trotzdem danke.
Was ich immer noch nicht ganz verstehe ist warum die Verbindung blockiert wird, obwohl es ja eine ausgehende ist.
Der Dienst auf dem Server versucht ja nach außen zu kommunizieren. Ich versuche ja nicht von außen nach innen auf den Server zuzugreifen.
Bitte warten ..
Mitglied: S-o-A5
20.09.2013 um 13:46 Uhr
achso ok dann hatte ich dich falsch verstanden
Bitte warten ..
Mitglied: aqui
20.09.2013 um 16:09 Uhr
Wenn bei Putty oder TeraTerm Connection closed by remote host kommt, dann mag der entfernte Host kein Telnet !
Ist auch unüblich da so Daten vollkommen ungeschützt über die Leitung gehen.
Vermutlich möchte der Host dann nur SSH sehen.
Also testweise mal damit versuchen bei Putty !
Bitte warten ..
Mitglied: Robert-SEC
21.09.2013 um 22:03 Uhr
Hallo,

auch eine SSH Verbindung kommt nicht zustande. Der Host bietet definitiv diesen Service ohne SSH, für Testzwecke an.
Wie gesagt eine Verbindung unter OSX kommt sofort zustande.

Gruß
Bitte warten ..
Mitglied: aqui
22.09.2013, aktualisiert um 12:22 Uhr
.... ."eine Verbindung unter OSX..." WAS denn für eine Verbindung ?? Telnet, SSH oder was ? Mit welchem OS-X Tool/Programm oder Terminal Kommandozeile ?
Wenn es SSH ist nutzt OS-X immer SSHv2 !! Wenn du mit Putty das versuchst nutzt Putty SSHv1 und das schlägt dann natürlich fehl wenn dein Host nur SSHv2 akzeptiert.
Du musst Putty dann im Setup sagen das du einen v2 Verbindung erzwingen willst !!
Bitte warten ..
Ähnliche Inhalte
Netzwerke

Verbindung mit VPN-Verbindung nicht möglich

Frage von Don-SantoNetzwerke2 Kommentare

Schaffe es nach wie vor nicht einen VPN Tunnel aufzubauen. Nach Vorschlag im Administrator Forum habe ich die "SoftEther" ...

Windows 7

Win7 Domainbeitritt ohne lokalen Admin möglich?

gelöst Frage von mobby83Windows 721 Kommentare

Hallo, ich brauche bitte eure Hilfe. Gestern wollte ich einen PC klonen. Da es immer wieder Probleme verursacht, wenn ...

Windows Netzwerk

Win7 Client verliert die Verbindung zum SBS2011

Frage von Husker1Windows Netzwerk6 Kommentare

Hallo, folgendes Problem habe ich auf einem Kundenrechner: Die Verbindung zum SBS Server unterbricht nach einiger Zeit. Die Netzlaufwerke ...

LAN, WAN, Wireless

Verbindung mit Accesspoint nicht möglich

Frage von Tedd0nLAN, WAN, Wireless3 Kommentare

Hallo zusammen, ich habe testweise für ein Projekt folgende Netzstruktur aufgesetzt: - 1 physikalischen Server, auf dem Hyper-V läuft ...

Neue Wissensbeiträge
Windows 10
Zero-Day-Lücke in Microsoft Edge
Information von kgborn vor 1 TagWindows 10

In Microsofts Edge-Browser klafft wohl eine nicht geschlossene (0-Day) Sicherheitslücke im Just In Time Compiler (JIT Compiler) für Javascript. ...

Sicherheit
Microsoft und Skype: Sicherheit
Information von kgborn vor 1 TagSicherheit

Die Tage gab es ja einige Berichte zur Sicherheit des Skype-Updaters. Der Updater von Skype läuft unter dem Konto ...

Datenschutz

Behörden ignorieren Sicherheitsbedenken gegenüber Windows 10

Information von Penny.Cilin vor 2 TagenDatenschutz8 Kommentare

Hallo, passend zum Thema Ablösung LIMUX in München ein interessanter Beitrag dazu: Behörden ignorieren Sicherheitsbedenken gegenüber Windows 10 Anscheinend ...

Sicherheit
Information Security Hub Munich airport
Information von brammer vor 2 TagenSicherheit

Hallo, Neues Center für Cyber Kriminalität am Münchener Flughafen brammer

Heiß diskutierte Inhalte
DSL, VDSL
Mindestgeschwindigkeiten DSL Telekom
Frage von justlukasDSL, VDSL14 Kommentare

Hallo zusammen, Seit diesem Jahr habe ich Verständnisprobleme mit dem Verhalten der Telekom. Wir haben seit einem Jahr VDSL ...

Switche und Hubs
LANCOM-Switch: Probleme (no link) mit SFP-Modulen?
Frage von THETOBSwitche und Hubs11 Kommentare

Hi zusammen, ich habe folgendes Problem: Und zwar habe ich an einem Standort drei Switche verbaut - LANCOM GS-2326P+, ...

Humor (lol)
Was könnte man mit einem Server machen? Idee gesucht
Frage von 2SeitenHumor (lol)11 Kommentare

Hey Zusammen Ich habe einen alten HP G2 Rackserver zu Hause rumliegen. 28GB Ram, 1xAMD Prozi mit etwa 2GHz. ...

Firewall
RB2011 Firewall Rule eine bestimmte Mac oder IP Adresse nicht zu blockieren
Frage von lightmanFirewall10 Kommentare

Hallo liebes Forum mit ihren Spezialisten. Ich habe meine Firewall so konfiguriert das kein Endgerät ohne meine Speziellen Erlaubnis ...