Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Telnet Verbindung unter Win7 Pro nicht möglich.

Mitglied: Robert-SEC

Robert-SEC (Level 1) - Jetzt verbinden

20.09.2013 um 11:45 Uhr, 4485 Aufrufe, 10 Kommentare

Hallo,

ich habe zur Zeit ein kleines Problem. Es ist nicht wirklich wichtig doch beschäftigt es mich. Vielleicht hat ja einer von euch, in einer freien Minute, einen Lösungsansatz für mich.

Ich brauche für einen Message Identifikation Service eine Verbindung zu einem externen Sever.
Die Kommunikation läuft auf dem Port 55555. Der Server ist exa.expurgate.net.

Um die Erreichbarkeit des Servers zu Testen ist es möglich eine Telnet Verbindung aufzubauen.

Mein Mailserver läuft unter Windows 7 Pro SP1.

Wenn ich versuche von diesem Server aus eine Telnet Verbindung aufzubauen scheiter es.
Wenn ich einen anderen Win 7 Rechner aus dem selben Netzwerk nehme, scheitert es.
Wenn ich die Telnet Verbindung unter OSX aus dem selben Netzwerk heraus herstellen möchte, kommt die Verbindung ordnungsgemäß zustande.

Das heißt das eine Ausgehende Verbindung zumindest was Router/Firewall betrifft, funktioniert. Wo kann ich noch nach Fehlern suchen, die eine ausgehende Verbindung unter Win 7, verhindern.

Virenscanner/Spyware und Co sagen das alle Systeme sauber sind. Habe sogar für einen Test, kurzzeitig, ein System ohne Scanner und FW benutzt. Auch hier kam keine Verbindung zustande.

Falls ihr mehr Infos braucht, einfach Bescheid geben.

Vielen Dank im Vorraus

Robert
Mitglied: kontext
20.09.2013, aktualisiert um 12:08 Uhr
Mahlzeit Robert-SEC,

Die Windows Funktion Telnet-Client und Telnet-Server hast du aber installiert?
Ist bei Windows 7 nämlich Standardmäßig nicht installiert / aktiviert.

Gruß
kontext
Bitte warten ..
Mitglied: Robert-SEC
20.09.2013 um 12:33 Uhr
Hallo,

ja. Der Telnet-Client ist aktiv/installiert. Den Server habe ich nicht installiert. Da das System ja keinen Telnet-Service anbieten soll, sondern sich nur zu einem verbinden.
Aber zur Sicherheit habe ich gerade den Server einmal zusätzlich installiert und es erneut getestet. Nur um ganz sicher zu gehen Leider auch hier ohne Erfolg.

Gruß
Bitte warten ..
Mitglied: Xerebus
20.09.2013 um 12:46 Uhr
Mit putty mal versucht?
Bitte warten ..
Mitglied: Robert-SEC
20.09.2013, aktualisiert um 12:53 Uhr
Ja. Auch hier kommt keine Verbindung zu stande.

--- Stimmt nicht ganz ---

Hier kommt dann die Meldung:

Connection closed by remote host
Bitte warten ..
Mitglied: S-o-A5
20.09.2013, aktualisiert um 13:25 Uhr
In Windows 7 gibt es eine funktion, die das zugreifen durch das Netzwerk verhindert, diese solltest du aussschalten dann sollte es gehen.
Dieser Link könnte dir helfen:

http://www.winsupportforum.de/forum/windows-vista-tipps-und-tricks/366- ...

gruß Jax
Bitte warten ..
Mitglied: Robert-SEC
20.09.2013 um 13:44 Uhr
Leider bringt mich dieser Link auch nicht weiter. Trotzdem danke.
Was ich immer noch nicht ganz verstehe ist warum die Verbindung blockiert wird, obwohl es ja eine ausgehende ist.
Der Dienst auf dem Server versucht ja nach außen zu kommunizieren. Ich versuche ja nicht von außen nach innen auf den Server zuzugreifen.
Bitte warten ..
Mitglied: S-o-A5
20.09.2013 um 13:46 Uhr
achso ok dann hatte ich dich falsch verstanden
Bitte warten ..
Mitglied: aqui
20.09.2013 um 16:09 Uhr
Wenn bei Putty oder TeraTerm Connection closed by remote host kommt, dann mag der entfernte Host kein Telnet !
Ist auch unüblich da so Daten vollkommen ungeschützt über die Leitung gehen.
Vermutlich möchte der Host dann nur SSH sehen.
Also testweise mal damit versuchen bei Putty !
Bitte warten ..
Mitglied: Robert-SEC
21.09.2013 um 22:03 Uhr
Hallo,

auch eine SSH Verbindung kommt nicht zustande. Der Host bietet definitiv diesen Service ohne SSH, für Testzwecke an.
Wie gesagt eine Verbindung unter OSX kommt sofort zustande.

Gruß
Bitte warten ..
Mitglied: aqui
22.09.2013, aktualisiert um 12:22 Uhr
.... ."eine Verbindung unter OSX..." WAS denn für eine Verbindung ?? Telnet, SSH oder was ? Mit welchem OS-X Tool/Programm oder Terminal Kommandozeile ?
Wenn es SSH ist nutzt OS-X immer SSHv2 !! Wenn du mit Putty das versuchst nutzt Putty SSHv1 und das schlägt dann natürlich fehl wenn dein Host nur SSHv2 akzeptiert.
Du musst Putty dann im Setup sagen das du einen v2 Verbindung erzwingen willst !!
Bitte warten ..
Ähnliche Inhalte
Netzwerke

Verbindung mit VPN-Verbindung nicht möglich

Frage von Don-SantoNetzwerke2 Kommentare

Schaffe es nach wie vor nicht einen VPN Tunnel aufzubauen. Nach Vorschlag im Administrator Forum habe ich die "SoftEther" ...

Windows 7

Win7 Domainbeitritt ohne lokalen Admin möglich?

gelöst Frage von mobby83Windows 721 Kommentare

Hallo, ich brauche bitte eure Hilfe. Gestern wollte ich einen PC klonen. Da es immer wieder Probleme verursacht, wenn ...

Windows Netzwerk

Win7 Client verliert die Verbindung zum SBS2011

Frage von Husker1Windows Netzwerk6 Kommentare

Hallo, folgendes Problem habe ich auf einem Kundenrechner: Die Verbindung zum SBS Server unterbricht nach einiger Zeit. Die Netzlaufwerke ...

LAN, WAN, Wireless

Verbindung mit Accesspoint nicht möglich

Frage von Tedd0nLAN, WAN, Wireless3 Kommentare

Hallo zusammen, ich habe testweise für ein Projekt folgende Netzstruktur aufgesetzt: - 1 physikalischen Server, auf dem Hyper-V läuft ...

Neue Wissensbeiträge
Microsoft

Neuigkeiten zu Server und Office 365 was läuft mit was und was nicht

Tipp von AlFalcone vor 15 StundenMicrosoft

Server Betriebssysteme auf dem die verschiedenen Offices nicht supported sind: • Office 365 ist und wird nicht supported auf Windows ...

Speicherkarten

Neuer Speicherkartentyp - zunächst nur für Huawei-Smartphones (künftig auch für Notebooks u. Tablets?)

Tipp von VGem-e vor 16 StundenSpeicherkarten1 Kommentar

Servus, als ob das "Chaos" i.S. Speicherkarten noch nicht groß genug wäre?! Evtl. kommt dieser neue Kartentyp bald auch ...

Sicherheit

Diverse D-Link-Router durch drei Schwachstellen kompromittierbar

Information von kgborn vor 18 StundenSicherheit

Hat jemand D-Link-Router in Verwendung? Einige Modelle sind sicherheitstechnisch offen wie ein Scheunentor. Äußerst unschöne Sache, aber nichts neues ...

Hardware

100.000 Mikrotik-Router ungefragt von Hacker abgesichert

Information von 7Gizmo7 vor 1 TagHardware1 Kommentar

Hallo zusammen, da hier ja öfters mal von Mikrotik gesprochen wird. Trotz Updates klafft eine Sicherheitslücke in Hundertausenden Mikrotik-Routern. ...

Heiß diskutierte Inhalte
Windows 10
Sysprep Fehler im Log kann nicht starten
Frage von grillinator95Windows 1022 Kommentare

Hallo, kann leider SYSPREP nicht mehr starten, Win10 64bit. Logfile sagt folgendes: 2018-10-17 13:44:56, Info SYSPRP 2018-10-17 13:44:56, Info ...

Sicherheitsgrundlagen
EuGH-Urteil - Internetanschluss für die ganze Familie - Filesharer haften trotzdem
Frage von StefanKittelSicherheitsgrundlagen19 Kommentare

Hallo, In diesem Artikel geht es darum, dass Jemand aus der Familie ein Hörbuch illegal hochgeladen hat. Der Vater ...

Apple
MacBook Pro 2018 mit 8 GB oder 16 GB
Frage von SysAdm81Apple14 Kommentare

Hallo zusammen, ich steh vor der Überlegung mir ein MacBook Pro 13 (2018) zu kaufen. Bzgl. SSD habe ich ...

Outlook & Mail
Outlook schiebt Mails aus Posteingang sofort in den Papierkorb
Frage von hermesOutlook & Mail13 Kommentare

Hallo Outlook Fachleute, wir haben hier das Problem, dass Outlook 2010 alle ankommenden Mails seit zwei Tagen einfach in ...