Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

gelöst Temporär auftretender Fehler in Joomla - 1054

Mitglied: peterha

peterha (Level 1) - Jetzt verbinden

30.05.2014, aktualisiert 13:48 Uhr, 5020 Aufrufe, 2 Kommentare, 1 Danke

Moin zusammen,

ich habe ein nerviges und merkwürdiges Problem: Hin und wieder (!) tritt es auf, dass eine meiner Joomla Websites einen Fehler bringt:

01.
1054 
02.
Unknown column 'requireReset' in 'where clause' SQL=SELECT `id`,`username`,`password` FROM `jos_users` WHERE `username` = 'phs' AND `requireReset` = 0
phs ist mein Admin-Account auf dem Joomla.

Der Fehler tritt auf, bleibt für kurze Zeit (Strg + F5 nutzlos) -> Nach dem Löschen des Browser-Caches geht es wieder. Tritt überall auf. Safari (iPad), IE, FF, Chrome auf Galaxy...

Daten zum System: Joomla: 3.3.0 (also aktuell)

OS Linux d
PHP 5.3.28-nmm1
MySQLi 5.5.35-nmm2-log
K2 installiert und Akeeba

Gefühlt ist der Fehler das erste Mal aufgetreten, als ich die "Homepage" des joomlas umbenannt habe. (wählte "Startseite"). Dann ließ sich die Seite mit obigem Fehler nicht mehr aufrufen. Habe das dann Rückgängig gemacht und nach einigem Probieren Cache gelöscht. Dann ging es wieder.

Hat jemand eine Idee wieso das passiert? Ist die DB kaputt? Das Admin-Interface funktioniert jederzeit tadellos.

Herzlichen Dank und schönen Herrentag/Vatertag.

Euer Peter.
Mitglied: Gersen
LÖSUNG 30.05.2014, aktualisiert um 13:48 Uhr
Hallo Peter,

Fehlermeldung sagt: Die SQL-Anweisung benötigt die Spalte "requireReset" in der DB-Tabelle "jos_users", die es dort allerdings nicht gibt.

Hört sich nach nicht ordnungsgemäß durchgelaufenen DB-Update an. Schau mal hier und hier.

Gruß,
Gersen
Bitte warten ..
Mitglied: peterha
30.05.2014, aktualisiert um 13:50 Uhr
Vielen Dank! Es funktioniert wieder! (2. Link hat geholfen) Ich hatte beim googlen diese Seite zwar auch schon gefunden, dachte aber es würde sich dabei um ein extra tool handeln. Ich hatte den Punkt Datenbank im Joomla an der Stelle vorher noch nicht gesehen.

Habe reparieren geklickt und 1 sek später war es wieder heile

Vielen Dank und schönes WE!

Peter
Bitte warten ..
Ähnliche Inhalte
Webentwicklung
Problem mit Joomla http Fehler 404.0
gelöst Frage von Leo-leWebentwicklung5 Kommentare

Hallo Leute, nach der Neuaufsetzung von einem Windows Webserver mit Mysql und phpmyadmin funktioniert die Standard Eingabebox von Joomla ...

Webbrowser
Joomla Modulabschaltung
gelöst Frage von neooenWebbrowser12 Kommentare

Hallo Leute, leider kenne ich mich mit Joomla sehr schlecht aus. Wir müssen das Modul für die Wohnungsanfragen auf ...

CMS
Beitragsoptionen Joomla
Frage von gamerffCMS3 Kommentare

Bei Joomla habe ich in den Globalen Einstellungen stehen, das ich bei allen Beiträgen das Veröffentlichkeitsdatum sehen will und ...

Windows 10
Temporäres Anmelden
gelöst Frage von FragerWindows 1014 Kommentare

Hallo Zusammen, jetzt ist es mal andersrum. XD Wie kann ich Windows 10 so einstellen, das sich Benutzter aus ...

Neue Wissensbeiträge
Google Android

Googles "Android Enterprise Recommended" für Unternehmen

Information von kgborn vor 6 StundenGoogle Android3 Kommentare

Hier eine Information, die für Administratoren und Verantwortliche in Unternehmen, die für die Beschaffung und das Rollout von Android-Geräten ...

Sicherheit

Intel gibt neue Spectre V2-Microcode-Updates frei (20.02.2018)

Information von kgborn vor 6 StundenSicherheit

Intel hat zum 20. Februar 2018 weitere Microcode-Updates für OEMs freigegeben, um Systeme mit neueren Prozessoren gegen die Spectre ...

Microsoft
ARD-Doku - Das Microsoft Dilemma
Tipp von Knorkator vor 10 StundenMicrosoft3 Kommentare

Hallo zusammen, vor einigen Tagen lief in der ARD u.a. Reportage. Das Youtube Video dazu dürfte länger verfügbar sein. ...

Windows 10

Neue Sicherheitslücke in Windows 10 (Version 1709) durch Google öffentlich geworden

Information von kgborn vor 1 TagWindows 10

Vor ein paar Tagen haben Googles Sicherheitsforscher vom Projekt Zero eine Sicherheitslücke im Edge-Browser publiziert. Jetzt wurde eine weitere ...

Heiß diskutierte Inhalte
Windows Server
AD DS findet Domäne nicht, behebbar?
Frage von schapitzWindows Server39 Kommentare

Guten Tag, ich habe bei einem Kunden ein Problem mit den AD DS. Umgebung ist folgende: Windows Server 2016 ...

Router & Routing
LANCOM VPN CLIENT einrichten
Frage von Finchen961988Router & Routing27 Kommentare

Hallo, ich habe ein Problem und hoffe ihr könnt mir helfen, wir haben einen Kunden der hat einen Speedport ...

Router & Routing
ISC DHCP 2 Subnetze
gelöst Frage von janosch12Router & Routing19 Kommentare

Hallo, ich betreibe bei mir im Netzwerk einen ISC DHCP Server auf Debian, der DHCP verwaltet aktuell ein /24 ...

Switche und Hubs
Cisco SG350X-48 AdminIP in anderes VLAN
Frage von lcer00Switche und Hubs14 Kommentare

Hallo zusammen, ich habe ein Problem mir einem Cisco SG350X-48 bei der Erstinstallation wurde eine IP 192.168.0.254 (Default VLAN ...