Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

gelöst Terastation, falsche Firmware

Mitglied: moses1980

moses1980 (Level 1) - Jetzt verbinden

08.08.2011 um 22:18 Uhr, 5224 Aufrufe, 8 Kommentare

Hallo,

ich habe folgendes Problem:

Ich habe ein Firmware-Update an er Terastion (TS-RHTGL) gemacht.
Hat auch alles geklappt, aber die Maschine will nicht mehr neu starten.

Nun habe ich gesehen (leider zu spät) dass ich erst 1.33 vor 1.35 installieren soll.
Was kann ich tun?

Wichtig: alle Daten müssen bestehen bleiben.

Danke.

Gruß
Mitglied: kaiand1
08.08.2011 um 23:00 Uhr
Moin
Also einfach gesagt die ist nach dem Flashen nicht mehr ereichbar?
Oder ist diese erreichbar und du kannst kein Webreset mehr machen?
Wenn diese nicht erreichbar ist bleibt wohl nur der Weg über den Hersteller.
ggfs gibts noch nen Weg über den JTAG/Serial Port das Gerät neu zu Flashen.
Bitte warten ..
Mitglied: C.R.S.
09.08.2011 um 00:01 Uhr
Hallo,

Du benötigst das TFTP-Recovery-Image zu dem Modell. Der Verbindungsaufbau ist in der beiliegenden Anleitung beschrieben.
Im Ausnahmefall kann das Partitionsstruktur beschädigen. Die Wiederherstellung ist dann zwar recht einfach. Wenn die Daten wirklich wichtig sind, sollten die Platten vorher trotzdem kopiert werden.

Grüße
Richard
Bitte warten ..
Mitglied: moses1980
09.08.2011 um 07:23 Uhr
Hallo,

den Server habe ich jetzt wieder zum laufen bekommen.
Aber die Benutzersteuerung funktioniert nicht mehr.

Was tun?
Bitte warten ..
Mitglied: moses1980
09.08.2011 um 07:26 Uhr
Und wie bekomm ich nun am schnellsten die 1.33 drauf?
Über das Tool geht es nicht mehr, die TS wird nicht mehr erkannt.
Bitte warten ..
Mitglied: moses1980
09.08.2011 um 07:54 Uhr
Update:

Die TS läuft (nach mehreren Neustarts) wieder in der Domäne.
Aber 1.35 ist immer noch drauf, wie bekomm ich erst die 1.33 drauf?

Gruß
Bitte warten ..
Mitglied: goscho
09.08.2011 um 09:17 Uhr
Morgen Moses1980,
hast du dich mit deinem Anliegen mal an Buffalo gewandt?

Ich gebe dir hier mal eine Telefonnummer: 01801-003757 (aus Deutschland)

Der Support ist gar nicht schlecht.
Bitte warten ..
Mitglied: C.R.S.
09.08.2011 um 15:11 Uhr
Wie gesagt, entweder über ein TFTP-Recovery (dazu muss nichts die TS erkennen; die TS muss eben noch einen TFTP-Boot hinbekommen) oder jetzt, wo sie wieder läuft, über den normalen Firmware-Updater, nachdem du der ini debug=1 hinzugefügt hast und im Debug-Menü "do not check version" aktivierst hast.
Bitte warten ..
Mitglied: moses1980
10.08.2011 um 07:52 Uhr
Der Support von Buffalo meinte dass alles so okay ist.
Ich sollte nur mal das Raid überprüfen lassen.

Das werde ich am WE mal machen.
Ich hoffe dass er recht hat.

Danke

moses
Bitte warten ..
Ähnliche Inhalte
Hardware

TeraStation Pro Rackmount 8.0 TB TS-RVH8.0TL R6EU Firmware Aufspielen

Frage von BiGnoobHardware6 Kommentare

Hallo zusammen. ich habe mir auf ebay eine NAS geschossen. eine TS-RVH 8.0 TB ich habe die hdd´s alle ...

SAN, NAS, DAS

Buffalo TeraStation 5400R wiederherstellen

Frage von DkuehlbornSAN, NAS, DAS6 Kommentare

Hallo Forum, ein Kunde von mir hat eine TeraStation 5400R im Einsatz. Diese wurde mit 4 HDD a' 2TB ...

Mac OS X

Firmware iMAC

gelöst Frage von esiggiMac OS X3 Kommentare

Hallo, ein Bekannter hat auf seinem iMAC mit Boot Camp Windows 7 N Enterprise installert. Die OSX Partition hat ...

Hardware

Firmware - Definition

gelöst Frage von kevischeHardware7 Kommentare

Hallo Community, ich möchte für mich das Thema "Firmware" im Zuge meiner schulischen Ausbildung näher analysieren bzw. verstehen. Ich ...

Neue Wissensbeiträge
Sicherheit

Ungepatchte Remote Code Execution-Lücke in LG NAS

Information von kgborn vor 9 StundenSicherheit

Nutzt wer LG NAS-Einheiten? In den NAS-Einheiten der LG Network Storage-Einheiten gibt es eine sehr unschöne Schwachstelle, die einen ...

Windows Update

Neue Version KB4099950 NIC Einstellungen gehen verloren

Information von sabines vor 14 StundenWindows Update2 Kommentare

Es ist eine neue Version des KB4099950 verfügbar, die das Problem mit den verlorenen Netzwerkeinstellungen lösen soll. Das Datum ...

Microsoft Office

MS Office 2019 ohne OneNote - OneNote App speichert nur in Cloud

Information von Deepsys vor 1 TagMicrosoft Office4 Kommentare

Microsoft zeigt deutlich wohin alles bei Ihnen geht, OneNote 2019 wird es nicht mehr geben, und die Windows 10 ...

Humor (lol)

Warum man sein Gast-WLAN nicht beliebig nennen sollte

Erfahrungsbericht von Henere vor 2 TagenHumor (lol)5 Kommentare

Servus, mal was aus dem Alltag. Zu Hause. Eigentlich wollte ich nur einen weiteren WLAN-AP ins Netz bringen, damit ...

Heiß diskutierte Inhalte
Festplatten, SSD, Raid
Server SSD: NVMe PCIe 3.0 RAID?
Frage von bouneeFestplatten, SSD, Raid15 Kommentare

Hallo liebe Admins, mir stellt sich gerade die Frage, ob ein neuer Server mit SSD NVMe PCIe 3.0 Sinn ...

Sonstige Systeme
Wie Normenkataloge im Unternehmen bereit stellen?
Frage von MuzzepuckelSonstige Systeme14 Kommentare

Hallo Kollegen, ich lese schon lange hier mit, nun mein ersrer Beitrag, bzw. Frage. :-) Wir benötigen für unsere ...

Windows 10
Windows 10 Startmenü-Einstellungen Systemweit festlegen
Frage von flotautWindows 1013 Kommentare

Guten Morgen liebe Admins, wir möchten bei uns am Lehrstuhl demnächst auf Windows 10 umsteigen. Wir installieren unsere PC's ...

LAN, WAN, Wireless
OpenVPN Client Fehlermeldungen
Frage von chris84LAN, WAN, Wireless12 Kommentare

Hallo Zusammen, wir nutzen seit kurzem einen neuen Router und den OpenVPN Client. Die VPN Verbindung klappt; allerdings kommen ...