Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Terminalserver hat verbindungsprobleme zum exchange server

Mitglied: Bjoern

Bjoern (Level 1) - Jetzt verbinden

09.04.2008, aktualisiert 10.04.2008, 2679 Aufrufe, 2 Kommentare

Hallo alle zusammen
Ich habe da mal wieder ein für mich unerklärliches problem.
Unser Kunde hat zur zeit 2 server im einsatz.
Server 1 = W2k3 STD Server (terminalserver)
Server 2 = W2k3 SBS (Exchange)
beide befinden sich am gleichen standort und im gleichen netz (nur 40cm trennen die beiden)

Auf server 1 ist Office (outlook) inst. und wird/wurde auch schon genutzt.
Seit einigen tagen besteht das Problem das wenn sich ein User Remote am Terminal anmeldet und Outlook startet das er keine verbindung zum Exchange aufbaun kann.
Soweit ich das überblicken konnte gab es hier kein Thema was mich weiter gebracht hat und deswegen jetzt meine frage an euch was das sein könnte.
Ich muss noch dazu sagen das er es bei wiederholtem male (so ca 5-10 mal outlook starten) dann doch noch irgentwann verbindet.

MFG Bjoern
Mitglied: arohwedder
09.04.2008 um 19:25 Uhr
Hi,

ein wenig mehr Info wäre klasse, wie lautet die genaue Fehlermeldung?
Ich tipp mal folgendes: ist alles am DNS in Ordnung?
Hat der Terminalserver 2 Netzwerkkarten, die im gleichen physikalischen Netz mit unterschiedlichen IP-Adressbereichen hängen?
So ein Szenario habe ich auch schon mal vorgefunden und es ist so, dass der Rechner oder in diesem Fall dein TS über die eine Netzwerkkarte anfragt, der Exchangeserver per Reverselookup die anfragende IP in einen Rechnernamen wandelt und dann an diesen Rechnernamen anwortet jedoch leider an die andere IP-Adresse. Das bekommt Outlook / Exchange aber nicht auf die Reihe....

Wenn das überhaupt nicht zu deinem Fehler passt, bitte die Fehlermeldung genau mitposten vielleicht fällt mir noch was ein...

Gruss
Achim
Bitte warten ..
Mitglied: mbrochhagen
10.04.2008 um 00:00 Uhr
Hallo Björn!

Wie Achim vermutet, würde auch ich hier zunächst DNS prüfen.

Tritt das Phänomen ("Fenomen") nur an einem Rechner auf? Evtl. den Rechner aus der Domäne nehmen, *Rechnernamen ändern* und neu in die Domäne aufnehmen.

Wie verhält er sich denn sonst so?? Gibt es Probleme beim Surfen?

Ich habe mich bei so etwas schon einmal dumm-und-dusselig gesucht: Fehler war die NIC. Neue NIC eingebaut und Thema somit beseitigt.

Viele Grüße und Erfolg bei diesem (chice!) Fehler!

Michael
Bitte warten ..
Ähnliche Inhalte
Exchange Server
Exchange 2016 Verbindungsprobleme
Frage von alex456Exchange Server14 Kommentare

Hallo, ich habe folgendes Problem. Nachdem ich heute nach folgender Anleitung ( ) den Autodiscover Dienst eines Exchange Server ...

Outlook & Mail

Outlook 2016 - Exchange 2010 Verbindungsprobleme

Tipp von 0l1v3rOutlook & Mail1 Kommentar

Ab Outllook 2016 funktionierte die Kommunikation zwischen den Windows Fat-Clients und dem Exchange 2010 nicht mehr. Beim Einrichten von ...

Exchange Server

Verbindungsprobleme mit Android-Handys und Exchange 2013

Frage von opalkaExchange Server15 Kommentare

Hallo, ich bekomme es einfach nicht hin, dass die Android-Handys sich mit unserem Exchange 2013 verbinden können. Hab schon ...

LAN, WAN, Wireless

OpenVPN Verbindungsprobleme

gelöst Frage von agowa338LAN, WAN, Wireless18 Kommentare

Hallo, ich habe eine Client-to-Client Verbindung mit OpenVPN eingerichtet. Anfangs funktionierte alles fehlerfrei, nur jetzt nach ca. 2 Tagen ...

Neue Wissensbeiträge
Sicherheit

Oracle gibt kritische Updates für diverse Produkte frei (16. Oktober 2018)

Information von kgborn vor 9 StundenSicherheit

Oracle hat zum 16. Oktober 2018 eine ganze Reihe an kritischen Updates für seine Produkte freigegeben. Eine Kurzübersicht mit ...

Windows 10
FYI: Fristen beim Windows 10 Downgrade-Recht
Information von kgborn vor 9 StundenWindows 10

Möglicherweise ist das bei euch bekannt - ich habe es gerade aus einem Newsletter eines OEMs herausgefischt. Beim Downgrade-Recht ...

CMS
Freie Wähler Bayern MySQL PW online
Information von sabines vor 12 StundenCMS6 Kommentare

Die Typo3 Installation der Freien Wähler Bayern scheint wohl längere Zeit nicht mehr angefasst und/oder fehlkonfiguriert zu sein. Nach ...

Sicherheit
Adminrechte dank Bug in Intel HD Graphics Treiber
Information von DerWoWusste vor 1 TagSicherheit

Intel HD graphics 4200 und neuer (4400, 4600 520,530,620, 630,) sind auf jeden Fall betroffen und bereinigte Treiber sind ...

Heiß diskutierte Inhalte
Windows 10
Sysprep Fehler im Log kann nicht starten
Frage von grillinator95Windows 1021 Kommentare

Hallo, kann leider SYSPREP nicht mehr starten, Win10 64bit. Logfile sagt folgendes: 2018-10-17 13:44:56, Info SYSPRP 2018-10-17 13:44:56, Info ...

Internet
Ist diese URL denkbar (Syntax)?
gelöst Frage von departure69Internet17 Kommentare

Hallo. Der Sohn eines Arbeitskollegen hat im Gymnasium EDV-Unterricht. Leider hat er in der letzten Klassenarbeit einen Fünfer geschrieben. ...

Debian
Linux debian 9 Installation
Frage von Green14Debian15 Kommentare

Hallo zusammen, ich habe mich ein wenig mit Debian auseinandergesetzt und möchte mir eine Standard-Installation als Grundlage für andere ...

Exchange Server
Outlook Anywhere - Anmeldefenster muss mit Domain gefüllt werden
Frage von leon123Exchange Server15 Kommentare

Hallo zusammen, ich habe relativ erfolgreich einen Exchange 2016 aufgesetzt, sowie ein SAN-Zertifikat eingespielt und Outlook Anywhere aktiviert. Beim ...